linuxconsoletools

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3925
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-udev
243.4-1.fc32
244-1.fc32
1
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
systemd
243.4-1.fc32
244-1.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
binutils
2.33.1-8.fc32
2.33.1-10.fc32
2
mesa-libEGL-devel
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
2
iptables-libs
1.8.3-5.fc31
1.8.4-1.fc32
3
systemd-libs
243.4-1.fc32
244-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
3
json-c
0.13.1-7.fc32
0.13.1-8.fc32
3
elfutils-libelf
0.177-1.fc32
0.178-5.fc32
3
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
3
systemd-rpm-macros
243.4-1.fc32
244-1.fc32
3
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
3
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
3
pcre2
10.34-0.2.RC2.fc32
10.34-3.fc32
3
elfutils-libs
0.177-1.fc32
0.178-5.fc32
3
systemd-pam
243.4-1.fc32
244-1.fc32
3
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
3
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
3
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
4
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
4
elfutils-default-yama-scope
0.177-1.fc32
0.178-5.fc32
4
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
4
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
4
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
annobin
8.91-1.fc32
8.92-1.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
python3
3.8.0-1.fc32
3.8.0-3.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
rust-srpm-macros
10-2.fc31
11-2.fc32
B
elfutils
0.177-1.fc32
0.178-5.fc32
B
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
krb5-libs
1.17-52.fc32
1.17-54.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

systemd-udev
243-4.gitef67743....
243.4-1.fc32
1
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
systemd
243-4.gitef67743....
243.4-1.fc32
2
binutils
2.33.1-7.fc32
2.33.1-8.fc32
2
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
3
systemd-libs
243-4.gitef67743....
243.4-1.fc32
3
systemd-pam
243-4.gitef67743....
243.4-1.fc32
3
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
3
libtasn1
4.14-2.fc31
4.15.0-1.fc32
4
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rpm
4.15.0-7.fc32
4.15.1-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
krb5-libs
1.17-47.fc32
1.17-52.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc3-1.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
2
binutils
2.33.1-6.fc32
2.33.1-7.fc32
2
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
3
json-c
0.13.1-6.fc31
0.13.1-7.fc32
3
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc3-1.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc3-1.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc3-1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
annobin
8.88-1.fc32
8.90-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
rpm
4.15.0-6.fc32
4.15.0-7.fc32
B
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
mesa-libEGL-devel
19.2.2-3.fc32
19.2.3-1.fc32
2
binutils
2.33.1-3.fc32
2.33.1-6.fc32
2
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
2
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
3
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
3
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
3
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
4
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
4
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
krb5-libs
1.17-46.fc32
1.17-47.fc32
B
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
2
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
2
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
binutils
2.33.1-1.fc32
2.33.1-3.fc32
2
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
pcre2
10.33-14.fc32
10.33-15.fc32
3
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
4
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
4
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
nettle
3.5.1-3.fc31
3.5.1-4.fc32
4
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
libpciaccess
0.15-2.fc31
0.16-1.fc32
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
annobin
8.87-1.fc32
8.88-1.fc32
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
B
fedora-release-common
32-0.3
32-0.4
B
fedora-release
32-0.3
32-0.4
B
mesa-libEGL-devel
19.2.2-1.fc32
19.2.2-3.fc32
2
glibc-devel
2.30.9000-14.fc32
2.30.9000-15.fc32
2
glibc
2.30.9000-14.fc32
2.30.9000-15.fc32
2
libglvnd-devel
1:1.2.0-1.fc32
1:1.2.0-7.fc32
2
libglvnd
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
libglvnd-glx
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
glibc-minimal-langpack
2.30.9000-14.fc32
2.30.9000-15.fc32
3
glibc-headers
2.30.9000-14.fc32
2.30.9000-15.fc32
3
mesa-libEGL
19.2.2-1.fc32
19.2.2-3.fc32
3
libglvnd-gles
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
glibc-common
2.30.9000-14.fc32
2.30.9000-15.fc32
3
libglvnd-opengl
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
libglvnd-egl
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
libglvnd-core-devel
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
mesa-libGL
19.2.2-1.fc32
19.2.2-3.fc32
4
mesa-libglapi
19.2.2-1.fc32
19.2.2-3.fc32
4
mesa-libgbm
19.2.2-1.fc32
19.2.2-3.fc32
4
libXfixes-devel
5.0.3-10.fc31
libXdamage-devel
1.1.5-1.fc32
mesa-libGLES
19.2.2-1.fc32
libXext-devel
1.3.4-2.fc31
libXxf86vm-devel
1.1.4-12.fc31
mesa-libGLES-devel
19.2.2-1.fc32
mesa-khr-devel
19.2.2-1.fc32
libdrm-devel
2.4.100-1.fc32
2019-10-25 14:29:01
Package dependencies resolved successfuly
2019-10-25 12:09:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mesa-libGLES-devel(x86-64) needed by SDL2-devel-2.0.10-1.fc31.x86_64
2019-10-25 11:55:29
Package resolution failed
  • Problem: package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-libGLES-devel < 19.2.2-2 provided by mesa-libGLES-devel-19.2.2-1.fc32.x86_64
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package SDL2-devel-2.0.10-1.fc31.x86_64 requires mesa-libGLES-devel(x86-64), but none of the providers can be installed
    - package SDL2-devel-2.0.10-1.fc31.x86_64 requires mesa-libEGL-devel(x86-64), but none of the providers can be installed
    - conflicting requests
Previous history