lilv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1754
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
2
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
3
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-Errno
1.30-453.fc33
1.30-454.fc33
B
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-libs
245.5-2.fc33
245.6-2.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B

Most recent builds

Real build: lilv-0.24.6-3.fc33
python3-html5lib
1:1.0.1-9.fc33
1:1.0.1-10.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
4
sord-devel
0.16.4-4.fc33
0.16.4-5.fc33
1
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-rdflib
4.2.1-14.fc32
4.2.1-15.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
sord
0.16.4-4.fc33
0.16.4-5.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-html5lib
1:1.0.1-8.fc32
1:1.0.1-9.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
python3-isodate
0.6.0-5.fc32
0.6.0-6.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python3-webencodings
0.5.1-11.fc32
0.5.1-12.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
2020-05-29 12:33:29
Package dependencies resolved successfuly
2020-05-29 12:12:27
Package resolution failed
  • Problem: package sratom-devel-0.6.4-2.fc32.x86_64 requires pkgconfig(lv2), but none of the providers can be installed
    - package lv2-devel-1.16.0-3.fc32.x86_64 requires python3-rdflib, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-rdflib-4.2.1-15.fc33.noarch
  • Problem: package lv2-devel-1.16.0-3.fc32.x86_64 requires python3-rdflib, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-rdflib-4.2.1-15.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
sord-devel
0.16.4-3.fc33
0.16.4-4.fc33
1
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
sord
0.16.4-3.fc33
0.16.4-4.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
file-libs
5.38-3.fc33
5.38-5.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
doxygen
1:1.8.17-3.fc33
1:1.8.18-1.fc33
1
libzstd
1.4.4-2.fc32
1.4.5-3.fc33
2
binutils
2.34-4.fc33
2.34.0-5.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
3
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-6.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
redhat-rpm-config
154-1.fc33
155-1.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
4
zstd
1.4.4-2.fc32
1.4.5-3.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
graphviz
2.44.0-5.fc33
2.44.0-7.fc33
1
libgs
9.52-2.fc33
9.52-4.fc33
2
glib2
2.64.2-2.fc33
2.64.3-1.fc33
2
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
3
libmount
2.35.1-9.fc33
2.35.2-1.fc33
3
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
3
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
3
cups-libs
1:2.3.3-1.fc33
1:2.3.3-2.fc33
3
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
4
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
4
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
B
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
B
libwebp
1.1.0-2.fc32
1.1.0-3.fc33
2
harfbuzz
2.6.6-1.fc33
2.6.6-2.fc33
2
python3-rpm-macros
3.8-7.fc33
3.8-8.fc33
2
python-rpm-macros
3.8-7.fc33
3.8-8.fc33
2
libgs
9.52-1.fc33
9.52-2.fc33
2
python3-setuptools
46.2.0-1.fc33
46.4.0-1.fc33
2
openssl-libs
1:1.1.1g-2.fc33
1:1.1.1g-3.fc33
3
python-setuptools-wheel
46.2.0-1.fc33
46.4.0-1.fc33
3
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
3
cups-libs
1:2.3.1-9.fc33
1:2.3.3-1.fc33
3
krb5-libs
1.18.1-4.fc33
1.18.1-5.fc33
4
xorg-x11-server-utils
7.7-34.fc32
7.7-35.fc33
4
Previous history