libyui-bindings

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

libyui-mga-devel
1.1.0-3.fc35
1.2.1-1.fc37
1
libyui-devel
3.10.0-4.fc35
4.2.16-1.fc37
1
libyui-mga
1.1.0-3.fc35
1.2.1-1.fc37
2
libyui
3.10.0-4.fc35
4.2.16-1.fc37
2
expat
2.4.4-1.fc36
2.4.6-1.fc37
2
perl-Scalar-List-Utils
5:1.60-463.fc36
5:1.61-463.fc37
3
libxml2
2.9.12-7.fc36
2.9.13-1.fc37
3
vim-filesystem
2:8.2.4386-1.fc37
2:8.2.4428-1.fc37
3
rust-srpm-macros
20-2.fc36
21-1.fc37
3
kernel-headers
5.17.0-0.rc4.git0.1....
5.17.0-0.rc5.git0.1....
4
cairo
1.17.4-5.fc36
1.17.4-6.fc37
4
pam-libs
1.5.2-11.fc37
B
pam
1.5.2-10.fc36
1.5.2-11.fc37
B
2022-02-21 23:49:52
Package dependencies resolved successfuly
2022-02-21 22:40:01
Package resolution failed
  • Problem: package libyui-mga-devel-1.1.0-3.fc35.x86_64 requires libyui-mga.so.12()(64bit), but none of the providers can be installed
    - package libyui-mga-devel-1.1.0-3.fc35.x86_64 requires libyui-mga(x86-64) = 1.1.0-3.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides libyui.so.12()(64bit) needed by libyui-mga-1.1.0-3.fc35.x86_64
gcc-c++
12.0.1-0.7.fc37
12.0.1-0.8.fc37
1
cmake
3.22.2-1.fc36
3.22.2-1.fc37
1
libstdc++-devel
12.0.1-0.7.fc37
12.0.1-0.8.fc37
2
cmake-filesystem
3.22.2-1.fc36
3.22.2-1.fc37
2
glib2-devel
2.71.1-1.fc36
2.71.2-1.fc37
2
gcc
12.0.1-0.7.fc37
12.0.1-0.8.fc37
2
cmake-rpm-macros
3.22.2-1.fc36
3.22.2-1.fc37
2
libstdc++
12.0.1-0.7.fc37
12.0.1-0.8.fc37
2
libgcc
12.0.1-0.7.fc37
12.0.1-0.8.fc37
2
libquadmath-devel
12.0.1-0.7.fc37
12.0.1-0.8.fc37
2
cmake-data
3.22.2-1.fc36
3.22.2-1.fc37
2
libquadmath
12.0.1-0.7.fc37
12.0.1-0.8.fc37
3
rpm
4.17.0-8.fc36
4.17.0-9.fc37
3
glib2
2.71.1-1.fc36
2.71.2-1.fc37
3
annobin-plugin-gcc
10.54-2.fc37
10.54-3.fc37
3
cpp
12.0.1-0.7.fc37
12.0.1-0.8.fc37
3
libgomp
12.0.1-0.7.fc37
12.0.1-0.8.fc37
3
rpm-libs
4.17.0-8.fc36
4.17.0-9.fc37
4
libtiff
4.3.0-3.fc36
4.3.0-4.fc37
4
annobin-docs
10.54-2.fc37
10.54-3.fc37
4
libgfortran
12.0.1-0.7.fc37
12.0.1-0.8.fc37
B
rpm-build
4.17.0-8.fc36
4.17.0-9.fc37
B
rpm-build-libs
4.17.0-8.fc36
4.17.0-9.fc37
B
systemd-libs
250.3-3.fc36
250.3-4.fc37
B
gcc-c++
12.0.1-0.6.fc36
12.0.1-0.7.fc37
1
libcurl
7.81.0-2.fc36
7.81.0-3.fc37
2
libgcc
12.0.1-0.6.fc36
12.0.1-0.7.fc37
2
libstdc++
12.0.1-0.6.fc36
12.0.1-0.7.fc37
2
libarchive
3.5.2-5.fc36
3.5.3-1.fc37
2
libquadmath-devel
12.0.1-0.6.fc36
12.0.1-0.7.fc37
2
libstdc++-devel
12.0.1-0.6.fc36
12.0.1-0.7.fc37
2
gcc
12.0.1-0.6.fc36
12.0.1-0.7.fc37
2
annobin-plugin-gcc
10.53-2.fc36
10.54-2.fc37
3
libquadmath
12.0.1-0.6.fc36
12.0.1-0.7.fc37
3
vim-filesystem
2:8.2.4232-1.fc36
2:8.2.4386-1.fc37
3
libgomp
12.0.1-0.6.fc36
12.0.1-0.7.fc37
3
cpp
12.0.1-0.6.fc36
12.0.1-0.7.fc37
3
annobin-docs
10.53-2.fc36
10.54-2.fc37
4
kernel-headers
5.17.0-0.rc3.git0.1....
5.17.0-0.rc4.git0.1....
4
libtool-ltdl
2.4.6-48.fc37
2.4.6-49.fc37
4
curl
7.81.0-2.fc36
7.81.0-3.fc37
4
harfbuzz
3.3.2-1.fc36
3.4.0-1.fc37
B
libgfortran
12.0.1-0.6.fc36
12.0.1-0.7.fc37
B
authselect
1.3.0-9.fc36
1.3.0-10.fc37
B
openldap-compat
2.6.1-2.fc36
authselect-libs
1.3.0-9.fc36
1.3.0-10.fc37
B