libwps

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
158
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

mpfr
4.1.0-5.fc35
4.1.0-6.fc35
2
coreutils
8.32-21.fc35
8.32-22.fc35
3
librsvg2
2.50.3-1.fc34
2.50.4-1.fc35
3
expat
2.2.10-2.fc34
2.3.0-1.fc35
3
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
4
coreutils-common
8.32-21.fc35
8.32-22.fc35
4
cups-libs
1:2.3.3op2-3.fc35
1:2.3.3op2-4.fc35
4
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
B
libgpg-error
1.42-1.fc35
1.42-2.fc35
B
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
B
pam
1.5.1-3.fc34
1.5.1-4.fc35
B
curl
7.76.0-1.fc35
7.76.1-1.fc35
B
openldap
2.4.58-1.fc35
2.4.58-2.fc35
B
file-libs
5.40-2.fc35
5.40-3.fc35
B
diffutils
3.7-8.fc34
3.7-9.fc35
B
file
5.40-2.fc35
5.40-3.fc35
B
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
B
2021-04-16 13:20:55
Package dependencies resolved successfuly
2021-04-16 08:27:27
Package resolution failed
  • Problem: package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
gcc-c++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
1
help2man
1.48.2-1.fc35
1.48.3-1.fc35
1
libstdc++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libstdc++-devel
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
clang-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.11.rc5.fc35
2
gcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
llvm-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.11.rc5.fc35
2
libgcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
glib2
2.68.0-2.fc35
2.68.1-1.fc35
3
cpp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
3
clang-resource-filesystem
12.0.0-0.7.rc3.fc35
12.0.0-0.11.rc5.fc35
3
libgomp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
mkfontscale
1.2.1-1.fc35
1.2.1-2.fc35
4
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
4
kernel-headers
5.12.0-0.rc5.git0.1....
5.12.0-0.rc6.git0.1....
4
gtk-update-icon-cache
3.24.28-1.fc35
3.24.28-2.fc35
4
annobin-plugin-gcc
9.65-1.fc35
9.65-2.fc35
B
sqlite-libs
3.35.3-1.fc35
3.35.4-1.fc35
B
cyrus-sasl-lib
2.1.27-9.fc35
2.1.27-10.fc35
B
systemd-libs
248-1.fc35
248-2.fc35
B
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
B
annobin-plugin-llvm
9.65-1.fc35
9.65-2.fc35
B
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
B
file
5.40-1.fc35
5.40-2.fc35
B
rav1e-libs
0.4.0-1.fc35
0.4.1-1.fc35
B
redhat-rpm-config
182-1.fc35
183-1.fc35
B
file-libs
5.40-1.fc35
5.40-2.fc35
B
annobin-plugin-clang
9.65-1.fc35
9.65-2.fc35
B
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
B
annobin
9.65-1.fc35
9.65-2.fc35
B
doxygen
1:1.9.1-8.fc35
1:1.9.1-9.fc35
1
perl-POSIX
1.94-473.fc35
1.94-474.fc35
2
zlib
1.2.11-25.fc35
1.2.11-26.fc35
2
perl-interpreter
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
perl-libs
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
perl-overload
1.31-473.fc35
1.31-474.fc35
3
coreutils
8.32-20.fc35
8.32-21.fc35
3
gd
2.3.2-3.fc35
2.3.2-4.fc35
3
pango
1.48.3-1.fc35
1.48.4-1.fc35
3
glib2
2.68.0-1.fc35
2.68.0-2.fc35
3
perl-Fcntl
1.13-473.fc35
1.13-474.fc35
3
perl-vars
1.05-473.fc35
1.05-474.fc35
3
perl-Getopt-Std
1.12-473.fc35
1.12-474.fc35
4
gtk-update-icon-cache
3.24.27-1.fc35
3.24.28-1.fc35
4
perl-overloading
0.02-473.fc35
0.02-474.fc35
4
perl-Scalar-List-Utils
4:1.55-458.fc34
4:1.56-459.fc35
4
coreutils-common
8.32-20.fc35
8.32-21.fc35
4
openssl-libs
1:1.1.1j-1.fc35
1:1.1.1k-1.fc35
4
perl-File-Basename
2.85-473.fc35
2.85-474.fc35
4
perl-Errno
1.30-473.fc35
1.30-474.fc35
4
kernel-headers
5.12.0-0.rc4.git0.1....
5.12.0-0.rc5.git0.1....
4
perl-mro
1.23-473.fc35
1.23-474.fc35
4
libavif
0.8.4-5.fc35
0.9.0-1.fc35
4
perl-if
0.60.800-473.fc35
0.60.800-474.fc35
B
perl-subs
1.03-473.fc35
1.03-474.fc35
B
perl-IPC-Open3
1.21-473.fc35
1.21-474.fc35
B
systemd-libs
248~rc4-4.fc35
248-1.fc35
B
perl-SelectSaver
1.02-473.fc35
1.02-474.fc35
B
gdb-minimal
10.1-15.fc35
10.1-18.fc35
B
perl-Class-Struct
0.66-473.fc35
0.66-474.fc35
B
perl-IO
1.43-473.fc35
1.43-474.fc35
B
file
5.39-5.fc34
5.40-1.fc35
B
fedora-release-common
35-0.4
35-0.6
B
fedora-release-identity-basic
35-0.4
35-0.6
B
perl-File-stat
1.09-473.fc35
1.09-474.fc35
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
B
perl-Symbol
1.08-473.fc35
1.08-474.fc35
B
curl
7.75.0-3.fc35
7.76.0-1.fc35
B
libcurl
7.75.0-3.fc35
7.76.0-1.fc35
B
libgcrypt
1.9.2-1.fc35
1.9.2-2.fc35
B
rav1e-libs
0.4.0~alpha-0.3.fc34
0.4.0-1.fc35
B
fedora-release
35-0.4
35-0.6
B
file-libs
5.39-5.fc34
5.40-1.fc35
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc35
B
sqlite-libs
3.35.2-1.fc35
3.35.3-1.fc35
B
doxygen
1:1.9.1-7.fc35
1:1.9.1-8.fc35
1
gcc-c++
11.0.0-0.19.fc35
11.0.1-0.3.fc35
1
llvm-libs
12.0.0-0.7.rc3.fc35
2
clang-libs
12.0.0-0.7.rc3.fc35
2
graphviz
2.47.0-1.fc35
2.47.0-2.fc35
2
libgcc
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
zlib
1.2.11-24.fc34
1.2.11-25.fc35
2
libstdc++-devel
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
libstdc++
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
gcc
11.0.0-0.19.fc35
11.0.1-0.3.fc35
2
libgomp
11.0.0-0.19.fc35
11.0.1-0.3.fc35
3
fontconfig
2.13.93-5.fc34
2.13.93-6.fc35
3
gdk-pixbuf2
2.42.2-2.fc35
2.42.4-2.fc35
3
glib2
2.67.6-1.fc35
2.68.0-1.fc35
3
cpp
11.0.0-0.19.fc35
11.0.1-0.3.fc35
3
gd
2.3.2-2.fc35
2.3.2-3.fc35
3
binutils
2.36.1-7.fc35
2.36.1-8.fc35
3
coreutils
8.32-19.fc35
8.32-20.fc35
3
clang-resource-filesystem
12.0.0-0.7.rc3.fc35
3
cups-libs
1:2.3.3op2-2.fc35
1:2.3.3op2-3.fc35
4
kernel-headers
5.12.0-0.rc3.git0.1....
5.12.0-0.rc4.git0.1....
4
gdk-pixbuf2-modules
2.42.2-2.fc35
2.42.4-2.fc35
4
coreutils-common
8.32-19.fc35
8.32-20.fc35
4
libjpeg-turbo
2.0.90-1.fc34
2.0.90-2.fc35
4
libpng
2:1.6.37-9.fc35
2:1.6.37-10.fc35
4
binutils-gold
2.36.1-7.fc35
2.36.1-8.fc35
4
annobin
9.60-1.fc34
9.65-1.fc35
B
sqlite-libs
3.35.1-1.fc35
3.35.2-1.fc35
B
systemd-libs
248~rc3-2.fc35
248~rc4-4.fc35
B
clang11-resource-filesystem
11.1.0-0.6.rc2.fc35
rpm-build
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
rpm-build-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
isl
0.16.1-13.fc34
rpm-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
libcurl
7.75.0-2.fc35
7.75.0-3.fc35
B
curl
7.75.0-2.fc35
7.75.0-3.fc35
B
libgpg-error
1.41-2.fc34
1.42-1.fc35
B
clang11-libs
11.1.0-0.6.rc2.fc35
which
2.21-21.fc34
2.21-24.fc35
B
redhat-rpm-config
181-1.fc35
182-1.fc35
B
unzip
6.0-50.fc34
6.0-51.fc35
B
llvm11-libs
11.1.0-0.1.rc2.fc35
openldap
2.4.57-3.fc35
2.4.58-1.fc35
B
rpm
4.16.1.2-6.fc34
4.16.1.3-1.fc35
B
nettle
3.7.1-1.fc35
3.7.2-1.fc35
B
annobin-plugin-gcc
9.65-1.fc35
B
annobin-plugin-clang
9.65-1.fc35
B
annobin-plugin-llvm
9.65-1.fc35
B
graphviz
2.46.1-3.fc35
2.47.0-1.fc35
2
harfbuzz
2.7.4-3.fc34
2.8.0-1.fc35
3
glib2
2.67.5-1.fc35
2.67.6-1.fc35
3
cairo
1.17.4-2.fc34
1.17.4-3.fc35
3
cairo-gobject
1.17.4-2.fc34
1.17.4-3.fc35
4
libacl
2.3.0-1.fc35
2.3.1-1.fc35
4
kernel-headers
5.12.0-0.rc2.git0.1....
5.12.0-0.rc3.git0.1....
4
libattr
2.5.0-1.fc35
2.5.1-1.fc35
4
dbus-broker
27-2.fc35
systemd-pam
248~rc3-1.fc35
libverto
0.3.1-3.fc34
0.3.2-1.fc35
B
groff-base
1.22.4-6.fc35
1.22.4-7.fc35
B
systemd
248~rc3-1.fc35
device-mapper-libs
1.02.175-2.fc35
systemd-rpm-macros
248~rc3-1.fc35
gnutls
3.7.1-1.fc35
3.7.1-2.fc35
B
dbus-common
1:1.12.20-3.fc34
libargon2
20171227-6.fc34
systemd-libs
248~rc3-1.fc35
248~rc3-2.fc35
B
libnl3
3.5.0-6.fc34
device-mapper
1.02.175-2.fc35
fedora-release-identity-basic
35-0.3
35-0.4
B
fedora-release
35-0.3
35-0.4
B
cryptsetup-libs
2.3.5-2.fc35
dbus
1:1.12.20-3.fc34
sqlite-libs
3.34.1-2.fc34
3.35.1-1.fc35
B
libpcap
14:1.10.0-1.fc35
ksh
2:20120801-254.fc35
acl
2.3.0-1.fc35
libseccomp
2.5.0-4.fc34
json-c
0.14-8.fc34
iptables-legacy-libs
1.8.7-4.fc35
fedora-release-common
35-0.3
35-0.4
B
kmod-libs
28-2.fc34
libibverbs
34.0-2.fc35
2021-03-15 19:22:37
Package dependencies resolved successfuly
Previous history