libvoikko

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Dependencies for this build couldn't be processed
gcc-c++
11.0.0-0.19.fc35
11.1.1-6.fc35
1
gnupg2
2.2.27-2.fc34
2.3.1-1.fc35
1
python3-devel
3.9.2~rc1-1.fc35
3.10.0~b3-1.fc35
1
python-rpm-macros
3.9-34.fc34
3.10-6.fc35
2
python3-rpm-generators
12-2.fc35
12-7.fc35
2
libgpg-error
1.41-2.fc34
1.42-2.fc35
2
libzstd
1.4.7-2.fc34
1.5.0-1.fc35
2
libstdc++-devel
11.0.0-0.19.fc35
11.1.1-6.fc35
2
sqlite-libs
3.34.1-2.fc34
3.36.0-1.fc35
2
gcc
11.0.0-0.19.fc35
11.1.1-6.fc35
2
python3
3.9.2~rc1-1.fc35
3.10.0~b3-1.fc35
2
libstdc++
11.0.0-0.19.fc35
11.1.1-6.fc35
2
python3-rpm-macros
3.9-34.fc34
3.10-6.fc35
2
libgcrypt
1.9.2-1.fc35
1.9.3-3.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
python3-libs
3.9.2~rc1-1.fc35
3.10.0~b3-1.fc35
2
libassuan
2.5.4-2.fc34
2.5.5-2.fc35
2
openldap
2.4.57-2.fc34
2.4.59-1.fc35
2
zlib
1.2.11-24.fc34
1.2.11-26.fc35
2
glibc
2.33.9000-1.fc35
2.33.9000-39.fc35
2
mpfr
4.1.0-4.fc35
4.1.0-7.fc35
2
libksba
1.5.0-2.fc34
1.6.0-1.fc35
2
pkgconf-pkg-config
1.7.3-6.fc34
1.7.4-2.fc35
2
gnutls
3.7.0-2.fc35
3.7.2-1.fc35
2
mpdecimal
2.5.1-1.fc34
3
pkgconf
1.7.3-6.fc34
1.7.4-2.fc35
3
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
systemd-libs
247.3-3.fc35
249-1.fc35
3
pkgconf-m4
1.7.3-6.fc34
1.7.4-2.fc35
3
libidn2
2.3.0-5.fc34
2.3.1-1.fc35
3
glibc-devel
2.33.9000-1.fc35
2.33.9000-39.fc35
3
binutils
2.35.1-34.fc34
2.36.1-15.fc35
3
coreutils
8.32-19.fc35
8.32-30.fc35
3
libgomp
11.0.0-0.19.fc35
11.1.1-6.fc35
3
libtirpc
1.3.1-1.fc34
1.3.2-0.fc35
3
expat
2.2.10-2.fc34
2.4.1-1.fc35
3
cpp
11.0.0-0.19.fc35
11.1.1-6.fc35
3
nettle
3.7-3.fc35
3.7.3-1.fc35
3
filesystem
3.14-5.fc34
3.14-6.fc35
3
python-setuptools-wheel
53.0.0-1.fc34
57.1.0-1.fc35
3
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
3
rpm
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
3
python3-packaging
20.9-1.fc34
21.0-1.fc35
3
python-srpm-macros
3.9-34.fc34
3.10-6.fc35
3
openssl-libs
1:1.1.1i-3.fc35
1:1.1.1k-1.fc35
3
python-pip-wheel
21.0.1-1.fc35
21.1.3-1.fc35
3
glibc-minimal-langpack
2.33.9000-1.fc35
2.33.9000-39.fc35
3
ncurses-libs
6.2-4.20200222.fc34
6.2-7.20210508.fc35
3
libuuid
2.36.2-1.fc35
2.37-2.fc35
3
cyrus-sasl-lib
2.1.27-8.fc34
2.1.27-10.fc35
3
glibc-gconv-extra
2.33.9000-39.fc35
3
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
3
glibc-common
2.33.9000-1.fc35
2.33.9000-39.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210621-1.gita0e819e....
3
libgcc
11.0.0-0.19.fc35
11.1.1-6.fc35
3
libxcrypt
4.4.17-2.fc34
4.4.23-1.fc35
3
libselinux
3.2-0.rc2.1.fc34
3.2-2.fc35
4
setup
2.13.7-3.fc34
2.13.8-1.fc35
4
libacl
2.2.53-10.fc34
2.3.1-1.fc35
4
kernel-headers
5.11.0-1.fc35
5.13.0-1.fc35
4
libattr
2.4.48-11.fc34
2.5.1-2.fc35
4
libxcrypt-devel
4.4.17-2.fc34
4.4.23-1.fc35
4
popt
1.18-3.fc34
1.18-5.fc35
4
redhat-rpm-config
180-1.fc34
191-1.fc35
4
python3-pyparsing
2.4.7-5.fc34
2.4.7-8.fc35
4
elfutils-debuginfod-client
0.183-1.fc34
0.185-1.fc35
4
binutils-gold
2.35.1-34.fc34
2.36.1-15.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.50-2.fc35
4
ncurses-base
6.2-4.20200222.fc34
6.2-7.20210508.fc35
4
krb5-libs
1.19.1-1.fc35
1.19.1-12.fc35
4
curl
7.75.0-1.fc34
7.77.0-2.fc35
4
glibc-headers-x86
2.33.9000-1.fc35
2.33.9000-39.fc35
4
coreutils-common
8.32-19.fc35
8.32-30.fc35
4
rpm-libs
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
4
grep
3.6-2.fc34
3.6-3.fc35
4
libpkgconf
1.7.3-6.fc34
1.7.4-2.fc35
4
libcom_err
1.46.1-1.fc35
1.46.2-2.fc35
4
pam
1.5.1-3.fc34
1.5.1-8.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
elfutils-default-yama-scope
0.183-1.fc34
0.185-1.fc35
B
file-libs
5.39-5.fc34
5.40-8.fc35
B
annobin-plugin-gcc
9.80-1.fc35
B
elfutils
0.183-1.fc34
0.185-1.fc35
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-16.fc35
B
fedora-release-identity-basic
35-0.2
35-0.7
B
fedora-repos-rawhide
35-0.2
35-0.4
B
libblkid
2.36.2-1.fc35
2.37-2.fc35
B
util-linux-core
2.37-2.fc35
B
elfutils-libs
0.183-1.fc34
0.185-1.fc35
B
libedit
3.1-35.20210216cv...
libmetalink
0.1.3-14.fc34
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
efi-srpm-macros
4-6.fc34
5-2.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
libmount
2.36.2-1.fc35
2.37-2.fc35
B
rpmautospec-rpm-macros
0.2.3-1.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
unzip
6.0-50.fc34
6.0-52.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-2.fc35
B
debugedit
0.3-1.fc35
B
elfutils-libelf
0.183-1.fc34
0.185-1.fc35
B
libeconf
0.3.8-5.fc34
0.4.0-1.fc35
B
libsemanage
3.2-0.rc2.1.fc34
3.2-2.fc35
B
rpm-build-libs
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
B
fedora-repos
35-0.2
35-0.4
B
file
5.39-5.fc34
5.40-8.fc35
B
cracklib-dicts
2.9.6-25.fc34
B
annobin
9.60-1.fc34
cpio
2.13-9.fc34
2.13-10.fc35
B
libsmartcols
2.36.2-1.fc35
2.37-2.fc35
B
libxml2
2.9.10-10.fc34
2.9.12-5.fc35
B
util-linux
2.36.2-1.fc35
2.37-2.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
B
zstd
1.4.7-2.fc34
1.5.0-1.fc35
B
libsepol
3.2-0.rc2.1.fc34
3.2-1.fc35
B
isl
0.16.1-13.fc34
fedora-gpg-keys
35-0.2
35-0.4
B
libcurl
7.75.0-1.fc34
7.77.0-2.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
rpm-build
4.16.1.2-6.fc34
4.17.0-0.beta1.0.fc35.1
B
annobin-docs
9.80-1.fc35
B
diffutils
3.7-8.fc34
3.7-9.fc35
B
which
2.21-21.fc34
2.21-26.fc35
B
libverto
0.3.1-3.fc34
0.3.2-1.fc35
B
fedora-release
35-0.2
35-0.7
B
python3-setuptools
53.0.0-1.fc34
libfdisk
2.36.2-1.fc35
2.37-2.fc35
B
fedora-release-common
35-0.2
35-0.7
B
llvm-libs
11.1.0-0.3.rc2.fc34
gdb-minimal
10.1-4.fc34
10.2-4.fc35
B
libpwquality
1.4.4-2.fc34
1.4.4-4.fc35
B
go-srpm-macros
3.0.9-3.fc35
3.0.11-1.fc35
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
dwz
0.13-8.fc34
0.14-1.fc35
B
Real build: libvoikko-4.3-5.fc35
Dependencies for this build couldn't be processed