libsamplerate

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1055
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libzstd
1.5.0-2.fc35
1.5.2-1.fc35
2
libxcrypt-devel
4.4.27-1.fc35
4.4.27-2.fc35
3
libxcrypt
4.4.27-1.fc35
4.4.27-2.fc35
3
audit-libs
3.0.6-1.fc35
3.0.7-1.fc35
B
rpm-build
4.17.0-1.fc35
4.17.0-3.fc35
B
shadow-utils
2:4.9-8.fc35
2:4.9-9.fc35
B
systemd-libs
249.7-2.fc35
249.9-1.fc35
B
rpm
4.17.0-1.fc35
4.17.0-3.fc35
B
rpm-build-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
pcre2
10.37-4.fc35
10.39-1.fc35
B
pam
1.5.2-5.fc35
1.5.2-7.fc35
B
libcap-ng
0.8.2-6.fc35
0.8.2-8.fc35
B
zstd
1.5.0-2.fc35
1.5.2-1.fc35
B
rpm-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
pcre2-syntax
10.37-4.fc35
10.39-1.fc35
B

Groups

This package is not part of any global group.

Most recent builds

alsa-lib-devel
1.2.6.1-2.fc35
1.2.6.1-3.fc35
1
alsa-lib
1.2.6.1-2.fc35
1.2.6.1-3.fc35
2
libxcrypt
4.4.26-4.fc35
4.4.27-1.fc35
3
libxcrypt-devel
4.4.26-4.fc35
4.4.27-1.fc35
3
ca-certificates
2021.2.50-3.fc35
2021.2.52-1.0.fc35
B
alsa-lib-devel
1.2.6-1.fc35
1.2.6.1-2.fc35
1
glibc
2.34-10.fc35
2.34-11.fc35
2
alsa-lib
1.2.6-1.fc35
1.2.6.1-2.fc35
2
glibc-devel
2.34-10.fc35
2.34-11.fc35
2
glibc-common
2.34-10.fc35
2.34-11.fc35
3
glibc-headers-x86
2.34-10.fc35
2.34-11.fc35
3
glibc-gconv-extra
2.34-10.fc35
2.34-11.fc35
3
glibc-minimal-langpack
2.34-10.fc35
2.34-11.fc35
3
libsndfile-devel
1.0.31-5.fc35.fc35
1.0.31-6.fc35
1
gcc
11.2.1-1.fc35
11.2.1-7.fc35
1
alsa-lib-devel
1.2.5.1-4.fc35
1.2.6-1.fc35
1
libgomp
11.2.1-1.fc35
11.2.1-7.fc35
2
glibc-devel
2.34-8.fc35
2.34-10.fc35
2
glibc
2.34-8.fc35
2.34-10.fc35
2
cpp
11.2.1-1.fc35
11.2.1-7.fc35
2
libsndfile
1.0.31-5.fc35.fc35
1.0.31-6.fc35
2
libgcc
11.2.1-1.fc35
11.2.1-7.fc35
2
alsa-lib
1.2.5.1-4.fc35
1.2.6-1.fc35
2
glibc-common
2.34-8.fc35
2.34-10.fc35
3
libstdc++
11.2.1-1.fc35
11.2.1-7.fc35
3
glibc-gconv-extra
2.34-8.fc35
2.34-10.fc35
3
glibc-minimal-langpack
2.34-8.fc35
2.34-10.fc35
3
glibc-headers-x86
2.34-8.fc35
2.34-10.fc35
3
libquadmath
11.2.1-1.fc35
11.2.1-7.fc35
4
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc35
B
rust-srpm-macros
18-2.fc35
20-1.fc35
B
No dependency changes
2021-11-27 17:45:29
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed