librsvg2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2482
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-nalgebra+default-devel
0.32.5-2.fc41
0.32.6-1.fc41
1
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
1
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
rust-nalgebra+std-devel
0.32.5-2.fc41
0.32.6-1.fc41
2
rust-nalgebra+macros-devel
0.32.5-2.fc41
0.32.6-1.fc41
2
rust-nalgebra-devel
0.32.5-2.fc41
0.32.6-1.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
rust-memchr+std-devel
2.7.2-1.fc41
2.7.4-1.fc41
3
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
3
rust-nalgebra+nalgebra-macros-devel
0.32.5-2.fc41
0.32.6-1.fc41
3
rust-memchr+default-devel
2.7.2-1.fc41
2.7.4-1.fc41
3
rust-nalgebra+matrixmultiply-devel
0.32.5-2.fc41
0.32.6-1.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
rust-memchr-devel
2.7.2-1.fc41
2.7.4-1.fc41
3
nettle
3.9.1-6.fc40
3.10-2.fc41
4
rust-memchr+alloc-devel
2.7.2-1.fc41
2.7.4-1.fc41
4
rust-wide-devel
0.7.23-1.fc41
0.7.24-1.fc41
4
rust-wide+std-devel
0.7.23-1.fc41
0.7.24-1.fc41
4
systemd-libs
256-1.fc41
256.1-3.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B

Most recent builds

rust
1.78.0-1.fc41
1.79.0-3.fc41
1
pango-devel
1.52.2-1.fc41
1.54.0-1.fc41
1
cargo
1.78.0-1.fc41
1.79.0-3.fc41
2
rust-std-static
1.78.0-1.fc41
1.79.0-3.fc41
2
pango
1.52.2-1.fc41
1.54.0-1.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-Data-Dumper
2.189-504.fc41
2.189-511.fc41
4
perl-File-Temp
1:0.231.100-503.fc40
1:0.231.100-510.fc41
4
perl-POSIX
2.13-507.fc41
2.20-509.fc41
4
perl-Exporter
5.78-3.fc40
5.78-510.fc41
4
perl-Carp
1.54-502.fc40
1.54-510.fc41
4
perl-File-Path
2.18-503.fc40
2.18-510.fc41
4
perl-constant
1.33-503.fc40
1.33-511.fc41
4
perl-Text-ParseWords
3.31-502.fc40
3.31-510.fc41
4
perl-File-Basename
2.86-507.fc41
2.86-509.fc41
4
perl-File-stat
1.13-507.fc41
1.14-509.fc41
4
perl-Thread-Queue
3.14-503.fc40
3.14-510.fc41
4
perl-File-Find
1.43-507.fc41
1.44-509.fc41
4
perl-File-Compare
1.100.700-507.fc41
1.100.800-509.fc41
4
perl-Errno
1.37-507.fc41
1.38-509.fc41
4
perl-threads
1:2.40-504.fc41
1:2.40-510.fc41
4
perl-interpreter
4:5.38.2-507.fc41
4:5.40.0-509.fc41
4
perl-PathTools
3.91-503.fc41
3.91-510.fc41
4
perl-libs
4:5.38.2-507.fc41
4:5.40.0-509.fc41
4
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
4
perl-IO
1.52-507.fc41
1.55-509.fc41
4
perl-Getopt-Long
1:2.57-4.fc41
1:2.57-510.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
perl-File-Copy
2.41-507.fc41
2.41-509.fc41
4
perl-Class-Struct
0.68-507.fc41
0.68-509.fc41
4
perl-Term-Cap
1.18-503.fc40
1.18-510.fc41
B
perl-base
2.27-507.fc41
2.27-509.fc41
B
perl-B
1.88-507.fc41
1.89-509.fc41
B
perl-Symbol
1.09-507.fc41
1.09-509.fc41
B
perl-Net-SSLeay
1.94-3.fc40
1.94-4.fc41
B
perl-SelectSaver
1.02-507.fc41
1.02-509.fc41
B
perl-IPC-Open3
1.22-507.fc41
1.22-509.fc41
B
perl-Scalar-List-Utils
5:1.63-503.fc40
5:1.63-510.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-parent
1:0.241-502.fc40
1:0.241-510.fc41
B
perl-podlators
1:5.01-502.fc40
1:5.01-510.fc41
B
perl-IO-Socket-IP
0.42-2.fc40
0.42-511.fc41
B
perl-Pod-Simple
1:3.45-6.fc40
1:3.45-510.fc41
B
perl-mro
1.28-507.fc41
1.29-509.fc41
B
perl-libnet
3.15-503.fc40
3.15-511.fc41
B
perl-overload
1.37-507.fc41
1.37-509.fc41
B
perl-Pod-Usage
4:2.03-504.fc41
4:2.03-510.fc41
B
perl-FileHandle
2.05-507.fc41
2.05-509.fc41
B
perl-Time-Local
2:1.350-5.fc40
2:1.350-510.fc41
B
perl-Term-ANSIColor
5.01-504.fc40
5.01-511.fc41
B
perl-MIME-Base64
3.16-503.fc40
3.16-510.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-Encode
4:3.21-505.fc41
4:3.21-510.fc41
B
perl-Fcntl
1.15-507.fc41
1.18-509.fc41
B
perl-DynaLoader
1.54-507.fc41
1.56-509.fc41
B
perl-Socket
4:2.038-1.fc41
4:2.038-510.fc41
B
perl-if
0.61.000-507.fc41
0.61.000-509.fc41
B
perl-Storable
1:3.32-502.fc40
1:3.32-510.fc41
B
perl-locale
1.10-507.fc41
1.12-509.fc41
B
perl-Digest-MD5
2.59-3.fc40
2.59-4.fc41
B
add-determinism-nopython
0.2.0-10.fc41
perl-HTTP-Tiny
0.088-5.fc40
0.088-511.fc41
B
perl-threads-shared
1.69-503.fc41
1.69-510.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
perl-AutoLoader
5.74-507.fc41
5.74-509.fc41
B
perl-Text-Tabs+Wrap
2024.001-1.fc41
2024.001-510.fc41
B
perl-overloading
0.02-507.fc41
0.02-509.fc41
B
perl-vars
1.05-507.fc41
1.05-509.fc41
B
perl-Pod-Perldoc
3.28.01-503.fc40
3.28.01-511.fc41
B
perl-Getopt-Std
1.13-507.fc41
1.14-509.fc41
B
perl-Digest
1.20-502.fc40
1.20-510.fc41
B
perl-Pod-Escapes
1:1.07-503.fc40
1:1.07-510.fc41
B
rust-anyhow+default-devel
1.0.84-1.fc41
1.0.86-1.fc41
1
gobject-introspection-devel
1.80.1-1.fc41
1.80.1-2.fc41
1
gi-docgen
2024.1-1.fc41
2024.1-2.fc41
1
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
1
python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
1
rust-anyhow+std-devel
1.0.84-1.fc41
1.0.86-1.fc41
2
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-typogrify
2.0.7-19.fc40
2.0.7-20.fc41
2
python3-mako
1.2.3-6.fc40
1.2.3-7.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
python3-markdown
3.6-1.fc41
3.6-2.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-jinja2
3.1.4-2.fc41
3.1.4-4.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
rust-anyhow-devel
1.0.84-1.fc41
1.0.86-1.fc41
2
gobject-introspection
1.80.1-1.fc41
1.80.1-2.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
cargo2rpm
0.1.16-1.fc41
0.1.16-2.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
gi-docgen-fonts
2024.1-1.fc41
2024.1-2.fc41
2
redhat-text-fonts
4.0.3-9.fc41
4.0.3-11.fc41
3
python3-smartypants
2.0.1-19.fc40
2.0.1-20.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
rust-crc32fast+default-devel
1.4.0-1.fc41
1.4.2-1.fc41
3
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
3
redhat-display-fonts
4.0.3-9.fc41
4.0.3-11.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
rust-crc32fast+std-devel
1.4.0-1.fc41
1.4.2-1.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
rust-crc32fast-devel
1.4.0-1.fc41
1.4.2-1.fc41
4
brotli
1.1.0-3.fc40
1.1.0-4.fc41
4
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
rust-crossbeam-utils+default-devel
0.8.19-2.fc40
0.8.20-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
rust-crossbeam-utils-devel
0.8.19-2.fc40
0.8.20-1.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
rpm
4.19.91-10.fc41
4.19.91-13.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
rust-crossbeam-utils+std-devel
0.8.19-2.fc40
0.8.20-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
2024-06-12 08:55:38
Package dependencies resolved successfuly
2024-06-12 08:48:47
Package resolution failed
  • Problem: package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6163033 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-pangocairo-sys0.18+default-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires crate(pangocairo-sys) = 0.18.0, but none of the providers can be installed
    - package rust-pangocairo-sys0.18-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(pangocairo) >= 1.40, but none of the providers can be installed
    - package rust-pangocairo0.18-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires (crate(pangocairo-sys/default) >= 0.18.0 with crate(pangocairo-sys/default) < 0.19.0~), but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.62, but none of the providers can be installed
    - package rust-pangocairo0.18+default-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires crate(pangocairo) = 0.18.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(cairo) >= 1.14, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18+png-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires crate(cairo-sys-rs) = 0.18.2, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-cairo-rs0.18+png-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/png) >= 0.18.0 with crate(cairo-sys-rs/png) < 0.19.0~), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-gobject-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.14, but none of the providers can be installed
    - package cairo-gobject-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(cairo) >= 1.14, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18+ps-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires crate(cairo-sys-rs) = 0.18.2, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-cairo-rs0.18+ps-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/ps) >= 0.18.0 with crate(cairo-sys-rs/ps) < 0.19.0~), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6163033 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-pango-sys0.18+v1_46-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(pango) >= 1.46, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.62, but none of the providers can be installed
    - package rust-pango0.18+v1_46-devel-0.18.3-1.fc41.noarch from primary-f41-build-6163033 requires (crate(pango-sys/v1_46) >= 0.18.0 with crate(pango-sys/v1_46) < 0.19.0~), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-gobject-sys0.18+default-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires crate(gobject-sys) = 0.18.0, but none of the providers can be installed
    - package rust-glib0.18-devel-0.18.5-2.fc41.noarch from primary-f41-build-6163033 requires (crate(gobject-sys/default) >= 0.18.0 with crate(gobject-sys/default) < 0.19.0~), but none of the providers can be installed
    - package rust-gobject-sys0.18-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56, but none of the providers can be installed
    - package rust-glib0.18+default-devel-0.18.5-2.fc41.noarch from primary-f41-build-6163033 requires crate(glib) = 0.18.5, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-pango-sys0.18+default-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires crate(pango-sys) = 0.18.0, but none of the providers can be installed
    - package rust-pango-sys0.18-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(pango) >= 1.40, but none of the providers can be installed
    - package rust-pango0.18-devel-0.18.3-1.fc41.noarch from primary-f41-build-6163033 requires (crate(pango-sys/default) >= 0.18.0 with crate(pango-sys/default) < 0.19.0~), but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.62, but none of the providers can be installed
    - package rust-pango0.18+default-devel-0.18.3-1.fc41.noarch from primary-f41-build-6163033 requires crate(pango) = 0.18.3, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18+v1_18-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(cairo) >= 1.17, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-cairo-rs0.18+v1_18-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/v1_18) >= 0.18.0 with crate(cairo-sys-rs/v1_18) < 0.19.0~), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.62, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-docutils-0.20.1-5.fc41.noarch from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-gio-sys0.18+default-devel-0.18.1-1.fc41.noarch from primary-f41-build-6163033 requires crate(gio-sys) = 0.18.1, but none of the providers can be installed
    - package rust-gio0.18-devel-0.18.4-1.fc41.noarch from primary-f41-build-6163033 requires (crate(gio-sys/default) >= 0.18.0 with crate(gio-sys/default) < 0.19.0~), but none of the providers can be installed
    - package rust-gio-sys0.18-devel-0.18.1-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56, but none of the providers can be installed
    - package rust-gio0.18+default-devel-0.18.4-1.fc41.noarch from primary-f41-build-6163033 requires crate(gio) = 0.18.4, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires freetype-devel >= 2.9.1, but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 21.0.15, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package rust-yeslogic-fontconfig-sys-devel-4.0.1-4.fc40.noarch from primary-f41-build-6163033 requires pkgconfig(fontconfig), but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-yeslogic-fontconfig-sys+default-devel-4.0.1-4.fc40.noarch from primary-f41-build-6163033 requires crate(yeslogic-fontconfig-sys) = 4.0.1, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(cairo) >= 1.14, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18+pdf-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires crate(cairo-sys-rs) = 0.18.2, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-cairo-rs0.18+pdf-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/pdf) >= 0.18.0 with crate(cairo-sys-rs/pdf) < 0.19.0~), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-gdk-pixbuf-sys0.18+default-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires crate(gdk-pixbuf-sys) = 0.18.0, but none of the providers can be installed
    - package rust-gdk-pixbuf-sys0.18-devel-0.18.0-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(gdk-pixbuf-2.0) >= 2.36.8, but none of the providers can be installed
    - package rust-gdk-pixbuf0.18-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(gdk-pixbuf-sys/default) >= 0.18.0 with crate(gdk-pixbuf-sys/default) < 0.19.0~), but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56.0, but none of the providers can be installed
    - package rust-gdk-pixbuf0.18+default-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires crate(gdk-pixbuf) = 0.18.5, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package rust-cairo-sys-rs0.18+use_glib-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires ((pkgconfig(cairo-gobject) >= 1.16 if crate(cairo-sys-rs/v1_16)) and pkgconfig(cairo-gobject) >= 1.14), but none of the providers can be installed
    - package rust-cairo-sys-rs0.18+use_glib-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires ((pkgconfig(cairo-gobject) >= 1.17 if crate(cairo-sys-rs/v1_18)) and pkgconfig(cairo-gobject) >= 1.14), but none of the providers can be installed
    - package rust-cairo-rs0.18+use_glib-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/use_glib) >= 0.18.0 with crate(cairo-sys-rs/use_glib) < 0.19.0~), but none of the providers can be installed
    - package cairo-gobject-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.14, but none of the providers can be installed
    - package cairo-gobject-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-cairo-rs0.18+v1_16-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/v1_16) >= 0.18.0 with crate(cairo-sys-rs/v1_16) < 0.19.0~), but none of the providers can be installed
    - package rust-cairo-rs0.18+default-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires crate(cairo-rs/use_glib) = 0.18.5, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires freetype-devel >= 2.9.1, but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 21.0.15, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires pkgconfig(cairo) >= 1.14, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package rust-cairo-sys-rs0.18+svg-devel-0.18.2-1.fc41.noarch from primary-f41-build-6163033 requires crate(cairo-sys-rs) = 0.18.2, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rust-cairo-rs0.18+svg-devel-0.18.5-1.fc41.noarch from primary-f41-build-6163033 requires (crate(cairo-sys-rs/svg) >= 0.18.0 with crate(cairo-sys-rs/svg) < 0.19.0~), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:43:02
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162980 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162980 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package python3-docutils-0.20.1-3.fc40.noarch from primary-f41-build-6162980 requires python(abi) = 3.12, but none of the providers can be installed
    - package python3-docutils-0.20.1-3.fc40.noarch from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
2024-06-12 08:32:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162913 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162913
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162913 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162913 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package python3-docutils-0.20.1-3.fc40.noarch from primary-f41-build-6162913 requires python(abi) = 3.12, but none of the providers can be installed
    - package python3-docutils-0.20.1-3.fc40.noarch from primary-f41-build-6162913 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
2024-06-12 08:28:25
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package python3-docutils-0.20.1-3.fc40.noarch from primary-f41-build-6162843 requires python(abi) = 3.12, but none of the providers can be installed
    - package python3-docutils-0.20.1-3.fc40.noarch from primary-f41-build-6162843 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162843 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162843 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162843 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162843
2024-06-12 08:23:04
Package resolution failed
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162796 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162796
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
Previous history