libreswan

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: libreswan-4.9-1.fc38
gcc
12.1.1-1.fc37
12.2.1-2.fc38
1
nss-tools
3.77.0-1.fc37
3.83.0-1.fc38
1
libselinux-devel
3.4-0.rc3.1.fc37
3.4-5.fc37
1
audit-libs-devel
3.0.8-1.fc37
3.0.9-1.fc38
1
libcap-ng-devel
0.8.3-1.fc37
0.8.3-3.fc37
1
hostname
3.23-6.fc36
3.23-7.fc37
1
bison
3.8.2-2.fc36
3.8.2-3.fc37
1
systemd-rpm-macros
251.1-1.fc37
252~rc1-610.fc38
1
systemd
251.1-1.fc37
252~rc1-610.fc38
1
libevent-devel
2.1.12-6.fc36
2.1.12-7.fc37
1
openldap-devel
2.6.1-2.fc36
2.6.3-1.fc38
1
ldns-devel
1.8.1-4.fc36
1.8.3-2
1
pam-devel
1.5.2-12.fc37
1.5.2-14.fc37
1
nss-devel
3.77.0-1.fc37
3.83.0-1.fc38
1
libcurl-devel
7.83.1-1.fc37
7.85.0-1.fc38
1
make
1:4.3-8.fc37
1:4.3-11.fc37
1
unbound-devel
1.15.0-3.fc37
1.16.3-3.fc38
1
libseccomp-devel
2.5.3-2.fc36
2.5.3-3.fc37
1
pkgconf-pkg-config
1.8.0-2.fc36
1.8.0-3.fc37
1
flex
2.6.4-10.fc36
2.6.4-11.fc37
1
systemd-devel
251.1-1.fc37
252~rc1-610.fc38
1
nspr-devel
4.32.0-6.fc37
4.35.0-1.fc38
1
gnupg2
2.3.6-1.fc37
2.3.7-3.fc37
1
xmlto
0.0.28-17.fc36
0.0.28-18.fc37
1
docbook-style-xsl
1.79.2-16.fc36
1.79.2-17.fc37
2
zlib
1.2.11-31.fc36
1.2.12-5.fc38
2
libassuan
2.5.5-4.fc36
2.5.5-5.fc37
2
libzstd
1.5.2-2.fc37
1.5.2-3.fc37
2
docbook-dtds
1.0-79.fc36
1.0-80.fc37
2
gmp
1:6.2.1-2.fc36
1:6.2.1-3.fc37
2
openssl-libs
1:3.0.2-4.fc37
1:3.0.5-5.fc38
2
gnutls
3.7.4-1.fc37
3.7.7-1.fc37
2
kmod-libs
29-7.fc36
30-2.fc37
2
pkgconf
1.8.0-2.fc36
1.8.0-3.fc37
2
nss-softokn-devel
3.77.0-1.fc37
3.83.0-1.fc38
2
libmpc
1.2.1-4.fc36
1.2.1-5.fc37
2
libblkid
2.38-3.fc37
2.38.1-2.fc38
2
pcre2-devel
10.40-1.fc37
10.40-1.fc37.1
2
libselinux
3.4-0.rc3.1.fc37
3.4-5.fc37
2
glibc
2.35.9000-19.fc37
2.36.9000-9.fc38
2
libxslt
1.1.35-1.fc37
1.1.37-1.fc38
2
libmount
2.38-3.fc37
2.38.1-2.fc38
2
lz4-libs
1.9.3-4.fc36
1.9.3-5.fc37
2
libfdisk
2.38-3.fc37
2.38.1-2.fc38
2
libcap
2.48-4.fc36
2.48-5.fc37
2
coreutils
9.1-2.fc37
9.1-8.fc38
2
util-linux-core
2.38-3.fc37
2.38.1-2.fc38
2
libevent
2.1.12-6.fc36
2.1.12-7.fc37
2
python3
3.10.4-1.fc37
3.11.0~rc2-1.fc38
2
libxcrypt
4.4.28-1.fc37
4.4.28-3.fc38
2
bash
5.1.16-2.fc36
5.2.2-2.fc38
2
grep
3.7-2.fc36
3.8-1.fc38
2
binutils
2.38-12.fc37
2.39-3.fc38
2
guile22
2.2.7-5.fc36
2.2.7-6.fc37
2
python3-devel
3.10.4-1.fc37
3.11.0~rc2-1.fc38
2
libcap-ng
0.8.3-1.fc37
0.8.3-3.fc37
2
audit-libs
3.0.8-1.fc37
3.0.9-1.fc38
2
systemd-pam
251.1-1.fc37
252~rc1-610.fc38
2
libgpg-error
1.45-1.fc37
1.46-1.fc38
2
nss-util
3.77.0-1.fc37
3.83.0-1.fc38
2
libgcrypt
1.10.1-2.fc37
1.10.1-4.fc37
2
nss-util-devel
3.77.0-1.fc37
3.83.0-1.fc38
2
nspr
4.32.0-6.fc37
4.35.0-1.fc38
2
kernel-headers
5.18.0-1.fc37
6.0.0-1.fc38
2
glibc-devel
2.35.9000-19.fc37
2.36.9000-9.fc38
2
ldns
1.8.1-4.fc36
1.8.3-2
2
libsepol-devel
3.4-0.rc3.1.fc37
3.4-3.fc37
2
xz-libs
5.2.5-9.fc37
5.2.7-1.fc38
2
util-linux
2.38-3.fc37
2.38.1-2.fc38
2
libcurl
7.83.1-1.fc37
7.85.0-1.fc38
2
mpfr
4.1.0-9.fc36
4.1.0-10.fc37
2
cpp
12.1.1-1.fc37
12.2.1-2.fc38
2
libgcc
12.1.1-1.fc37
12.2.1-2.fc38
2
sqlite-libs
3.38.5-1.fc37
3.39.3-2.fc38
2
openssl-devel
1:3.0.2-4.fc37
1:3.0.5-5.fc38
2
readline
8.1-6.fc36
8.2-2.fc38
2
unbound-libs
1.15.0-3.fc37
1.16.3-3.fc38
2
pam-libs
1.5.2-12.fc37
1.5.2-14.fc37
2
libacl
2.3.1-3.fc36
2.3.1-4.fc37
2
openldap
2.6.1-2.fc36
2.6.3-1.fc38
2
libgomp
12.1.1-1.fc37
12.2.1-2.fc38
2
p11-kit
0.24.1-2.fc36
0.24.1-3.fc37
2
pkgconf-m4
1.8.0-2.fc36
1.8.0-3.fc37
2
systemd-libs
251.1-1.fc37
252~rc1-610.fc38
2
npth
1.6-8.fc36
1.6-10.fc38
2
dbus
1:1.14.0-1.fc37
1:1.14.4-1.fc38
2
libseccomp
2.5.3-2.fc36
2.5.3-3.fc37
2
libksba
1.6.0-3.fc36
1.6.2-1.fc38
2
bzip2-libs
1.0.8-11.fc36
1.0.8-12.fc37
2
nss
3.77.0-1.fc37
3.83.0-1.fc38
2
cyrus-sasl-devel
2.1.28-1.fc37
2.1.28-8.fc38
2
m4
1.4.19-3.fc36
1.4.19-4.fc37
2
python3-rpm-generators
12-14.fc37
13-2.fc37
3
libpsl
0.21.1-5.fc36
0.21.1-6.fc37
3
libpkgconf
1.8.0-2.fc36
1.8.0-3.fc37
3
libeconf
0.4.0-3.fc36
0.4.0-4.fc37
3
glibc-gconv-extra
2.35.9000-19.fc37
2.36.9000-9.fc38
3
libxml2
2.9.14-1.fc37
2.9.14-3.fc37
3
python3-rpm-macros
3.10-17.fc36
3.11-4.fc37
3
crypto-policies-scripts
20220428-1.gitdfb10ea....
20221003-1.gitcb1ad32....
3
elfutils-debuginfod-client
0.187-4.fc37
0.187-8.fc38
3
libutempter
1.2.1-6.fc36
1.2.1-7.fc37
3
libstdc++
12.1.1-1.fc37
12.2.1-2.fc38
3
pcre2
10.40-1.fc37
10.40-1.fc37.1
3
pyproject-rpm-macros
1.2.0-1.fc37
1.4.0-1.fc38
3
filesystem
3.16-2.fc36
3.18-2.fc37
3
nss-softokn-freebl-devel
3.77.0-1.fc37
3.83.0-1.fc38
3
dbus-broker
31-1.fc37
32-1.fc37
3
cyrus-sasl-lib
2.1.28-1.fc37
2.1.28-8.fc38
3
gc
8.0.6-2.fc36
8.2.2-1.fc38
3
authselect-libs
1.4.0-1.fc37
1.4.0-3.fc37
3
protobuf-c
1.4.0-4.fc36
1.4.1-2.fc38
3
python-rpm-macros
3.10-17.fc36
3.11-4.fc37
3
coreutils-common
9.1-2.fc37
9.1-8.fc38
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37.1
3
pam
1.5.2-12.fc37
1.5.2-14.fc37
3
xml-common
0.6.3-58.fc36
0.6.3-59.fc37
3
glibc-common
2.35.9000-19.fc37
2.36.9000-9.fc38
3
libidn2
2.3.2-4.fc36
2.3.3-2.fc37
3
basesystem
11-13.fc36
11-14.fc37
3
libuuid
2.38-3.fc37
2.38.1-2.fc38
3
alternatives
1.19-2.fc36
1.21-1.fc38
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-5.fc37
3
p11-kit-trust
0.24.1-2.fc36
0.24.1-3.fc37
3
pcre2-utf32
10.40-1.fc37
10.40-1.fc37.1
3
libssh
0.9.6-4.fc36
0.10.4-2.fc38
3
libattr
2.5.1-4.fc36
2.5.1-5.fc37
3
crypto-policies
20220428-1.gitdfb10ea....
20221003-1.gitcb1ad32....
3
glibc-headers-x86
2.35.9000-19.fc37
2.36.9000-9.fc38
3
libsepol
3.4-0.rc3.1.fc37
3.4-3.fc37
3
binutils-gold
2.38-12.fc37
2.39-3.fc38
3
libtasn1
4.18.0-2.fc36
4.18.0-3.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.36.9000-9.fc38
3
libtool-ltdl
2.4.7-1.fc37
2.4.7-2.fc37
3
sgml-common
0.6.3-58.fc36
0.6.3-59.fc37
3
pcre2-utf16
10.40-1.fc37
10.40-1.fc37.1
3
libbrotli
1.0.9-7.fc36
1.0.9-9.fc37
3
libunistring
1.0-1.fc36
1.0-2.fc37
3
cyrus-sasl
2.1.28-1.fc37
2.1.28-8.fc38
3
nss-softokn
3.77.0-1.fc37
3.83.0-1.fc38
3
nss-sysinit
3.77.0-1.fc37
3.83.0-1.fc38
3
sed
4.8-10.fc36
4.8-11.fc37
3
libffi
3.4.2-8.fc36
3.4.2-9.fc37
3
libxcrypt-devel
4.4.28-1.fc37
4.4.28-3.fc38
3
libnghttp2
1.47.0-1.fc37
1.50.0-1.fc38
3
ncurses-libs
6.3-2.20220501.fc37
6.3-3.20220501.fc37
3
python3-libs
3.10.4-1.fc37
3.11.0~rc2-1.fc38
3
libsmartcols
2.38-3.fc37
2.38.1-2.fc38
3
nettle
3.7.3-3.fc36
3.8-2.fc37
3
jansson
2.13.1-5.fc37
3
authselect
1.4.0-1.fc37
1.4.0-3.fc37
4
libverto
0.3.2-3.fc36
0.3.2-4.fc37
4
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-3.fc38
4
keyutils-libs
1.6.1-4.fc36
1.6.1-5.fc37
4
libcom_err
1.46.5-2.fc36
1.46.5-3.fc37
4
expat
2.4.8-1.fc37
2.4.8-2.fc37
4
libnsl2
2.0.0-3.fc36
2.0.0-4.fc37
4
python-setuptools-wheel
60.9.3-2.fc37
65.3.0-1.fc38
4
pcre2-syntax
10.40-1.fc37
10.40-1.fc37.1
4
dbus-common
1:1.14.0-1.fc37
1:1.14.4-1.fc38
4
setup
2.13.10-1.fc37
2.14.2-1.fc38
4
python-srpm-macros
3.10-17.fc36
3.11-4.fc37
4
mpdecimal
2.5.1-3.fc36
2.5.1-4.fc37
4
gdbm-libs
1:1.22-2.fc36
1:1.23-2.fc37
4
ncurses-base
6.3-2.20220501.fc37
6.3-3.20220501.fc37
4
elfutils-libs
0.187-4.fc37
0.187-8.fc38
4
findutils
1:4.9.0-1.fc36
1:4.9.0-2.fc37
4
publicsuffix-list-dafsa
20210518-4.fc36
20210518-5.fc37
4
elfutils-libelf
0.187-4.fc37
0.187-8.fc38
4
libssh-config
0.9.6-4.fc36
0.10.4-2.fc38
4
libtirpc
1.3.2-1.rc1.fc36.1
1.3.3-0.fc37
4
shadow-utils
2:4.11.1-2.fc37
2:4.12.3-3.fc38
4
libdb
5.3.28-52.fc37
5.3.28-53.fc37
4
libpwquality
1.4.4-7.fc36
1.4.4-11.fc37
4
nss-softokn-freebl
3.77.0-1.fc37
3.83.0-1.fc38
4
gawk
5.1.1-3.fc37
5.1.1-4.fc37
4
libb2
0.98.1-7.fc37
4
python3-packaging
21.3-2.fc36
21.3-7.fc38
4
python-pip-wheel
22.0.4-2.fc37
22.2.2-2.fc38
4
tzdata
2022a-1.fc37
2022d-1.fc38
4
go-srpm-macros
3.0.15-1.fc36
3.2.0-1.fc38
B
which
2.21-33.fc37
2.21-35.fc37
B
dwz
0.14-2.fc35
0.14-7.fc37
B
python3-pyparsing
2.4.7-10.fc36
3.0.9-2.fc37
B
popt
1.18-7.fc36
1.19-1.fc38
B
qt5-srpm-macros
5.15.4-1.fc37
5.15.6-1.fc38
B
rpmautospec-rpm-macros
0.2.8-1.fc37
0.3.0-1.fc37
B
ocaml-srpm-macros
6-6.fc36
7-2.fc37
B
gnat-srpm-macros
4-15.fc36
4-16.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-8.fc38
B
fedora-repos
37-0.1
38-0.3
B
libsigsegv
2.14-2.fc36
2.14-3.fc37
B
unzip
6.0-57.fc36
6.0-58.fc37
B
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-3.fc38
B
file-libs
5.41-5.fc37
5.42-4.fc37
B
ghc-srpm-macros
1.5.0-6.fc36
1.5.0-7.fc37
B
openblas-srpm-macros
2-11.fc36
2-12.fc37
B
cpio
2.13-12.fc36
2.13-13.fc38
B
elfutils
0.187-4.fc37
0.187-8.fc38
B
fedora-release-identity-basic
37-0.5
38-0.4
B
ed
1.18-1.fc37
1.18-2.fc37
B
fedora-repos-rawhide
37-0.1
38-0.3
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-3.fc38
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-3.fc38
B
xxhash-libs
0.8.1-2.fc36
0.8.1-3.fc37
B
pcre
8.45-1.fc36.1
annobin-plugin-gcc
10.73-1.fc37
10.88-1.fc38
B
kernel-srpm-macros
1.0-14.fc36
1.0-15.fc37
B
zstd
1.5.2-2.fc37
1.5.2-3.fc37
B
efi-srpm-macros
5-5.fc36
5-6.fc37
B
nim-srpm-macros
3-6.fc36
3-7.fc37
B
patch
2.7.6-16.fc36
2.7.6-17.fc37
B
fpc-srpm-macros
1.3-5.fc36
1.3-6.fc37
B
fonts-srpm-macros
1:2.0.5-7.fc36
1:2.0.5-9.fc38
B
gzip
1.12-1.fc37
1.12-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-4.fc37
B
bzip2
1.0.8-11.fc36
1.0.8-12.fc37
B
lua-libs
5.4.4-2.fc37
5.4.4-4.fc37
B
redhat-rpm-config
220-1.fc37
231-1.fc38
B
file
5.41-5.fc37
5.42-4.fc37
B
info
6.8-3.fc36
6.8-4.fc37
B
zip
3.0-32.fc36
3.0-33.fc37
B
fedora-release-common
37-0.5
38-0.4
B
perl-srpm-macros
1-43.fc36
1-46.fc37
B
annobin-docs
10.73-1.fc37
10.88-1.fc38
B
fedora-release
37-0.5
38-0.4
B
rust-srpm-macros
21-1.fc37
22-1.fc37
B
ansible-srpm-macros
1-5.fc37
1-8.1.fc38
B
curl
7.83.1-1.fc37
7.85.0-1.fc38
B
xz
5.2.5-9.fc37
5.2.7-1.fc38
B
package-notes-srpm-macros
0.4-14.fc36
0.5-6.fc38
B
lua-srpm-macros
1-6.fc36
1-7.fc37
B
libarchive
3.6.1-1.fc37
3.6.1-2.fc37
B
debugedit
5.0-4.fc37
5.0-5.fc37
B
fedora-gpg-keys
37-0.1
38-0.3
B
diffutils
3.8-2.fc36
3.8-3.fc37
B
gcc-plugin-annobin
12.1.1-1.fc37
12.2.1-2.fc38
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc38
B
libsemanage
3.4-0.rc3.1.fc37
3.4-5.fc37
B
Dependencies for this build couldn't be processed