libreoffice

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
851
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libcurl-devel
7.82.0-9.fc36
7.82.0-11.fc36
1
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
2
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
3
curl
7.82.0-9.fc36
7.82.0-11.fc36
4
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
4
vim-filesystem
2:9.0.915-1.fc36
2:9.0.963-1.fc36
B

Most recent builds

kf5-kconfig-devel
5.99.0-1.fc36
5.100.0-1.fc36
1
kf5-kdelibs4support-devel
5.99.0-1.fc36
5.100.0-1.fc36
1
gtk3-devel
3.24.34-1.fc36
3.24.35-1.fc36
1
qt5-qtbase-devel
5.15.6-1.fc36
5.15.7-1.fc36
1
kf5-kio-devel
5.99.0-1.fc36
5.100.0-1.fc36
1
gcc-c++
12.2.1-2.fc36
12.2.1-4.fc36
1
kf5-kwindowsystem-devel
5.99.0-1.fc36
5.100.0-1.fc36
1
kf5-kcoreaddons-devel
5.99.0-1.fc36
5.100.0-1.fc36
1
kf5-ki18n-devel
5.99.0-1.fc36
5.100.0-1.fc36
1
qt5-qtx11extras-devel
5.15.6-1.fc36
5.15.7-1.fc36
1
kf5-ki18n
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kguiaddons-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kio-gui
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kconfig-core
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kcoreaddons
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kitemviews-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-knotifications-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kbookmarks-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kemoticons-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
qt5-qtbase
5.15.6-1.fc36
5.15.7-1.fc36
2
kf5-ktextwidgets-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kxmlgui-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kiconthemes-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kdelibs4support-libs
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kio-core-libs
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-solid-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kwindowsystem
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kconfig
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kio-ntlm
5.99.0-1.fc36
5.100.0-1.fc36
2
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
2
gcc
12.2.1-2.fc36
12.2.1-4.fc36
2
qt5-qtbase-gui
5.15.6-1.fc36
5.15.7-1.fc36
2
kf5-kio-widgets-libs
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kdbusaddons-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
gtk3
3.24.34-1.fc36
3.24.35-1.fc36
2
kf5-kunitconversion-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kcompletion-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kjobwidgets-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-karchive-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kcrash-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kdoctools-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kparts-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
qt5-rpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
2
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
2
qt5-qtx11extras
5.15.6-1.fc36
5.15.7-1.fc36
2
kf5-kdesignerplugin
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kio-file-widgets
5.99.0-1.fc36
5.100.0-1.fc36
2
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
2
kf5-kauth-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kitemmodels-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kinit-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kconfigwidgets-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kio
5.99.0-1.fc36
5.100.0-1.fc36
2
libquadmath-devel
12.2.1-2.fc36
12.2.1-4.fc36
2
libstdc++-devel
12.2.1-2.fc36
12.2.1-4.fc36
2
kf5-kconfig-gui
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kservice-devel
5.99.0-1.fc36
5.100.0-1.fc36
2
kf5-kbookmarks
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kcodecs
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kdbusaddons
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kcompletion
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kguiaddons
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-karchive
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kwidgetsaddons
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-knotifications
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kcrash
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kemoticons
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kdelibs4support
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kglobalaccel-libs
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kservice
5.99.0-1.fc36
5.100.0-1.fc36
3
qt5-qtsvg
5.15.6-1.fc36
5.15.7-1.fc36
3
kf5-solid
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kcodecs-devel
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-filesystem
5.99.0-1.fc36
5.100.0-1.fc36
3
cpp
12.2.1-2.fc36
12.2.1-4.fc36
3
kf5-kinit
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kitemmodels
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kconfigwidgets
5.99.0-1.fc36
5.100.0-1.fc36
3
qt5-qtdeclarative
5.15.6-1.fc36
5.15.7-1.fc36
3
kf5-kitemviews
5.99.0-1.fc36
5.100.0-1.fc36
3
libquadmath
12.2.1-2.fc36
12.2.1-4.fc36
3
gtk-update-icon-cache
3.24.34-1.fc36
3.24.35-1.fc36
3
kf5-kjobwidgets
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-sonnet-devel
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-ktextwidgets
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kparts
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kxmlgui
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kio-widgets
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kded
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kunitconversion
5.99.0-1.fc36
5.100.0-1.fc36
3
qt5-qtbase-common
5.15.6-1.fc36
5.15.7-1.fc36
3
kf5-kiconthemes
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kdoctools
5.99.0-1.fc36
5.100.0-1.fc36
3
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
3
kf5-kio-core
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kwidgetsaddons-devel
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kauth
5.99.0-1.fc36
5.100.0-1.fc36
3
kf5-kglobalaccel
5.99.0-1.fc36
5.100.0-1.fc36
4
kf5-sonnet
5.99.0-1.fc36
5.100.0-1.fc36
4
kf5-sonnet-ui
5.99.0-1.fc36
5.100.0-1.fc36
4
qt5-qtwayland
5.15.6-1.fc36
5.15.7-1.fc36
4
kf5-kio-doc
5.99.0-1.fc36
5.100.0-1.fc36
4
kf5-sonnet-core
5.99.0-1.fc36
5.100.0-1.fc36
4
breeze-icon-theme
5.99.0-1.fc36
5.100.0-1.fc36
4
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
4
libatomic
12.2.1-2.fc36
12.2.1-4.fc36
4
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
4
plasma-breeze-common
5.25.5-1.fc36
5.26.3.1-1.fc36
4
qt5-qtspeech
5.15.6-1.fc36
5.15.7-1.fc36
4
kf5-kwallet-libs
5.99.0-1.fc36
5.100.0-1.fc36
4
libgfortran
12.2.1-2.fc36
12.2.1-4.fc36
B
vim-filesystem
2:9.0.828-1.fc36
2:9.0.915-1.fc36
B
kf5-kwallet
5.99.0-1.fc36
5.100.0-1.fc36
B
Dependencies for this build couldn't be processed
binutils
2.37-36.fc36
2.37-37.fc36
1
python3
3.10.8-1.fc36
3.10.8-3.fc36
1
python3-devel
3.10.8-1.fc36
3.10.8-3.fc36
1
krb5-devel
1.19.2-11.fc36
1.19.2-12.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
2
binutils-gold
2.37-36.fc36
2.37-37.fc36
2
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
3
libkadm5
1.19.2-11.fc36
1.19.2-12.fc36
3
nss-devel
3.83.0-1.fc36
3.85.0-1.fc36
1
nss
3.83.0-1.fc36
3.85.0-1.fc36
2
nss-util-devel
3.83.0-1.fc36
3.85.0-1.fc36
2
nss-softokn-devel
3.83.0-1.fc36
3.85.0-1.fc36
2
nspr-devel
4.35.0-1.fc36
4.35.0-2.fc36
2
nss-softokn-freebl-devel
3.83.0-1.fc36
3.85.0-1.fc36
3
nss-util
3.83.0-1.fc36
3.85.0-1.fc36
3
nss-sysinit
3.83.0-1.fc36
3.85.0-1.fc36
3
nss-softokn
3.83.0-1.fc36
3.85.0-1.fc36
3
nspr
4.35.0-1.fc36
4.35.0-2.fc36
3
nss-softokn-freebl
3.83.0-1.fc36
3.85.0-1.fc36
4
nss-devel
3.85.0-1.fc36
3.83.0-1.fc36
1
nspr-devel
4.35.0-2.fc36
4.35.0-1.fc36
2
nss-util-devel
3.85.0-1.fc36
3.83.0-1.fc36
2
nss
3.85.0-1.fc36
3.83.0-1.fc36
2
nss-softokn-devel
3.85.0-1.fc36
3.83.0-1.fc36
2
nss-softokn-freebl-devel
3.85.0-1.fc36
3.83.0-1.fc36
3
nss-softokn
3.85.0-1.fc36
3.83.0-1.fc36
3
nspr
4.35.0-2.fc36
4.35.0-1.fc36
3
nss-sysinit
3.85.0-1.fc36
3.83.0-1.fc36
3
nss-util
3.85.0-1.fc36
3.83.0-1.fc36
3
nss-softokn-freebl
3.85.0-1.fc36
3.83.0-1.fc36
4
nss-devel
3.83.0-1.fc36
3.85.0-1.fc36
1
nss-util-devel
3.83.0-1.fc36
3.85.0-1.fc36
2
nss
3.83.0-1.fc36
3.85.0-1.fc36
2
avahi-devel
0.8-15.fc36
0.8-16.fc36
2
gnutls-devel
3.7.8-2.fc36
3.7.8-3.fc36
2
gnutls
3.7.8-2.fc36
3.7.8-3.fc36
2
nss-softokn-devel
3.83.0-1.fc36
3.85.0-1.fc36
2
nspr-devel
4.35.0-1.fc36
4.35.0-2.fc36
2
nspr
4.35.0-1.fc36
4.35.0-2.fc36
3
nss-softokn-freebl-devel
3.83.0-1.fc36
3.85.0-1.fc36
3
nss-util
3.83.0-1.fc36
3.85.0-1.fc36
3
avahi-libs
0.8-15.fc36
0.8-16.fc36
3
libxcrypt
4.4.31-1.fc36
4.4.33-1.fc36
3
gnutls-c++
3.7.8-2.fc36
3.7.8-3.fc36
3
avahi
0.8-15.fc36
0.8-16.fc36
3
nss-sysinit
3.83.0-1.fc36
3.85.0-1.fc36
3
nss-softokn
3.83.0-1.fc36
3.85.0-1.fc36
3
gnutls-dane
3.7.8-2.fc36
3.7.8-3.fc36
3
libxcrypt-devel
4.4.31-1.fc36
4.4.33-1.fc36
4
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
4
nss-softokn-freebl
3.83.0-1.fc36
3.85.0-1.fc36
4
annobin-docs
10.81-1.fc36
10.92-1.fc36
B
python3-setuptools
59.6.0-2.fc36
59.6.0-3.fc36
1
python3
3.10.7-1.fc36
3.10.8-1.fc36
1
python3-devel
3.10.7-1.fc36
3.10.8-1.fc36
1
python3-libs
3.10.7-1.fc36
3.10.8-1.fc36
2
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
3
libxcrypt
4.4.30-3.fc36
4.4.31-1.fc36
3
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
3
libxcrypt-devel
4.4.30-3.fc36
4.4.31-1.fc36
4
expat-devel
2.4.9-1.fc36
2.5.0-1.fc36
1
libxml2-devel
2.10.3-1.fc36
2.10.3-2.fc36
1
webkit2gtk3-devel
2.38.1-1.fc36
2.38.2-1.fc36
2
expat
2.4.9-1.fc36
2.5.0-1.fc36
2
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
2
tzdata
2022e-1.fc36
2022f-1.fc36
3
webkit2gtk3-jsc
2.38.1-1.fc36
2.38.2-1.fc36
3
libgs
9.56.1-3.fc36
9.56.1-5.fc36
3
libxcrypt
4.4.30-1.fc36
4.4.30-3.fc36
3
webkit2gtk3
2.38.1-1.fc36
2.38.2-1.fc36
3
webkit2gtk3-jsc-devel
2.38.1-1.fc36
2.38.2-1.fc36
3
tzdata-java
2022e-1.fc36
2022f-1.fc36
3
libfido2
1.10.0-4.fc36
1.10.0-5.fc36
4
libxcrypt-devel
4.4.30-1.fc36
4.4.30-3.fc36
4
hwdata
0.363-1.fc36
0.364-1.fc36
B
vim-filesystem
2:9.0.803-1.fc36
2:9.0.828-1.fc36
B
mpg123-libs
1.30.1-1.fc36
1.31.1-1.fc36
B
Previous history