libreoffice

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
995
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gtk3-devel
3.24.28-1.fc33
3.24.28-2.fc33
1
gtk3
3.24.28-1.fc33
3.24.28-2.fc33
2
gtk-update-icon-cache
3.24.28-1.fc33
3.24.28-2.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
4
hwdata
0.345-1.fc33
0.346-1.fc33
B
fedora-repos
33-3
33-4
B
fedora-gpg-keys
33-3
33-4
B
vim-filesystem
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
B

Most recent builds

libcdr-devel
0.1.6-4.fc33
0.1.7-1.fc33
1
libcurl-devel
7.71.1-8.fc33
7.71.1-9.fc33
1
perl-base
2.27-468.fc33
2.27-469.fc33
1
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
2
mesa-libEGL-devel
20.3.5-1.fc33
20.3.5-2.fc33
2
perl-File-stat
1.09-468.fc33
1.09-469.fc33
2
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
2
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
2
perl-vars
1.05-468.fc33
1.05-469.fc33
2
perl-File-Compare
1.100.600-468.fc33
1.100.600-469.fc33
2
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
2
perl-Errno
1.30-468.fc33
1.30-469.fc33
2
perl-POSIX
1.94-468.fc33
1.94-469.fc33
2
perl-locale
1.09-468.fc33
1.09-469.fc33
2
perl-English
1.11-468.fc33
1.11-469.fc33
2
perl-IO
1.43-468.fc33
1.43-469.fc33
2
perl-File-Find
1.37-468.fc33
1.37-469.fc33
2
perl-File-Copy
2.34-468.fc33
2.34-469.fc33
2
perl-lib
0.65-468.fc33
0.65-469.fc33
2
webkit2gtk3-devel
2.30.5-1.fc33
2.32.0-1.fc33
2
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
2
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
2
libcdr
0.1.6-4.fc33
0.1.7-1.fc33
2
webkit2gtk3
2.30.5-1.fc33
2.32.0-1.fc33
3
webkit2gtk3-jsc-devel
2.30.5-1.fc33
2.32.0-1.fc33
3
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
3
webkit2gtk3-jsc
2.30.5-1.fc33
2.32.0-1.fc33
3
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
3
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
3
perl-overload
1.31-468.fc33
1.31-469.fc33
3
perl-Symbol
1.08-468.fc33
1.08-469.fc33
3
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
3
perl-B
1.80-468.fc33
1.80-469.fc33
3
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
4
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
4
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
perl-overloading
0.02-468.fc33
0.02-469.fc33
4
mesa-vulkan-drivers
20.3.5-1.fc33
20.3.5-2.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
perl-FileHandle
2.03-468.fc33
2.03-469.fc33
B
gtk3-devel
3.24.27-1.fc33
3.24.28-1.fc33
1
gnome-online-accounts-devel
3.38.0-1.fc33
3.38.1-1.fc33
2
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
2
pango-devel
1.48.3-1.fc33
1.48.4-1.fc33
2
openssl-devel
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
2
pango
1.48.3-1.fc33
1.48.4-1.fc33
2
gtk3
3.24.27-1.fc33
3.24.28-1.fc33
2
libgweather-devel
3.36.1-4.fc33
3.36.2-1.fc33
2
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
gtk-update-icon-cache
3.24.27-1.fc33
3.24.28-1.fc33
3
redhat-rpm-config
174-1.fc33
175-1.fc33
3
libgweather
3.36.1-4.fc33
3.36.2-1.fc33
3
gnome-online-accounts
3.38.0-1.fc33
3.38.1-1.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
4
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
4
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
gdb
10.1-2.fc33
10.1-4.fc33
1
cups-devel
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
1
nss-devel
3.62.0-1.fc33
3.63.0-1.fc33
1
nss-util-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
gdk-pixbuf2-devel
2.42.2-2.fc33
2.42.4-1.fc33
2
nspr-devel
4.29.0-1.fc33
4.30.0-1.fc33
2
mesa-libEGL-devel
20.3.4-2.fc33
20.3.5-1.fc33
2
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
gdb-headless
10.1-2.fc33
10.1-4.fc33
2
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
2
gdk-pixbuf2
2.42.2-2.fc33
2.42.4-1.fc33
2
nss-softokn-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
nss
3.62.0-1.fc33
3.63.0-1.fc33
2
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
3
graphene
1.10.4-1.fc33
1.10.4-2.fc33
3
systemd-udev
246.10-1.fc33
246.13-1.fc33
3
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
3
nss-softokn-freebl-devel
3.62.0-1.fc33
3.63.0-1.fc33
3
libipt
2.0.2-1.fc33
2.0.4-1.fc33
3
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
3
nspr
4.29.0-1.fc33
4.30.0-1.fc33
3
gdk-pixbuf2-modules
2.42.2-2.fc33
2.42.4-1.fc33
3
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
3
systemd
246.10-1.fc33
246.13-1.fc33
3
systemd-libs
246.10-1.fc33
246.13-1.fc33
3
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
4
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
4
systemd-pam
246.10-1.fc33
246.13-1.fc33
4
dbus-broker
27-2.fc33
28-3.fc33
4
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
4
libgusb
0.3.5-1.fc33
0.3.6-1.fc33
4
mesa-vulkan-drivers
20.3.4-2.fc33
20.3.5-1.fc33
4
systemd-rpm-macros
246.10-1.fc33
246.13-1.fc33
4
vim-filesystem
2:8.2.2607-1.fc33
2:8.2.2637-1.fc33
B
2021-03-28 12:58:03
Package dependencies resolved successfuly
2021-03-28 00:26:36
Package resolution failed
  • Problem: package evolution-data-server-devel-3.38.4-1.fc33.x86_64 requires pkgconfig(nss), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr-devel >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
    - nothing provides pkgconfig(nspr) >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
  • Problem: package poppler-devel-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-devel-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-cpp-devel-0.90.0-6.fc33.x86_64 requires pkgconfig(poppler) = 0.90.0, but none of the providers can be installed
    - package poppler-cpp-devel-0.90.0-6.fc33.x86_64 requires poppler-devel(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides nspr-devel >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
    - nothing provides pkgconfig(nspr) >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
  • Problem: package xmlsec1-nss-devel-1.2.29-2.fc33.x86_64 requires pkgconfig(nss) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr-devel >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
    - nothing provides pkgconfig(nspr) >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
  • Problem: package poppler-devel-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-devel-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
sane-backends-devel
1.0.32-2.fc33
1.0.32-4.fc33
1
mariadb-connector-c-devel
3.1.11-1.fc33
3.1.12-1.fc33
1
qt5-qtbase-devel
5.15.2-2.fc33
5.15.2-15.fc33
1
glib2-devel
2.66.7-1.fc33
2.66.8-1.fc33
2
sane-backends-drivers-cameras
1.0.32-2.fc33
1.0.32-4.fc33
2
sane-backends
1.0.32-2.fc33
1.0.32-4.fc33
2
mariadb-connector-c
3.1.11-1.fc33
3.1.12-1.fc33
2
libgweather-devel
3.36.1-3.fc33
3.36.1-4.fc33
2
sane-backends-libs
1.0.32-2.fc33
1.0.32-4.fc33
2
qt5-qtbase-gui
5.15.2-2.fc33
5.15.2-15.fc33
2
glib2
2.66.7-1.fc33
2.66.8-1.fc33
2
sane-backends-drivers-scanners
1.0.32-2.fc33
1.0.32-4.fc33
2
qt5-qtbase
5.15.2-2.fc33
5.15.2-15.fc33
2
qt5-qtbase-common
5.15.2-2.fc33
5.15.2-15.fc33
3
libgweather
3.36.1-3.fc33
3.36.1-4.fc33
3
mariadb-connector-c-config
3.1.11-1.fc33
3.1.12-1.fc33
3
cryptsetup-libs
2.3.4-1.fc33
2.3.5-2.fc33
4
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
2
libgphoto2
2.5.26-1.fc33
2.5.27-1.fc33
3
qt5-qtsvg
5.15.2-2.fc33
5.15.2-3.fc33
3
cmake
3.18.4-2.fc33
3.19.7-1.fc33
3
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
4
cmake-data
3.18.4-2.fc33
3.19.7-1.fc33
4
cmake-rpm-macros
3.18.4-2.fc33
3.19.7-1.fc33
4
libidn
1.36-1.fc33
libibverbs
33.0-2.fc33
34.0-1.fc33
B
libidn-devel
1.36-1.fc33
vim-filesystem
2:8.2.2576-1.fc33
2:8.2.2607-1.fc33
B
rdma-core
33.0-2.fc33
34.0-1.fc33
B
Dependencies for this build couldn't be processed
Previous history