libreoffice

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2105
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gettext
0.20.1-2.fc31
0.20.1-3.fc31
1
glibc-all-langpacks
2.30-8.fc31
2.30-10.fc31
1
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
2
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
glibc-common
2.30-8.fc31
2.30-10.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
3
cmake
3.16.1-1.fc31
3.16.2-1.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
4
netpbm
10.88.00-1.fc31
10.89.00-1.fc31
4
glibc-headers
2.30-8.fc31
2.30-10.fc31
4
zstd
1.4.2-1.fc31
1.4.4-1.fc31
4
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
4
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B

Most recent builds

gdb
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
1
binutils
2.32-30.fc31
2.32-31.fc31
1
evolution-data-server-devel
3.34.2-1.fc31
3.34.3-2.fc31
1
mariadb-connector-c-devel
3.1.5-1.fc31
3.1.6-1.fc31
1
libical-glib-devel
3.0.6-2.fc31
3.0.7-1.fc31
2
evolution-data-server
3.34.2-1.fc31
3.34.3-2.fc31
2
binutils-gold
2.32-30.fc31
2.32-31.fc31
2
gdb-headless
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
2
mariadb-connector-c
3.1.5-1.fc31
3.1.6-1.fc31
2
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
3
libical-glib
3.0.6-2.fc31
3.0.7-1.fc31
3
evolution-data-server-langpacks
3.34.2-1.fc31
3.34.3-2.fc31
3
libical-devel
3.0.6-2.fc31
3.0.7-1.fc31
3
libical
3.0.6-2.fc31
3.0.7-1.fc31
3
mariadb-connector-c-config
3.1.5-1.fc31
3.1.6-1.fc31
3
elfutils
0.177-1.fc31
0.178-7.fc31
4
elfutils-libs
0.177-1.fc31
0.178-7.fc31
4
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
4
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
4
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
1
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtx11extras-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
kf5-kxmlgui-devel
5.64.0-1.fc31
5.64.0-2.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
kf5-kxmlgui
5.64.0-1.fc31
5.64.0-2.fc31
3
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
qt5-qtspeech
5.12.5-1.fc31
5.13.2-1.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
libxml2-devel
2.9.10-2.fc31
2.9.10-1.fc31
1
poppler-cpp-devel
0.73.0-14.fc31
0.73.0-15.fc31
1
poppler-devel
0.73.0-14.fc31
0.73.0-15.fc31
1
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
poppler
0.73.0-14.fc31
0.73.0-15.fc31
2
poppler-cpp
0.73.0-14.fc31
0.73.0-15.fc31
2
libxml2
2.9.10-2.fc31
2.9.10-1.fc31
2
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
4
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
1
gstreamer1-devel
1.16.2-1.fc31
1.16.1-1.fc31
1
nss-devel
3.47.1-4.fc31
3.48.0-1.fc31
1
gstreamer1
1.16.2-1.fc31
1.16.1-1.fc31
2
nss
3.47.1-4.fc31
3.48.0-1.fc31
2
nss-softokn-devel
3.47.1-4.fc31
3.48.0-1.fc31
2
nspr-devel
4.23.0-1.fc31
4.24.0-1.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
nss-util-devel
3.47.1-4.fc31
3.48.0-1.fc31
2
nspr
4.23.0-1.fc31
4.24.0-1.fc31
3
nss-softokn
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-sysinit
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-softokn-freebl-devel
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-util
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-softokn-freebl
3.47.1-4.fc31
3.48.0-1.fc31
4
gstreamer1-devel
1.16.1-1.fc31
1.16.2-1.fc31
1
python3-rpm-macros
3-49.fc31
3-51.fc31
2
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
2
python-rpm-macros
3-49.fc31
3-51.fc31
2
python-srpm-macros
3-49.fc31
3-51.fc31
3
2019-12-23 07:28:16
Package dependencies resolved successfuly
2019-12-23 07:13:32
Package resolution failed
  • Problem: package kf5-kio-widgets-libs-5.64.0-1.fc31.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-devel-5.64.0-1.fc31.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc31.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc31.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
python3-devel
3.7.5-1.fc31
3.7.6-1.fc31
1
python3
3.7.5-1.fc31
3.7.6-1.fc31
1
pam-devel
1.3.1-18.fc31
1.3.1-21.fc31
1
pam
1.3.1-18.fc31
1.3.1-21.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
2
systemd
243.4-1.fc31
243.5-1.fc31
3
systemd-udev
243.4-1.fc31
243.5-1.fc31
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-pam
243.4-1.fc31
243.5-1.fc31
4
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
4
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
4
rust-srpm-macros
12-1.fc31
13-1.fc31
B
Previous history