libosmium

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
113
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gdal-devel
3.4.0-1.fc36
3.4.0-2.fc36
1
ruby
3.0.2-153.fc36
3.0.3-154.fc36
1
rubygems
3.2.22-153.fc36
3.2.32-154.fc36
1
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
2
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
2
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
libdap
3.20.6-4.fc35
3.20.8-1.fc36
3
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
3
armadillo
10.6.0-5.fc36
10.6.0-7.fc36
3
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
ruby
3.0.2-152.fc36
3.0.2-153.fc36
1
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
1
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
2
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-21 23:03:31
Package dependencies resolved successfuly
2021-11-21 20:22:41
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
2
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
gd
2.3.3-2.fc36
2.3.3-3.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
libraqm
0.7.2-1.fc36
redhat-rpm-config
203-1.fc36
205-1.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
cmake
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
1
geos-devel
3.10.0-2.fc36
3.10.1-1.fc36
1
gdal-devel
3.3.3-1.fc36
3.4.0-1.fc36
1
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
clang-libs
13.0.0-4.fc36
13.0.0-5.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
2
geos
3.10.0-2.fc36
3.10.1-1.fc36
2
cmake-data
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
gdal-libs
3.3.3-1.fc36
3.4.0-1.fc36
2
cmake-rpm-macros
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
3
python3
3.10.0-2.fc36
3.10.0-4.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
clang-resource-filesystem
13.0.0-4.fc36
13.0.0-5.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
4
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
unzip
6.0-53.fc35
6.0-54.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
redhat-rpm-config
201-1.fc36
203-1.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
cmake
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
1
bzip2-devel
1.0.8-9.fc35
1.0.8-10.fc36
1
graphviz
2.49.3-1.fc36
2.49.3-2.fc36
1
gdal-devel
3.3.2-3.fc36
3.3.3-1.fc36
1
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
2
cmake-data
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
gdal-libs
3.3.2-3.fc36
3.3.3-1.fc36
2
clang-libs
13.0.0-3.fc36
13.0.0-4.fc36
2
glib2
2.70.0-5.fc36
2.70.1-1.fc36
2
cmake-filesystem
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
2
cmake-rpm-macros
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
pango
1.49.1-1.fc36
1.49.2-1.fc36
2
librsvg2
2.52.1-1.fc36
2.52.3-1.fc36
2
glibc
2.34.9000-15.fc36
2.34.9000-16.fc36
2
glibc-devel
2.34.9000-15.fc36
2.34.9000-16.fc36
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
3
vim-filesystem
2:8.2.3512-1.fc36
2:8.2.3568-1.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-16.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-16.fc36
3
armadillo
10.6.0-4.fc36
10.6.0-5.fc36
3
clang-resource-filesystem
13.0.0-3.fc36
13.0.0-4.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-16.fc36
3
proj
8.1.1-1.fc36
8.2.0-1.fc36
3
llvm-libs
13.0.0-5.fc36
13.0.0-6.fc36
3
binutils
2.37-15.fc36
2.37-17.fc36
3
kernel-headers
5.15.0-0.rc7.git0.1....
5.15.0-1.fc36
4
glibc-headers-x86
2.34.9000-15.fc36
2.34.9000-16.fc36
4
SuperLU
5.2.2-2.fc35
5.3.0-1.fc36
4
pcre2
10.38-1.fc36
10.39-1.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
binutils-gold
2.37-15.fc36
2.37-17.fc36
4
libtasn1
4.16.0-6.fc35
4.17.0-1.fc36
4
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
systemd-libs
249.5-1.fc36
249.6-2.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
redhat-rpm-config
200-1.fc36
201-1.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
python-srpm-macros
3.10-11.fc36
3.10-13.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
No dependency changes
Previous history