libopenraw

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
568
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-ng-compat-devel
2.1.6-6.fc41
2.1.7-1.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
alternatives
1.27-1.fc41
1.28-1.fc41
4
fedora-release
41-0.13
41-0.14
B
fedora-release-common
41-0.13
41-0.14
B
fedora-release-identity-basic
41-0.13
41-0.14
B

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
1
gcc-c++
14.1.1-5.fc41
14.1.1-6.fc41
1
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
2
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
2
libquadmath-devel
14.1.1-5.fc41
14.1.1-6.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
gcc
14.1.1-5.fc41
14.1.1-6.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
libstdc++-devel
14.1.1-5.fc41
14.1.1-6.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libquadmath
14.1.1-5.fc41
14.1.1-6.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
libgfortran
14.1.1-5.fc41
14.1.1-6.fc41
3
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
cpp
14.1.1-5.fc41
14.1.1-6.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
4
nettle
3.9.1-6.fc40
3.10-2.fc41
4
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
4
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
4
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
4
add-determinism-nopython
0.2.0-10.fc41
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.1-1.fc41
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
add-determinism
0.2.0-10.fc41
0.3.1-1.fc41
B
boost-devel
1.83.0-4.fc41
1.83.0-7.fc41
1
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
1
boost
1.83.0-4.fc41
1.83.0-7.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
boost-numpy3
1.83.0-4.fc41
1.83.0-7.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
boost-fiber
1.83.0-4.fc41
1.83.0-7.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
boost-locale
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-json
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-timer
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
boost-regex
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-system
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-graph
1.83.0-4.fc41
1.83.0-7.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
boost-program-options
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-thread
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-test
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-random
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-log
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-contract
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-nowide
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-coroutine
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-context
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-math
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-python3
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-chrono
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-atomic
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-iostreams
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-serialization
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-filesystem
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-stacktrace
1.83.0-4.fc41
1.83.0-7.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
boost-date-time
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-type_erasure
1.83.0-4.fc41
1.83.0-7.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
python3-numpy
1:1.26.4-6.fc41
1:1.26.4-7.fc41
3
boost-container
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-wave
1.83.0-4.fc41
1.83.0-7.fc41
3
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
rpm
4.19.91-11.fc41
4.19.91-13.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build
4.19.91-11.fc41
4.19.91-13.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
rpm-build-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
rpm-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
2024-06-12 08:54:52
Package dependencies resolved successfuly
2024-06-12 08:48:03
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:42:03
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:32:50
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913
2024-06-12 08:27:51
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162843 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162843 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162843
2024-06-12 08:19:04
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162796 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162796 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162796
Previous history