libkindrv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
212
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

redhat-rpm-config
205-1.fc36
206-1.fc36
B
file-libs
5.41-1.fc36
5.41-2.fc36
B
file
5.41-1.fc36
5.41-2.fc36
B

Groups

This package is not part of any global group.

Most recent builds

cmake
3.22.0-4.fc36
3.22.1-1.fc36
1
cmake-rpm-macros
3.22.0-4.fc36
3.22.1-1.fc36
2
graphviz
2.49.3-3.fc36
2.50.0-1.fc36
2
cmake-filesystem
3.22.0-4.fc36
3.22.1-1.fc36
2
cmake-data
3.22.0-4.fc36
3.22.1-1.fc36
2
glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
3
pango
1.49.3-2.fc36
1.50.0-1.fc36
3
glib2
2.70.1-1.fc36
2.70.2-2.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
3
vim-filesystem
2:8.2.3717-1.fc36
2:8.2.3755-1.fc36
3
libXt
1.2.1-1.fc36
3
libXaw
1.0.14-1.fc36
3
libXmu
1.1.3-7.fc35
3
libSM
1.2.3-9.fc35
4
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
4
libICE
1.0.10-7.fc35
4
kernel-headers
5.16.0-0.rc1.git0.1....
5.16.0-0.rc4.git0.1....
4
gcc-c++
11.2.1-6.fc36
11.2.1-7.fc36
1
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
gcc
11.2.1-6.fc36
11.2.1-7.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
libquadmath-devel
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++-devel
11.2.1-6.fc36
11.2.1-7.fc36
2
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
3
cpp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
libquadmath
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
4
libgfortran
11.2.1-6.fc36
11.2.1-7.fc36
B
cmake
3.22.0-2.fc36
3.22.0-4.fc36
1
cmake-data
3.22.0-2.fc36
3.22.0-4.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-4.fc36
2
cmake-rpm-macros
3.22.0-2.fc36
3.22.0-4.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
which
2.21-30.fc36
2.21-31.fc36
B
libselinux
3.3-1.fc36
3.3-2.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
fedora-release
36-0.11
36-0.12
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-2.fc36
3
fedora-release
36-0.9
36-0.11
4
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
libibverbs
37.0-2.fc36
38.0-1.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
fedora-release-common
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
2021-11-21 23:03:20
Package dependencies resolved successfuly
2021-11-21 20:22:34
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history