libinsane

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
4618
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

meson
0.54.2-1.fc33
0.54.2-2.fc33
1
gobject-introspection-devel
1.64.1-1.fc33
1.64.1-2.fc33
1
valgrind
1:3.16.0-0.4.RC2.fc33
1:3.16.0-2.fc33
1
doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-parameterized
0.7.0-2.fc32
0.7.0-3.fc33
2
python3-anytree
2.8.0-1.fc33
2.8.0-2.fc33
2
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
2
libselinux-devel
3.0-4.fc33
3.0-5.fc33
2
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
2
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
python3-lxml
4.4.1-4.fc32
4.4.1-5.fc33
2
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
3
pcre2-devel
10.35-1.fc33
10.35-2.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file
5.38-5.fc33
5.38-6.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
B

Groups

This package is not part of any global group.

Most recent builds

2020-05-29 12:36:58
Package dependencies resolved successfuly
2020-05-29 12:15:45
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: package gtk-doc-1.32-3.fc32.x86_64 requires python3-pygments, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pygments-2.6.1-3.fc33.noarch
2020-05-29 09:55:16
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gtk-doc-1.32-3.fc32.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
doxygen
1:1.8.17-3.fc33
1:1.8.18-1.fc33
1
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
file
5.38-3.fc33
5.38-5.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
json-c
0.14-4.fc33
0.14-6.fc33
B
python3-pygments
2.4.2-7.fc32
2.6.1-1.fc33
2
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
2
binutils
2.34-4.fc33
2.34.0-5.fc33
2
libgs
9.52-3.fc33
9.52-4.fc33
3
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
3
vim-filesystem
2:8.2.789-1.fc33
2:8.2.806-1.fc33
3
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
cups-libs
1:2.3.3-1.fc33
1:2.3.3-2.fc33
4
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
4
rust-srpm-macros
14-1.fc33
15-1.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
glib2-devel
2.64.2-2.fc33
2.64.3-1.fc33
1
valgrind
1:3.16.0-0.2.GIT.fc33
1:3.16.0-0.4.RC2.fc33
1
graphviz
2.44.0-5.fc33
2.44.0-7.fc33
2
glib2
2.64.2-2.fc33
2.64.3-1.fc33
2
libmount-devel
2.35.1-9.fc33
2.35.2-1.fc33
2
libblkid-devel
2.35.1-9.fc33
2.35.2-1.fc33
3
libgs
9.52-2.fc33
9.52-3.fc33
3
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
3
libmount
2.35.1-9.fc33
2.35.2-1.fc33
3
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
4
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
4
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
4
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
4
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
4
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
4
libexif
0.6.21-21.fc32
0.6.22-1.fc33
4
hwdata
0.335-1.fc33
libibverbs
29.0-1.fc33
libnl3
3.5.0-2.fc32
pciutils-libs
3.6.4-1.fc33
rdma-core
29.0-1.fc33
dracut
050-26.git2020031...
procps-ng
3.3.15-7.fc32
libpcap
14:1.9.1-4.fc33
14:1.9.1-3.fc33
B
libkcapi-hmaccalc
1.1.5-5.fc33
libkcapi
1.1.5-5.fc33
pciutils
3.6.4-1.fc33
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
sane-backends-devel
1.0.29-8.fc33
1.0.30-1.fc33
1
sane-backends
1.0.29-8.fc33
1.0.30-1.fc33
2
sane-backends-libs
1.0.29-8.fc33
1.0.30-1.fc33
2
sane-backends-drivers-cameras
1.0.29-8.fc33
1.0.30-1.fc33
2
sane-backends-drivers-scanners
1.0.29-8.fc33
1.0.30-1.fc33
2
cups-libs
1:2.3.1-9.fc33
1:2.3.3-1.fc33
4
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
B
vala
0.48.5-1.fc33
0.48.6-1.fc33
1
python3-setuptools
46.2.0-1.fc33
46.4.0-1.fc33
2
libvala
0.48.5-1.fc33
0.48.6-1.fc33
2
libwebp
1.1.0-2.fc32
1.1.0-3.fc33
3
vim-filesystem
2:8.2.752-1.fc33
2:8.2.789-1.fc33
3
harfbuzz
2.6.6-1.fc33
2.6.6-2.fc33
3
libgs
9.52-1.fc33
9.52-2.fc33
3
krb5-libs
1.18.1-4.fc33
1.18.1-5.fc33
4
python-setuptools-wheel
46.2.0-1.fc33
46.4.0-1.fc33
4
openssl-libs
1:1.1.1g-2.fc33
1:1.1.1g-3.fc33
4
xorg-x11-server-utils
7.7-34.fc32
7.7-35.fc33
B
pciutils-libs
3.6.4-1.fc33
B
pciutils
3.6.4-1.fc33
B
procps-ng
3.3.15-7.fc32
B
hwdata
0.335-1.fc33
B
rdma-core
29.0-1.fc33
B
libkcapi-hmaccalc
1.1.5-5.fc33
B
libkcapi
1.1.5-5.fc33
B
libibverbs
29.0-1.fc33
B
libnl3
3.5.0-2.fc32
B
dracut
050-26.git2020031...
B
libpcap
14:1.9.1-3.fc33
14:1.9.1-4.fc33
B
json-c
0.14-3.fc33
0.14-4.fc33
B
Previous history