libhubbub

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
169
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

check-devel
0.15.2-7.fc37
0.15.2-8.fc38
1
netsurf-buildsystem
1.9-6.fc37
1.9-10.fc38
1
libparserutils-devel
0.2.4-7.fc37
0.2.4-14.fc38
1
make
1:4.4-1.fc38
1:4.4-2.fc38
1
gcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
1
json-c-devel
0.16-3.fc38
0.16-4.fc38
1
bash
5.2.15-1.fc38
5.2.15-2.fc38
2
libmpc
1.3.1-1.fc38
1.3.1-2.fc38
2
libgcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
perl-libs
4:5.36.0-494.fc38
4:5.36.0-495.fc38
2
binutils
2.39-6.fc38
2.39-9.fc38
2
pkgconf-pkg-config
1.8.0-3.fc37
1.8.0-5.fc38
2
libzstd
1.5.2-3.fc37
1.5.2-4.fc38
2
subunit-devel
1.4.2-1.fc38
1.4.2-2.fc38
2
libgomp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
libparserutils
0.2.4-7.fc37
0.2.4-14.fc38
2
check
0.15.2-7.fc37
0.15.2-8.fc38
2
perl-interpreter
4:5.36.0-494.fc38
4:5.36.0-495.fc38
2
json-c
0.16-3.fc38
0.16-4.fc38
2
xapian-core-libs
1.4.20-1.fc37
1.4.20-2.fc38
2
zlib
1.2.13-2.fc38
1.2.13-3.fc38
2
graphviz
7.0.6-1.fc38
7.1.0-1.fc38
2
glibc-devel
2.36.9000-19.fc38
2.36.9000-23.fc38
2
gmp
1:6.2.1-3.fc37
1:6.2.1-4.fc38
2
perl-IPC-Open3
1.22-494.fc38
1.22-495.fc38
2
mpfr
4.1.1-2.fc38
4.1.1-3.fc38
2
libstdc++
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
guile22
2.2.7-6.fc37
2.2.7-7.fc38
2
perl-IO
1.50-494.fc38
1.50-495.fc38
2
cpp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
clang-libs
15.0.7-1.fc38
15.0.7-2.fc38
2
perl-Symbol
1.09-494.fc38
1.09-495.fc38
2
perl-PathTools
3.84-489.fc37
3.84-490.fc38
2
glibc
2.36.9000-19.fc38
2.36.9000-23.fc38
2
libXrender
0.9.11-1.fc38
0.9.11-2.fc38
3
alternatives
1.21-1.fc38
1.21-2.fc38
3
libtool-ltdl
2.4.7-5.fc38
2.4.7-6.fc38
3
glibc-headers-x86
2.36.9000-19.fc38
2.36.9000-23.fc38
3
expat
2.5.0-1.fc38
2.5.0-2.fc38
3
libwebp
1.3.0-1.fc38
1.3.0-2.fc38
3
harfbuzz
6.0.0-2.fc38
6.0.0-3.fc38
3
libxcrypt
4.4.33-5.fc38
4.4.33-6.fc38
3
binutils-gold
2.39-6.fc38
2.39-9.fc38
3
perl-Exporter
5.77-489.fc37
5.77-490.fc38
3
filesystem
3.18-2.fc37
3.18-3.fc38
3
perl-POSIX
2.03-494.fc38
2.03-495.fc38
3
gdk-pixbuf2
2.42.10-1.fc38
2.42.10-2.fc38
3
lasi
1.1.3-9.fc37
1.1.3-10.fc38
3
perl-Scalar-List-Utils
5:1.63-489.fc38
5:1.63-490.fc38
3
gd
2.3.3-9.fc38
2.3.3-10.fc38
3
libgs
9.56.1-6.fc38
9.56.1-7.fc38
3
pkgconf
1.8.0-3.fc37
1.8.0-5.fc38
3
perl-SelectSaver
1.02-494.fc38
1.02-495.fc38
3
librsvg2
2.55.1-3.fc38
2.55.1-4.fc38
3
glib2
2.74.1-2.fc38
2.74.1-3.fc38
3
glibc-gconv-extra
2.36.9000-19.fc38
2.36.9000-23.fc38
3
libuuid
2.38.1-3.fc38
2.38.1-4.fc38
3
glibc-common
2.36.9000-19.fc38
2.36.9000-23.fc38
3
llvm-libs
15.0.7-1.fc38
15.0.7-2.fc38
3
glibc-minimal-langpack
2.36.9000-19.fc38
2.36.9000-23.fc38
3
pango
1.50.12-2.fc38
1.50.12-3.fc38
3
clang-resource-filesystem
15.0.7-1.fc38
15.0.7-2.fc38
3
libxcrypt-devel
4.4.33-5.fc38
4.4.33-6.fc38
3
perl-Fcntl
1.15-494.fc38
1.15-495.fc38
3
perl-DynaLoader
1.52-494.fc38
1.52-495.fc38
3
cairo
1.17.6-2.fc37
1.17.6-3.fc38
3
fontconfig
2.14.1-2.fc38
2.14.1-3.fc38
3
elfutils-debuginfod-client
0.188-3.fc38
0.188-4.fc38
3
readline
8.2-2.fc38
8.2-3.fc38
3
ncurses-libs
6.4-2.20230114.fc38
6.4-3.20230114.fc38
3
poppler-glib
22.08.0-4.fc38
22.08.0-5.fc38
3
urw-base35-fonts
20200910-15.fc37
20200910-16.fc38
3
tzdata
2022g-1.fc38
2022g-2.fc38
3
gc
8.2.2-1.fc38
8.2.2-3.fc38
3
perl-Encode
4:3.19-492.fc38
4:3.19-493.fc38
3
gts
0.7.6-43.20121130.fc38
0.7.6-44.20121130.fc38
3
perl-Carp
1.52-489.fc37
1.52-490.fc38
3
perl-Socket
4:2.036-1.fc38
4:2.036-2.fc38
3
subunit
1.4.2-1.fc38
1.4.2-2.fc38
3
libffi
3.4.4-1.fc38
3.4.4-2.fc38
3
pkgconf-m4
1.8.0-3.fc37
1.8.0-5.fc38
3
xorg-x11-fonts-ISO8859-1-100dpi
7.5-34.fc37
7.5-35.fc38
3
freetype
2.12.1-3.fc37
2.12.1-4.fc38
3
perl-File-stat
1.12-494.fc38
1.12-495.fc38
3
basesystem
11-14.fc37
11-15.fc38
3
perl-Errno
1.36-494.fc38
1.36-495.fc38
3
jansson
2.13.1-5.fc37
2.13.1-6.fc38
3
perl-constant
1.33-490.fc37
1.33-491.fc38
3
libX11
1.8.3-2.fc38
1.8.3-3.fc38
3
coreutils
9.1-10.fc38
9.1-11.fc38
3
urw-base35-z003-fonts
20200910-15.fc37
20200910-16.fc38
4
poppler
22.08.0-4.fc38
22.08.0-5.fc38
4
libpkgconf
1.8.0-3.fc37
1.8.0-5.fc38
4
libattr
2.5.1-5.fc37
2.5.1-6.fc38
4
libcap
2.48-5.fc37
2.48-6.fc38
4
ncurses-base
6.4-2.20230114.fc38
6.4-3.20230114.fc38
4
libavif
0.11.1-4.fc38
0.11.1-5.fc38
4
libpng
2:1.6.37-13.fc37
2:1.6.37-14.fc38
4
libXext
1.3.5-1.fc38
1.3.5-2.fc38
4
libedit
3.1-44.20221030cv...
3.1-45.20221030cv...
4
cups-libs
1:2.4.2-5.fc38
1:2.4.2-7.fc38
4
perl-MIME-Base64
3.16-489.fc37
3.16-490.fc38
4
libmount
2.38.1-3.fc38
2.38.1-4.fc38
4
fribidi
1.0.12-2.fc37
1.0.12-3.fc38
4
perl-vars
1.05-494.fc38
1.05-495.fc38
4
urw-base35-gothic-fonts
20200910-15.fc37
20200910-16.fc38
4
coreutils-common
9.1-10.fc38
9.1-11.fc38
4
urw-base35-p052-fonts
20200910-15.fc37
20200910-16.fc38
4
graphite2
1.3.14-10.fc37
1.3.14-11.fc38
4
shared-mime-info
2.2-2.fc37
2.2-3.fc38
4
langpacks-core-font-en
3.0-27.fc38
3.0-28.fc38
4
perl-overload
1.35-494.fc38
1.35-495.fc38
4
perl-Getopt-Std
1.13-494.fc38
1.13-495.fc38
4
lcms2
2.14-1.fc38
2.14-2.fc38
4
urw-base35-fonts-common
20200910-15.fc37
20200910-16.fc38
4
libxml2
2.10.3-2.fc38
2.10.3-3.fc38
4
pcre2
10.42-1.fc38
10.42-1.fc38.1
4
openssl-libs
1:3.0.7-3.fc38
1:3.0.7-4.fc38
4
fonts-filesystem
1:2.0.5-10.fc38
1:2.0.5-11.fc38
4
elfutils-libelf
0.188-3.fc38
0.188-4.fc38
4
urw-base35-bookman-fonts
20200910-15.fc37
20200910-16.fc38
4
adobe-mappings-pdf
20190401-2.fc37
20190401-3.fc38
4
setup
2.14.3-1.fc38
2.14.3-2.fc38
4
perl-parent
1:0.239-1.fc38
1:0.239-2.fc38
4
perl-Storable
1:3.26-489.fc37
1:3.26-490.fc38
4
libXft
2.3.6-1.fc38
2.3.6-2.fc38
4
perl-Class-Struct
0.66-494.fc38
0.66-495.fc38
4
openjpeg2
2.5.0-2.fc37
2.5.0-3.fc38
4
libselinux
3.5-0.rc1.1.fc38.1
3.5-0.rc2.1.fc38.1
4
libxcb
1.13.1-10.fc37
1.13.1-11.fc38
4
libimagequant
2.17.0-3.fc37
2.17.0-4.fc38
4
urw-base35-nimbus-sans-fonts
20200910-15.fc37
20200910-16.fc38
4
urw-base35-d050000l-fonts
20200910-15.fc37
20200910-16.fc38
4
urw-base35-c059-fonts
20200910-15.fc37
20200910-16.fc38
4
grep
3.8-2.fc38
3.8-3.fc38
4
elfutils-libs
0.188-3.fc38
0.188-4.fc38
4
netpbm
11.01.00-1.fc38
11.01.00-2.fc38
4
libX11-common
1.8.3-2.fc38
1.8.3-3.fc38
4
libjpeg-turbo
2.1.4-1.fc38
2.1.4-2.fc38
4
bzip2-libs
1.0.8-12.fc37
1.0.8-13.fc38
4
libtiff
4.4.0-4.fc37
4.4.0-5.fc38
4
urw-base35-standard-symbols-ps-fonts
20200910-15.fc37
20200910-16.fc38
4
xml-common
0.6.3-59.fc37
0.6.3-60.fc38
4
libXpm
3.5.15-2.fc38
3.5.15-3.fc38
4
pixman
0.40.0-6.fc37
0.40.0-7.fc38
4
libbrotli
1.0.9-9.fc37
1.0.9-11.fc38
4
perl-Getopt-Long
1:2.54-1.fc38
1:2.54-2.fc38
4
libthai
0.1.29-3.fc37
0.1.29-4.fc38
4
urw-base35-nimbus-mono-ps-fonts
20200910-15.fc37
20200910-16.fc38
4
cairo-gobject
1.17.6-2.fc37
1.17.6-3.fc38
4
mkfontscale
1.2.2-2.fc37
1.2.2-3.fc38
4
urw-base35-nimbus-roman-fonts
20200910-15.fc37
20200910-16.fc38
4
libpaper
1:2.0.4-2.fc38
1:2.0.4-3.fc38
4
libijs
0.35-16.fc37
0.35-17.fc38
4
jbig2dec-libs
0.19-7.fc37
0.19-8.fc38
4
google-droid-sans-fonts
20200215-13.fc37
20200215-14.fc38
4
perl-File-Basename
2.85-494.fc38
2.85-495.fc38
4
gnutls
3.7.8-9.fc38
3.7.8-11.fc38
4
xz-libs
5.2.9-1.fc38
5.4.1-1.fc38
B
file-libs
5.42-4.fc37
5.42-5.fc38
B
nss-sysinit
3.87.0-1.fc38
3.87.0-2.fc38
B
cyrus-sasl-lib
2.1.28-8.fc38
2.1.28-9.fc38
B
unzip
6.0-58.fc38
6.0-59.fc38
B
dbus-libs
1:1.14.4-1.fc38
1:1.14.4-2.fc38
B
pam-libs
1.5.2-15.fc38
1.5.2-16.fc38
B
nss-softokn-freebl
3.87.0-1.fc38
3.87.0-2.fc38
B
kernel-srpm-macros
1.0-15.fc37
1.0-16.fc38
B
openldap
2.6.3-1.fc38
2.6.3-2.fc38
B
gzip
1.12-2.fc37
1.12-3.fc38
B
nettle
3.8-2.fc37
3.8-3.fc38
B
dwz
0.15-1.fc38
0.15-2.fc38
B
cpio
2.13-13.fc38
2.13-14.fc38
B
libdatrie
0.2.13-4.fc37
0.2.13-5.fc38
B
authselect-libs
1.4.2-1.fc38
1.4.2-2.fc38
B
perl-srpm-macros
1-47.fc38
1-48.fc38
B
libidn2
2.3.4-1.fc38
2.3.4-2.fc38
B
fonts-srpm-macros
1:2.0.5-10.fc38
1:2.0.5-11.fc38
B
nspr
4.35.0-3.fc38
4.35.0-4.fc38
B
libeconf
0.4.0-4.fc37
0.4.0-5.fc38
B
audit-libs
3.0.9-2.fc38
3.0.9-3.fc38
B
p11-kit-trust
0.24.1-5.fc38
0.24.1-6.fc38
B
libsemanage
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
perl-Pod-Perldoc
3.28.01-490.fc37
3.28.01-491.fc38
B
python3
3.11.1-3.fc38
3.11.1-4.fc38
B
pam
1.5.2-15.fc38
1.5.2-16.fc38
B
perl-mro
1.26-494.fc38
1.26-495.fc38
B
ocaml-srpm-macros
7-2.fc37
7-3.fc38
B
pcre2-syntax
10.42-1.fc38
10.42-1.fc38.1
B
libaom
3.5.0-2.fc38
3.5.0-3.fc38
B
libfdisk
2.38.1-3.fc38
2.38.1-4.fc38
B
libssh
0.10.4-2.fc38
0.10.4-3.fc38
B
libcom_err
1.46.5-3.fc37
1.46.5-4.fc38
B
xxhash-libs
0.8.1-3.fc37
0.8.1-4.fc38
B
xz
5.2.9-1.fc38
5.4.1-1.fc38
B
krb5-libs
1.20.1-6.fc38
1.20.1-7.fc38
B
nss-util
3.87.0-1.fc38
3.87.0-2.fc38
B
info
7.0.1-1.fc38
7.0.2-1.fc38
B
libssh-config
0.10.4-2.fc38
0.10.4-3.fc38
B
file
5.42-4.fc37
5.42-5.fc38
B
patch
2.7.6-17.fc37
2.7.6-18.fc38
B
libpwquality
1.4.5-1.fc38
1.4.5-2.fc38
B
authselect
1.4.2-1.fc38
1.4.2-2.fc38
B
rust-srpm-macros
23-1.fc38
23-2.fc38
B
gcc-plugin-annobin
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
B
jbigkit-libs
2.1-24.fc37
2.1-25.fc38
B
perl-Term-ANSIColor
5.01-490.fc37
5.01-491.fc38
B
lz4-libs
1.9.4-1.fc38
1.9.4-2.fc38
B
bzip2
1.0.8-12.fc37
1.0.8-13.fc38
B
elfutils-default-yama-scope
0.188-3.fc38
0.188-4.fc38
B
perl-File-Temp
1:0.231.100-489.fc37
1:0.231.100-490.fc38
B
sqlite-libs
3.40.1-1.fc38
3.40.1-2.fc38
B
popt
1.19-1.fc38
1.19-2.fc38
B
sed
4.8-11.fc37
4.8-12.fc38
B
go-srpm-macros
3.2.0-1.fc38
3.2.0-2.fc38
B
rpm-build
4.18.0-9.fc38
4.18.0-10.fc38
B
util-linux-core
2.38.1-3.fc38
2.38.1-4.fc38
B
perl-Pod-Escapes
1:1.07-489.fc37
1:1.07-490.fc38
B
perl-podlators
1:5.01-1.fc38
1:5.01-2.fc38
B
openblas-srpm-macros
2-12.fc37
2-13.fc38
B
libpsl
0.21.2-1.fc38
0.21.2-2.fc38
B
libnsl2
2.0.0-4.fc37
2.0.0-5.fc38
B
mpdecimal
2.5.1-4.fc37
2.5.1-6.fc38
B
tar
2:1.34-5.fc38
2:1.34-6.fc38
B
python-pip-wheel
22.3.1-1.fc38
22.3.1-2.fc38
B
libjxl
1:0.7.0-5.fc38
1:0.7.0-6.fc38
B
keyutils-libs
1.6.1-5.fc37
1.6.1-6.fc38
B
perl-Pod-Simple
1:3.43-490.fc37
1:3.43-491.fc38
B
perl-Term-Cap
1.17-489.fc37
1.17-490.fc38
B
libtirpc
1.3.3-0.fc37
1.3.3-1.fc38
B
groff-base
1.22.4-10.fc37
1.22.4-11.fc38
B
efi-srpm-macros
5-6.fc37
5-7.fc38
B
python-srpm-macros
3.11-7.fc38
3.11-8.fc38
B
publicsuffix-list-dafsa
20221208-1.fc38
20221208-2.fc38
B
perl-Pod-Usage
4:2.03-3.fc37
4:2.03-4.fc38
B
python3-libs
3.11.1-3.fc38
3.11.1-4.fc38
B
zstd
1.5.2-3.fc37
1.5.2-4.fc38
B
qt5-srpm-macros
5.15.8-1.fc38
5.15.8-2.fc38
B
fpc-srpm-macros
1.3-6.fc37
1.3-7.fc38
B
ed
1.19-1.fc38
1.19-2.fc38
B
lua-libs
5.4.4-7.fc38
5.4.4-8.fc38
B
crypto-policies-scripts
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
B
which
2.21-36.fc38
2.21-37.fc38
B
findutils
1:4.9.0-2.fc37
1:4.9.0-3.fc38
B
gawk
5.1.1-4.fc37
5.1.1-5.fc38
B
rpm
4.18.0-9.fc38
4.18.0-10.fc38
B
python-setuptools-wheel
65.5.1-1.fc38
65.5.1-2.fc38
B
rpm-libs
4.18.0-9.fc38
4.18.0-10.fc38
B
libsigsegv
2.14-3.fc37
2.14-4.fc38
B
libutempter
1.2.1-7.fc37
1.2.1-8.fc38
B
rpm-build-libs
4.18.0-9.fc38
4.18.0-10.fc38
B
nss
3.87.0-1.fc38
3.87.0-2.fc38
B
libb2
0.98.1-7.fc37
0.98.1-8.fc38
B
elfutils
0.188-3.fc38
0.188-4.fc38
B
shadow-utils
2:4.13-3.fc38
2:4.13-4.fc38
B
gnat-srpm-macros
5-1.fc38
6-2.fc38
B
package-notes-srpm-macros
0.5-6.fc38
0.5-7.fc38
B
libsepol
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
libvmaf
2.3.0-4.fc37
2.3.0-5.fc38
B
libXau
1.0.11-1.fc38
1.0.11-2.fc38
B
util-linux
2.38.1-3.fc38
2.38.1-4.fc38
B
perl-HTTP-Tiny
0.082-1.fc37
0.082-2.fc38
B
libverto
0.3.2-4.fc37
0.3.2-5.fc38
B
libsmartcols
2.38.1-3.fc38
2.38.1-4.fc38
B
avahi-libs
0.8-19.fc38
0.8-20.fc38
B
libfontenc
1.1.6-1.fc38
1.1.6-2.fc38
B
zip
3.0-35.fc38
3.0-36.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
libevent
2.1.12-7.fc37
2.1.12-8.fc38
B
crypto-policies
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
B
rpmautospec-rpm-macros
0.3.1-1.fc38
0.3.2-1.fc38
B
libdb
5.3.28-54.fc38
5.3.28-55.fc38
B
lua-srpm-macros
1-7.fc37
1-8.fc38
B
poppler-data
0.4.11-3.fc37
0.4.11-4.fc38
B
libnghttp2
1.51.0-1.fc38
1.51.0-2.fc38
B
ncurses
6.4-2.20230114.fc38
6.4-3.20230114.fc38
B
perl-overloading
0.02-494.fc38
0.02-495.fc38
B
rpm-sequoia
1.2.0-1.fc38
1.2.0-2.fc38
B
libarchive
3.6.1-3.fc38
3.6.1-4.fc38
B
libcap-ng
0.8.3-4.fc38
0.8.3-5.fc38
B
cracklib
2.9.7-30.fc38
2.9.7-31.fc38
B
perl-Time-Local
2:1.300-489.fc37
2:1.300-490.fc38
B
rav1e-libs
0.5.1-6.fc38
0.5.1-7.fc38
B
perl-File-Path
2.18-489.fc37
2.18-490.fc38
B
libtasn1
4.19.0-1.fc38
4.19.0-2.fc38
B
gdbm-libs
1:1.23-2.fc37
1:1.23-3.fc38
B
nim-srpm-macros
3-7.fc37
3-8.fc38
B
perl-Text-Tabs+Wrap
2021.0814-489.fc37
2021.0814-490.fc38
B
perl-Text-ParseWords
3.31-489.fc37
3.31-490.fc38
B
p11-kit
0.24.1-5.fc38
0.24.1-6.fc38
B
ansible-srpm-macros
1-8.1.fc38
1-9.1.fc38
B
perl-if
0.61.000-494.fc38
0.61.000-495.fc38
B
nss-softokn
3.87.0-1.fc38
3.87.0-2.fc38
B
systemd-libs
252.4-598.fc38
253~rc1-1.fc38
B
libdav1d
1.0.0-2.fc37
1.0.0-3.fc38
B
libblkid
2.38.1-3.fc38
2.38.1-4.fc38
B
doxygen
2:1.9.6-2.fc38
2:1.9.6-4.fc38
1
gcc
13.0.0-0.9.fc38
13.0.1-0.1.fc38
1
cpp
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
libgcc
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
libgomp
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
cmake-filesystem
3.25.1-3.fc38
3.25.2-1.fc38
2
libstdc++
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
libcurl
7.87.0-2.fc38
7.87.0-4.fc38
4
adobe-mappings-cmap-deprecated
20190730-4.fc37
20230118-1.fc38
4
adobe-mappings-cmap
20190730-4.fc37
20230118-1.fc38
4
curl
7.87.0-2.fc38
7.87.0-4.fc38
B
gcc-plugin-annobin
13.0.0-0.9.fc38
13.0.1-0.1.fc38
B
fedora-release-identity-basic
38-0.15
38-0.18
B
svt-av1-libs
1.4.1-1.fc38
1.4.1-2.fc38
B
fedora-release
38-0.15
38-0.18
B
krb5-libs
1.20.1-3.fc38
1.20.1-6.fc38
B
ghc-srpm-macros
1.5.0-7.fc37
1.6.0-1.fc38
B
fedora-release-common
38-0.15
38-0.18
B
ca-certificates
2022.2.54-5.fc37
2023.2.60-2.fc38
B
Dependencies for this build couldn't be processed
doxygen
2:1.9.6-1.fc38
2:1.9.6-2.fc38
1
make
1:4.3-11.fc37
1:4.4-1.fc38
1
perl-libs
4:5.36.0-493.fc38
4:5.36.0-494.fc38
2
perl-Symbol
1.09-493.fc38
1.09-494.fc38
2
perl-IPC-Open3
1.22-493.fc38
1.22-494.fc38
2
perl-IO
1.50-493.fc38
1.50-494.fc38
2
perl-interpreter
4:5.36.0-493.fc38
4:5.36.0-494.fc38
2
perl-DynaLoader
1.52-493.fc38
1.52-494.fc38
3
perl-Errno
1.36-493.fc38
1.36-494.fc38
3
perl-SelectSaver
1.02-493.fc38
1.02-494.fc38
3
ncurses-libs
6.4-1.20230107.fc38
6.4-2.20230114.fc38
3
perl-File-stat
1.12-493.fc38
1.12-494.fc38
3
perl-POSIX
2.03-493.fc38
2.03-494.fc38
3
perl-Fcntl
1.15-493.fc38
1.15-494.fc38
3
kernel-headers
6.2.0-0.rc2.git0.1....
6.2.0-0.rc4.git0.1....
3
ncurses-base
6.4-1.20230107.fc38
6.4-2.20230114.fc38
4
perl-Class-Struct
0.66-493.fc38
0.66-494.fc38
4
perl-vars
1.05-493.fc38
1.05-494.fc38
4
perl-File-Basename
2.85-493.fc38
2.85-494.fc38
4
libXpm
3.5.14-1.fc38
3.5.15-2.fc38
4
perl-overload
1.35-493.fc38
1.35-494.fc38
4
perl-Getopt-Std
1.13-493.fc38
1.13-494.fc38
4
ncurses
6.4-1.20230107.fc38
6.4-2.20230114.fc38
B
perl-if
0.61.000-493.fc38
0.61.000-494.fc38
B
redhat-rpm-config
243-1.fc38
245-1.fc38
B
perl-mro
1.26-493.fc38
1.26-494.fc38
B
perl-overloading
0.02-493.fc38
0.02-494.fc38
B
gcc
12.2.1-4.fc38
13.0.0-0.9.fc38
1
libgcc
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libstdc++
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libgomp
12.2.1-4.fc38
13.0.0-0.9.fc38
2
clang-libs
15.0.6-3.fc38
15.0.7-1.fc38
2
cmake-filesystem
3.25.1-1.fc38
3.25.1-3.fc38
2
cpp
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libX11
1.8.3-1.fc38
1.8.3-2.fc38
3
libwebp
1.2.4-2.fc38
1.3.0-1.fc38
3
libtool-ltdl
2.4.7-4.fc38
2.4.7-5.fc38
3
llvm-libs
15.0.6-2.fc38
15.0.7-1.fc38
3
clang-resource-filesystem
15.0.6-3.fc38
15.0.7-1.fc38
3
pango
1.50.12-1.fc38
1.50.12-2.fc38
3
openssl-libs
1:3.0.7-2.fc38
1:3.0.7-3.fc38
4
pcre2
10.40-1.fc37.1
10.42-1.fc38
4
libX11-common
1.8.3-1.fc38
1.8.3-2.fc38
4
annobin-plugin-gcc
10.98-1.fc38
11.06-2.fc38
B
pcre2-syntax
10.40-1.fc37.1
10.42-1.fc38
B
diffutils
3.8-3.fc37
3.9-1.fc38
B
annobin-docs
10.98-1.fc38
11.06-2.fc38
B
rav1e-libs
0.5.1-5.fc37
0.5.1-6.fc38
B
redhat-rpm-config
241-1.fc38
243-1.fc38
B
gcc-plugin-annobin
12.2.1-4.fc38
13.0.0-0.9.fc38
B
zlib
1.2.13-1.fc38
1.2.13-2.fc38
2
graphviz
7.0.5-2.fc38
7.0.6-1.fc38
2
perl-interpreter
4:5.36.0-492.fc38
4:5.36.0-493.fc38
2
perl-IPC-Open3
1.22-492.fc38
1.22-493.fc38
2
perl-libs
4:5.36.0-492.fc38
4:5.36.0-493.fc38
2
libmpc
1.2.1-5.fc37
1.3.1-1.fc38
2
perl-IO
1.50-492.fc38
1.50-493.fc38
2
perl-Symbol
1.09-492.fc38
1.09-493.fc38
2
ncurses-libs
6.3-5.20221126.fc38
6.4-1.20230107.fc38
3
perl-POSIX
2.03-492.fc38
2.03-493.fc38
3
libgs
9.56.1-5.fc38
9.56.1-6.fc38
3
perl-File-stat
1.12-492.fc38
1.12-493.fc38
3
perl-SelectSaver
1.02-492.fc38
1.02-493.fc38
3
libtool-ltdl
2.4.7-3.fc38
2.4.7-4.fc38
3
perl-Fcntl
1.15-492.fc38
1.15-493.fc38
3
perl-Errno
1.36-492.fc38
1.36-493.fc38
3
perl-DynaLoader
1.52-492.fc38
1.52-493.fc38
3
perl-vars
1.05-492.fc38
1.05-493.fc38
4
perl-overload
1.35-492.fc38
1.35-493.fc38
4
ncurses-base
6.3-5.20221126.fc38
6.4-1.20230107.fc38
4
perl-Class-Struct
0.66-492.fc38
0.66-493.fc38
4
libXpm
3.5.13-8.fc37
3.5.14-1.fc38
4
perl-File-Basename
2.85-492.fc38
2.85-493.fc38
4
libcurl
7.87.0-1.fc38
7.87.0-2.fc38
4
perl-Getopt-Std
1.13-492.fc38
1.13-493.fc38
4
libpaper
1.1.28-5.fc37
1:2.0.4-2.fc38
4
rpm-libs
4.18.0-8.fc38
4.18.0-9.fc38
B
nss-softokn
3.85.0-1.fc38
3.87.0-1.fc38
B
rpm-build
4.18.0-8.fc38
4.18.0-9.fc38
B
fedora-release
38-0.8
38-0.15
B
lz4-libs
1.9.3-5.fc37
1.9.4-1.fc38
B
nspr
4.35.0-2.fc38
4.35.0-3.fc38
B
nss-softokn-freebl
3.85.0-1.fc38
3.87.0-1.fc38
B
perl-if
0.61.000-492.fc38
0.61.000-493.fc38
B
nss
3.85.0-1.fc38
3.87.0-1.fc38
B
ncurses
6.3-5.20221126.fc38
6.4-1.20230107.fc38
B
fedora-release-identity-basic
38-0.8
38-0.15
B
perl-mro
1.26-492.fc38
1.26-493.fc38
B
perl-overloading
0.02-492.fc38
0.02-493.fc38
B
rpm-build-libs
4.18.0-8.fc38
4.18.0-9.fc38
B
curl
7.87.0-1.fc38
7.87.0-2.fc38
B
python3-libs
3.11.1-2.fc38
3.11.1-3.fc38
B
nss-sysinit
3.85.0-1.fc38
3.87.0-1.fc38
B
nss-util
3.85.0-1.fc38
3.87.0-1.fc38
B
ed
1.18-2.fc37
1.19-1.fc38
B
fedora-release-common
38-0.8
38-0.15
B
python3
3.11.1-2.fc38
3.11.1-3.fc38
B
redhat-rpm-config
239-1.fc38
241-1.fc38
B
rpm
4.18.0-8.fc38
4.18.0-9.fc38
B
2023-01-09 02:39:10
Package dependencies resolved successfuly
2023-01-09 01:56:21
Package resolution failed
  • Problem: package doxygen-2:1.9.6-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
Previous history