libguestfs

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-03-09 10:48:12
Package resolution failed
  • Problem: package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-admin.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-libs = 7.1.0-1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides libwsman_client.so.4()(64bit) needed by libvirt-libs-7.1.0-1.fc35.x86_64
  • Problem: package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0()(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.4)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.10)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.13)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.8)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.11)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.8)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.5.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.10.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.7)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.4)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.7)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.9)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.10.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.4)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.6)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.8)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.11)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.7)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.9)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.1)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.12)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.14)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.15)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.16)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.19)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.6)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.9)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.3.3)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_2.0.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_2.2.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.0.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.1.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.4.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.7.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.9.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.10.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.4.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.5.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.10.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.2.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.5.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.6.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.7.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_6.0.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_6.10.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_7.1.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.5)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.2)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.1.0)(64bit), but none of the providers can be installed
    - package perl-Sys-Virt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.8.0)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libwsman_client.so.4()(64bit) needed by libvirt-libs-7.1.0-1.fc35.x86_64
  • Problem: package libvirt-daemon-kvm-7.1.0-1.fc35.x86_64 requires libvirt-daemon = 7.1.0-1.fc35, but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0()(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.4)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.10)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.13)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.8)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.11)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.8)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.5.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.10.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.7)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.4)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.7)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_PRIVATE_7.1.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.9)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0()(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0(LIBVIRT_LXC_1.0.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0()(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_0.10.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_0.8.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_0.9.4)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_1.2.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.10.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.4)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.6)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.8)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.11)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.7)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.9)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.1)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.12)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.14)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.15)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.16)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.19)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.6)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.9)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.3.3)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_2.0.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_2.2.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.0.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.1.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.4.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.7.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.9.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.10.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.4.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.5.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.10.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.2.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.5.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.6.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.7.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_6.0.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_6.10.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_7.1.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.5)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.2)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.6)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.1.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.8.0)(64bit), but none of the providers can be installed
    - package libvirt-daemon-7.1.0-1.fc35.x86_64 requires libvirt-libs = 7.1.0-1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides libwsman_client.so.4()(64bit) needed by libvirt-libs-7.1.0-1.fc35.x86_64
  • Problem: package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0()(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.4)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.10)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.13)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.8)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.11)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.8)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.5.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.10.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.7)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.4)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.7)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.9)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0()(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0(LIBVIRT_LXC_1.0.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0(LIBVIRT_LXC_2.0.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0()(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_0.10.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_0.8.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_0.9.4)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0(LIBVIRT_QEMU_1.2.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.10.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.6.4)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.6)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.8.8)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.11)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.7)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.9)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.1.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.1)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.12)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.14)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.15)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.16)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.19)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.6)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.9)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.3.3)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_2.0.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_2.2.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.0.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.1.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.4.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.7.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_3.9.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.10.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.4.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.5.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.10.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.2.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.5.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.6.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.7.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_6.0.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_6.10.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_7.1.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.5)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.2)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.0.6)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_4.1.0)(64bit), but none of the providers can be installed
    - package python3-libvirt-7.1.0-1.fc35.x86_64 requires libvirt.so.0(LIBVIRT_5.8.0)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libwsman_client.so.4()(64bit) needed by libvirt-libs-7.1.0-1.fc35.x86_64
vim-minimal
2:8.2.2559-1.fc35
2:8.2.2576-1.fc35
1
ocaml-gettext-devel
0.4.2-1.fc35
0.4.2-2.fc35
1
ocaml-gettext
0.4.2-1.fc35
0.4.2-2.fc35
2
systemd
248~rc2-1.fc35
248~rc2-3.fc35
1
systemd-udev
248~rc2-1.fc35
248~rc2-3.fc35
1
kernel-core
5.12.0-0.rc1.2021030...
5.12.0-0.rc2.165.fc35
1
systemd-devel
248~rc2-1.fc35
248~rc2-3.fc35
1
systemd-pam
248~rc2-1.fc35
248~rc2-3.fc35
2
systemd-libs
248~rc2-1.fc35
248~rc2-3.fc35
2
gnutls
3.7.0-3.fc35
3.7.0-4.fc35
2
systemd-rpm-macros
248~rc2-1.fc35
248~rc2-3.fc35
2
systemd-container
248~rc2-1.fc35
248~rc2-3.fc35
3
kernel-headers
5.12.0-0.rc1.git0.1....
5.12.0-0.rc2.git0.1....
3
gnutls-utils
3.7.0-3.fc35
3.7.0-4.fc35
4
gnutls-dane
3.7.0-3.fc35
3.7.0-4.fc35
B
btrfs-progs
5.10-2.fc34
5.11-1.fc35
1
kernel-core
5.12.0-0.rc1.2021030...
5.12.0-0.rc1.2021030...
1
libzstd
1.4.7-2.fc34
1.4.9-1.fc35
2
popt
1.18-3.fc34
1.18-4.fc35
2
gdb-minimal
10.1-9.fc35
10.1-14.fc35
3
zstd
1.4.7-2.fc34
1.4.9-1.fc35
3
sysprof-capture-devel
3.39.92-3.fc35
3.39.94-1.fc35
3
libsoup
2.72.0-4.fc34
2.72.0-5.fc35
4
librbd1
2:16.1.0-0.4.snapshot....
2:16.1.0-0.5.snapshot....
4
librados2
2:16.1.0-0.4.snapshot....
2:16.1.0-0.5.snapshot....
4
php-devel
7.4.16-1.fc35
8.0.3-1.fc35
1
kernel-core
5.12.0-0.rc1.162.fc35
5.12.0-0.rc1.2021030...
1
php-cli
7.4.16-1.fc35
8.0.3-1.fc35
2
php-common
7.4.16-1.fc35
8.0.3-1.fc35
3
perl-HTML-Parser
3.75-3.fc34
3.76-1.fc35
3
openssh-clients
8.4p1-5.fc34.1
8.5p1-1.fc35
1
perl-devel
4:5.32.1-471.fc34
4:5.32.1-472.fc35
1
cpio
2.13-9.fc34
2.13-10.fc35
1
perl-macros
4:5.32.1-471.fc34
4:5.32.1-472.fc35
1
perl-Errno
1.30-471.fc34
1.30-472.fc35
2
perl-subs
1.03-471.fc34
1.03-472.fc35
2
perl-File-Compare
1.100.600-471.fc34
1.100.600-472.fc35
2
perl-File-Find
1.37-471.fc34
1.37-472.fc35
2
perl-POSIX
1.94-471.fc34
1.94-472.fc35
2
perl-ExtUtils-Constant
0.25-471.fc34
0.25-472.fc35
2
perl-Term-ReadLine
1.17-471.fc34
1.17-472.fc35
2
perl-base
2.27-471.fc34
2.27-472.fc35
2
openssl-libs
1:1.1.1i-3.fc35
1:1.1.1j-1.fc35
2
perl-interpreter
4:5.32.1-471.fc34
4:5.32.1-472.fc35
2
openssh
8.4p1-5.fc34.1
8.5p1-1.fc35
2
perl-File-Copy
2.34-471.fc34
2.34-472.fc35
2
perl-if
0.60.800-471.fc34
0.60.800-472.fc35
2
perl-IO
1.43-471.fc34
1.43-472.fc35
2
perl-locale
1.09-471.fc34
1.09-472.fc35
2
perl-overload
1.31-471.fc34
1.31-472.fc35
2
perl-Symbol
1.08-471.fc34
1.08-472.fc35
2
perl-English
1.11-471.fc34
1.11-472.fc35
2
perl-mro
1.23-471.fc34
1.23-472.fc35
2
perl-Fcntl
1.13-471.fc34
1.13-472.fc35
2
openssl-devel
1:1.1.1i-3.fc35
1:1.1.1j-1.fc35
2
perl-Getopt-Std
1.12-471.fc34
1.12-472.fc35
2
perl-vars
1.05-471.fc34
1.05-472.fc35
2
perl-File-Basename
2.85-471.fc34
2.85-472.fc35
2
perl-libs
4:5.32.1-471.fc34
4:5.32.1-472.fc35
2
perl-I18N-Langinfo
0.19-471.fc34
0.19-472.fc35
2
perl-Pod-Html
1.25-471.fc34
1.25-472.fc35
2
perl-DynaLoader
1.47-471.fc34
1.47-472.fc35
2
perl-URI
5.08-1.fc35
5.09-1.fc35
3
perl-Locale-Maketext-Simple
1:0.21-471.fc34
1:0.21-472.fc35
3
perl-SelectSaver
1.02-471.fc34
1.02-472.fc35
3
perl-IPC-Open3
1.21-471.fc34
1.21-472.fc35
3
perl-Class-Struct
0.66-471.fc34
0.66-472.fc35
3
perl-AutoSplit
5.74-471.fc34
5.74-472.fc35
3
perl-File-stat
1.09-471.fc34
1.09-472.fc35
3
perl-Benchmark
1.23-471.fc34
1.23-472.fc35
3
perl-lib
0.65-471.fc34
0.65-472.fc35
3
perl-B
1.80-471.fc34
1.80-472.fc35
3
perl-FileHandle
2.03-471.fc34
2.03-472.fc35
3
perl-overloading
0.02-471.fc34
0.02-472.fc35
3
python3-cryptography
3.4.5-1.fc35
3.4.6-1.fc35
4
perl-Math-Complex
1.59-471.fc34
1.59-472.fc35
4
perl-open
1.12-471.fc34
1.12-472.fc35
B
perl-AutoLoader
5.74-471.fc34
5.74-472.fc35
B
perl-I18N-LangTags
0.44-471.fc34
0.44-472.fc35
B
gettext-common-devel
0.21-4.fc34
gettext-devel
0.21-4.fc34
ruby-devel
3.0.0-145.fc34
3.0.0-146.fc35
1
rubygem-irb
1.3.0-145.fc34
1.3.0-146.fc35
1
rubygem-rdoc
6.3.0-145.fc34
6.3.0-146.fc35
1
glibc-static
2.33.9000-1.fc35
2.33.9000-2.fc35
1
glib2
2.67.4-2.fc35
2.67.5-1.fc35
2
rubygems
3.2.3-145.fc34
3.2.3-146.fc35
2
glibc-common
2.33.9000-1.fc35
2.33.9000-2.fc35
2
glibc-devel
2.33.9000-1.fc35
2.33.9000-2.fc35
2
glibc
2.33.9000-1.fc35
2.33.9000-2.fc35
2
ruby-default-gems
3.0.0-145.fc34
3.0.0-146.fc35
2
ruby-libs
3.0.0-145.fc34
3.0.0-146.fc35
2
ruby
3.0.0-145.fc34
3.0.0-146.fc35
2
rubygem-io-console
0.5.6-145.fc34
0.5.6-146.fc35
2
glib2-devel
2.67.4-2.fc35
2.67.5-1.fc35
2
rubygem-psych
3.3.0-145.fc34
3.3.0-146.fc35
3
glibc-minimal-langpack
2.33.9000-1.fc35
2.33.9000-2.fc35
3
glibc-headers-x86
2.33.9000-1.fc35
2.33.9000-2.fc35
3
sysprof-capture-devel
3.39.92-3.fc35
3
libibverbs
33.0-6.fc35
34.0-1.fc35
4
libqb
2.0.2-3.fc34
2.0.3-1.fc35
B
librdmacm
33.0-6.fc35
34.0-1.fc35
B
Previous history