libguestfs

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-04-06 16:22:00
Package resolution failed
  • Problem: package qemu-2:5.0.0-0.1.rc0.fc33.x86_64 requires qemu-system-xtensa = 2:5.0.0-0.1.rc0.fc33, but none of the providers can be installed
    - package libvirt-daemon-qemu-6.2.0-1.fc33.x86_64 requires qemu, but none of the providers can be installed
    - package qemu-system-xtensa-2:5.0.0-0.1.rc0.fc33.x86_64 requires qemu-system-xtensa-core = 2:5.0.0-0.1.rc0.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides libbrlapi.so.0.7()(64bit) needed by qemu-system-xtensa-core-2:5.0.0-0.1.rc0.fc33.x86_64
python3-libvirt
6.1.0-1.fc33
6.2.0-1.fc33
1
rubygem-irb
1.2.3-128.fc33
1.2.3-129.fc33
1
supermin-devel
5.2.0-1.fc33
5.2.0-2.fc33
1
rubygem-rdoc
6.2.1-128.fc33
6.2.1-129.fc33
1
ruby-devel
2.7.1-128.fc33
2.7.1-129.fc33
1
supermin
5.2.0-1.fc33
5.2.0-2.fc33
2
python3-rpm-generators
10-4.fc32
11-1.fc33
2
ruby-libs
2.7.1-128.fc33
2.7.1-129.fc33
2
rubygems
3.1.2-128.fc33
3.1.2-129.fc33
2
rubygem-io-console
0.5.6-128.fc33
0.5.6-129.fc33
2
rubygem-power_assert
1.1.7-128.fc33
1.1.7-129.fc33
2
ruby
2.7.1-128.fc33
2.7.1-129.fc33
2
gtk3
3.24.16-1.fc33
3.24.17-1.fc33
2
rubygem-did_you_mean
1.4.0-128.fc33
1.4.0-129.fc33
3
rubygem-psych
3.1.0-128.fc33
3.1.0-129.fc33
3
fonts-srpm-macros
2.0.4-2.fc33
2.0.5-1.fc33
3
gtk-update-icon-cache
3.24.16-1.fc33
3.24.17-1.fc33
3
rubygem-openssl
2.1.2-128.fc33
2.1.2-129.fc33
3
radvd
2.18-3.fc32
2.18-4.fc33
3
fonts-filesystem
2.0.4-2.fc33
2.0.5-1.fc33
4
mesa-libgbm
20.0.3-1.fc33
20.0.4-1.fc33
B
mesa-libGL
20.0.3-1.fc33
20.0.4-1.fc33
B
mesa-libEGL
20.0.3-1.fc33
20.0.4-1.fc33
B
mesa-libglapi
20.0.3-1.fc33
20.0.4-1.fc33
B
libvirt-daemon-qemu
6.1.0-2.fc33
6.2.0-1.fc33
1
libvirt-devel
6.1.0-2.fc33
6.2.0-1.fc33
1
libvirt-daemon-driver-nwfilter
6.1.0-2.fc33
6.2.0-1.fc33
2
rpm
4.15.90-0.git14971.2....
4.15.90-0.git14971.3....
2
krb5-devel
1.18-10.fc33
1.18-11.fc33
2
libvirt-daemon-driver-qemu
6.1.0-2.fc33
6.2.0-1.fc33
2
libvirt-libs
6.1.0-2.fc33
6.2.0-1.fc33
2
libvirt-daemon-driver-interface
6.1.0-2.fc33
6.2.0-1.fc33
2
libvirt-daemon-driver-secret
6.1.0-2.fc33
6.2.0-1.fc33
2
krb5-libs
1.18-10.fc33
1.18-11.fc33
2
python3-setuptools
46.0.0-1.fc33
46.1.3-1.fc33
2
libxcrypt-static
4.4.15-1.fc33
4.4.15-2.fc33
2
rpm-build
4.15.90-0.git14971.2....
4.15.90-0.git14971.3....
2
libvirt-daemon-driver-storage
6.1.0-2.fc33
6.2.0-1.fc33
2
libvirt-daemon-driver-nodedev
6.1.0-2.fc33
6.2.0-1.fc33
2
libxcrypt
4.4.15-1.fc33
4.4.15-2.fc33
2
libvirt-daemon
6.1.0-2.fc33
6.2.0-1.fc33
2
libvirt-daemon-driver-network
6.1.0-2.fc33
6.2.0-1.fc33
2
libxcrypt-devel
4.4.15-1.fc33
4.4.15-2.fc33
2
libvirt-daemon-driver-storage-logical
6.1.0-2.fc33
6.2.0-1.fc33
3
atk
2.35.1-2.fc32
2.36.0-1.fc33
3
libvirt-daemon-driver-storage-disk
6.1.0-2.fc33
6.2.0-1.fc33
3
rpm-build-libs
4.15.90-0.git14971.2....
4.15.90-0.git14971.3....
3
fontconfig
2.13.92-8.fc33
2.13.92-10.fc33
3
libvirt-daemon-driver-storage-zfs
6.1.0-2.fc33
6.2.0-1.fc33
3
libkadm5
1.18-10.fc33
1.18-11.fc33
3
rpm-libs
4.15.90-0.git14971.2....
4.15.90-0.git14971.3....
3
fonts-srpm-macros
2.0.3-1.fc33
2.0.4-2.fc33
3
libvirt-daemon-driver-storage-iscsi-direct
6.1.0-2.fc33
6.2.0-1.fc33
3
python-setuptools-wheel
46.0.0-1.fc33
46.1.3-1.fc33
3
libvirt-daemon-driver-storage-gluster
6.1.0-2.fc33
6.2.0-1.fc33
3
libvirt-daemon-driver-storage-iscsi
6.1.0-2.fc33
6.2.0-1.fc33
3
libvirt-daemon-driver-storage-mpath
6.1.0-2.fc33
6.2.0-1.fc33
3
libvirt-daemon-driver-storage-scsi
6.1.0-2.fc33
6.2.0-1.fc33
3
libvirt-daemon-driver-storage-sheepdog
6.1.0-2.fc33
6.2.0-1.fc33
3
libvirt-daemon-driver-storage-core
6.1.0-2.fc33
6.2.0-1.fc33
3
libvirt-daemon-driver-storage-rbd
6.1.0-2.fc33
6.2.0-1.fc33
3
fonts-filesystem
2.0.3-1.fc33
2.0.4-2.fc33
4
google-droid-sans-fonts
20200215-3.fc33
20200215-5.fc33
4
mesa-libGL
20.0.2-1.fc33
20.0.3-1.fc33
B
python3-rpm
4.15.90-0.git14971.2....
4.15.90-0.git14971.3....
B
dejavu-sans-fonts
2.37-7.fc33
2.37-12.fc33
B
mesa-libglapi
20.0.2-1.fc33
20.0.3-1.fc33
B
mesa-libEGL
20.0.2-1.fc33
20.0.3-1.fc33
B
mesa-libgbm
20.0.2-1.fc33
20.0.3-1.fc33
B
rpm-sign-libs
4.15.90-0.git14971.2....
4.15.90-0.git14971.3....
B
systemd
245.3-1.fc33
245.4-1.fc33
1
systemd-udev
245.3-1.fc33
245.4-1.fc33
1
rubygem-rdoc
6.2.1-127.fc32
6.2.1-128.fc33
1
rubygem-irb
1.2.1-127.fc32
1.2.3-128.fc33
1
grep
3.3-4.fc32
3.4-1.fc33
1
ruby-devel
2.7.0-127.fc32
2.7.1-128.fc33
1
systemd-devel
245.3-1.fc33
245.4-1.fc33
1
rubygems
3.1.2-127.fc32
3.1.2-128.fc33
2
krb5-libs
1.18-9.fc33
1.18-10.fc33
2
systemd-rpm-macros
245.3-1.fc33
245.4-1.fc33
2
rubygem-io-console
0.5.3-127.fc32
0.5.6-128.fc33
2
ruby-libs
2.7.0-127.fc32
2.7.1-128.fc33
2
ruby
2.7.0-127.fc32
2.7.1-128.fc33
2
krb5-devel
1.18-9.fc33
1.18-10.fc33
2
systemd-libs
245.3-1.fc33
245.4-1.fc33
2
systemd-pam
245.3-1.fc33
245.4-1.fc33
2
rubygem-power_assert
1.1.6-201.fc33
1.1.7-128.fc33
2
systemd-container
245.3-1.fc33
245.4-1.fc33
3
libkadm5
1.18-9.fc33
1.18-10.fc33
3
rubygem-did_you_mean
1.4.0-127.fc32
1.4.0-128.fc33
3
rubygem-openssl
2.1.2-127.fc32
2.1.2-128.fc33
3
rubygem-psych
3.1.0-127.fc32
3.1.0-128.fc33
3
gsm
1.0.18-6.fc32
1.0.19-1.fc33
B
glibc-static
2.31.9000-5.fc33
2.31.9000-6.fc33
1
php-devel
7.4.4-1.fc33
7.4.5~RC1-1.fc33
1
kernel-core
5.7.0-0.rc0.git1.1....
5.7.0-0.rc0.git2.1....
1
glibc-common
2.31.9000-5.fc33
2.31.9000-6.fc33
2
hwdata
0.333-1.fc33
0.334-1.fc33
2
glibc
2.31.9000-5.fc33
2.31.9000-6.fc33
2
rpm
4.15.90-0.git14971.1....
4.15.90-0.git14971.2....
2
libmodulemd
2.9.2-2.fc33
2.9.2-4.fc33
2
php-cli
7.4.4-1.fc33
7.4.5~RC1-1.fc33
2
glibc-devel
2.31.9000-5.fc33
2.31.9000-6.fc33
2
rpm-build
4.15.90-0.git14971.1....
4.15.90-0.git14971.2....
2
annobin
9.18-1.fc33
9.19-1.fc33
3
dnf-plugins-core
4.0.14-1.fc33
4.0.15-1.fc33
3
rpm-build-libs
4.15.90-0.git14971.1....
4.15.90-0.git14971.2....
3
glibc-headers
2.31.9000-5.fc33
2.31.9000-6.fc33
3
glibc-minimal-langpack
2.31.9000-5.fc33
2.31.9000-6.fc33
3
php-common
7.4.4-1.fc33
7.4.5~RC1-1.fc33
3
dnf
4.2.19-1.fc33
4.2.21-1.fc33
3
rpm-libs
4.15.90-0.git14971.1....
4.15.90-0.git14971.2....
3
python3-dnf-plugins-core
4.0.14-1.fc33
4.0.15-1.fc33
4
python3-dnf
4.2.19-1.fc33
4.2.21-1.fc33
4
nfs-utils
1:2.4.3-0.fc32
1:2.4.3-1.rc1.fc33
4
libdnf
0.45.0-1.fc33
0.47.0-1.fc33
B
pulseaudio-libs
13.99.1-2.fc33
13.99.1-3.fc33
B
vte291
0.60.0-2.fc33
0.60.1-1.fc33
B
python3-rpm
4.15.90-0.git14971.1....
4.15.90-0.git14971.2....
B
librepo
1.11.1-4.fc32
1.11.3-1.fc33
B
python3-libcomps
0.1.14-4.fc32
0.1.15-1.fc33
B
python3-hawkey
0.45.0-1.fc33
0.47.0-1.fc33
B
vte-profile
0.60.0-2.fc33
0.60.1-1.fc33
B
rpm-sign-libs
4.15.90-0.git14971.1....
4.15.90-0.git14971.2....
B
python3-libdnf
0.45.0-1.fc33
0.47.0-1.fc33
B
libcomps
0.1.14-4.fc32
0.1.15-1.fc33
B
libnfsidmap
1:2.4.3-0.fc32
1:2.4.3-1.rc1.fc33
B
dnf-data
4.2.19-1.fc33
4.2.21-1.fc33
B
perl-Test-Simple
3:1.302173-1.fc33
3:1.302174-1.fc33
1
kernel-core
5.6.0-0.rc7.git1.1....
5.7.0-0.rc0.git1.1....
1
rpm-build
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
2
elfutils-libelf
0.178-9.fc32
0.179-1.fc33
2
elfutils-libs
0.178-9.fc32
0.179-1.fc33
2
python3-rpm-macros
3.8-1.fc33
3.8-2.fc33
2
rpm
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
2
gnutls
3.6.12-2.fc33
3.6.13-1.fc33
2
python-rpm-macros
3.8-1.fc33
3.8-2.fc33
2
rpm-build-libs
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
3
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc33
3
python3-pyparsing
2.4.6-2.fc32
2.4.6-3.fc33
3
annobin
9.16-1.fc33
9.18-1.fc33
3
python-srpm-macros
3.8-1.fc33
3.8-2.fc33
3
rpm-libs
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
3
elfutils
0.178-9.fc32
0.179-1.fc33
3
sheepdog
1.0.1-10.fc31
1.0.1-12.fc33
4
perl-IO-Socket-SSL
2.067-2.fc33
2.068-1.fc33
4
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-1.fc33
4
SLOF
0.1.git20191022-2.fc32
0.1.git20200327-1.fc33
B
python3-rpm
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
B
rpm-sign-libs
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
B
python3-distro
1.4.0-5.fc32
1.5.0-1.fc33
B
jfsutils
1.1.15-15.fc31
1.1.15-17.fc33
1
gjs
1.64.0-2.fc33
1.65.1-1.fc33
1
gcc
10.0.1-0.10.fc33
10.0.1-0.11.fc33
1
xz-devel
5.2.4-8.fc32
5.2.5-1.fc33
1
xz
5.2.4-8.fc32
5.2.5-1.fc33
1
perl-Test-Simple
3:1.302172-1.fc33
3:1.302173-1.fc33
1
vim-minimal
2:8.2.448-1.fc33
2:8.2.480-1.fc33
1
gcc-c++
10.0.1-0.10.fc33
10.0.1-0.11.fc33
1
libstdc++
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
xz-libs
5.2.4-8.fc32
5.2.5-1.fc33
2
libgomp
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
libgcc
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
cpp
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
libstdc++-devel
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
glib-networking
2.64.0-1.fc33
2.64.1-1.fc33
B
gobject-introspection-devel
1.64.0-1.fc33
1.64.0-2.fc33
1
kernel-core
5.6.0-0.rc7.git0.1....
5.6.0-0.rc7.git1.1....
1
perl-macros
4:5.30.2-452.fc33
4:5.30.2-453.fc33
1
glibc-static
2.31.9000-4.fc33
2.31.9000-5.fc33
1
perl-devel
4:5.30.2-452.fc33
4:5.30.2-453.fc33
1
perl-subs
1.03-452.fc33
1.03-453.fc33
2
perl-English
1.10-452.fc33
1.10-453.fc33
2
perl-mro
1.22-452.fc33
1.22-453.fc33
2
perl-ExtUtils-Constant
0.25-452.fc33
0.25-453.fc33
2
perl-File-Compare
1.100.600-452.fc33
1.100.600-453.fc33
2
perl-Getopt-Std
1.12-452.fc33
1.12-453.fc33
2
perl-interpreter
4:5.30.2-452.fc33
4:5.30.2-453.fc33
2
glibc-devel
2.31.9000-4.fc33
2.31.9000-5.fc33
2
perl-Fcntl
1.13-452.fc33
1.13-453.fc33
2
perl-File-Copy
2.34-452.fc33
2.34-453.fc33
2
glibc
2.31.9000-4.fc33
2.31.9000-5.fc33
2
perl-POSIX
1.88-452.fc33
1.88-453.fc33
2
glibc-common
2.31.9000-4.fc33
2.31.9000-5.fc33
2
gnutls
3.6.12-1.fc32
3.6.12-2.fc33
2
perl-base
2.27-452.fc33
2.27-453.fc33
2
perl-File-Find
1.36-452.fc33
1.36-453.fc33
2
perl-vars
1.05-452.fc33
1.05-453.fc33
2
perl-Term-ReadLine
1.17-452.fc33
1.17-453.fc33
2
gtk3
3.24.14-1.fc33
3.24.16-1.fc33
2
krb5-libs
1.18-8.fc33
1.18-9.fc33
2
perl-Errno
1.30-452.fc33
1.30-453.fc33
2
perl-libs
4:5.30.2-452.fc33
4:5.30.2-453.fc33
2
perl-Symbol
1.08-452.fc33
1.08-453.fc33
2
perl-locale
1.09-452.fc33
1.09-453.fc33
2
perl-IO
1.40-452.fc33
1.40-453.fc33
2
perl-overload
1.30-452.fc33
1.30-453.fc33
2
gobject-introspection
1.64.0-1.fc33
1.64.0-2.fc33
2
perl-if
0.60.800-452.fc33
0.60.800-453.fc33
2
krb5-devel
1.18-8.fc33
1.18-9.fc33
2
perl-I18N-Langinfo
0.18-452.fc33
0.18-453.fc33
2
perl-DynaLoader
1.45-452.fc33
1.45-453.fc33
2
perl-File-Basename
2.85-452.fc33
2.85-453.fc33
2
perl-Pod-Html
1.24-452.fc33
1.24-453.fc33
2
perl-SelectSaver
1.02-452.fc33
1.02-453.fc33
3
perl-lib
0.65-452.fc33
0.65-453.fc33
3
perl-overloading
0.02-452.fc33
0.02-453.fc33
3
perl-Class-Struct
0.65-452.fc33
0.65-453.fc33
3
perl-FileHandle
2.03-452.fc33
2.03-453.fc33
3
perl-Locale-Maketext-Simple
1:0.21-452.fc33
1:0.21-453.fc33
3
perl-File-stat
1.08-452.fc33
1.08-453.fc33
3
perl-Benchmark
1.22-452.fc33
1.22-453.fc33
3
glibc-headers
2.31.9000-4.fc33
2.31.9000-5.fc33
3
glibc-minimal-langpack
2.31.9000-4.fc33
2.31.9000-5.fc33
3
perl-AutoSplit
5.74-452.fc33
5.74-453.fc33
3
libssh2
1.9.0-4.fc32
1.9.0-5.fc33
3
perl-B
1.76-452.fc33
1.76-453.fc33
3
libkadm5
1.18-8.fc33
1.18-9.fc33
3
perl-IPC-Open3
1.20-452.fc33
1.20-453.fc33
3
gtk-update-icon-cache
3.24.14-1.fc33
3.24.16-1.fc33
3
annobin
9.13-2.fc33
9.16-1.fc33
3
groff-base
1.22.3-24.fc33
1.22.4-1.fc33
4
corosynclib
3.0.3-2.fc32
3.0.3-3.fc33
B
quota
1:4.05-9.fc33
1:4.05-10.fc33
B
quota-nls
1:4.05-9.fc33
1:4.05-10.fc33
B
perl-AutoLoader
5.74-452.fc33
5.74-453.fc33
B
perl-open
1.11-452.fc33
1.11-453.fc33
B
perl-I18N-LangTags
0.43-452.fc33
0.43-453.fc33
B
perl-Math-Complex
1.59-452.fc33
1.59-453.fc33
B
Previous history