libguestfs

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
194
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gjs
1.64.3-2.fc32
1.64.3-3.fc32
1
btrfs-progs
5.6.1-1.fc32
5.7-1.fc32
1
kernel-core
5.7.6-201.fc32
5.7.7-200.fc32
1
iproute
5.5.0-1.fc32
5.6.0-1.fc32
1
mpfr
4.0.2-4.fc32
4.0.2-5.fc32
2
ghostscript
9.52-3.fc32
9.52-7.fc32
2
hwdata
0.336-1.fc32
0.337-1.fc32
2
dbus
1:1.12.18-1.fc32
1:1.12.20-1.fc32
2
mozjs68
68.9.0-1.fc32
68.10.0-1.fc32
2
cmake-filesystem
3.17.3-1.fc32
3.17.3-2.fc32
2
iproute-tc
5.5.0-1.fc32
5.6.0-1.fc32
3
libgs
9.52-3.fc32
9.52-7.fc32
3
dbus-libs
1:1.12.18-1.fc32
1:1.12.20-1.fc32
3
perl-Module-Load-Conditional
0.70-2.fc32
0.72-1.fc32
3
perl-Socket
4:2.029-5.fc32
4:2.030-1.fc32
3
libssh
0.9.4-2.fc32
0.9.4-3.fc32
3
xxhash-libs
0.7.3-1.fc32
0.7.4-1.fc32
4
librados2
2:14.2.9-2.fc32
2:14.2.10-1.fc32
4
fedora-repos
32-3
32-4
4
librbd1
2:14.2.9-2.fc32
2:14.2.10-1.fc32
4
kernel-headers
5.7.6-200.fc32
5.7.7-200.fc32
4
libssh-config
0.9.4-2.fc32
0.9.4-3.fc32
4
dbus-common
1:1.12.18-1.fc32
1:1.12.20-1.fc32
4
fedora-gpg-keys
32-3
32-4
B
graphene
1.10.0-2.fc32
1.10.2-1.fc32
B
rubygem-rdoc
6.2.1-130.fc32
6.2.1-132.fc32
1
curl
7.69.1-3.fc32
7.69.1-4.fc32
1
vim-minimal
2:8.2.993-1.fc32
2:8.2.1081-1.fc32
1
ruby-devel
2.7.1-130.fc32
2.7.1-132.fc32
1
kernel-core
5.6.19-300.fc32
5.7.6-201.fc32
1
rubygem-irb
1.2.3-130.fc32
1.2.3-132.fc32
1
python3-devel
3.8.3-1.fc32
3.8.3-2.fc32
1
po4a
0.57-2.fc32
0.59.1-1.fc32
1
python-rpm-macros
3-57.fc32
3-58.fc32
2
pam
1.3.1-24.fc32
1.3.1-26.fc32
2
sqlite-libs
3.32.2-1.fc32
3.32.3-1.fc32
2
glib2-devel
2.64.3-1.fc32
2.64.3-2.fc32
2
rubygems
3.1.2-130.fc32
3.1.2-132.fc32
2
glib2
2.64.3-1.fc32
2.64.3-2.fc32
2
ruby-default-gems
2.7.1-132.fc32
2
rubygem-io-console
0.5.6-130.fc32
0.5.6-132.fc32
2
libcurl
7.69.1-3.fc32
7.69.1-4.fc32
2
perl-ExtUtils-MakeMaker
2:7.44-2.fc32
2:7.46-1.fc32
2
iptables-libs
1.8.4-7.fc32
1.8.4-8.fc32
2
python3-rpm-macros
3-57.fc32
3-58.fc32
2
crypto-policies
20200610-1.git7f9d474....
20200619-1.git781bbd4....
2
python3
3.8.3-1.fc32
3.8.3-2.fc32
2
python3-libs
3.8.3-1.fc32
3.8.3-2.fc32
2
krb5-libs
1.18-1.fc32
1.18.2-9.fc32
2
krb5-devel
1.18-1.fc32
1.18.2-9.fc32
2
ruby
2.7.1-130.fc32
2.7.1-132.fc32
2
perl-libwww-perl
6.45-1.fc32
6.46-1.fc32
2
ruby-libs
2.7.1-130.fc32
2.7.1-132.fc32
2
iptables
1.8.4-7.fc32
1.8.4-8.fc32
3
rubygem-openssl
2.1.2-130.fc32
2.1.2-132.fc32
3
libkadm5
1.18-1.fc32
1.18.2-9.fc32
3
perl-ExtUtils-MM-Utils
2:7.44-2.fc32
2:7.46-1.fc32
3
perl-ExtUtils-Command
2:7.44-2.fc32
2:7.46-1.fc32
3
rubygem-psych
3.1.0-130.fc32
3.1.0-132.fc32
3
python-srpm-macros
3-57.fc32
3-58.fc32
3
kernel-headers
5.6.18-300.fc32
5.7.6-200.fc32
4
perl-Module-CoreList
1:5.20200603-1.fc32
1:5.20200620-1.fc32
4
librdmacm
29.0-1.fc32
30.0-1.fc32
B
rdma-core
29.0-1.fc32
30.0-1.fc32
B
mesa-libgbm
20.1.1-1.fc32
20.1.2-1.fc32
B
alsa-lib
1.2.3.1-1.fc32
1.2.3.2-1.fc32
B
libibumad
29.0-1.fc32
30.0-1.fc32
B
mesa-libEGL
20.1.1-1.fc32
20.1.2-1.fc32
B
libibverbs
29.0-1.fc32
30.0-1.fc32
B
mesa-libGL
20.1.1-1.fc32
20.1.2-1.fc32
B
mesa-libglapi
20.1.1-1.fc32
20.1.2-1.fc32
B
php-devel
7.4.6-1.fc32
7.4.7-1.fc32
1
strace
5.6-1.fc32
5.7.0.6.7ab6-1.fc32
1
openssh-clients
8.3p1-2.fc32
8.3p1-3.fc32
1
rubygem-test-unit
3.3.5-201.fc32
3.3.6-200.fc32
1
btrfs-progs
5.6-1.fc32
5.6.1-1.fc32
1
vim-minimal
2:8.2.869-1.fc32
2:8.2.993-1.fc32
1
kernel-core
5.6.15-300.fc32
5.6.19-300.fc32
1
openssh
8.3p1-2.fc32
8.3p1-3.fc32
2
fedora-release
32-2
32-3
2
pcre2-devel
10.35-1.fc32
10.35-3.fc32
2
systemtap-sdt-devel
4.3-0.20200211git...
4.3-1.fc32
2
libjpeg-turbo
2.0.4-1.fc32
2.0.4-3.fc32
2
crypto-policies
20200527-1.gitb234a47....
20200610-1.git7f9d474....
2
pcre2
10.35-1.fc32
10.35-3.fc32
2
gnutls
3.6.13-6.fc32
3.6.14-2.fc32
2
linux-firmware
20200519-108.fc32
20200619-109.fc32
2
perl-libwww-perl
6.44-1.fc32
6.45-1.fc32
2
php-cli
7.4.6-1.fc32
7.4.7-1.fc32
2
php-common
7.4.6-1.fc32
7.4.7-1.fc32
3
pcre2-utf16
10.35-1.fc32
10.35-3.fc32
3
linux-firmware-whence
20200519-108.fc32
20200619-109.fc32
3
pcre2-syntax
10.35-1.fc32
10.35-3.fc32
3
pcre2-utf32
10.35-1.fc32
10.35-3.fc32
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-1.1.fc32
3
jbig2dec-libs
0.17-4.fc32
0.18-1.fc32
3
cups-libs
1:2.3.3-2.fc32
1:2.3.3-6.fc32
3
fedora-release-common
32-2
32-3
3
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
3
kernel-headers
5.6.11-300.fc32
5.6.18-300.fc32
4
perl-Module-CoreList
1:5.20200428-1.fc32
1:5.20200603-1.fc32
4
fedora-repos
32-2
32-3
4
nss
3.52.0-2.fc32
3.53.0-2.fc32
B
xen-licenses
4.13.1-1.fc32
4.13.1-3.fc32
B
mesa-libEGL
20.0.7-1.fc32
20.1.1-1.fc32
B
mesa-libgbm
20.0.7-1.fc32
20.1.1-1.fc32
B
xen-libs
4.13.1-1.fc32
4.13.1-3.fc32
B
nss-softokn-freebl
3.52.0-2.fc32
3.53.0-2.fc32
B
pulseaudio-libs
13.99.1-3.fc32
13.99.1-4.fc32
B
nss-util
3.52.0-2.fc32
3.53.0-2.fc32
B
alsa-lib
1.2.2-2.fc32
1.2.3.1-1.fc32
B
fedora-gpg-keys
32-2
32-3
B
mesa-libGL
20.0.7-1.fc32
20.1.1-1.fc32
B
dejavu-sans-fonts
2.37-7.fc32
2.37-8.fc32
B
nss-sysinit
3.52.0-2.fc32
3.53.0-2.fc32
B
mesa-libglapi
20.0.7-1.fc32
20.1.1-1.fc32
B
nss-softokn
3.52.0-2.fc32
3.53.0-2.fc32
B
systemd-devel
245.4-1.fc32
245.6-2.fc32
1
gjs
1.64.2-2.fc32
1.64.3-2.fc32
1
systemd
245.4-1.fc32
245.6-2.fc32
1
perl-devel
4:5.30.2-452.fc32
4:5.30.3-453.fc32
1
perl-macros
4:5.30.2-452.fc32
4:5.30.3-453.fc32
1
createrepo_c
0.15.5-2.fc32
0.15.11-1.fc32
1
systemd-udev
245.4-1.fc32
245.6-2.fc32
1
perl-IO
1.40-452.fc32
1.40-453.fc32
2
hwdata
0.335-1.fc32
0.336-1.fc32
2
createrepo_c-libs
0.15.5-2.fc32
0.15.11-1.fc32
2
perl-Pod-Html
1.24-452.fc32
1.24-453.fc32
2
sqlite-libs
3.32.1-1.fc32
3.32.2-1.fc32
2
dbus
1:1.12.16-4.fc32
1:1.12.18-1.fc32
2
systemd-libs
245.4-1.fc32
245.6-2.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
systemd-pam
245.4-1.fc32
245.6-2.fc32
2
mozjs68
68.8.0-1.fc32
68.9.0-1.fc32
2
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
ghostscript
9.52-2.fc32
9.52-3.fc32
2
perl-Errno
1.30-452.fc32
1.30-453.fc32
2
systemd-rpm-macros
245.4-1.fc32
245.6-2.fc32
2
libgs
9.52-2.fc32
9.52-3.fc32
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
3
dbus-libs
1:1.12.16-4.fc32
1:1.12.18-1.fc32
3
dnf
4.2.21-1.fc32
4.2.23-1.fc32
3
perl-Locale-Maketext-Simple
1:0.21-452.fc32
1:0.21-453.fc32
3
drpm
0.4.1-2.fc32
0.5.0-1.fc32
3
systemd-container
245.4-1.fc32
245.6-2.fc32
3
dnf-plugins-core
4.0.15-1.fc32
4.0.16-1.fc32
3
perl-Math-Complex
1.59-452.fc32
1.59-453.fc32
4
python3-dnf-plugins-core
4.0.15-1.fc32
4.0.16-1.fc32
4
python3-dnf
4.2.21-1.fc32
4.2.23-1.fc32
4
librados2
2:14.2.9-1.fc32
2:14.2.9-2.fc32
4
dbus-common
1:1.12.16-4.fc32
1:1.12.18-1.fc32
4
librbd1
2:14.2.9-1.fc32
2:14.2.9-2.fc32
4
vte291
0.60.2-1.fc32
0.60.3-1.fc32
B
dnf-data
4.2.21-1.fc32
4.2.23-1.fc32
B
librepo
1.11.3-1.fc32
1.12.0-1.fc32
B
python3-libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
vte-profile
0.60.2-1.fc32
0.60.3-1.fc32
B
perl-open
1.11-452.fc32
1.11-453.fc32
B
glib-networking
2.64.2-1.fc32
2.64.3-1.fc32
B
libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
python3-hawkey
0.47.0-1.fc32
0.48.0-1.fc32
B
perl-macros
4:5.30.3-453.fc32
4:5.30.2-452.fc32
1
bash
5.0.11-2.fc32
5.0.17-1.fc32
1
perl-devel
4:5.30.3-453.fc32
4:5.30.2-452.fc32
1
libvirt-devel
6.1.0-2.fc32
6.1.0-4.fc32
1
libvirt-daemon-qemu
6.1.0-2.fc32
6.1.0-4.fc32
1
perl-Errno
1.30-453.fc32
1.30-452.fc32
2
mozjs68
68.9.0-1.fc32
68.8.0-1.fc32
2
libvirt-daemon-driver-nodedev
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-daemon-driver-qemu
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-daemon
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-libs
6.1.0-2.fc32
6.1.0-4.fc32
2
perl-libs
4:5.30.3-453.fc32
4:5.30.2-452.fc32
2
perl-Pod-Html
1.24-453.fc32
1.24-452.fc32
2
libvirt-daemon-driver-interface
6.1.0-2.fc32
6.1.0-4.fc32
2
perl-IO
1.40-453.fc32
1.40-452.fc32
2
libvirt-daemon-driver-nwfilter
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-daemon-driver-network
6.1.0-2.fc32
6.1.0-4.fc32
2
perl-interpreter
4:5.30.3-453.fc32
4:5.30.2-452.fc32
2
libvirt-daemon-driver-secret
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-daemon-driver-storage
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-daemon-driver-storage-gluster
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-sheepdog
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-zfs
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-iscsi
6.1.0-2.fc32
6.1.0-4.fc32
3
perl-Locale-Maketext-Simple
1:0.21-453.fc32
1:0.21-452.fc32
3
libvirt-daemon-driver-storage-core
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-logical
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-disk
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-mpath
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-iscsi-direct
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-rbd
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon-driver-storage-scsi
6.1.0-2.fc32
6.1.0-4.fc32
3
perl-Math-Complex
1.59-453.fc32
1.59-452.fc32
4
perl-open
1.11-453.fc32
1.11-452.fc32
B
cryptsetup
2.3.0-1.fc32
2.3.3-1.fc32
1
perl-macros
4:5.30.2-452.fc32
4:5.30.3-453.fc32
1
kernel-core
5.6.14-300.fc32
5.6.15-300.fc32
1
openssh-clients
8.3p1-1.fc32
8.3p1-2.fc32
1
perl-devel
4:5.30.2-452.fc32
4:5.30.3-453.fc32
1
debootstrap
1.0.119-1.fc32
1.0.123-1.fc32
1
vim-minimal
2:8.2.806-1.fc32
2:8.2.869-1.fc32
1
mozjs68
68.8.0-1.fc32
68.9.0-1.fc32
2
dracut
050-26.git2020031...
050-61.git2020052...
2
gnutls
3.6.13-4.fc32
3.6.13-6.fc32
2
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
2
perl-Errno
1.30-452.fc32
1.30-453.fc32
2
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
openssh
8.3p1-1.fc32
8.3p1-2.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
cmake-filesystem
3.17.2-1.fc32
3.17.3-1.fc32
2
perl-Pod-Html
1.24-452.fc32
1.24-453.fc32
2
sqlite-libs
3.31.1-1.fc32
3.32.1-1.fc32
2
perl-IO
1.40-452.fc32
1.40-453.fc32
2
perl-Locale-Maketext-Simple
1:0.21-452.fc32
1:0.21-453.fc32
3
perl-Math-Complex
1.59-452.fc32
1.59-453.fc32
4
libsolv
0.7.12-1.fc32
0.7.14-1.fc32
B
perl-open
1.11-452.fc32
1.11-453.fc32
B
2020-06-03 09:20:23
Package dependencies resolved successfuly
2020-06-02 21:19:50
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.15-1.fc32.noarch requires python3-dnf-plugins-core = 4.0.15-1.fc32, but none of the providers can be installed
    - package dnf-4.2.23-1.fc32.noarch conflicts with python3-dnf-plugins-core < 4.0.16 provided by python3-dnf-plugins-core-4.0.15-1.fc32.noarch
    - package supermin-5.2.0-2.fc32.x86_64 requires dnf-plugins-core, but none of the providers can be installed
    - package supermin-5.2.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package supermin-devel-5.2.0-2.fc32.x86_64 requires supermin = 5.2.0-2.fc32, but none of the providers can be installed
    - conflicting requests
Previous history