libguestfs

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
746
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

vala
0.48.13-2.fc34
0.48.14-1.fc35
1
libvala
0.48.13-2.fc34
0.48.14-1.fc35
2
perl-URI
5.07-1.fc34
5.08-1.fc35
3
perl-IO-Compress
2.101-1.fc35
2.102-1.fc35
3
libtpms
0.8.0-0.20210225git...
0.8.1-0.20210227git...
B

Most recent builds

iproute
5.10.0-2.fc34
5.11.0-1.fc35
1
kernel-core
5.12.0-0.rc0.2021022...
5.12.0-0.rc0.2021022...
1
ntfsprogs
2:2017.3.23-15.fc34
2:2017.3.23-16.fc35
1
ntfs-3g
2:2017.3.23-15.fc34
2:2017.3.23-16.fc35
1
cmake-filesystem
3.19.4-2.fc34
3.19.6-2.fc35
2
iproute-tc
5.10.0-2.fc34
5.11.0-1.fc35
3
gdb-minimal
10.1-4.fc34
10.1-9.fc35
3
perl-IO-Socket-SSL
2.069-2.fc34
2.070-1.fc35
4
pcsc-lite-libs
1.9.0-3.fc34
1.9.1-1.fc35
B
libtpms
0.7.5-0.20210218git...
0.8.0-0.20210225git...
B
ocaml-gettext-devel
0.4.1-7.fc34
0.4.1-8.fc35
1
curl
7.75.0-1.fc34
7.75.0-2.fc35
1
php-devel
7.4.15-2.fc34
7.4.15-3.fc35
1
scrub
2.5.2-18.fc34
2.6.1-1.fc35
1
ocaml-gettext
0.4.1-7.fc34
0.4.1-8.fc35
2
python-rpm-macros
3.9-34.fc34
3.9-35.fc35
2
python3-rpm-macros
3.9-34.fc34
3.9-35.fc35
2
libcurl
7.75.0-1.fc34
7.75.0-2.fc35
2
php-cli
7.4.15-2.fc34
7.4.15-3.fc35
2
python3-rpm-generators
12-2.fc35
12-3.fc35
2
python-srpm-macros
3.9-34.fc34
3.9-35.fc35
3
php-common
7.4.15-2.fc34
7.4.15-3.fc35
3
mailcap
2.1.49-3.fc34
2.1.52-1.fc35
4
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc35
B
nss-util
3.60.1-5.fc34
3.62.0-1.fc35
B
selinux-policy
3.14.8-3.fc35
3.14.8-4.fc35
B
selinux-policy-targeted
3.14.8-3.fc35
3.14.8-4.fc35
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc35
B
nspr
4.29.0-12.fc34
4.29.0-12.fc35
B
nss
3.60.1-5.fc34
3.62.0-1.fc35
B
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc35
B
systemd-devel
247.3-3.fc35
248~rc2-1.fc35
1
po4a
0.61-2.fc34
0.63-1.fc35
1
systemd-udev
247.3-3.fc35
248~rc2-1.fc35
1
systemd
247.3-3.fc35
248~rc2-1.fc35
1
gjs
1.67.1-3.fc34
1.67.2-2.fc35
1
systemd-libs
247.3-3.fc35
248~rc2-1.fc35
2
systemtap-sdt-devel
4.5-0.20210219190...
4.5-0.20210223123...
2
systemd-rpm-macros
247.3-3.fc35
248~rc2-1.fc35
2
mozjs78
78.7.0-1.fc34
78.8.0-2.fc35
2
dracut
051-1.fc34.1
053-1.fc35
2
gtk3
3.24.25-3.fc35
3.24.26-1.fc35
2
systemd-pam
247.3-3.fc35
248~rc2-1.fc35
2
gtk-update-icon-cache
3.24.25-3.fc35
3.24.26-1.fc35
3
systemd-container
247.3-3.fc35
248~rc2-1.fc35
3
at-spi2-core
2.39.90-1.fc35
2.39.90.1-1.fc35
4
llvm11-libs
11.1.0-0.1.rc2.fc35
4
langpacks-core-font-en
3.0-11.fc35
3.0-12.fc35
4
librados2
2:16.1.0-0.3.snapshot....
2:16.1.0-0.4.snapshot....
4
librbd1
2:16.1.0-0.3.snapshot....
2:16.1.0-0.4.snapshot....
4
ipxe-roms-qemu
20200823-2.git4bd064de...
20200823-3.git4bd064de...
B
gstreamer1
1.18.2-2.fc34
1.18.2-3.fc35
B
llvm-libs
11.1.0-0.3.rc2.fc34
2021-02-23 19:53:16
Package dependencies resolved successfuly
2021-02-23 02:10:23
Package resolution failed
  • Problem: conflicting requests
    - package kernel-5.12.0-0.rc0.20210222git31caf8b2a847.158.fc35.x86_64 requires kernel-core-uname-r = 5.12.0-0.rc0.20210222git31caf8b2a847.158.fc35.x86_64, but none of the providers can be installed
    - nothing provides /usr/bin/kernel-install needed by kernel-core-5.12.0-0.rc0.20210222git31caf8b2a847.158.fc35.x86_64
ocaml-ounit-devel
2.2.2-13.fc34
2.2.2-14.fc35
1
kernel-core
5.11.0-155.fc35
5.12.0-0.rc0.2021022...
1
lvm2
2.03.10-2.fc34
2.03.11-1.fc35
1
vim-minimal
2:8.2.2529-1.fc35
2:8.2.2541-1.fc35
1
device-mapper-devel
1.02.173-2.fc34
1.02.175-1.fc35
2
perl-HTTP-Message
6.27-2.fc34
6.28-1.fc35
2
device-mapper-event-libs
1.02.173-2.fc34
1.02.175-1.fc35
2
ocaml-ounit
2.2.2-13.fc34
2.2.2-14.fc35
2
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc35
2
lvm2-libs
2.03.10-2.fc34
2.03.11-1.fc35
2
device-mapper-event
1.02.173-2.fc34
1.02.175-1.fc35
3
device-mapper
1.02.173-2.fc34
1.02.175-1.fc35
3
perl-Compress-Raw-Zlib
2.101-1.fc35
2.101-3.fc35
3
nfs-utils
1:2.5.2-1.rc4.fc34.1
1:2.5.3-0.fc35
4
langpacks-core-font-en
3.0-10.fc35
3.0-11.fc35
4
perl-Compress-Raw-Bzip2
2.101-1.fc35
2.101-3.fc35
4
perl-Module-CoreList
1:5.20210123-2.fc34
1:5.20210220-1.fc35
4
groff-base
1.22.4-5.fc34
1.22.4-6.fc35
4
mesa-libGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
mesa-libgbm
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
flac-libs
1.3.3-5.fc34
B
mesa-libEGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
libnfsidmap
1:2.5.2-1.rc4.fc34.1
1:2.5.3-0.fc35
B
mesa-libglapi
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
SDL2
2.0.14-2.fc34
2.0.14-3.fc35
B
libsndfile
1.0.31-2.fc34
1.0.31-3.fc35
B
python3-devel
3.9.2~rc1-1.fc35
3.9.2-1.fc35
1
make
1:4.3-4.fc34
1:4.3-5.fc35
1
python3
3.9.2~rc1-1.fc35
3.9.2-1.fc35
2
libxcrypt-static
4.4.17-2.fc34
4.4.18-1.fc35
2
fedora-release
35-0.2
35-0.3
2
glib2
2.67.3-2.fc34
2.67.4-2.fc35
2
glib2-devel
2.67.3-2.fc34
2.67.4-2.fc35
2
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc35
2
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc35
2
python3-libs
3.9.2~rc1-1.fc35
3.9.2-1.fc35
2
systemtap-sdt-devel
4.5-0.20210210154...
4.5-0.20210219190...
2
gdk-pixbuf2-modules
2.40.0-4.fc34
2.42.2-2.fc35
3
fedora-release-common
35-0.2
35-0.3
3
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc35
3
perl-Compress-Raw-Zlib
2.100-2.fc34
2.101-1.fc35
3
perl-IO-Compress
2.100-2.fc34
2.101-1.fc35
3
perl-Compress-Raw-Bzip2
2.100-2.fc34
2.101-1.fc35
4
fedora-release-identity-basic
35-0.2
35-0.3
4
langpacks-core-font-en
3.0-9.fc35
3.0-10.fc35
4
mesa-libgbm
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
B
selinux-policy-targeted
3.14.8-2.fc35
3.14.8-3.fc35
B
mesa-libGL
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
B
selinux-policy
3.14.8-2.fc35
3.14.8-3.fc35
B
mesa-libglapi
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
B
mesa-libEGL
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
B
coreutils
8.32-18.fc34
8.32-19.fc35
1
systemd-udev
247.3-2.fc35
247.3-3.fc35
1
systemd-devel
247.3-2.fc35
247.3-3.fc35
1
python3-devel
3.9.1-5.fc34
3.9.2~rc1-1.fc35
1
systemd
247.3-2.fc35
247.3-3.fc35
1
python3-rpm-generators
12-1.fc34
12-2.fc35
2
gtk3
3.24.25-2.fc35
3.24.25-3.fc35
2
systemd-pam
247.3-2.fc35
247.3-3.fc35
2
pcre2
10.36-3.fc34
10.36-4.fc35
2
perl-ExtUtils-MakeMaker
2:7.58-2.fc34
2:7.60-1.fc35
2
krb5-devel
1.19-3.fc35
1.19.1-1.fc35
2
coreutils-common
8.32-18.fc34
8.32-19.fc35
2
audit-libs
3.0.1-1.fc35
3.0.1-2.fc35
2
python3-libs
3.9.1-5.fc34
3.9.2~rc1-1.fc35
2
systemd-libs
247.3-2.fc35
247.3-3.fc35
2
systemd-rpm-macros
247.3-2.fc35
247.3-3.fc35
2
pcre2-devel
10.36-3.fc34
10.36-4.fc35
2
krb5-libs
1.19-3.fc35
1.19.1-1.fc35
2
python3
3.9.1-5.fc34
3.9.2~rc1-1.fc35
2
pcre2-syntax
10.36-3.fc34
10.36-4.fc35
3
libkadm5
1.19-3.fc35
1.19.1-1.fc35
3
gtk-update-icon-cache
3.24.25-2.fc35
3.24.25-3.fc35
3
pcre2-utf32
10.36-3.fc34
10.36-4.fc35
3
perl-ExtUtils-Command
2:7.58-2.fc34
2:7.60-1.fc35
3
systemd-container
247.3-2.fc35
247.3-3.fc35
3
pcre2-utf16
10.36-3.fc34
10.36-4.fc35
3
perl-ExtUtils-MM-Utils
2:7.58-2.fc34
2:7.60-1.fc35
3
python3-packaging
20.9-1.fc34
3
iscsi-initiator-utils
6.2.1.2-4.gita8fcb37....
6.2.1.2-5.gita8fcb37....
4
libtpms
0.7.4-0.20201031git...
0.7.5-0.20210218git...
B
vte-profile
0.62.3-1.fc35
0.62.3-2.fc35
B
userspace-rcu
0.12.1-4.fc35
0.12.2-1.fc35
B
vte291
0.62.3-1.fc35
0.62.3-2.fc35
B
python3-audit
3.0.1-1.fc35
3.0.1-2.fc35
B
glib-networking
2.66.0-2.fc34
2.68~alpha-1.fc35
B
lttng-ust
2.12.0-4.fc34
2.12.1-1.fc35
B
iscsi-initiator-utils-iscsiuio
6.2.1.2-4.gita8fcb37....
6.2.1.2-5.gita8fcb37....
B
Previous history