libgpod

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2200
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

swig
4.0.1-4.fc32
4.0.1-5.fc32
1
glib2-devel
2.63.3-1.fc32
2.63.4-1.fc32
1
glib2
2.63.3-1.fc32
2.63.4-1.fc32
2
libgomp
10.0.1-0.3.fc32
10.0.1-0.6.fc32
2
gcc
10.0.1-0.3.fc32
10.0.1-0.6.fc32
2
libgcc
10.0.1-0.3.fc32
10.0.1-0.6.fc32
2
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
2
cmake-filesystem
3.16.2-1.fc32
3.16.3-1.fc32
2
libstdc++
10.0.1-0.3.fc32
10.0.1-0.6.fc32
2
cpp
10.0.1-0.3.fc32
10.0.1-0.6.fc32
3
binutils
2.33.1-11.fc32
2.33.1-12.fc32
3
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
4
elfutils
0.178-7.fc32
0.178-8.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
B
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
B
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
annobin
9.01-1.fc32
9.01-2.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B

Most recent builds

swig
4.0.1-3.fc32
4.0.1-4.fc32
1
sqlite-devel
3.30.1-2.fc32
3.30.1-3.fc32
1
libtool
2.4.6-31.fc31
2.4.6-32.fc32
1
libselinux-devel
3.0-1.fc32
3.0-2.fc32
2
libmount-devel
2.35-0.5.fc32
2.35-1.fc32
2
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
2
sqlite
3.30.1-2.fc32
3.30.1-3.fc32
2
perl-Exporter
5.73-440.fc31
5.74-1.fc32
2
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
3
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libmount
2.35-0.5.fc32
2.35-1.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
libblkid-devel
2.35-0.5.fc32
2.35-1.fc32
3
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
4
libblkid
2.35-0.5.fc32
2.35-1.fc32
4
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
4
perl-Term-ANSIColor
5.00-1.fc32
5.01-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
annobin
8.92-1.fc32
9.01-1.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
redhat-rpm-config
146-1.fc32
148-1.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
2020-01-20 13:57:23
Package dependencies resolved successfuly
2020-01-20 11:40:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
mono-devel
5.20.1-2.fc32
6.6.0-1.fc32
1
mono-wcf
5.20.1-2.fc32
6.6.0-1.fc32
2
mono-extras
5.20.1-2.fc32
6.6.0-1.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
mono-mvc
5.20.1-2.fc32
6.6.0-1.fc32
2
monodoc
5.20.1-2.fc32
6.6.0-1.fc32
2
mono-data
5.20.1-2.fc32
6.6.0-1.fc32
2
mono-core
5.20.1-2.fc32
6.6.0-1.fc32
2
mono-winforms
5.20.1-2.fc32
6.6.0-1.fc32
2
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
2
mono-web
5.20.1-2.fc32
6.6.0-1.fc32
2
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
mono-data-sqlite
5.20.1-2.fc32
6.6.0-1.fc32
3
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
3
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
4
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
crypto-policies
20191128-3.gitcd267a5....
20191128-4.gitcd267a5....
4
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
4
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
shadow-utils
2:4.8-1.fc32
2:4.8-2.fc32
B
libatomic_ops
7.6.10-2.fc31
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
sqlite-devel
3.30.1-1.fc32
3.30.1-2.fc32
1
libmount-devel
2.35-0.4.fc32
2.35-0.5.fc32
2
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
2
sqlite
3.30.1-1.fc32
3.30.1-2.fc32
2
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
2
pcre2-devel
10.34-3.fc32
10.34-4.fc32
3
libblkid-devel
2.35-0.4.fc32
2.35-0.5.fc32
3
libmount
2.35-0.4.fc32
2.35-0.5.fc32
3
binutils
2.33.1-10.fc32
2.33.1-11.fc32
3
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
4
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-3.gitcd267a5....
4
pcre2
10.34-3.fc32
10.34-4.fc32
4
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
4
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
4
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
4
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
4
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
B
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-1.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
krb5-libs
1.17.1-3.fc32
1.17.1-5.fc32
B
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
gettext
0.20.1-2.fc32
0.20.1-3.fc32
1
sg3_utils-devel
1.44-1.fc32
1.44-2.fc32
1
gettext-devel
0.20.1-2.fc32
0.20.1-3.fc32
2
libtextstyle
0.20.1-2.fc32
0.20.1-3.fc32
2
sg3_utils-libs
1.44-1.fc32
1.44-2.fc32
2
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
gettext-libs
0.20.1-2.fc32
0.20.1-3.fc32
2
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
3
gettext-common-devel
0.20.1-2.fc32
0.20.1-3.fc32
3
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
4
perl-podlators
1:4.13-1.fc32
1:4.14-1.fc32
4
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
B
libxml2-devel
2.9.10-1.fc32
2.9.10-2.fc32
1
sg3_utils-devel
1.42-8.fc31
1.44-1.fc32
1
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
2
sg3_utils-libs
1.42-8.fc31
1.44-1.fc32
2
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
3
cups-libs
1:2.3.1-1.fc32
1:2.3.1-2.fc32
4
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
4
perl-podlators
1:4.12-2.fc31
1:4.13-1.fc32
4
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
4
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
B
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
2
glibc-devel
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-headers
2.30.9000-26.fc32
2.30.9000-27.fc32
4
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc4.git0.1....
B
python-srpm-macros
3-50.fc32
3-51.fc32
B
Previous history