libcxxabi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1660
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.36-3.fc37
2.36-4.fc37
2
vim-filesystem
2:9.0.412-1.fc37
2:9.0.475-1.fc37
2
bash
5.1.16-3.fc37
5.1.16-4.fc37
2
libksba
1.6.0-4.fc37
1.6.1-1.fc37
2
glibc-minimal-langpack
2.36-3.fc37
2.36-4.fc37
3
rpm
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
3
glibc-gconv-extra
2.36-3.fc37
2.36-4.fc37
3
glibc-common
2.36-3.fc37
2.36-4.fc37
3
popt
1.19~rc1-4.fc37
1.19-1.fc37
4
glibc-devel
2.36-3.fc37
2.36-4.fc37
4
rpm-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
4
tzdata
2022c-1.fc37
2022d-1.fc37
4
glibc-headers-x86
2.36-3.fc37
2.36-4.fc37
B
fedora-release-common
37-0.12
37-0.13
B
shadow-utils
2:4.12.3-1.fc37
2:4.12.3-2.fc37
B
fedora-release-identity-basic
37-0.12
37-0.13
B
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc37
B
fedora-release
37-0.12
37-0.13
B
rpm-build-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
rpm-build
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B

Groups

This package is not part of any global group.

Most recent builds

libcxx-devel
15.0.0-1.fc37
15.0.0-2.fc37
1
clang
15.0.0-1.fc37
15.0.0-2.fc37
1
libstdc++-devel
12.2.1-1.fc37
12.2.1-2.fc37
2
libcxxabi-devel
15.0.0-1.fc37
15.0.0-2.fc37
2
gcc-c++
12.2.1-1.fc37
12.2.1-2.fc37
2
clang-libs
15.0.0-1.fc37
15.0.0-2.fc37
2
libcxx
15.0.0-1.fc37
15.0.0-2.fc37
2
libgcc
12.2.1-1.fc37
12.2.1-2.fc37
2
libstdc++
12.2.1-1.fc37
12.2.1-2.fc37
2
python3
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
2
libcxxabi
15.0.0-1.fc37
15.0.0-2.fc37
3
clang-resource-filesystem
15.0.0-1.fc37
15.0.0-2.fc37
3
python3-libs
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
3
gcc
12.2.1-1.fc37
12.2.1-2.fc37
3
libgomp
12.2.1-1.fc37
12.2.1-2.fc37
4
python-pip-wheel
22.2-1.fc37
22.2.2-2.fc37
4
cpp
12.2.1-1.fc37
12.2.1-2.fc37
4
gcc-plugin-annobin
12.2.1-1.fc37
12.2.1-2.fc37
B
2022-09-18 00:26:58
Package dependencies resolved successfuly
cmake
3.23.0-0.1.rc2.fc37
3.24.1-1.fc37
1
ninja-build
1.10.2-8.fc37
1.10.2-9.fc37
1
libcxx-devel
14.0.0-1.fc37
15.0.0-1.fc37
1
llvm-static
14.0.0-1.fc37
15.0.0-1.fc37
1
clang
14.0.0-4.fc37
15.0.0-1.fc37
1
gnupg2
2.3.6-1.fc37
2.3.7-3.fc37
1
llvm-devel
14.0.0-1.fc37
15.0.0-1.fc37
1
alternatives
1.19-2.fc36
1.19-3.fc37
2
libassuan
2.5.5-4.fc36
2.5.5-5.fc37
2
sqlite-libs
3.39.0-1.fc37
3.39.2-2.fc37
2
llvm
14.0.0-1.fc37
15.0.0-1.fc37
2
bzip2-libs
1.0.8-11.fc36
1.0.8-12.fc37
2
npth
1.6-8.fc36
1.6-9.fc37
2
libedit-devel
3.1-41.20210910cv...
3.1-42.20210910cv...
2
llvm-libs
14.0.0-1.fc37
15.0.0-1.fc37
2
libgpg-error
1.45-1.fc37
1.45-2.fc37
2
libstdc++
12.1.1-1.fc37
12.2.1-1.fc37
2
gnutls
3.7.6-4.fc37
3.7.7-1.fc37
2
libksba
1.6.0-3.fc36
1.6.0-4.fc37
2
cmake-filesystem
3.23.0-0.1.rc2.fc37
3.24.1-1.fc37
2
cmake-data
3.23.0-0.1.rc2.fc37
3.24.1-1.fc37
2
openldap
2.6.2-3.fc37
2.6.3-1.fc37
2
bash
5.1.16-2.fc36
5.1.16-3.fc37
2
emacs-filesystem
1:27.2-11.fc37
1:28.1-3.fc37
2
readline
8.1-6.fc36
8.1-7.fc37
2
make
1:4.3-8.fc37
1:4.3-11.fc37
2
glibc
2.35.9000-22.fc37
2.36-3.fc37
2
libcxxabi-devel
14.0.0-1.fc37
15.0.0-1.fc37
2
llvm-test
14.0.0-1.fc37
15.0.0-1.fc37
2
libgcrypt
1.10.1-3.fc37
1.10.1-4.fc37
2
gcc-c++
12.1.1-1.fc37
12.2.1-1.fc37
2
vim-filesystem
2:8.2.5172-1.fc37
2:9.0.412-1.fc37
2
libarchive
3.6.1-1.fc37
3.6.1-2.fc37
2
clang-libs
14.0.0-4.fc37
15.0.0-1.fc37
2
libuv
1:1.44.1-1.fc37
1:1.44.2-2.fc37
2
expat
2.4.8-1.fc37
2.4.8-2.fc37
2
libcxx
14.0.0-1.fc37
15.0.0-1.fc37
2
cmake-rpm-macros
3.23.0-0.1.rc2.fc37
3.24.1-1.fc37
2
libcurl
7.84.0-1.fc37
7.85.0-1.fc37
2
jsoncpp
1.9.5-2.fc36
1.9.5-3.fc37
2
libstdc++-devel
12.1.1-1.fc37
12.2.1-1.fc37
2
zlib
1.2.11-31.fc36
1.2.12-5.fc37
2
python3
3.11.0~b3-6.fc37
3.11.0~rc1-2.fc37
2
rhash
1.4.2-2.fc36
1.4.2-3.fc37
2
ncurses-libs
6.3-2.20220501.fc37
6.3-3.20220501.fc37
2
libgcc
12.1.1-1.fc37
12.2.1-1.fc37
2
ncurses-devel
6.3-2.20220501.fc37
6.3-3.20220501.fc37
3
pkgconf-pkg-config
1.8.0-2.fc36
1.8.0-3.fc37
3
p11-kit-trust
0.24.1-2.fc36
0.24.1-3.fc37
3
python3-libs
3.11.0~b3-6.fc37
3.11.0~rc1-2.fc37
3
libidn2
2.3.2-4.fc36
2.3.3-2.fc37
3
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.rc1.3.fc37
3
xz-libs
5.2.5-9.fc37
5.2.5-10.fc37
3
libcxxabi
14.0.0-1.fc37
15.0.0-1.fc37
3
glibc-common
2.35.9000-22.fc37
2.36-3.fc37
3
glibc-minimal-langpack
2.35.9000-22.fc37
2.36-3.fc37
3
filesystem
3.16-2.fc36
3.18-2.fc37
3
ncurses-base
6.3-2.20220501.fc37
6.3-3.20220501.fc37
3
libmpc
1.2.1-4.fc36
1.2.1-5.fc37
3
cyrus-sasl-lib
2.1.28-1.fc37
2.1.28-8.fc37
3
libevent
2.1.12-6.fc36
2.1.12-7.fc37
3
guile22
2.2.7-5.fc36
2.2.7-6.fc37
3
libzstd
1.5.2-2.fc37
1.5.2-3.fc37
3
libnghttp2
1.48.0-1.fc37
1.49.0-1.fc37
3
libxml2
2.9.14-2.fc37
2.9.14-3.fc37
3
gmp
1:6.2.1-2.fc36
1:6.2.1-3.fc37
3
p11-kit
0.24.1-2.fc36
0.24.1-3.fc37
3
crypto-policies
20220428-1.gitdfb10ea....
20220815-1.gite4ed860....
3
libedit
3.1-41.20210910cv...
3.1-42.20210910cv...
3
glibc-gconv-extra
2.35.9000-22.fc37
2.36-3.fc37
3
openssl-libs
1:3.0.3-1.fc37
1:3.0.5-2.fc37
3
libacl
2.3.1-3.fc36
2.3.1-4.fc37
3
libssh
0.9.6-4.fc36
0.10.4-1.fc37
3
krb5-libs
1.19.2-11.fc37
1.19.2-11.fc37.1
3
libunistring
1.0-1.fc36
1.0-2.fc37
3
libtasn1
4.18.0-2.fc36
4.18.0-3.fc37
3
clang-resource-filesystem
14.0.0-4.fc37
15.0.0-1.fc37
3
gcc
12.1.1-1.fc37
12.2.1-1.fc37
3
mpfr
4.1.0-9.fc36
4.1.0-10.fc37
3
libbrotli
1.0.9-8.fc37
1.0.9-9.fc37
3
lz4-libs
1.9.3-4.fc36
1.9.3-5.fc37
3
nettle
3.8-1.fc37
3.8-2.fc37
3
libpsl
0.21.1-5.fc36
0.21.1-6.fc37
3
libffi
3.4.2-8.fc36
3.4.2-9.fc37
3
basesystem
11-13.fc36
11-14.fc37
3
pkgconf-m4
1.8.0-2.fc36
1.8.0-3.fc37
4
python-setuptools-wheel
62.6.0-1.fc37
62.6.0-2.fc37
4
coreutils
9.1-2.fc37
9.1-6.fc37
4
libnsl2
2.0.0-3.fc36
2.0.0-4.fc37
4
libtool-ltdl
2.4.7-1.fc37
2.4.7-2.fc37
4
mpdecimal
2.5.1-3.fc36
2.5.1-4.fc37
4
binutils
2.38-15.fc37
2.38-24.fc37
4
tzdata
2022a-2.fc37
2022c-1.fc37
4
popt
1.18-7.fc36
1.19~rc1-4.fc37
4
libattr
2.5.1-4.fc36
2.5.1-5.fc37
4
ca-certificates
2021.2.52-3.fc36
2022.2.54-5.fc37
4
libssh-config
0.9.6-4.fc36
0.10.4-1.fc37
4
findutils
1:4.9.0-1.fc36
1:4.9.0-2.fc37
4
libgomp
12.1.1-1.fc37
12.2.1-1.fc37
4
libverto
0.3.2-3.fc36
0.3.2-4.fc37
4
python-pip-wheel
22.0.4-4.fc37
22.2-1.fc37
4
libcom_err
1.46.5-2.fc36
1.46.5-3.fc37
4
libuuid
2.38-4.fc37
2.38.1-1.fc37
4
keyutils-libs
1.6.1-4.fc36
1.6.1-5.fc37
4
gawk
5.1.1-3.fc37
5.1.1-4.fc37
4
libtirpc
1.3.2-1.rc1.fc36.1
1.3.3-0.fc37
4
curl
7.84.0-1.fc37
7.85.0-1.fc37
4
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.rc1.3.fc37
4
libxcrypt
4.4.28-1.fc37
4.4.28-3.fc37
4
gdbm-libs
1:1.22-2.fc36
1:1.23-2.fc37
4
glibc-devel
2.35.9000-22.fc37
2.36-3.fc37
4
ncurses-c++-libs
6.3-2.20220501.fc37
6.3-3.20220501.fc37
4
libselinux
3.4-4.fc37
3.4-5.fc37
4
cpp
12.1.1-1.fc37
12.2.1-1.fc37
4
publicsuffix-list-dafsa
20210518-4.fc36
20210518-5.fc37
4
libb2
0.98.1-6.fc37
0.98.1-7.fc37
4
gc
8.0.6-3.fc37
8.0.6-4.fc37
4
setup
2.13.10-1.fc37
2.14.1-2.fc37
4
sed
4.8-10.fc36
4.8-11.fc37
4
pkgconf
1.8.0-2.fc36
1.8.0-3.fc37
4
ansible-srpm-macros
1-5.fc37
1-7.fc37
B
glibc-headers-x86
2.35.9000-22.fc37
2.36-3.fc37
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc37
B
pcre2
10.40-1.fc37
10.40-1.fc37.1
B
bzip2
1.0.8-11.fc36
1.0.8-12.fc37
B
info
6.8-3.fc36
6.8-4.fc37
B
libpkgconf
1.8.0-2.fc36
1.8.0-3.fc37
B
util-linux
2.38-4.fc37
2.38.1-1.fc37
B
ghc-srpm-macros
1.5.0-6.fc36
1.5.0-7.fc37
B
libcap-ng
0.8.3-2.fc37
0.8.3-3.fc37
B
cpio
2.13-12.fc36
2.13-13.fc37
B
fedora-release
37-0.6
37-0.12
B
systemd-libs
251.2-1.fc37
251.4-53.fc37
B
libsemanage
3.4-3.fc37
3.4-5.fc37
B
fedora-release-common
37-0.6
37-0.12
B
fonts-srpm-macros
1:2.0.5-7.fc36
1:2.0.5-9.fc37
B
pam-libs
1.5.2-12.fc37
1.5.2-14.fc37
B
libpwquality
1.4.4-10.fc37
1.4.4-11.fc37
B
llvm-cmake-devel
14.0.0-1.fc37
rust-srpm-macros
21-1.fc37
22-1.fc37
B
libmount
2.38-4.fc37
2.38.1-1.fc37
B
dwz
0.14-2.fc35
0.14-7.fc37
B
libblkid
2.38-4.fc37
2.38.1-1.fc37
B
libfdisk
2.38-4.fc37
2.38.1-1.fc37
B
python-srpm-macros
3.11-1.fc37
3.11-4.fc37
B
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.rc1.3.fc37
B
kernel-srpm-macros
1.0-14.fc36
1.0-15.fc37
B
ed
1.18-1.fc37
1.18-2.fc37
B
libcap
2.48-4.fc36
2.48-5.fc37
B
lua-srpm-macros
1-6.fc36
1-7.fc37
B
zip
3.0-32.fc36
3.0-33.fc37
B
authselect
1.4.0-1.fc37
1.4.0-3.fc37
B
elfutils-debuginfod-client
0.187-5.fc37
0.187-8.fc37
B
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.rc1.3.fc37
B
go-srpm-macros
3.0.15-2.fc37
3.2.0-1.fc37
B
binutils-gold
2.38-15.fc37
2.38-24.fc37
B
gcc-plugin-annobin
12.1.1-1.fc37
12.2.1-1.fc37
B
xxhash-libs
0.8.1-2.fc36
0.8.1-3.fc37
B
kernel-headers
5.19.0-0.rc4.git0.1....
5.19.4-300.fc37
B
efi-srpm-macros
5-5.fc36
5-6.fc37
B
fedora-repos-rawhide
37-0.2
gzip
1.12-1.fc37
1.12-2.fc37
B
annobin-docs
10.76-1.fc37
10.81-1.fc37
B
debugedit
5.0-4.fc37
5.0-5.fc37
B
diffutils
3.8-2.fc36
3.8-3.fc37
B
libsmartcols
2.38-4.fc37
2.38.1-1.fc37
B
libeconf
0.4.0-3.fc36
0.4.0-4.fc37
B
util-linux-core
2.38-4.fc37
2.38.1-1.fc37
B
authselect-libs
1.4.0-1.fc37
1.4.0-3.fc37
B
coreutils-common
9.1-2.fc37
9.1-6.fc37
B
unzip
6.0-57.fc36
6.0-58.fc37
B
libsepol
3.4-2.fc37
3.4-3.fc37
B
redhat-rpm-config
226-1.fc37
228-1.fc37
B
elfutils
0.187-5.fc37
0.187-8.fc37
B
patch
2.7.6-16.fc36
2.7.6-17.fc37
B
elfutils-libelf
0.187-5.fc37
0.187-8.fc37
B
file-libs
5.41-6.fc37
5.42-4.fc37
B
pam
1.5.2-12.fc37
1.5.2-14.fc37
B
which
2.21-33.fc37
2.21-35.fc37
B
libxcrypt-devel
4.4.28-1.fc37
4.4.28-3.fc37
B
fedora-release-identity-basic
37-0.6
37-0.12
B
qt5-srpm-macros
5.15.4-1.fc37
5.15.5-2.fc37
B
file
5.41-6.fc37
5.42-4.fc37
B
libdb
5.3.28-52.fc37
5.3.28-53.fc37
B
grep
3.7-2.fc36
3.7-4.fc37
B
fedora-gpg-keys
37-0.2
37-0.6
B
annobin-plugin-gcc
10.76-1.fc37
10.81-1.fc37
B
pcre2-syntax
10.40-1.fc37
10.40-1.fc37.1
B
rpmautospec-rpm-macros
0.2.8-2.fc37
0.3.0-1.fc37
B
fpc-srpm-macros
1.3-5.fc36
1.3-6.fc37
B
zstd
1.5.2-2.fc37
1.5.2-3.fc37
B
ocaml-srpm-macros
7-1.fc37
7-2.fc37
B
nim-srpm-macros
3-6.fc36
3-7.fc37
B
lua-libs
5.4.4-2.fc37
5.4.4-4.fc37
B
audit-libs
3.0.8-2.fc37
3.0.9-1.fc37
B
openblas-srpm-macros
2-11.fc36
2-12.fc37
B
shadow-utils
2:4.11.1-2.fc37
2:4.12.3-1.fc37
B
libutempter
1.2.1-6.fc36
1.2.1-7.fc37
B
gdb-minimal
12.1-3.fc37
12.1-4.fc37
B
package-notes-srpm-macros
0.4-14.fc36
0.5-6.fc37
B
perl-srpm-macros
1-45.fc37
1-46.fc37
B
elfutils-libs
0.187-5.fc37
0.187-8.fc37
B
elfutils-default-yama-scope
0.187-5.fc37
0.187-8.fc37
B
fedora-repos
37-0.2
37-0.6
B
pcre
8.45-1.fc36.1
8.45-1.fc37.2
B
libsigsegv
2.14-2.fc36
2.14-3.fc37
B
gnat-srpm-macros
4-15.fc36
4-16.fc37
B
xz
5.2.5-9.fc37
5.2.5-10.fc37
B
2022-07-01 01:11:15
Package resolution failed
  • No package found for: llvm-cmake-devel
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
2
openldap
2.6.2-2.fc37
2.6.2-3.fc37
2
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
2
vim-filesystem
2:8.2.5085-1.fc37
2:8.2.5172-1.fc37
2
curl
7.83.1-1.fc37
7.84.0-1.fc37
4
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
4
gc
8.0.6-2.fc36
8.0.6-3.fc37
4
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
B
2022-06-20 04:38:52
Package dependencies resolved successfuly
2022-06-20 04:26:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by ninja-build-1.10.2-8.fc37.x86_64