libbluray

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1145
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

java-11-openjdk-devel
1:11.0.13.0.8-3.fc36
1:11.0.13.0.8-4.fc36
1
java-11-openjdk
1:11.0.13.0.8-3.fc36
1:11.0.13.0.8-4.fc36
2
glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
java-11-openjdk-headless
1:11.0.13.0.8-3.fc36
1:11.0.13.0.8-4.fc36
2
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
4

Groups

This package is not part of any global group.

Most recent builds

java-11-openjdk-devel
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-3.fc36
1
java-11-openjdk
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-3.fc36
2
gcc
11.2.1-6.fc36
11.2.1-7.fc36
2
which
2.21-30.fc36
2.21-31.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
2
java-11-openjdk-headless
1:11.0.13.0.8-2.fc36
1:11.0.13.0.8-3.fc36
2
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
cpp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
4
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
4
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
nss
3.71.0-1.fc36
3.73.0-1.fc36
3
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
3
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
4
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
4
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
4
nspr
4.32.0-3.fc36
4.32.0-4.fc36
4
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
libtool
2.4.6-44.fc36
2.4.6-45.fc36
1
gd
2.3.3-3.fc36
2.3.3-4.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
2
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
4
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
B
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
gettext
0.21-8.fc35
0.21-9.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
gettext-libs
0.21-8.fc35
0.21-9.fc36
3
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
fedora-release
36-0.9
36-0.11
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
2021-11-21 23:03:35
Package dependencies resolved successfuly
2021-11-21 20:22:44
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
javapackages-tools
6.0.0-2.fc36
6.0.0-4.fc36
1
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
javapackages-filesystem
6.0.0-2.fc36
6.0.0-4.fc36
2
gd
2.3.3-2.fc36
2.3.3-3.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
tzdata-java
2021a-2.fc35
2021e-1.fc36
3
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
B
redhat-rpm-config
203-1.fc36
205-1.fc36
B
curl
7.80.0-1.fc36
7.80.0-2.fc36
B
libraqm
0.7.2-1.fc36
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
ant
1.10.11-2.fc36
1.10.12-1.fc36
1
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
2
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
ant-lib
1.10.11-2.fc36
1.10.12-1.fc36
2
clang-libs
13.0.0-4.fc36
13.0.0-5.fc36
2
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
3
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
3
clang-resource-filesystem
13.0.0-4.fc36
13.0.0-5.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
python3
3.10.0-2.fc36
3.10.0-4.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
4
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
redhat-rpm-config
201-1.fc36
203-1.fc36
B
libsepol-devel
3.3-1.fc36
3.3-2.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
curl
7.79.1-3.fc36
7.80.0-1.fc36
B
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
B
Previous history