lazygal

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: lazygal-0.9.4-1.fc33
complete
2020-07-06 12:10:33
python3-gstreamer1
1.16.2-3.fc33
1.17.1-1.fc33
1
gstreamer1-plugins-good
1.16.2-2.fc32
1.17.1-1.fc33
1
gstreamer1-plugins-base
1.16.2-2.fc32
1.17.2-1.fc33
1
libglvnd-glx
1:1.3.1-2.fc33
1:1.3.2-1.fc33
2
lua-libs
5.3.5-7.fc32
5.4.0-2.fc33
2
libgomp
10.1.1-1.fc33
10.1.1-2.fc33
2
libstdc++
10.1.1-1.fc33
10.1.1-2.fc33
2
glib2
2.64.3-1.fc33
2.65.0-2.fc33
2
libglvnd-egl
1:1.3.1-2.fc33
1:1.3.2-1.fc33
2
glibc
2.31.9000-14.fc33
2.31.9000-17.fc33
2
libgudev
232-7.fc32
2
libgcc
10.1.1-1.fc33
10.1.1-2.fc33
2
gstreamer1
1.16.2-2.fc32
1.17.2-1.fc33
2
python3-rpm-macros
3.9-3.fc33
3.9-4.fc33
2
python-rpm-macros
3.9-3.fc33
3.9-4.fc33
2
lcms2
2.10-1.fc33
2.11-1.fc33
2
alsa-lib
1.2.3-8.fc33
1.2.3.1-1.fc33
2
python3-setuptools
47.1.1-1.fc33
47.3.1-1.fc33
2
libjpeg-turbo
2.0.4-1.fc32
2.0.5-1.fc33
2
pango
1.45.2-1.fc33
1.45.3-1.fc33
2
graphene
1.10.2-1.fc33
2
elfutils-libs
0.180-2.fc33
0.180-3.fc33
3
libunwind
1.4.0-1.fc33
3
sqlite-libs
3.32.2-1.fc33
3.32.3-1.fc33
3
libglvnd
1:1.3.1-2.fc33
1:1.3.2-1.fc33
3
python-srpm-macros
3.9-3.fc33
3.9-4.fc33
3
python-pip-wheel
20.1.1-3.fc33
20.1.1-4.fc33
3
libxcrypt
4.4.16-3.fc33
4.4.16-5.fc33
3
python-setuptools-wheel
47.1.1-1.fc33
47.3.1-1.fc33
3
glibc-common
2.31.9000-14.fc33
2.31.9000-17.fc33
3
rpm
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
3
harfbuzz
2.6.7-1.fc33
2.6.8-1.fc33
3
dbus-libs
1:1.12.18-1.fc33
1:1.12.20-1.fc33
3
exiv2-libs
0.27.2-2.fc32
0.27.3-1.fc33
3
glibc-minimal-langpack
2.31.9000-14.fc33
2.31.9000-17.fc33
3
ncurses-libs
6.2-1.20200222.fc33
6.2-2.20200222.fc33
3
mesa-libEGL
20.1.1-1.fc33
20.1.2-1.fc33
3
mesa-libGL
20.1.1-1.fc33
20.1.2-1.fc33
3
openssl-libs
1:1.1.1g-9.fc33
1:1.1.1g-11.fc33
3
popt
1.18~rc1-1.fc33
1.18-1.fc33
4
crypto-policies
20200610-1.git7f9d474....
20200625-1.gitb298a9e....
4
curl
7.70.0-1.fc33
7.71.1-2.fc33
4
rpm-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
4
ca-certificates
2020.2.41-2.fc33
2020.2.41-3.fc33
4
elfutils-default-yama-scope
0.180-2.fc33
0.180-3.fc33
4
elfutils-libelf
0.180-2.fc33
0.180-3.fc33
4
setup
2.13.6-2.fc32
2.13.7-1.fc33
4
mesa-libglapi
20.1.1-1.fc33
20.1.2-1.fc33
4
redhat-rpm-config
161-1.fc33
161-2.fc33
4
libattr
2.4.48-8.fc32
2.4.48-9.fc33
4
libgcrypt
1.8.5-6.fc33
1.8.5-7.fc33
4
coreutils
8.32-6.fc33
8.32-7.fc33
4
ncurses-base
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
mesa-libgbm
20.1.1-1.fc33
20.1.2-1.fc33
4
libglvnd-gles
1:1.3.1-2.fc33
binutils
2.34.0-6.fc33
2.34.0-7.fc33
B
file-libs
5.38-6.fc33
5.39-2.fc33
B
gdb-minimal
9.1-8.fc33
9.2-2.fc33
B
hwdata
0.336-1.fc33
0.337-1.fc33
B
cpio
2.13-5.fc33
2.13-5.1.fc33
B
libcurl
7.70.0-1.fc33
7.71.1-2.fc33
B
coreutils-common
8.32-6.fc33
8.32-7.fc33
B
glibc-langpack-en
2.31.9000-14.fc33
elfutils-debuginfod-client
0.180-3.fc33
B
xxhash-libs
0.7.3-1.fc33
0.7.4-1.fc33
B
perl-srpm-macros
1-34.fc32
1-37.fc33
B
pam
1.3.1-26.fc33
1.4.0-2.fc33
B
binutils-gold
2.34.0-6.fc33
2.34.0-7.fc33
B
libeconf
0.3.5-1.fc32
B
elfutils
0.180-2.fc33
0.180-3.fc33
B
libssh
0.9.4-2.fc33
0.9.4-3.fc33
B
libssh-config
0.9.4-2.fc33
0.9.4-3.fc33
B
ncurses
6.2-1.20200222.fc33
openldap
2.4.47-4.fc32
2.4.50-2.fc33
B
mpfr
4.0.2-4.fc33
4.0.2-5.fc33
B
rpm-build
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
B
file
5.38-6.fc33
5.39-2.fc33
B
rpm-build-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.2.fc33
B
Real build: lazygal-0.9.3-10.fc33
complete
2020-06-16 10:38:58
python3-pillow
7.1.2-1.fc33
7.1.2-2.fc33
1
python3-genshi
0.7.3-5.fc32
0.7.3-7.fc33
1
python3-gstreamer1
1.16.2-2.fc32
1.16.2-3.fc33
1
python3-gexiv2
0.12.1-1.fc33
0.12.1-2.fc33
1
glibc-langpack-en
2.31.9000-13.fc33
2.31.9000-14.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b3-1.fc33
1
python3-gobject
3.36.1-1.fc33
3.36.1-2.fc33
2
pulseaudio-libs
13.99.1-3.fc33
13.99.1-4.fc33
2
lcms2
2.9-7.fc32
2.10-1.fc33
2
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-3.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b3-1.fc33
2
pango
1.44.7-3.fc33
1.45.2-1.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-14.fc33
2
python3-olefile
0.46-9.fc32
0.46-11.fc33
2
python3
3.8.3-1.fc33
3.9.0~b3-1.fc33
2
python3-setuptools
46.4.0-1.fc33
47.1.1-1.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
libgexiv2
0.12.1-1.fc33
0.12.1-2.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-3.fc33
2
glibc-common
2.31.9000-13.fc33
2.31.9000-14.fc33
2
alsa-lib
1.2.2-2.fc33
1.2.3-8.fc33
2
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
2
python3-gobject-base
3.36.1-1.fc33
3.36.1-2.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.2-1.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-14.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
python3-cairo
1.18.2-4.fc32
1.18.2-5.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-9.fc33
3
mesa-libGL
20.1.0~rc4-1.fc33
20.1.1-1.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
systemd-libs
245.5-2.fc33
245.6-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
47.1.1-1.fc33
3
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.1-1.fc33
3
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-9.fc33
3
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-3.fc33
3
tzdata
2020a-1.fc33
2020a-2.fc33
3
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.1-1.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
4
redhat-rpm-config
155-1.fc33
161-1.fc33
4
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.1-1.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200610-1.git7f9d474....
4
pcre2
10.35-1.fc33
10.35-3.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-2.fc33
4
gnutls
3.6.13-4.fc33
3.6.14-2.fc33
4
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
file
5.38-3.fc33
5.38-6.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-6.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-8.fc33
B
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-3.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
B
fedora-release
33-0.8
33-0.9
B
fedora-release-common
33-0.8
33-0.9
B
fedora-repos
33-0.5
33-0.6
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
fedora-release-identity-basic
33-0.8
33-0.9
B
fedora-repos-rawhide
33-0.5
33-0.6
B
fedora-gpg-keys
33-0.5
33-0.6
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
2020-05-30 07:55:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-genshi-0.7.3-5.fc32.noarch
2020-05-30 00:54:20
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-4.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-gexiv2-0.12.1-2.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-genshi-0.7.3-5.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:35:44
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-gexiv2-0.12.1-2.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - package python3-genshi-0.7.3-5.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:14:37
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pillow-7.1.2-2.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-gstreamer1-1.16.2-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-gexiv2-0.12.1-2.fc33.x86_64
  • Problem: package python3-genshi-0.7.3-5.fc32.noarch requires python3-babel >= 0.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-babel-2.8.0-6.fc33.noarch
    - nothing provides python3.9dist(pytz) >= 2015.7 needed by python3-babel-2.8.0-6.fc33.noarch
2020-05-29 09:53:55
Package resolution failed
  • Problem: package python3-genshi-0.7.3-5.fc32.noarch requires python3-babel >= 0.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-babel-2.8.0-6.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-babel-2.8.0-6.fc33.noarch
    - nothing provides python3.9dist(pytz) >= 2015.7 needed by python3-babel-2.8.0-6.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-gexiv2-0.12.1-2.fc33.x86_64
complete
2020-05-26 01:44:46
python3-gexiv2
0.12.0-5.fc32
0.12.1-1.fc33
1
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
libgexiv2
0.12.0-5.fc32
0.12.1-1.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
3
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
redhat-rpm-config
154-1.fc33
155-1.fc33
4
libzstd
1.4.4-2.fc32
1.4.5-3.fc33
B
binutils
2.34-4.fc33
2.34.0-5.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
zstd
1.4.4-2.fc32
1.4.5-3.fc33
B
Previous history