lammps

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
338
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
redhat-rpm-config
224-1.fc37
226-1.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
Lmod
8.7.4-1.fc37
8.7.5-1.fc37
3
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
3
libb2
0.98.1-6.fc37
3
popt
1.19~rc1-1.fc37
1.18-7.fc36
4
fedora-release
37-0.5
37-0.6
B
fedora-release-common
37-0.5
37-0.6
B
fedora-release-identity-basic
37-0.5
37-0.6
B
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
1
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
popt
1.18-7.fc36
1.19~rc1-1.fc37
4
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
4
kbd-misc
2.5.0-1.fc37
2.5.1-1.fc37
B
kbd
2.5.0-1.fc37
2.5.1-1.fc37
B
tbb-devel
2020.3-9.fc35
2020.3-11.fc37
1
mpich-devel
4.0.2-1.fc37
4.0.2-2.fc37
1
python3-mpi4py-mpich
3.1.3-2.fc36
3.1.3-3.fc37
1
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
1
openmpi-devel
4.1.4-1.fc37
4.1.4-2.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
python3-mpi4py-openmpi
3.1.3-2.fc36
3.1.3-3.fc37
1
openmpi
4.1.4-1.fc37
4.1.4-2.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
tbb
2020.3-9.fc35
2020.3-11.fc37
2
python3-openmpi
4.1.4-1.fc37
4.1.4-2.fc37
2
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-mpich
4.0.2-1.fc37
4.0.2-2.fc37
2
mpi4py-common
3.1.3-2.fc36
3.1.3-3.fc37
2
mpich
4.0.2-1.fc37
4.0.2-2.fc37
2
python3-packaging
21.3-2.fc36
21.3-4.fc37
3
file
5.41-5.fc37
5.41-6.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
3
libibverbs
39.0-1.fc36
39.0-2.fc37
3
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
3
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
librdmacm
39.0-1.fc36
39.0-2.fc37
3
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
3
libnl3
3.6.0-3.fc37
3.6.0-4.fc37
4
file-libs
5.41-5.fc37
5.41-6.fc37
4
libselinux
3.4-3.fc37
3.4-4.fc37
4
libibumad
39.0-1.fc36
39.0-2.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
4
util-linux
2.38-3.fc37
2.38-4.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
libmount
2.38-3.fc37
2.38-4.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
device-mapper
1.02.175-7.fc36
1.02.175-8.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
device-mapper-libs
1.02.175-7.fc36
1.02.175-8.fc37
B
2022-06-20 04:34:30
Package dependencies resolved successfuly
2022-06-20 04:23:46
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-mpi4py-openmpi-3.1.3-3.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-mpi4py-mpich-3.1.3-3.fc37.x86_64
  • Problem: package mpich-4.0.2-2.fc37.x86_64 requires (python(abi) = 3.11 if python3), but none of the providers can be installed
    - package cmake-rpm-macros-3.23.0-0.1.rc2.fc37.noarch requires /usr/bin/python3, but none of the providers can be installed
    - package mpich-devel-4.0.2-2.fc37.x86_64 requires mpich = 4.0.2-2.fc37, but none of the providers can be installed
    - package cmake-3.23.0-0.1.rc2.fc37.x86_64 requires cmake-rpm-macros = 3.23.0-0.1.rc2.fc37, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-setuptools-60.9.3-2.fc37.noarch requires python(abi) = 3.10, but none of the providers can be installed
    - package openmpi-devel-4.1.4-2.fc37.x86_64 requires (python(abi) = 3.11 if python3), but none of the providers can be installed
    - conflicting requests
redhat-rpm-config
223-1.fc37
224-1.fc37
2
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
3
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
4
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
4
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
4
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
B
binutils
2.38-14.fc37
2.38-15.fc37
3
vim-filesystem
2:8.2.5052-1.fc37
2:8.2.5085-1.fc37
3
annobin-plugin-gcc
10.75-1.fc37
10.76-1.fc37
3
annobin-docs
10.75-1.fc37
10.76-1.fc37
4
binutils-gold
2.38-14.fc37
2.38-15.fc37
4
kernel-headers
5.19.0-0.rc1.git0.1....
5.19.0-0.rc2.git0.1....
4
Dependencies for this build couldn't be processed
Previous history