laby

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2287
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.31-1.fc32
2.31-2.fc32
2
librsvg2
2.48.0-1.fc32
2.48.2-1.fc32
3
python-srpm-macros
3-54.fc32
3-55.fc32
3
xz-devel
5.2.4-8.fc32
5.2.5-1.fc32
3
annobin
9.06-4.fc32
9.19-1.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
glib-networking
2.64.0-1.fc32
2.64.1-1.fc32
3
glibc-devel
2.31-1.fc32
2.31-2.fc32
3
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
4
systemd-libs
245.3-1.fc32
245.4-1.fc32
4
gnutls
3.6.12-1.fc32
3.6.13-1.fc32
4
gtk-update-icon-cache
3.24.14-1.fc32
3.24.16-1.fc32
4
pam
1.3.1-23.fc32
1.3.1-24.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
glibc-headers
2.31-1.fc32
2.31-2.fc32
4
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
pulseaudio-libs
13.99.1-2.fc32
13.99.1-3.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
systemd
245.3-1.fc32
245.4-1.fc32
B
systemd-pam
245.3-1.fc32
245.4-1.fc32
B
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
B
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
B
gvfs-client
1.44.0-1.fc32
1.44.1-1.fc32
B
gvfs
1.44.0-1.fc32
1.44.1-1.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
systemd-rpm-macros
245.3-1.fc32
245.4-1.fc32
B
systemd-udev
245.3-1.fc32
245.4-1.fc32
B
pcre2-devel
10.34-7.fc32
10.34-8.fc32
B
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
B
gdisk
1.0.4-6.fc32
1.0.5-1.fc32
B
pcre2-syntax
10.34-8.fc32
B
pcre2-utf32
10.34-7.fc32
10.34-8.fc32
B

Groups

This package is not part of any global group.

Most recent builds

libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
2
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
2
coreutils
8.31-10.fc32
8.32-3.fc32.1
3
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
3
fontconfig
2.13.92-6.fc32
2.13.92-8.fc32
3
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
3
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
4
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
4
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
4
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
fribidi-devel
1.0.8-3.fc32
1.0.9-1.fc32
4
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
4
fontconfig-devel
2.13.92-6.fc32
2.13.92-8.fc32
4
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
4
libmount-devel
2.35.1-4.fc32
2.35.1-7.fc32
4
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
kbd-misc
2.2.0-1.fc32
B
libreport-filesystem
2.12.0-2.fc32
2.12.0-3.fc32
B
libblkid-devel
2.35.1-4.fc32
2.35.1-7.fc32
B
systemd-rpm-macros
245~rc1-4.fc32
245.3-1.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
B
systemd-pam
245~rc1-4.fc32
245.3-1.fc32
B
fedora-release-common
32-0.6
32-0.8
B
pulseaudio-libs
13.99.1-1.fc32
13.99.1-2.fc32
B
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
B
systemd-udev
245~rc1-4.fc32
245.3-1.fc32
B
fedora-release
32-0.6
32-0.8
B
kbd-legacy
2.2.0-1.fc32
B
kbd
2.2.0-1.fc32
B
systemd
245~rc1-4.fc32
245.3-1.fc32
B
ocaml
4.10.0-0.beta1.0.fc32.1
4.10.0-2.fc32
1
ocaml-findlib-devel
1.8.1-11.fc32
1.8.1-12.fc32.1
1
ocaml-lablgtk-devel
2.18.10-2.fc32
2.18.10-3.fc32.2
1
ocaml-ocamlbuild
0.14.0-12.fc32
0.14.0-13.fc32.1
1
ocaml-ocamldoc
4.10.0-0.beta1.0.fc32.1
4.10.0-2.fc32
1
ocaml-findlib
1.8.1-11.fc32
1.8.1-12.fc32.1
2
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
ocaml-lablgtk
2.18.10-2.fc32
2.18.10-3.fc32.2
2
ocaml-runtime
4.10.0-0.beta1.0.fc32.1
4.10.0-2.fc32
2
ocaml-compiler-libs
4.10.0-0.beta1.0.fc32.1
4.10.0-2.fc32
2
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
annobin
9.06-1.fc32
9.06-4.fc32
3
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
3
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
4
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
4
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
4
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
pam
1.3.1-22.fc32
1.3.1-23.fc32
4
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
4
nss-sysinit
3.49.2-3.fc32
3.50.0-2.fc32
B
nss-softokn-freebl
3.49.2-3.fc32
3.50.0-2.fc32
B
nss
3.49.2-3.fc32
3.50.0-2.fc32
B
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
nss-util
3.49.2-3.fc32
3.50.0-2.fc32
B
nss-softokn
3.49.2-3.fc32
3.50.0-2.fc32
B
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
B
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
B
glib2
2.64.0-1.fc32
2.64.1-1.fc32
2
libsoup
2.69.90-1.fc32
2.70.0-1.fc32
2
glib-networking
2.63.92-1.fc32
2.64.0-1.fc32
3
librsvg2
2.46.4-2.fc32
2.48.0-1.fc32
3
glib2-devel
2.64.0-1.fc32
2.64.1-1.fc32
3
shared-mime-info
1.15-2.fc32
1.15-3.fc32
3
gsettings-desktop-schemas
3.35.91-1.fc32
3.36.0-1.fc32
4
nss-softokn-freebl
3.50.0-2.fc32
3.49.2-3.fc32
B
nss
3.50.0-2.fc32
3.49.2-3.fc32
B
gvfs-client
1.43.92-1.fc32
1.44.0-1.fc32
B
nss-util
3.50.0-2.fc32
3.49.2-3.fc32
B
nss-sysinit
3.50.0-2.fc32
3.49.2-3.fc32
B
libsecret
0.20.1-1.fc32
0.20.2-1.fc32
B
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc5.git0.1....
B
gcr-base
3.35.91-1.fc32
3.36.0-1.fc32
B
mdadm
4.1-3.fc32
4.1-4.fc32
B
nss-softokn
3.50.0-2.fc32
3.49.2-3.fc32
B
gvfs
1.43.92-1.fc32
1.44.0-1.fc32
B
2020-03-13 19:47:22
Package dependencies resolved successfuly
2020-03-09 18:10:43
Package resolution failed
  • Problem: package ocaml-lablgtk-2.18.10-2.fc32.x86_64 requires libgnomeui-2.so.0()(64bit), but none of the providers can be installed
    - package libgnomeui-2.24.5-21.fc32.x86_64 requires libgnome-2.so.0()(64bit), but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gaux) = 84c3af0a4966ba3ece3b94c27cfb0cd1, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gdk) = 9bbc670c4898e1dd7ee044eadfe2fdd1, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(GdkEvent) = beb4fff51cd40795a2bd97e34e904464, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Glib) = e2f8bef9e649a416d91658c7e08bc966, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gobject) = d61eaa6e372749d91b4a08bcf0bc3a86, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gpointer) = 2de3be71319cf14351b1cf437f4b4c5c, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gtk) = 8791a929476346715743c35920c1335e, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(GtkSignal) = b70771e5f2e0e8ed97fc6f4eb0bc9d72, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Pango) = 468b4df2b58fc0214a73d53246e1f249, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(GtkMain) = 25772fcf0cb884e92ed0ace999279842, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml-lablgtk(x86-64) = 2.18.10-2.fc32, but none of the providers can be installed
    - package libgnome-2.32.1-20.fc32.x86_64 requires libORBit-2.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libIDL-2.so.0()(64bit) needed by ORBit2-2.14.19-23.fc32.x86_64
glib2
2.63.6-1.fc32
2.64.0-1.fc32
2
python3
3.8.2~rc2-1.fc32
3.8.2-2.fc32
3
glib-networking
2.63.91-1.fc32
2.63.92-1.fc32
3
glib2-devel
2.63.6-1.fc32
2.64.0-1.fc32
3
systemd-libs
245~rc1-3.fc32
245~rc1-4.fc32
4
python3-libs
3.8.2~rc2-1.fc32
3.8.2-2.fc32
4
fedora-repos
32-0.6
32-0.7
B
systemd-pam
245~rc1-3.fc32
245~rc1-4.fc32
B
nss-softokn-freebl
3.49.2-3.fc32
3.50.0-2.fc32
B
gvfs
1.43.91-1.fc32
1.43.92-1.fc32
B
nss-sysinit
3.49.2-3.fc32
3.50.0-2.fc32
B
systemd-rpm-macros
245~rc1-3.fc32
245~rc1-4.fc32
B
fedora-gpg-keys
32-0.6
32-0.7
B
nss-softokn
3.49.2-3.fc32
3.50.0-2.fc32
B
systemd-udev
245~rc1-3.fc32
245~rc1-4.fc32
B
systemd
245~rc1-3.fc32
245~rc1-4.fc32
B
nss
3.49.2-3.fc32
3.50.0-2.fc32
B
nss-util
3.49.2-3.fc32
3.50.0-2.fc32
B
gvfs-client
1.43.91-1.fc32
1.43.92-1.fc32
B
fedora-repos-rawhide
32-0.6
2020-03-09 09:11:11
Package dependencies resolved successfuly
2020-03-08 07:35:52
Package resolution failed
  • Problem: package ocaml-lablgtk-2.18.10-2.fc32.x86_64 requires libgnomeui-2.so.0()(64bit), but none of the providers can be installed
    - package libgnomeui-2.24.5-21.fc32.x86_64 requires libgnome-2.so.0()(64bit), but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gaux) = 84c3af0a4966ba3ece3b94c27cfb0cd1, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gdk) = 9bbc670c4898e1dd7ee044eadfe2fdd1, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(GdkEvent) = beb4fff51cd40795a2bd97e34e904464, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Glib) = e2f8bef9e649a416d91658c7e08bc966, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gobject) = d61eaa6e372749d91b4a08bcf0bc3a86, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gpointer) = 2de3be71319cf14351b1cf437f4b4c5c, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Gtk) = 8791a929476346715743c35920c1335e, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(GtkSignal) = b70771e5f2e0e8ed97fc6f4eb0bc9d72, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(Pango) = 468b4df2b58fc0214a73d53246e1f249, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml(GtkMain) = 25772fcf0cb884e92ed0ace999279842, but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.10-2.fc32.x86_64 requires ocaml-lablgtk(x86-64) = 2.18.10-2.fc32, but none of the providers can be installed
    - package libgnome-2.32.1-20.fc32.x86_64 requires libORBit-2.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libIDL-2.so.0()(64bit) needed by ORBit2-2.14.19-23.fc32.x86_64
Previous history