kxstitch

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
114
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

ImageMagick-c++-devel
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
1
ImageMagick-c++
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
2
python3
3.9.7-1.fc34
3.9.9-2.fc34
2
ImageMagick-devel
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
2
jsoncpp
1.9.4-3.fc34
1.9.4-5.fc34
2
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
3
ImageMagick-libs
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
3
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
3
ImageMagick
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
3
libsepol
3.2-1.fc34
3.2-2.fc34
4
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
4
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
hwdata
0.352-1.fc34
0.353-1.fc34
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
fftw-libs-double
3.3.8-10.fc34
Real build: kxstitch-2.1.1-6.fc34
Dependencies for this build couldn't be processed
2021-11-21 22:38:25
Package dependencies resolved successfuly
2021-11-21 22:10:37
Package resolution failed
  • Problem: package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.11.27-3.fc34.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.11.27-3.fc34.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.11.27-3.fc34.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.11.27-3.fc34, but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-devel-1:6.9.11.27-3.fc34.x86_64 requires libMagick++-6.Q16.so.8()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-devel-1:6.9.11.27-3.fc34.x86_64 requires ImageMagick-c++(x86-64) = 1:6.9.11.27-3.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-10.fc34.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
qt5-qtbase-devel
5.15.2-22.fc34
5.15.2-27.fc34
1
qt5-qtbase-gui
5.15.2-22.fc34
5.15.2-27.fc34
2
qt5-qtbase
5.15.2-22.fc34
5.15.2-27.fc34
2
qt5-qtbase-common
5.15.2-22.fc34
5.15.2-27.fc34
3
tzdata
2021c-1.fc34
2021e-1.fc34
4
libgudev
236-1.fc34
237-1.fc34
B
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
3
libinput
1.19.1-1.fc34
1.19.2-1.fc34
3
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
4
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
4
pam
1.5.1-6.fc34
1.5.1-7.fc34
4
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
mesa-libEGL-devel
21.1.8-2.fc34
21.1.8-3.fc34
2
systemd-libs
248.7-1.fc34
248.9-1.fc34
3
vim-filesystem
2:8.2.3404-1.fc34
2:8.2.3512-1.fc34
3
mesa-libgbm
21.1.8-2.fc34
21.1.8-3.fc34
3
openldap
2.4.57-5.fc34
2.4.57-6.fc34
3
libinput
1.18.1-1.fc34
1.19.1-1.fc34
3
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
3
mesa-libEGL
21.1.8-2.fc34
21.1.8-3.fc34
3
mesa-vulkan-drivers
21.1.8-2.fc34
21.1.8-3.fc34
4
tzdata
2021b-1.fc34
2021c-1.fc34
4
qt5-qtwayland
5.15.2-11.fc34
5.15.2-14.fc34
4
mesa-libglapi
21.1.8-2.fc34
21.1.8-3.fc34
4
mesa-libGL
21.1.8-2.fc34
21.1.8-3.fc34
4
systemd
248.7-1.fc34
248.9-1.fc34
4
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
4
systemd-pam
248.7-1.fc34
248.9-1.fc34
B
systemd-rpm-macros
248.7-1.fc34
248.9-1.fc34
B
Previous history