kvirc

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
260
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

perl-ExtUtils-Embed
1.35-463.fc34
1.35-464.fc34
1
perl-devel
4:5.32.0-463.fc34
4:5.32.0-464.fc34
1
perl-libs
4:5.32.0-463.fc34
4:5.32.0-464.fc34
2
perl-ExtUtils-Constant
0.25-463.fc34
0.25-464.fc34
2
llvm-libs
11.0.0-0.7.rc2.fc34
11.0.0-0.2.rc3.fc34
2
perl-File-Compare
1.100.600-463.fc34
1.100.600-464.fc34
2
libgs
9.52-8.fc33
9.53.1-2.fc34
2
perl-interpreter
4:5.32.0-463.fc34
4:5.32.0-464.fc34
2
perl-vars
1.05-463.fc34
1.05-464.fc34
2
clang-libs
11.0.0-0.2.rc1.fc34
11.0.0-0.1.rc3.fc34
2
perl-AutoSplit
5.74-463.fc34
5.74-464.fc34
3
perl-Errno
1.30-463.fc34
1.30-464.fc34
3
jbig2dec-libs
0.18-4.fc33
0.19-2.fc34
3
perl-File-Copy
2.34-463.fc34
2.34-464.fc34
3
perl-English
1.11-463.fc34
1.11-464.fc34
3
perl-Symbol
1.08-463.fc34
1.08-464.fc34
3
perl-File-Basename
2.85-463.fc34
2.85-464.fc34
3
perl-IO
1.43-463.fc34
1.43-464.fc34
3
perl-File-Find
1.37-463.fc34
1.37-464.fc34
3
perl-overload
1.31-463.fc34
1.31-464.fc34
3
perl-overloading
0.02-463.fc34
0.02-464.fc34
4
perl-Fcntl
1.13-463.fc34
1.13-464.fc34
4
perl-Class-Struct
0.66-463.fc34
0.66-464.fc34
4
perl-B
1.80-463.fc34
1.80-464.fc34
4
perl-lib
0.65-463.fc34
0.65-464.fc34
4
perl-File-stat
1.09-463.fc34
1.09-464.fc34
4
perl-mro
1.23-463.fc34
1.23-464.fc34
4
perl-DynaLoader
1.47-463.fc34
1.47-464.fc34
4
perl-SelectSaver
1.02-463.fc34
1.02-464.fc34
4
perl-POSIX
1.94-463.fc34
1.94-464.fc34
4
perl-IPC-Open3
1.21-463.fc34
1.21-464.fc34
B
perl-Benchmark
1.23-463.fc34
1.23-464.fc34
B
perl-subs
1.03-463.fc34
1.03-464.fc34
B
perl-base
2.27-463.fc34
2.27-464.fc34
B
perl-if
0.60.800-463.fc34
0.60.800-464.fc34
B
perl-locale
1.09-463.fc34
1.09-464.fc34
B
perl-Getopt-Std
1.12-463.fc34
1.12-464.fc34
B
perl-ExtUtils-Embed
1.35-462.fc34
1.35-463.fc34
1
perl-devel
4:5.32.0-462.fc34
4:5.32.0-463.fc34
1
perl-vars
1.05-462.fc34
1.05-463.fc34
2
perl-libs
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
pulseaudio-libs-devel
13.99.1-6.fc33
13.99.2-1.fc34
2
perl-File-Compare
1.100.600-462.fc34
1.100.600-463.fc34
2
perl-ExtUtils-Constant
0.25-462.fc34
0.25-463.fc34
2
perl-interpreter
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
perl-File-Find
1.37-462.fc34
1.37-463.fc34
3
pulseaudio-libs
13.99.1-6.fc33
13.99.2-1.fc34
3
perl-IO
1.43-462.fc34
1.43-463.fc34
3
perl-File-Copy
2.34-462.fc34
2.34-463.fc34
3
perl-Errno
1.30-462.fc34
1.30-463.fc34
3
perl-English
1.11-462.fc34
1.11-463.fc34
3
perl-File-Basename
2.85-462.fc34
2.85-463.fc34
3
perl-Symbol
1.08-462.fc34
1.08-463.fc34
3
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
3
perl-AutoSplit
5.74-462.fc34
5.74-463.fc34
3
perl-overload
1.31-462.fc34
1.31-463.fc34
3
pulseaudio-libs-glib2
13.99.1-6.fc33
13.99.2-1.fc34
3
perl-DynaLoader
1.47-462.fc34
1.47-463.fc34
4
perl-SelectSaver
1.02-462.fc34
1.02-463.fc34
4
perl-overloading
0.02-462.fc34
0.02-463.fc34
4
perl-version
7:0.99.27-458.fc34
7:0.99.28-1.fc34
4
perl-Class-Struct
0.66-462.fc34
0.66-463.fc34
4
perl-B
1.80-462.fc34
1.80-463.fc34
4
perl-Fcntl
1.13-462.fc34
1.13-463.fc34
4
perl-POSIX
1.94-462.fc34
1.94-463.fc34
4
perl-mro
1.23-462.fc34
1.23-463.fc34
4
perl-File-stat
1.09-462.fc34
1.09-463.fc34
4
perl-lib
0.65-462.fc34
0.65-463.fc34
4
fedora-release-identity-basic
34-0.4
34-0.5
B
perl-locale
1.09-462.fc34
1.09-463.fc34
B
perl-base
2.27-462.fc34
2.27-463.fc34
B
perl-Benchmark
1.23-462.fc34
1.23-463.fc34
B
crypto-policies-scripts
20200813-1.git66d4068....
20200918-1.git85dccc5....
B
perl-Getopt-Std
1.12-462.fc34
1.12-463.fc34
B
perl-IPC-Open3
1.21-462.fc34
1.21-463.fc34
B
perl-subs
1.03-462.fc34
1.03-463.fc34
B
fedora-release-common
34-0.4
34-0.5
B
perl-if
0.60.800-462.fc34
0.60.800-463.fc34
B
perl-macros
4:5.32.0-462.fc34
fedora-release
34-0.4
34-0.5
B
xapian-core-libs
1.4.14-2.fc33
1.4.17-1.fc34
2
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
systemtap-sdt-devel
4.4-0.20200909git...
4.4-0.20200922git...
2
gstreamer1-plugins-bad-free
1.18.0-2.fc34
1.18.0-3.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
4
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
4
xdg-user-dirs
0.17-6.fc33
0.17-7.fc34
B
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
2
pango
1.46.1-1.fc34
1.46.2-1.fc34
2
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
3
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
3
annobin
9.32-2.fc34
9.33-1.fc34
3
pcre2-devel
10.35-6.fc34
10.35-7.fc34
3
systemd
246.5-1.fc34
246.6-1.fc34
4
pcre2
10.35-6.fc34
10.35-7.fc34
4
pcre2-utf16
10.35-6.fc34
10.35-7.fc34
4
pcre2-utf32
10.35-6.fc34
10.35-7.fc34
4
elfutils-libs
0.181-1.fc34
0.181-2.fc34
4
nss-softokn-freebl
3.56.0-1.fc34
3.57.0-1.fc34
B
binutils
2.35-14.fc34
2.35.1-1.fc34
B
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
B
elfutils
0.181-1.fc34
0.181-2.fc34
B
gupnp-igd
0.2.5-10.fc33
1.2.0-1.fc34
B
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
nss-util
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
B
nss-sysinit
3.56.0-1.fc34
3.57.0-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
nss
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
nspr
4.28.0-1.fc34
4.29.0-1.fc34
B
nss-softokn
3.56.0-1.fc34
3.57.0-1.fc34
B
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
B
kf5-ki18n-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kxmlgui-devel
5.73.0-2.fc34
5.74.0-1.fc34
1
kf5-knotifications-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kservice-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kwindowsystem-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
extra-cmake-modules
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kservice
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfig-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kxmlgui
5.73.0-2.fc34
5.74.0-1.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
kf5-rpm-macros
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfigwidgets-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-ki18n
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kwindowsystem
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kcoreaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-knotifications
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kitemviews
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfig-gui
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kiconthemes
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwidgetsaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfigwidgets
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-attica
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfig-core
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcodecs-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
kf5-kauth-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-filesystem
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kdbusaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcoreaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwidgetsaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kglobalaccel-libs
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfig
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcrash
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-karchive
5.73.0-2.fc33
5.74.0-1.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
kf5-kauth
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-kcodecs
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-kglobalaccel
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-kguiaddons
5.73.0-1.fc33
5.74.0-1.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
B
breeze-icon-theme
5.73.0-1.fc33
5.74.0-1.fc34
B
2020-09-18 18:46:37
Package dependencies resolved successfuly
2020-09-18 18:43:20
Package resolution failed
  • Problem: package kf5-kxmlgui-devel-5.73.0-2.fc34.x86_64 requires kf5-kconfigwidgets-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kconfigwidgets-devel-5.74.0-1.fc34.x86_64
2020-09-18 18:28:43
Package resolution failed
  • Problem: package kf5-kxmlgui-devel-5.73.0-2.fc34.x86_64 requires kf5-kconfigwidgets-devel >= 5.73, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.73.0-1.fc33.x86_64 requires kf5-kauth-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kcoreaddons-devel >= 5.74 needed by kf5-kauth-devel-5.74.0-1.fc34.x86_64
Previous history