kvirc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2111
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-devel
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
1
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
libgs
9.27-1.fc32
9.27-2.fc32
2
annobin
8.88-1.fc32
8.90-1.fc32
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
python3-pyparsing
2.4.2-1.fc32
2.4.5-1.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
3
gstreamer1-plugins-bad-free
1.16.1-2.fc32
1.16.1-3.fc32
3
mesa-libEGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
libdvdnav
6.0.0-3.fc31
6.0.1-2.fc32
4
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
4
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
libdvdread
6.0.1-2.fc31
6.0.2-2.fc32
4
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
polkit-qt5-1
0.112.0-16.fc31
0.113.0-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
binutils
2.33.1-6.fc32
2.33.1-7.fc32
B

Most recent builds

2019-11-15 14:22:07
Package dependencies resolved successfuly
2019-11-15 12:33:59
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc32.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
perl-ExtUtils-Embed
1.35-447.fc32
1.35-448.fc32
1
perl-devel
4:5.30.1-447.fc32
4:5.30.1-448.fc32
1
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
3
perl-Errno
1.30-447.fc32
1.30-448.fc32
3
hunspell
1.7.0-3.fc31
1.7.0-4.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
perl-IO
1.40-447.fc32
1.40-448.fc32
3
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
perl-devel
4:5.30.0-446.fc32
4:5.30.1-447.fc32
1
perl-ExtUtils-Embed
1.35-446.fc32
1.35-447.fc32
1
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
2
perl-Devel-PPPort
3.54-1.fc32
3.55-1.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
3
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
3
jbig2dec-libs
0.17-1.fc32
0.17-2.fc32
3
perl-IO
1.40-446.fc32
1.40-447.fc32
3
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
perl-Errno
1.30-446.fc32
1.30-447.fc32
3
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
4
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
kf5-knotifications-devel
5.63.0-1.fc32
5.64.0-1.fc32
1
kf5-kservice-devel
5.63.0-1.fc32
5.64.0-1.fc32
1
kf5-kwindowsystem-devel
5.63.0-1.fc32
5.64.0-1.fc32
1
kf5-kxmlgui-devel
5.63.0-1.fc32
5.64.0-1.fc32
1
kf5-ki18n-devel
5.63.0-1.fc32
5.64.0-1.fc32
1
kf5-ki18n
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-knotifications
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-kconfig-devel
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-kconfigwidgets-devel
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-kcoreaddons-devel
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-kxmlgui
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-kwindowsystem
5.63.0-1.fc32
5.64.0-1.fc32
2
kf5-kservice
5.63.0-1.fc32
5.64.0-1.fc32
2
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
kf5-kauth-devel
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kiconthemes
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kdbusaddons
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kwidgetsaddons
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kcodecs-devel
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kcoreaddons
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-ktextwidgets
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kcrash
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kwidgetsaddons-devel
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kconfigwidgets
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kitemviews
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kconfig-core
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-attica
5.63.0-1.fc32
5.64.0-1.fc32
3
libcanberra
0.30-19.fc30
0.30-21.fc32
3
kf5-kcodecs
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kglobalaccel-libs
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kconfig-gui
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-kconfig
5.63.0-1.fc32
5.64.0-1.fc32
3
kf5-sonnet-ui
5.63.0-1.fc32
5.64.0-1.fc32
4
kf5-kcompletion
5.63.0-1.fc32
5.64.0-1.fc32
4
kf5-sonnet-core
5.63.0-1.fc32
5.64.0-1.fc32
4
kf5-kguiaddons
5.63.0-1.fc32
5.64.0-1.fc32
4
kf5-karchive
5.63.0-1.fc32
5.64.0-1.fc32
4
kf5-kglobalaccel
5.63.0-1.fc32
5.64.0-1.fc32
4
kf5-kauth
5.63.0-1.fc32
5.64.0-1.fc32
4
extra-cmake-modules
5.63.0-1.fc32
5.64.0-1.fc32
1
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
2
vim-filesystem
2:8.1.2234-1.fc32
2:8.1.2267-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
kf5-rpm-macros
5.63.0-1.fc32
5.64.0-1.fc32
2
jbig2dec-libs
0.16-1.fc32
0.17-1.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libssh
0.9.0-6.fc31
0.9.2-1.fc32
3
kf5-filesystem
5.63.0-1.fc32
5.64.0-1.fc32
3
mesa-libEGL-devel
19.2.2-3.fc32
19.2.3-1.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
shared-mime-info
1.14-1.fc32
1.15-1.fc32
3
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
4
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
4
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
breeze-icon-theme
5.63.0-1.fc32
5.64.0-1.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
which
2.21-15.fc31
2.21-16.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
libwacom-data
1.1-1.fc32
1.1-2.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libwacom
1.1-1.fc32
1.1-2.fc32
B
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
B
graphviz
2.42.2-2.fc32
2.42.2-3.fc32
1
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
2
qt5-qtbase-devel
5.12.5-1.fc32
5.12.5-2.fc32
2
gd
2.2.5-9.fc31
2.2.5-10.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
2
harfbuzz
2.6.3-1.fc32
2.6.4-2.fc32
2
vim-filesystem
2:8.1.2198-1.fc32
2:8.1.2234-1.fc32
2
compat-libicu63
63.2-1.fc32
3
qt5-qtlocation
5.12.5-2.fc32
5.12.5-3.fc32
3
qt5-qtbase-gui
5.12.5-1.fc32
5.12.5-2.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
annobin
8.87-1.fc32
8.88-1.fc32
3
qt5-qtbase
5.12.5-1.fc32
5.12.5-2.fc32
3
qt5-qtbase-common
5.12.5-1.fc32
5.12.5-2.fc32
4
libxkbcommon
0.9.1-1.fc32
0.9.1-2.fc32
4
nettle
3.5.1-3.fc31
3.5.1-4.fc32
4
libicu
63.2-3.fc31
65.1-1.fc32
4
lilv
0.24.4-6.fc31
0.24.4-7.fc32
4
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
4
libxkbcommon-x11
0.9.1-1.fc32
0.9.1-2.fc32
4
fedora-release-common
32-0.3
32-0.4
B
fedora-release
32-0.3
32-0.4
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
binutils
2.33.1-2.fc32
2.33.1-3.fc32
B
libpciaccess
0.15-2.fc31
0.16-1.fc32
B
binutils-gold
2.33.1-2.fc32
2.33.1-3.fc32
B
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
1
harfbuzz
2.6.2-1.fc32
2.6.3-1.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
xapian-core-libs
1.4.13-1.fc32
1.4.13-2.fc32
2
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
3
pcre2-devel
10.33-14.fc32
10.33-15.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
pcre2
10.33-14.fc32
10.33-15.fc32
4
libinput
1.14.2-1.fc32
1.14.3-1.fc32
4
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
4
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
4
pcre2-utf32
10.33-14.fc32
10.33-15.fc32
4
polkit-libs
0.116-5.fc32
0.116-6.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
B
perl-Pod-Simple
1:3.39-2.fc31
1:3.40-1.fc32
B
binutils
2.33.1-1.fc32
2.33.1-2.fc32
B
Previous history