kubernetes

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
136
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

systemd
248.3-1.fc35
249~rc1-2.fc35
1
golang
1.16.4-2.fc35
1.16.5-1.fc35
1
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
golang-src
1.16.4-2.fc35
1.16.5-1.fc35
2
systemd-rpm-macros
248.3-1.fc35
249~rc1-2.fc35
2
systemd-pam
248.3-1.fc35
249~rc1-2.fc35
2
iptables-legacy-libs
1.8.7-8.fc35
1.8.7-10.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.23-1.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
golang-bin
1.16.4-2.fc35
1.16.5-1.fc35
2
gcc
11.1.1-3.fc35
11.1.1-5.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libpcap
14:1.10.0-1.fc35
14:1.10.1-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
3
redhat-rpm-config
187-1.fc35
188-1.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
cpp
11.1.1-3.fc35
11.1.1-5.fc35
4
krb5-libs
1.19.1-10.fc35
1.19.1-11.fc35
4
glibc-devel
2.33.9000-2.fc35
2.33.9000-23.fc35
4
shadow-utils
2:4.8.1-10.fc35
2:4.8.1-11.fc35
4
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
4
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
4
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-23.fc35
B
libxcrypt-devel
4.4.22-2.fc35
4.4.23-1.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
nettle
3.7.3-1.fc35
gnutls
3.7.2-1.fc35
kernel-headers
5.13.0-0.rc6.git0.1....
5.13.0-0.rc7.git0.1....
B
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
2
util-linux
2.37-1.fc35
2.37-2.fc35
2
pam
1.5.1-5.fc35
1.5.1-6.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
libblkid
2.37-1.fc35
2.37-2.fc35
2
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
2
libfdisk
2.37-1.fc35
2.37-2.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
2
libmount
2.37-1.fc35
2.37-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
nettle
3.7.2-1.fc35
3.7.3-1.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
3
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
3
coreutils-common
8.32-26.fc35
8.32-27.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
libsemanage
3.2-1.fc35
3.2-2.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
redhat-rpm-config
186-1.fc35
187-1.fc35
3
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
3
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
3
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
4
file
5.40-6.fc35
5.40-8.fc35
4
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
4
annobin-plugin-gcc
9.73-3.fc35
9.76-1.fc35
4
libibverbs
35.0-1.fc35
35.0-2.fc35
4
rpmautospec-rpm-macros
0.2.2-3.fc35
4
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
annobin-docs
9.73-3.fc35
9.76-1.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
B
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc6.git0.1....
B
openldap
2.4.58-4.fc35
2.4.58-5.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
gdb-minimal
10.2-1.fc35
10.2-4.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
util-linux
2.37-0.1.fc35
2.37-1.fc35
2
libfdisk
2.37-0.1.fc35
2.37-1.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
libblkid
2.37-0.1.fc35
2.37-1.fc35
2
libmount
2.37-0.1.fc35
2.37-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
gcc
11.1.1-2.fc35
11.1.1-3.fc35
3
redhat-rpm-config
184-1.fc35
186-1.fc35
3
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
3
util-linux-core
2.37-1.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
4
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
4
binutils
2.36.1-13.fc35
2.36.1-14.fc35
4
curl
7.77.0-1.fc35
7.77.0-2.fc35
B
libmetalink
0.1.3-14.fc34
binutils-gold
2.36.1-13.fc35
2.36.1-14.fc35
B
gdb-minimal
10.1-18.fc35
10.2-1.fc35
B
annobin-docs
9.73-1.fc35
9.73-3.fc35
B
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
No dependency changes
coreutils
8.32-22.fc35
8.32-23.fc35
2
go-srpm-macros
3.0.9-3.fc35
3.0.10-1.fc35
2
shadow-utils
2:4.8.1-8.fc35
2:4.8.1-9.fc35
2
pam
1.5.1-4.fc35
1.5.1-5.fc35
2
libgcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
libstdc++
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
coreutils-common
8.32-22.fc35
8.32-23.fc35
3
gcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
annobin-plugin-gcc
9.67-2.fc35
9.69-1.fc35
4
rpm
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
4
cpp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
4
libgomp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
4
file
5.40-3.fc35
5.40-5.fc35
4
kernel-headers
5.12.0-0.rc8.git0.1....
5.12.0-1.fc35
B
rpm-build-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
rpm-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
rpm-build
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
annobin-docs
9.67-2.fc35
9.69-1.fc35
B
file-libs
5.40-3.fc35
5.40-5.fc35
B
which
2.21-24.fc35
2.21-25.fc35
B
elfutils-libs
0.183-2.fc35
0.183-3.fc35
2
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libgcrypt
1.9.2-3.fc35
1.9.3-1.fc35
2
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
2
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
3
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
redhat-rpm-config
183-1.fc35
184-1.fc35
3
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
4
annobin-plugin-gcc
9.65-2.fc35
9.67-2.fc35
4
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
4
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
B
llvm-libs
12.0.0-0.11.rc5.fc35
annobin-plugin-llvm
9.65-2.fc35
elfutils
0.183-2.fc35
0.183-3.fc35
B
sqlite-libs
3.35.4-2.fc35
3.35.5-1.fc35
B
annobin-plugin-clang
9.65-2.fc35
annobin
9.65-2.fc35
libedit
3.1-35.20210216cv...
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
B
annobin-docs
9.67-2.fc35
B
2021-04-16 13:20:43
Package dependencies resolved successfuly
2021-04-16 08:27:17
Package resolution failed
  • Problem: package golang-bin-1.16.3-1.fc35.x86_64 requires gcc, but none of the providers can be installed
    - package golang-1.16.3-1.fc35.x86_64 requires golang-bin = 1.16.3-1.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
Previous history