krfb

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2228
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cups-devel
1:2.4.10-2.fc41
1:2.4.10-3.fc41
2
glib2
2.80.3-1.fc41
2.80.3-5.fc41
2
perl-libs
4:5.40.0-510.fc41
4:5.40.0-511.fc41
3
perl-base
2.27-510.fc41
2.27-511.fc41
3
cups-libs
1:2.4.10-2.fc41
1:2.4.10-3.fc41
3
libdrm
2.4.121-2.fc41
2.4.122-1.fc41
3
libproxy
0.5.7-1.fc41
0.5.7-2.fc41
3
systemd-libs
256.2-16.fc41
256.3-2.fc41
3
gnutls-devel
3.8.6-3.fc41
3.8.6-4.fc41
3
gnutls
3.8.6-3.fc41
3.8.6-4.fc41
3
gnutls-c++
3.8.6-3.fc41
3.8.6-4.fc41
4
perl-overload
1.37-510.fc41
1.37-511.fc41
4
perl-interpreter
4:5.40.0-510.fc41
4:5.40.0-511.fc41
4
gnutls-dane
3.8.6-3.fc41
3.8.6-4.fc41
4
perl-DynaLoader
1.56-510.fc41
1.56-511.fc41
4
perl-Fcntl
1.18-510.fc41
1.18-511.fc41
B
tpm2-tss
4.1.3-1.fc41
4.1.3-3.fc41
B
perl-Class-Struct
0.68-510.fc41
0.68-511.fc41
B
systemd-pam
256.2-16.fc41
256.3-2.fc41
B
perl-IPC-Open3
1.22-510.fc41
1.22-511.fc41
B
perl-Symbol
1.09-510.fc41
1.09-511.fc41
B
perl-Errno
1.38-510.fc41
1.38-511.fc41
B
perl-FileHandle
2.05-510.fc41
2.05-511.fc41
B
perl-AutoLoader
5.74-510.fc41
5.74-511.fc41
B
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
B
perl-mro
1.29-510.fc41
1.29-511.fc41
B
perl-vars
1.05-510.fc41
1.05-511.fc41
B
perl-Net-SSLeay
1.94-6.fc41
1.94-7.fc41
B
perl-File-Basename
2.86-510.fc41
2.86-511.fc41
B
libtiff
4.6.0-3.fc41
4.6.0-4.fc41
B
perl-POSIX
2.20-510.fc41
2.20-511.fc41
B
perl-IO
1.55-510.fc41
1.55-511.fc41
B
systemd
256.2-16.fc41
256.3-2.fc41
B
perl-if
0.61.000-510.fc41
0.61.000-511.fc41
B
perl-Getopt-Std
1.14-510.fc41
1.14-511.fc41
B
perl-overloading
0.02-510.fc41
0.02-511.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
perl-locale
1.12-510.fc41
1.12-511.fc41
B
perl-SelectSaver
1.02-510.fc41
1.02-511.fc41
B
perl-File-stat
1.14-510.fc41
1.14-511.fc41
B
perl-B
1.89-510.fc41
1.89-511.fc41
B
systemd-rpm-macros
256.2-16.fc41
256.3-2.fc41
B

Groups

This package is not part of any global group.

Most recent builds

kf6-ki18n-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
extra-cmake-modules
6.4.0-1.fc41
6.4.0-2.fc41
1
kpipewire-devel
6.1.2-2.fc41
6.1.3-2.fc41
1
kf6-kdoctools-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
kf6-kdbusaddons-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
desktop-file-utils
0.26-12.fc40
0.27-2.fc41
1
plasma-wayland-protocols-devel
1.13.0-1.fc41
1.13.0-2.fc41
1
kf6-kstatusnotifieritem-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
libepoxy-devel
1.5.10-7.fc41
1.5.10-8.fc41
1
kf6-kxmlgui-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
xcb-util-image-devel
0.4.1-5.fc40
0.4.1-6.fc41
1
qt6-qtwayland-devel
6.7.2-2.fc41
6.7.2-3.fc41
1
libXtst-devel
1.2.4-6.fc40
1.2.4-7.fc41
1
kf6-kwindowsystem-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
qt6-qtbase-private-devel
6.7.2-4.fc41
6.7.2-5.fc41
1
kf6-kdnssd-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
1
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
1
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
1
kf6-knotifications-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
kf6-kwallet-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
libvncserver-devel
0.9.14-2.fc40
0.9.14-4.fc41
1
wayland-devel
1.23.0-1.fc41
1.23.0-2.fc41
1
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
1
kf6-kconfig-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
kwayland-devel
6.1.2-1.fc41
6.1.3-2.fc41
1
libjpeg-turbo-devel
3.0.2-2.fc41
3.0.2-3.fc41
1
kf6-kcoreaddons-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
gettext
0.22.5-4.fc41
0.22.5-6.fc41
1
kf6-kcrash-devel
6.4.0-1.fc41
6.4.0-2.fc41
1
libXdamage-devel
1.1.6-3.fc40
1.1.6-4.fc41
1
pipewire-devel
1.2.1-1.fc41
1.2.1-2.fc41
1
qt6-qtbase-devel
6.7.2-4.fc41
6.7.2-5.fc41
1
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
2
qt6-qtbase-gui
6.7.2-4.fc41
6.7.2-5.fc41
2
kf6-kconfigwidgets-devel
6.4.0-1.fc41
6.4.0-2.fc41
2
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
2
kwayland
6.1.2-1.fc41
6.1.3-2.fc41
2
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
2
xcb-util-image
0.4.1-5.fc40
0.4.1-6.fc41
2
coreutils
9.5-5.fc41
9.5-7.fc41
2
qt6-qtbase-mysql
6.7.2-4.fc41
6.7.2-5.fc41
2
gettext-libs
0.22.5-4.fc41
0.22.5-6.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
qt6-qtbase-ibase
6.7.2-4.fc41
6.7.2-5.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
kf6-kdoctools
6.4.0-1.fc41
6.4.0-2.fc41
2
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
2
qt6-qtdeclarative-devel
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-rpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
2
kf6-kdbusaddons
6.4.0-1.fc41
6.4.0-2.fc41
2
kf6-kwindowsystem
6.4.0-1.fc41
6.4.0-2.fc41
2
vulkan-loader-devel
1.3.283.0-2.fc41
1.3.283.0-3.fc41
2
kf6-kstatusnotifieritem
6.4.0-1.fc41
6.4.0-2.fc41
2
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
2
cups-devel
1:2.4.10-1.fc41
1:2.4.10-2.fc41
2
libglvnd-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
qt6-qtwayland
6.7.2-2.fc41
6.7.2-3.fc41
2
libepoxy
1.5.10-7.fc41
1.5.10-8.fc41
2
mesa-libEGL-devel
24.1.4-1.fc41
24.1.4-2.fc41
2
libX11
1.8.9-1.fc41
1.8.9-2.fc41
2
libxkbcommon-devel
1.7.0-3.fc41
1.7.0-4.fc41
2
libXfixes-devel
6.0.1-3.fc40
6.0.1-4.fc41
2
qt6-qtbase
6.7.2-4.fc41
6.7.2-5.fc41
2
libtextstyle
0.22.5-4.fc41
0.22.5-6.fc41
2
kf6-kwallet-libs
6.4.0-1.fc41
6.4.0-2.fc41
2
kf6-kconfig
6.4.0-1.fc41
6.4.0-2.fc41
2
libvncserver
0.9.14-2.fc40
0.9.14-4.fc41
2
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
2
plasma-wayland-protocols
1.13.0-1.fc41
1.13.0-2.fc41
2
kf6-knotifications
6.4.0-1.fc41
6.4.0-2.fc41
2
libXi-devel
1.8.1-5.fc40
1.8.1-6.fc41
2
qt6-qtbase-odbc
6.7.2-4.fc41
6.7.2-5.fc41
2
kf6-kcoreaddons
6.4.0-1.fc41
6.4.0-2.fc41
2
libXext-devel
1.3.6-1.fc40
1.3.6-2.fc41
2
kpipewire
6.1.2-2.fc41
6.1.3-2.fc41
2
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
2
kf6-kxmlgui
6.4.0-1.fc41
6.4.0-2.fc41
2
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
2
expat
2.6.2-1.fc41
2.6.2-2.fc41
2
pipewire-libs
1.2.1-1.fc41
1.2.1-2.fc41
2
qt6-qtbase-postgresql
6.7.2-4.fc41
6.7.2-5.fc41
2
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
2
gettext-runtime
0.22.5-4.fc41
0.22.5-6.fc41
2
libunistring
1.1-7.fc41
1.1-8.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
kf6-ki18n
6.4.0-1.fc41
6.4.0-2.fc41
2
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
2
kf6-kcrash
6.4.0-1.fc41
6.4.0-2.fc41
2
kf6-rpm-macros
6.4.0-1.fc41
6.4.0-2.fc41
2
kf6-kdnssd
6.4.0-1.fc41
6.4.0-2.fc41
2
perl-Any-URI-Escape
0.01-33.fc41
0.01-34.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
2
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
2
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
3
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
3
libICE
1.1.1-3.fc40
1.1.1-4.fc41
3
docbook-style-xsl
1.79.2-22.fc40
1.79.2-23.fc41
3
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
3
avahi-devel
0.8-26.fc40
0.8-29.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
glx-utils
9.0.0-7.fc41
9.0.0-8.fc41
3
systemd-libs
256.2-1.fc41
256.2-16.fc41
3
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
3
libXi
1.8.1-5.fc40
1.8.1-6.fc41
3
kf6-kiconthemes
6.4.0-1.fc41
6.4.0-2.fc41
3
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
3
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
3
tslib
1.22-10.fc40
1.22-11.fc41
3
liblc3
1.1.1-2.fc41
1.1.1-3.fc41
3
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
fdk-aac-free
2.0.0-13.fc40
2.0.0-14.fc41
3
freetype
2.13.2-5.fc40
2.13.2-6.fc41
3
libfbclient2
4.0.4.3010-3.fc40
4.0.4.3010-4.fc41
3
gettext-envsubst
0.22.5-4.fc41
0.22.5-6.fc41
3
libattr
2.5.2-3.fc40
2.5.2-4.fc41
3
kf6-kguiaddons
6.4.0-1.fc41
6.4.0-2.fc41
3
libgcrypt
1.11.0-1.fc41
1.11.0-2.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
krb5-devel
1.21.3-1.fc41
1.21.3-2.fc41
3
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
3
kf6-filesystem
6.4.0-1.fc41
6.4.0-2.fc41
3
libinput
1.26.1-1.fc41
1.26.1-2.fc41
3
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
3
libSM
1.2.4-3.fc40
1.2.4-4.fc41
3
qt6-doc-devel
6.7.0-1.fc41
6.7.0-3.fc41
3
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
kf6-kconfigwidgets
6.4.0-1.fc41
6.4.0-2.fc41
3
double-conversion
3.3.0-3.fc40
3.3.0-4.fc41
3
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
3
kf6-kauth-devel
6.4.0-1.fc41
6.4.0-2.fc41
3
doxygen
2:1.11.0-4.fc41
2:1.11.0-5.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
libXau
1.0.11-6.fc40
1.0.11-7.fc41
3
kf6-kcolorscheme
6.4.0-1.fc41
6.4.0-2.fc41
3
xcb-util-cursor
0.1.4-4.fc40
0.1.4-5.fc41
3
nss-mdns
0.15.1-11.fc40
0.15.1-12.fc41
3
libXext
1.3.6-1.fc40
1.3.6-2.fc41
3
kf6-kglobalaccel
6.4.0-1.fc41
6.4.0-2.fc41
3
libsbc
2.0-4.fc40
2.0-5.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
libglvnd-core-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
lzo
2.10-12.fc40
2.10-13.fc41
3
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
qt6-filesystem
6.7.2-2.fc41
6.7.2-3.fc41
3
qt6-qtlanguageserver
6.7.2-1.fc41
6.7.2-2.fc41
3
libxslt
1.1.42-1.fc41
1.1.42-2.fc41
3
perl-URI
5.28-1.fc41
5.28-2.fc41
3
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
kf6-kitemviews
6.4.0-1.fc41
6.4.0-2.fc41
3
qt6-qttools-devel
6.7.2-1.fc41
6.7.2-2.fc41
3
libicu
74.2-1.fc41
74.2-2.fc41
3
xcb-util-renderutil
0.3.10-5.fc40
0.3.10-6.fc41
3
kf6-karchive
6.4.0-1.fc41
6.4.0-2.fc41
3
libxkbcommon-x11
1.7.0-3.fc41
1.7.0-4.fc41
3
libva
2.22.0-2.fc41
2.22.0-3.fc41
3
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
libsndfile
1.2.2-2.fc40
1.2.2-4.fc41
3
libselinux
3.7-3.fc41
3.7-5.fc41
3
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
pulseaudio-libs
17.0-1.fc41
17.0-2.fc41
3
xcb-util-keysyms
0.4.1-5.fc40
0.4.1-6.fc41
3
xcb-util
0.4.1-5.fc40
0.4.1-6.fc41
3
mtdev
1.1.6-8.fc40
1.1.6-9.fc41
3
vulkan-headers
1.3.283.0-1.fc41
1.3.283.0-2.fc41
3
perl-base
2.27-509.fc41
2.27-510.fc41
3
gnutls-devel
3.8.6-2.fc41
3.8.6-3.fc41
3
coreutils-common
9.5-5.fc41
9.5-7.fc41
3
docbook-dtds
1.0-85.fc40
1.0-87.fc41
3
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
3
mesa-libEGL
24.1.4-1.fc41
24.1.4-2.fc41
3
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
3
libldac
2.0.2.3-15.fc40
2.0.2.3-16.fc41
3
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
3
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
cmake
3.28.3-6.fc41
3.28.3-7.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
libglvnd-opengl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
gpgmepp
1.23.2-4.fc41
1.23.2-5.fc41
3
libcanberra
0.30-35.fc40
0.30-36.fc41
3
kf6-kcolorscheme-devel
6.4.0-1.fc41
6.4.0-2.fc41
3
opus
1.5.1-1.fc41
1.5.1-2.fc41
3
perl-Exporter
5.78-510.fc41
5.78-511.fc41
3
qt6-qtdeclarative
6.7.2-2.fc41
6.7.2-3.fc41
3
unixODBC
2.3.12-4.fc40
2.3.12-5.fc41
3
mariadb-connector-c
3.3.8-3.fc40
3.3.8-5.fc41
3
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
3
xcb-util-wm
0.4.2-5.fc40
0.4.2-6.fc41
3
webrtc-audio-processing
1.3-1.fc40
1.3-2.fc41
3
mesa-libgbm
24.1.4-1.fc41
24.1.4-2.fc41
3
kf6-kcodecs-devel
6.4.0-1.fc41
6.4.0-2.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
qt6-qtbase-common
6.7.2-4.fc41
6.7.2-5.fc41
3
kf6-kwallet
6.4.0-1.fc41
6.4.0-2.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
avahi-libs
0.8-26.fc40
0.8-29.fc41
3
bluez-libs
5.77-1.fc41
5.77-2.fc41
3
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
4
authselect
1.5.0-6.fc41
1.5.0-7.fc41
4
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
4
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
4
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
4
vo-amrwbenc
0.1.3-20.fc40
0.1.3-21.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
libcom_err-devel
1.47.1-1.fc41
1.47.1-3.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
4
sgml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
xvidcore
1.3.7-11.fc40
1.3.7-12.fc41
4
codec2
1.2.0-4.fc40
1.2.0-5.fc41
4
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
4
perl-Carp
1.54-510.fc41
1.54-511.fc41
4
libwacom
2.12.2-1.fc41
2.12.2-2.fc41
4
libvpl
1:2.11.0-1.fc41
1:2.11.0-2.fc41
4
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
perl-constant
1.33-511.fc41
1.33-512.fc41
4
kf6-kcodecs
6.4.0-1.fc41
6.4.0-2.fc41
4
libshaderc
2024.0-1.fc41
2024.0-2.fc41
4
speex
1.2.0-17.fc40
1.2.0-18.fc41
4
vid.stab
1.1.1-2.fc40
1.1.1-3.fc41
4
vapoursynth-libs
68-2.fc41
68-3.fc41
4
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
zvbi
0.2.35-22.fc40
0.2.35-23.fc41
4
gsm
1.0.22-6.fc40
1.0.22-7.fc41
4
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
openjpeg
2.5.2-3.fc41
4
libidn2-devel
2.3.7-1.fc40
2.3.7-2.fc41
4
libevent-devel
2.1.12-13.fc41
2.1.12-14.fc41
4
mesa-libGL
24.1.4-1.fc41
24.1.4-2.fc41
4
qt6-qttools-libs-help
6.7.2-1.fc41
6.7.2-2.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
lame-libs
3.100-17.fc40
3.100-18.fc41
4
libtasn1-devel
4.19.0-6.fc40
4.19.0-9.fc41
4
nettle
3.10-2.fc41
3.10-3.fc41
4
libselinux-devel
3.7-3.fc41
3.7-5.fc41
4
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
kf6-breeze-icons
6.4.0-1.fc41
6.4.0-2.fc41
4
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
4
libasyncns
0.8-28.fc40
0.8-29.fc41
4
avahi
0.8-26.fc40
0.8-29.fc41
4
qt6-designer
6.7.2-1.fc41
6.7.2-2.fc41
4
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
4
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
4
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
4
kde-filesystem
5-3.fc40
5-4.fc41
4
mesa-libglapi
24.1.4-1.fc41
24.1.4-2.fc41
4
libtdb
1.4.10-3.fc41
1.4.10-4.fc41
4
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
4
lilv-libs
0.24.24-1.fc41
0.24.24-2.fc41
4
xapian-core-libs
1.4.23-2.fc40
1.4.23-3.fc41
4
qt6-qttools-libs-designercomponents
6.7.2-1.fc41
6.7.2-2.fc41
4
libmysofa
1.2.1-7.fc40
1.2.1-8.fc41
4
keyutils-libs-devel
1.6.3-3.fc40
1.6.3-4.fc41
4
librist
0.2.7-4.fc40
0.2.7-5.fc41
4
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
4
libgpg-error
1.50-1.fc41
1.50-2.fc41
4
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
4
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
4
game-music-emu
0.6.3-14.fc40
0.6.3-15.fc41
4
libchromaprint
1.5.1-17.fc40
1.5.1-18.fc41
4
tesseract
5.4.1-1.fc41
5.4.1-2.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
libbluray
1.3.4-6.fc41
1.3.4-7.fc41
4
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
4
graphviz
12.0.0-1.fc41
12.0.0-2.fc41
4
gnutls-dane
3.8.6-2.fc41
3.8.6-3.fc41
4
duktape
2.7.0-7.fc40
2.7.0-8.fc41
4
brotli-devel
1.1.0-4.fc41
1.1.0-5.fc41
4
lcms2
2.16-3.fc40
2.16-4.fc41
4
rubberband
3.3.0-3.fc40
3.3.0-7.fc41
4
libevdev
1.13.2-2.fc41
1.13.2-3.fc41
4
libsepol
3.7-1.fc41
3.7-2.fc41
4
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
4
ilbc
3.0.4-10.fc40
3.0.4-11.fc41
4
perl-libnet
3.15-511.fc41
3.15-512.fc41
4
svt-av1-libs
2.1.0-1.fc41
2.1.0-2.fc41
4
libvmaf
3.0.0-1.fc41
3.0.0-2.fc41
4
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
4
perl-PathTools
3.91-510.fc41
3.91-511.fc41
4
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
srt-libs
1.5.3-2.fc40
1.5.3-3.fc41
4
gnutls-c++
3.8.6-2.fc41
3.8.6-3.fc41
4
mesa-filesystem
24.1.4-1.fc41
24.1.4-2.fc41
4
opencore-amr
0.1.6-6.fc40
0.1.6-7.fc41
4
libplacebo
7.349.0-3.fc41
7.349.0-4.fc41
4
libassuan
2.5.7-1.fc41
2.5.7-2.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
libdav1d
1.4.3-1.fc41
1.4.3-2.fc41
4
flite
2.2-8.fc40
2.2-9.fc41
4
libvpx
1.14.1-1.fc41
1.14.1-2.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
perl-overload
1.37-509.fc41
1.37-510.fc41
4
nettle-devel
3.10-2.fc41
3.10-3.fc41
4
libass
0.17.3-1.fc41
0.17.3-2.fc41
4
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
4
sound-theme-freedesktop
0.8-21.fc40
0.8-22.fc41
4
libvdpau
1.5-6.fc40
1.5-7.fc41
4
zimg
3.0.5-2.fc40
3.0.5-3.fc41
4
libpciaccess
0.16-12.fc40
0.16-13.fc41
4
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
4
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
librabbitmq
0.14.0-2.fc41
0.14.0-3.fc41
4
qt6-qttools-libs-designer
6.7.2-1.fc41
6.7.2-2.fc41
4
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
4
libkadm5
1.21.3-1.fc41
1.21.3-2.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
mpg123-libs
1.31.3-4.fc40
1.31.3-5.fc41
4
libbs2b
3.1.0-33.fc40
3.1.0-34.fc41
4
snappy
1.2.1-1.fc41
1.2.1-2.fc41
4
pinentry-gnome3
1.3.1-1.fc41
1.3.1-2.fc41
4
ocl-icd
2.3.2-6.fc41
2.3.2-7.fc41
4
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
4
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
4
qt6-linguist
6.7.2-1.fc41
6.7.2-2.fc41
4
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
4
libaom
3.9.0-2.fc41
3.9.0-3.fc41
4
libjxl
1:0.10.3-2.fc41
1:0.10.3-3.fc41
4
libverto-devel
0.3.2-8.fc40
0.3.2-9.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
readline
8.2-8.fc40
8.2-9.fc41
4
qca-qt6
2.3.8-1.fc41
2.3.8-2.fc41
4
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
4
twolame-libs
0.4.0-4.fc40
0.4.0-5.fc41
4
qt6-doctools
6.7.2-1.fc41
6.7.2-2.fc41
4
rav1e-libs
0.7.1-2.fc41
0.7.1-3.fc41
4
tzdata
2024a-8.fc41
2024a-9.fc41
4
mariadb-connector-c-config
3.3.8-3.fc40
3.3.8-5.fc41
4
kf6-kauth
6.4.0-1.fc41
6.4.0-2.fc41
4
libsmbclient
2:4.20.2-2.fc41
2:4.20.2-4.fc41
4
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
4
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
4
libtommath
1.3.1~rc1-1.fc41
1.3.1~rc1-2.fc41
4
cairo
1.18.0-3.fc40
1.18.0-4.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
p11-kit-devel
0.25.5-2.fc41
0.25.5-3.fc41
4
libmodplug
1:0.8.9.0-24.fc41
1:0.8.9.0-25.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
librsvg2
2.57.1-7.fc41
2.57.1-8.fc41
4
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
4
rhash
1.4.4-1.fc41
1.4.4-2.fc41
4
flac-libs
1.4.3-4.fc40
1.4.3-5.fc41
4
gpgme
1.23.2-4.fc41
1.23.2-5.fc41
4
qt6-qttools
6.7.2-1.fc41
6.7.2-2.fc41
4
SDL2
2.30.3-1.fc41
2.30.3-2.fc41
4
zeromq
4.3.5-16.fc40
4.3.5-17.fc41
4
libldb
2.9.1-1.fc41
2.9.1-3.fc41
B
imath
3.1.11-2.fc41
3.1.11-3.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
protobuf-c
1.5.0-3.fc40
1.5.0-4.fc41
B
gts
0.7.6-48.20121130.fc40
0.7.6-49.20121130.fc41
B
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libdecor
0.2.2-3.fc40
0.2.2-4.fc41
B
gtk-update-icon-cache
3.24.43-1.fc41
3.24.43-2.fc41
B
clang-libs
18.1.8-1.fc41
18.1.8-3.fc41
B
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
pango
1.54.0-1.fc41
1.54.0-2.fc41
B
graphviz-libs
12.0.0-1.fc41
12.0.0-2.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
highway
1.2.0-2.fc41
1.2.0-3.fc41
B
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
B
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
B
perl-Symbol
1.09-509.fc41
1.09-510.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
urw-base35-nimbus-mono-ps-fonts
20200910-22.fc41
20200910-23.fc41
B
libdovi
3.3.0-2.fc41
3.3.0-3.fc41
B
libijs
0.35-22.fc40
0.35-23.fc41
B
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
B
qt6-qt5compat
6.7.2-1.fc41
6.7.2-2.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
libcloudproviders
0.3.5-3.fc40
0.3.5-5.fc41
B
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
B
polkit-libs
124-4.fc41
124-5.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
llvm-libs
18.1.8-1.fc41
18.1.8-2.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
npth
1.7-1.fc41
1.7-2.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
libseccomp
2.5.5-1.fc41
2.5.5-2.fc41
B
perl-IO
1.55-509.fc41
1.55-510.fc41
B
libtevent
0.16.1-3.fc41
0.16.1-4.fc41
B
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
B
gnupg2
2.4.5-1.fc41
2.4.5-3.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
B
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
B
urw-base35-fonts-common
20200910-22.fc41
20200910-23.fc41
B
fftw-libs-double
3.3.10-12.fc41
3.3.10-13.fc41
B
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
gd
2.3.3-16.fc41
2.3.3-17.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
B
sratom
0.6.16-1.fc41
0.6.16-2.fc41
B
soxr
0.1.3-15.fc40
0.1.3-16.fc41
B
tesseract-tessdata-doc
4.1.0-7.fc40
4.1.0-8.fc41
B
xprop
1.2.7-1.fc40
1.2.7-2.fc41
B
poppler-data
0.4.11-7.fc40
0.4.11-8.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
urw-base35-p052-fonts
20200910-22.fc41
20200910-23.fc41
B
binutils
2.42.50-14.fc41
2.42.50-20.fc41
B
libwbclient
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
adwaita-cursor-theme
46.2-2.fc41
46.2-3.fc41
B
shared-mime-info
2.3-5.fc41
2.3-6.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libsamplerate
0.2.2-8.fc40
0.2.2-9.fc41
B
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
B
qt6-qtshadertools
6.7.2-1.fc41
6.7.2-2.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
samba-client-libs
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
libavif
1.0.4-6.fc41
1.0.4-7.fc41
B
avahi-glib
0.8-26.fc40
0.8-29.fc41
B
lv2
1.18.8-8.fc40
1.18.8-9.fc41
B
perl-overloading
0.02-509.fc41
0.02-510.fc41
B
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
B
ladspa
1.17-4.fc40
1.17-5.fc41
B
urw-base35-nimbus-roman-fonts
20200910-22.fc41
20200910-23.fc41
B
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
B
nss
3.101.0-3.fc41
3.101.0-4.fc41
B
rsvg-pixbuf-loader
2.57.1-7.fc41
2.57.1-8.fc41
B
openjpeg2
2.5.2-1.fc41
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
B
lpcnetfreedv
0.5-5.fc40
0.5-6.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
libstemmer
2.2.0-11.fc41
systemd-rpm-macros
256.2-1.fc41
256.2-16.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
libXpm
3.5.17-3.fc40
3.5.17-4.fc41
B
adobe-mappings-pdf
20190401-7.fc40
20190401-8.fc41
B
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
B
google-droid-sans-fonts
20200215-20.fc41
20200215-21.fc41
B
nspr
4.35.0-26.fc41
4.35.0-27.fc41
B
json-c
0.17-3.fc40
0.17-4.fc41
B
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
B
libdeflate
1.20-6.fc41
1.20-7.fc41
B
perl-File-Path
2.18-510.fc41
2.18-511.fc41
B
libsecret
0.21.4-2.fc41
0.21.4-3.fc41
B
perl-podlators
1:6.0.2-1.fc41
1:6.0.2-2.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
leptonica
1.84.1-3.fc40
1.84.1-4.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
libgusb
0.4.9-1.fc41
0.4.9-2.fc41
B
qt6-qttools-common
6.7.2-1.fc41
6.7.2-2.fc41
B
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
B
urw-base35-nimbus-sans-fonts
20200910-22.fc41
20200910-23.fc41
B
pinentry
1.3.1-1.fc41
1.3.1-2.fc41
B
libsepol-devel
3.7-1.fc41
3.7-2.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
libtracker-sparql
3.7.3-1.fc41
3.7.3-3.fc41
B
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
B
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
rpm
4.19.92-2.fc41
4.19.92-5.fc41
B
pixman
0.43.4-1.fc41
0.43.4-2.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
systemd-pam
256.2-1.fc41
256.2-16.fc41
B
breeze-icon-theme
6.4.0-1.fc41
6.4.0-2.fc41
B
nss-softokn-freebl
3.101.0-3.fc41
3.101.0-4.fc41
B
urw-base35-gothic-fonts
20200910-22.fc41
20200910-23.fc41
B
urw-base35-fonts
20200910-22.fc41
20200910-23.fc41
B
serd
0.32.2-1.fc41
0.32.2-2.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
gmp-devel
1:6.3.0-1.fc41
1:6.3.0-2.fc41
B
brotli
1.1.0-4.fc41
1.1.0-5.fc41
B
libgs
10.03.1-2.fc41
10.03.1-3.fc41
B
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
B
tesseract-langpack-eng
4.1.0-7.fc40
4.1.0-8.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
sord
0.16.16-1.fc41
0.16.16-2.fc41
B
libsoup3
3.5.2-1.fc41
3.5.2-2.fc41
B
perl-Errno
1.38-509.fc41
1.38-510.fc41
B
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
B
urw-base35-bookman-fonts
20200910-22.fc41
20200910-23.fc41
B
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
B
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
B
cjson
1.7.17-1.fc41
1.7.17-2.fc41
B
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
gcr-libs
4.3.0-2.fc41
4.3.0-3.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
libgudev
238-5.fc40
238-6.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
adwaita-icon-theme-legacy
46.2-1.fc41
46.2-2.fc41
B
libpaper
1:2.1.1-6.fc41
1:2.1.1-7.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
adwaita-icon-theme
46.2-2.fc41
46.2-3.fc41
B
perl-locale
1.12-509.fc41
1.12-510.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
B
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
B
clang-resource-filesystem
18.1.8-1.fc41
18.1.8-3.fc41
B
at-spi2-core
2.53.0-1.fc41
2.53.0-2.fc41
B
samba-common
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
libtasn1-tools
4.19.0-6.fc40
4.19.0-9.fc41
B
zix
0.4.2-1.fc41
0.4.2-2.fc41
B
perl-POSIX
2.20-509.fc41
2.20-510.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
gtk3
3.24.43-1.fc41
3.24.43-2.fc41
B
perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
B
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
B
openexr-libs
3.2.4-2.fc41
3.2.4-3.fc41
B
alternatives
1.28-1.fc41
1.28-3.fc41
B
nss-util
3.101.0-3.fc41
3.101.0-4.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
perl-Digest
1.20-510.fc41
1.20-511.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
lasi
1.1.3-13.fc40
1.1.3-14.fc41
B
urw-base35-z003-fonts
20200910-22.fc41
20200910-23.fc41
B
lmdb-libs
0.9.33-1.fc41
0.9.33-2.fc41
B
poppler
24.02.0-3.fc41
24.02.0-4.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
perl-IO-Socket-SSL
2.088-1.fc41
2.088-2.fc41
B
crypto-policies-scripts
20240717-1.git154fd4e....
20240717-2.git154fd4e....
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
gmp-c++
1:6.3.0-1.fc41
1:6.3.0-2.fc41
B
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
B
perl-vars
1.05-509.fc41
1.05-510.fc41
B
openpgm
5.2.122-34.fc40
5.2.122-35.fc41
B
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
B
fedora-logos
38.1.0-5.fc40
38.1.0-6.fc41
B
poppler-glib
24.02.0-3.fc41
24.02.0-4.fc41
B
libXt
1.3.0-3.fc40
1.3.0-4.fc41
B
libsodium
1.0.20-1.fc41
1.0.20-2.fc41
B
adobe-mappings-cmap-deprecated
20230622-3.fc40
20230622-4.fc41
B
gc
8.2.6-1.fc41
libdaemon
0.14-29.fc40
0.14-30.fc41
B
perl-File-stat
1.14-509.fc41
1.14-510.fc41
B
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
jbig2dec-libs
0.20-4.fc40
0.20-5.fc41
B
urw-base35-c059-fonts
20200910-22.fc41
20200910-23.fc41
B
jansson
2.13.1-9.fc40
2.13.1-10.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
atk
2.53.0-1.fc41
2.53.0-2.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
adobe-mappings-cmap
20230622-3.fc40
20230622-4.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
libudfread
1.1.2-8.fc40
1.1.2-9.fc41
B
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
perl-B
1.89-509.fc41
1.89-510.fc41
B
cairo-gobject
1.18.0-3.fc40
1.18.0-4.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
samba-common-libs
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
libksba
1.6.7-1.fc41
1.6.7-2.fc41
B
nss-sysinit
3.101.0-3.fc41
3.101.0-4.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
giflib
5.2.2-1.fc41
5.2.2-2.fc41
B
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
B
nss-softokn
3.101.0-3.fc41
3.101.0-4.fc41
B
libXft
2.3.8-6.fc40
2.3.8-7.fc41
B
systemd
256.2-1.fc41
256.2-16.fc41
B
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
B
netpbm
11.02.00-6.fc40
11.02.00-7.fc41
B
spirv-tools-libs
2024.2-1.fc41
2024.2-2.fc41
B
libthai
0.1.29-8.fc40
0.1.29-9.fc41
B
perl-mro
1.29-509.fc41
1.29-510.fc41
B
at-spi2-atk
2.53.0-1.fc41
2.53.0-2.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
libimagequant
4.0.3-3.fc40
4.0.3-4.fc41
B
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
B
urw-base35-d050000l-fonts
20200910-22.fc41
20200910-23.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
polkit-qt6-1
0.200.0-1.fc41
0.200.0-2.fc41
B
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
B
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
guile30
3.0.9-1.fc41
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
libwacom-data
2.12.2-1.fc41
2.12.2-2.fc41
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
urw-base35-standard-symbols-ps-fonts
20200910-22.fc41
20200910-23.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
libtalloc
2.4.2-3.fc41
2.4.2-4.fc41
B
2024-07-22 22:56:39
Package dependencies resolved successfuly
2024-07-22 22:23:12
Package resolution failed
  • Problem: package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270664 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270664 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270664 requires libKPipeWire.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270664 requires libKPipeWireDmaBuf.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270664 requires libKPipeWireRecord.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270664 requires kpipewire(x86-64) = 6.1.3-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270664 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270664
2024-07-22 21:52:46
Package resolution failed
  • Problem: package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270587 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270587 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270587 requires libKPipeWire.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270587 requires libKPipeWireDmaBuf.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270587 requires libKPipeWireRecord.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270587 requires kpipewire(x86-64) = 6.1.3-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270587 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270587
2024-07-22 21:09:35
Package resolution failed
  • Problem: package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270385 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270385 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270385 requires libKPipeWire.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270385 requires libKPipeWireDmaBuf.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270385 requires libKPipeWireRecord.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270385 requires kpipewire(x86-64) = 6.1.3-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270385 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270385
2024-07-22 20:39:05
Package resolution failed
  • Problem: package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270298 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270298 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270298 requires libKPipeWire.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270298 requires libKPipeWireDmaBuf.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270298 requires libKPipeWireRecord.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270298 requires kpipewire(x86-64) = 6.1.3-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270298 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270298
2024-07-22 20:13:52
Package resolution failed
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-private-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel(x86-64) = 6.7.2-5.fc41, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kcrash-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires libKPipeWire.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires libKPipeWireDmaBuf.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires libKPipeWireRecord.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires kpipewire(x86-64) = 6.1.3-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270268 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-knotifications-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kdbusaddons-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kcoreaddons-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6OpenGL), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kwindowsystem-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package kf6-kwindowsystem-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kwidgetsaddons-devel-6.4.1-1.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kwayland-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package kwayland-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kwallet-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package kf6-rpm-macros-6.4.0-2.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package extra-cmake-modules-6.4.0-2.fc41.noarch from primary-f41-build-6270268 requires (kf6-rpm-macros if qt6-qtbase-devel), but none of the providers can be installed
    - package kf6-kconfig-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kdoctools-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kxmlgui-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270268 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kdnssd-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:14
Package resolution failed
  • Problem: package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package kpipewire-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires libKPipeWire.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires libKPipeWireDmaBuf.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires libKPipeWireRecord.so.6()(64bit), but none of the providers can be installed
    - package kpipewire-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires kpipewire(x86-64) = 6.1.3-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270238 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kdbusaddons-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-knotifications-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package kf6-rpm-macros-6.4.0-2.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package extra-cmake-modules-6.4.0-2.fc41.noarch from primary-f41-build-6270238 requires (kf6-rpm-macros if qt6-qtbase-devel), but none of the providers can be installed
    - package kf6-kconfig-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kdnssd-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kwidgetsaddons-devel-6.4.1-1.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kcrash-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kwindowsystem-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package kf6-kwindowsystem-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kdoctools-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-private-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel(x86-64) = 6.7.2-5.fc41, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kwallet-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kwayland-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package kwayland-devel-6.1.3-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kcoreaddons-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-qtwayland-devel-6.7.2-3.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt6OpenGL), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf6-kxmlgui-devel-6.4.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt6-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt6-rpm-macros-6.7.2-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt6-qtbase-devel-6.7.2-5.fc41.x86_64 from primary-f41-build-6270238 requires qt6-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
Previous history