krfb

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
799
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libEGL-devel
24.1.2-7.fc41
24.1.4-1.fc41
2
mesa-libgbm
24.1.2-7.fc41
24.1.4-1.fc41
3
mesa-libEGL
24.1.2-7.fc41
24.1.4-1.fc41
3
mesa-filesystem
24.1.2-7.fc41
24.1.4-1.fc41
4
crypto-policies
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
4
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
4
mesa-libGL
24.1.2-7.fc41
24.1.4-1.fc41
4
mesa-libglapi
24.1.2-7.fc41
24.1.4-1.fc41
4
crypto-policies-scripts
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
B

Groups

This package is not part of any global group.

Most recent builds

kpipewire-devel
6.1.2-1.fc41
6.1.2-2.fc41
1
kpipewire
6.1.2-1.fc41
6.1.2-2.fc41
2
libavutil-free
6.1.1-15.fc41
6.1.1-17.fc41
3
libavcodec-free
6.1.1-15.fc41
6.1.1-17.fc41
3
libavformat-free
6.1.1-15.fc41
6.1.1-17.fc41
3
libavfilter-free
6.1.1-15.fc41
6.1.1-17.fc41
3
libswscale-free
6.1.1-15.fc41
6.1.1-17.fc41
4
libvmaf
2.3.0-7.fc40
3.0.0-1.fc41
4
graphviz
11.0.0-8.fc41
12.0.0-1.fc41
4
libaom
3.9.0-1.fc41
3.9.0-2.fc41
4
libplacebo
6.338.2-5.fc41
7.349.0-3.fc41
4
libpostproc-free
6.1.1-15.fc41
6.1.1-17.fc41
4
crypto-policies
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
4
libswresample-free
6.1.1-15.fc41
6.1.1-17.fc41
4
at-spi2-atk
2.52.0-1.fc41
2.53.0-1.fc41
B
llvm-libs
18.1.7-1.fc41
18.1.8-1.fc41
B
clang-libs
18.1.7-1.fc41
18.1.8-1.fc41
B
clang-resource-filesystem
18.1.7-1.fc41
18.1.8-1.fc41
B
atk
2.52.0-1.fc41
2.53.0-1.fc41
B
crypto-policies-scripts
20240628-1.gitddd11d3....
20240715-2.gitf8b6a29....
B
graphviz-libs
11.0.0-8.fc41
12.0.0-1.fc41
B
libavif
1.0.4-3.fc41
1.0.4-6.fc41
B
at-spi2-core
2.52.0-1.fc41
2.53.0-1.fc41
B
libsoup3
3.5.1-3.fc41
3.5.2-1.fc41
B
perl-podlators
1:5.01-510.fc41
1:6.0.2-1.fc41
B
qt6-qtbase-devel
6.7.2-3.fc41
6.7.2-4.fc41
1
qt6-qtbase-private-devel
6.7.2-3.fc41
6.7.2-4.fc41
1
qt6-qtdeclarative-devel
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-mysql
6.7.2-3.fc41
6.7.2-4.fc41
2
libxkbcommon-devel
1.7.0-2.fc41
1.7.0-3.fc41
2
qt6-qtbase-gui
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-qtbase
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-qtbase-odbc
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-rpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-postgresql
6.7.2-3.fc41
6.7.2-4.fc41
2
qt6-qtbase-ibase
6.7.2-3.fc41
6.7.2-4.fc41
2
coreutils
9.5-3.fc41
9.5-5.fc41
2
coreutils-common
9.5-3.fc41
9.5-5.fc41
3
qt6-filesystem
6.7.2-2.fc41
3
libxkbcommon
1.7.0-2.fc41
1.7.0-3.fc41
3
qt6-qtbase-common
6.7.2-3.fc41
6.7.2-4.fc41
3
qt6-qtdeclarative
6.7.2-1.fc41
6.7.2-2.fc41
3
libxkbcommon-x11
1.7.0-2.fc41
1.7.0-3.fc41
3
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
2.088-1.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
pipewire-devel
1.2.0-3.fc41
1.2.1-1.fc41
1
mesa-libEGL-devel
24.1.2-6.fc41
24.1.2-7.fc41
2
libxkbcommon-devel
1.7.0-1.fc41
1.7.0-2.fc41
2
pipewire-libs
1.2.0-3.fc41
1.2.1-1.fc41
2
mesa-libgbm
24.1.2-6.fc41
24.1.2-7.fc41
3
mesa-libEGL
24.1.2-6.fc41
24.1.2-7.fc41
3
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
libxkbcommon-x11
1.7.0-1.fc41
1.7.0-2.fc41
3
libxkbcommon
1.7.0-1.fc41
1.7.0-2.fc41
3
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
4
mesa-libglapi
24.1.2-6.fc41
24.1.2-7.fc41
4
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
4
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
4
mesa-libGL
24.1.2-6.fc41
24.1.2-7.fc41
4
mesa-filesystem
24.1.2-6.fc41
24.1.2-7.fc41
4
p11-kit-devel
0.25.5-1.fc41
0.25.5-2.fc41
4
fedora-release-common
41-0.14
41-0.16
B
fedora-release
41-0.14
41-0.16
B
fedora-release-identity-basic
41-0.14
41-0.16
B
google-droid-sans-fonts
20200215-19.fc40
20200215-20.fc41
B
gtk3
3.24.42-2.fc41
3.24.43-1.fc41
B
vim-filesystem
2:9.1.452-1.fc41
2:9.1.571-1.fc41
B
gtk-update-icon-cache
3.24.42-2.fc41
3.24.43-1.fc41
B
curl
8.8.0-1.fc41
8.8.0-2.fc41
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
perl-IO-Socket-SSL
2.087-1.fc41
2.087-2.fc41
B
gettext
0.22.5-3.fc41
0.22.5-4.fc41
1
qt6-qtwayland-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
libepoxy-devel
1.5.10-6.fc40
1.5.10-7.fc41
1
libtextstyle
0.22.5-3.fc41
0.22.5-4.fc41
2
gettext-libs
0.22.5-3.fc41
0.22.5-4.fc41
2
qt6-qtwayland
6.7.2-1.fc41
6.7.2-2.fc41
2
libepoxy
1.5.10-6.fc40
1.5.10-7.fc41
2
gettext-runtime
0.22.5-3.fc41
0.22.5-4.fc41
2
systemd-libs
256.1-8.fc41
256.2-1.fc41
3
bluez-libs
5.76-2.fc41
5.77-1.fc41
3
krb5-devel
1.21.2-6.fc41
1.21.3-1.fc41
3
libselinux
3.7-1.fc41
3.7-3.fc41
3
krb5-libs
1.21.2-6.fc41
1.21.3-1.fc41
3
gettext-envsubst
0.22.5-3.fc41
0.22.5-4.fc41
3
libselinux-devel
3.7-1.fc41
3.7-3.fc41
4
lilv-libs
0.24.20-4.fc41
0.24.24-1.fc41
4
libkadm5
1.21.2-6.fc41
1.21.3-1.fc41
4
systemd-rpm-macros
256.1-8.fc41
256.2-1.fc41
B
sratom
0.6.14-3.fc40
0.6.16-1.fc41
B
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
B
systemd
256.1-8.fc41
256.2-1.fc41
B
serd
0.30.16-3.fc40
0.32.2-1.fc41
B
systemd-pam
256.1-8.fc41
256.2-1.fc41
B
perl-Net-SSLeay
1.94-4.fc41
1.94-5.fc41
B
qt6-qtbase-devel
6.7.2-2.fc41
6.7.2-3.fc41
1
qt6-qtbase-private-devel
6.7.2-2.fc41
6.7.2-3.fc41
1
qt6-qtbase
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-mysql
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-odbc
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-ibase
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-gui
6.7.2-2.fc41
6.7.2-3.fc41
2
qt6-qtbase-postgresql
6.7.2-2.fc41
6.7.2-3.fc41
2
gnutls
3.8.6-1.fc41
3.8.6-2.fc41
3
krb5-devel
1.21.2-5.fc40
1.21.2-6.fc41
3
krb5-libs
1.21.2-5.fc40
1.21.2-6.fc41
3
qt6-qtbase-common
6.7.2-2.fc41
6.7.2-3.fc41
3
gnutls-devel
3.8.6-1.fc41
3.8.6-2.fc41
3
libkadm5
1.21.2-5.fc40
1.21.2-6.fc41
4
gnutls-c++
3.8.6-1.fc41
3.8.6-2.fc41
4
gnutls-dane
3.8.6-1.fc41
3.8.6-2.fc41
4
zix
0.4.2-1.fc41
B
google-noto-fonts-common
20240601-1.fc41
20240701-1.fc41
B
sord
0.16.14-3.fc40
0.16.16-1.fc41
B
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-0.rc7.58.fc41
B
poppler
24.02.0-2.fc40
24.02.0-3.fc41
B
hwdata
0.383-1.fc41
0.384-1.fc41
B
perl-IO-Socket-SSL
2.085-1.fc40
2.087-1.fc41
B
google-noto-sans-vf-fonts
20240601-1.fc41
20240701-1.fc41
B
pcre
8.45-1.fc40.6
poppler-glib
24.02.0-2.fc40
24.02.0-3.fc41
B
gdb-minimal
14.2-13.fc41
14.2-14.fc41
B
Real build: krfb-24.05.2-1.fc41
Dependencies for this build couldn't be processed
kf6-kcrash-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kstatusnotifieritem-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kconfig-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kpipewire-devel
6.1.1-1.fc41
6.1.2-1.fc41
1
kf6-kdnssd-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-ki18n-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kxmlgui-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kwayland-devel
6.1.1-1.fc41
6.1.2-1.fc41
1
kf6-kdoctools-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-knotifications-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kwidgetsaddons-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kwindowsystem-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kwallet-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kdbusaddons-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
extra-cmake-modules
6.3.0-2.fc41
6.4.0-1.fc41
1
kf6-kcoreaddons-devel
6.3.0-1.fc41
6.4.0-1.fc41
1
kf6-kstatusnotifieritem
6.3.0-1.fc41
6.4.0-1.fc41
2
glibc
2.39.9000-29.fc41
2.39.9000-30.fc41
2
kf6-kdbusaddons
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kcrash
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kconfigwidgets-devel
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kdnssd
6.3.0-1.fc41
6.4.0-1.fc41
2
kwayland
6.1.1-1.fc41
6.1.2-1.fc41
2
kf6-kconfig
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kwindowsystem
6.3.0-1.fc41
6.4.0-1.fc41
2
kpipewire
6.1.1-1.fc41
6.1.2-1.fc41
2
kf6-kwidgetsaddons
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-knotifications
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kwallet-libs
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-rpm-macros
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-ki18n
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kdoctools
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kcoreaddons
6.3.0-1.fc41
6.4.0-1.fc41
2
kf6-kxmlgui
6.3.0-1.fc41
6.4.0-1.fc41
2
libxslt
1.1.41-2.fc41
1.1.42-1.fc41
3
glibc-gconv-extra
2.39.9000-29.fc41
2.39.9000-30.fc41
3
kf6-kwallet
6.3.0-1.fc41
6.4.0-1.fc41
3
harfbuzz
8.5.0-1.fc41
9.0.0-1.fc41
3
kf6-kauth-devel
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-karchive
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kcodecs-devel
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-filesystem
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kconfigwidgets
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kiconthemes
6.3.0-1.fc41
6.4.0-1.fc41
3
glibc-minimal-langpack
2.39.9000-29.fc41
2.39.9000-30.fc41
3
kf6-kitemviews
6.3.0-1.fc41
6.4.0-1.fc41
3
glibc-common
2.39.9000-29.fc41
2.39.9000-30.fc41
3
kf6-kcolorscheme-devel
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kglobalaccel
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kcolorscheme
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kguiaddons
6.3.0-1.fc41
6.4.0-1.fc41
3
kf6-kauth
6.3.0-1.fc41
6.4.0-1.fc41
4
libvpx
1.14.0-2.fc41
1.14.1-1.fc41
4
kf6-kcodecs
6.3.0-1.fc41
6.4.0-1.fc41
4
libjxl
1:0.10.2-5.fc41
1:0.10.3-2.fc41
4
kf6-breeze-icons
6.3.0-2.fc41
6.4.0-1.fc41
4
json-glib
1.8.0-3.fc40
1.9.2-1.fc41
B
glibc-devel
2.39.9000-29.fc41
2.39.9000-30.fc41
B
breeze-icon-theme
6.3.0-2.fc41
6.4.0-1.fc41
B
glibc-headers-x86
2.39.9000-29.fc41
2.39.9000-30.fc41
B
qt6-qtbase-private-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
gettext
0.22.5-2.fc41
0.22.5-3.fc41
1
qt6-qtbase-devel
6.7.2-1.fc41
6.7.2-2.fc41
1
qt6-qtbase-gui
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase
6.7.2-1.fc41
6.7.2-2.fc41
2
gettext-libs
0.22.5-2.fc41
0.22.5-3.fc41
2
gettext-runtime
0.22.5-2.fc41
0.22.5-3.fc41
2
qt6-qtbase-ibase
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-postgresql
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-mysql
6.7.2-1.fc41
6.7.2-2.fc41
2
qt6-qtbase-odbc
6.7.2-1.fc41
6.7.2-2.fc41
2
libtextstyle
0.22.5-2.fc41
0.22.5-3.fc41
2
coreutils
9.5-2.fc41
9.5-3.fc41
2
systemd-libs
256.1-3.fc41
256.1-8.fc41
3
gnutls
3.8.5-6.fc41
3.8.6-1.fc41
3
gnutls-devel
3.8.5-6.fc41
3.8.6-1.fc41
3
qt6-qtbase-common
6.7.2-1.fc41
6.7.2-2.fc41
3
bluez-libs
5.76-1.fc41
5.76-2.fc41
3
gettext-envsubst
0.22.5-2.fc41
0.22.5-3.fc41
3
coreutils-common
9.5-2.fc41
9.5-3.fc41
3
libmount
2.40.1-2.fc41
2.40.2-1.fc41
3
gnutls-dane
3.8.5-6.fc41
3.8.6-1.fc41
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
4
libass
0.17.2-1.fc41
0.17.3-1.fc41
4
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
4
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
4
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
4
gnutls-c++
3.8.5-6.fc41
3.8.6-1.fc41
4
p11-kit-devel
0.25.3-4.fc40
0.25.5-1.fc41
4
pinentry-gnome3
1.3.0-2.fc41
1.3.1-1.fc41
4
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
4
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
systemd-pam
256.1-3.fc41
256.1-8.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
pinentry
1.3.0-2.fc41
1.3.1-1.fc41
B
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
B
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
B
systemd-rpm-macros
256.1-3.fc41
256.1-8.fc41
B
rpm
4.19.92-1.fc41
4.19.92-2.fc41
B
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
B
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
systemd
256.1-3.fc41
256.1-8.fc41
B
Previous history