kreport

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
455
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mpdecimal
2.5.1-5.fc38
2.5.1-6.fc38
3
python-setuptools-wheel
65.5.1-1.fc38
65.5.1-2.fc38
3
rpmautospec-rpm-macros
0.3.1-2.fc38
0.3.2-1.fc38
4
libtdb
1.4.7-5.fc38
1.4.8-1.fc38
B

Groups

This package is not part of any global group.

Most recent builds

kf5-kconfig-devel
5.102.0-1.fc38
5.102.0-2.fc38
1
kf5-kguiaddons-devel
5.102.0-1.fc38
5.102.0-2.fc38
1
gcc-c++
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
1
kf5-kcoreaddons-devel
5.102.0-1.fc38
5.102.0-2.fc38
1
kf5-kwidgetsaddons-devel
5.102.0-1.fc38
5.102.0-2.fc38
1
qt5-qtbase-devel
5.15.8-2.fc38
5.15.8-3.fc38
1
extra-cmake-modules
5.102.0-1.fc38
5.102.0-2.fc38
1
qt5-qtdeclarative-devel
5.15.8-1.fc38
5.15.8-2.fc38
1
pkgconf-pkg-config
1.8.0-3.fc37
1.8.0-5.fc38
1
kf5-rpm-macros
5.102.0-1.fc38
5.102.0-2.fc38
1
kproperty-devel
3.2.0-6.fc37
3.2.0-7.fc38
1
marble-widget-qt5-devel
1:22.12.1-1.fc38
1:22.12.1-3.fc38
1
python3
3.11.1-3.fc38
3.11.1-4.fc38
1
libarchive
3.6.1-3.fc38
3.6.1-4.fc38
2
perl-IO
1.50-494.fc38
1.50-495.fc38
2
kf5-kwidgetsaddons
5.102.0-1.fc38
5.102.0-2.fc38
2
pkgconf
1.8.0-3.fc37
1.8.0-5.fc38
2
libzstd
1.5.2-3.fc37
1.5.2-4.fc38
2
make
1:4.4-1.fc38
1:4.4-2.fc38
2
libgcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
pkgconf-m4
1.8.0-3.fc37
1.8.0-5.fc38
2
gcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
rhash
1.4.3-1.fc38
1.4.3-2.fc38
2
glibc
2.36.9000-19.fc38
2.36.9000-23.fc38
2
libglvnd-devel
1:1.6.0-1.fc38
1:1.6.0-2.fc38
2
perl-File-Find
1.40-494.fc38
1.40-495.fc38
2
python3-libs
3.11.1-3.fc38
3.11.1-4.fc38
2
kf5-kconfig-gui
5.102.0-1.fc38
5.102.0-2.fc38
2
qt5-rpm-macros
5.15.8-1.fc38
5.15.8-2.fc38
2
kf5-kconfig
5.102.0-1.fc38
5.102.0-2.fc38
2
perl-PathTools
3.84-489.fc37
3.84-490.fc38
2
perl-English
1.11-494.fc38
1.11-495.fc38
2
libstdc++-devel
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
expat
2.5.0-1.fc38
2.5.0-2.fc38
2
kf5-kconfig-core
5.102.0-1.fc38
5.102.0-2.fc38
2
qt5-qtbase
5.15.8-2.fc38
5.15.8-3.fc38
2
kf5-kguiaddons
5.102.0-1.fc38
5.102.0-2.fc38
2
zlib
1.2.13-2.fc38
1.2.13-3.fc38
2
libstdc++
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
2
jsoncpp
1.9.5-3.fc37
1.9.5-4.fc38
2
gmp
1:6.2.1-3.fc37
1:6.2.1-4.fc38
2
bash
5.2.15-1.fc38
5.2.15-2.fc38
2
perl-interpreter
4:5.36.0-494.fc38
4:5.36.0-495.fc38
2
marble-widget-qt5
1:22.12.1-1.fc38
1:22.12.1-3.fc38
2
perl-Getopt-Long
1:2.54-1.fc38
1:2.54-2.fc38
2
perl-File-Basename
2.85-494.fc38
2.85-495.fc38
2
mesa-libEGL-devel
22.3.3-1.fc38
22.3.3-2.fc38
2
kproperty
3.2.0-6.fc37
3.2.0-7.fc38
2
libmpc
1.3.1-1.fc38
1.3.1-2.fc38
2
libuv
1:1.44.2-2.fc37
1:1.44.2-3.fc38
2
kf5-kcoreaddons
5.102.0-1.fc38
5.102.0-2.fc38
2
perl-File-Path
2.18-489.fc37
2.18-490.fc38
2
qt5-linguist
5.15.8-1.fc38
5.15.8-2.fc38
2
perl-libs
4:5.36.0-494.fc38
4:5.36.0-495.fc38
2
ncurses-libs
6.4-2.20230114.fc38
6.4-3.20230114.fc38
2
mpfr
4.1.1-2.fc38
4.1.1-3.fc38
2
qt5-qtbase-gui
5.15.8-2.fc38
5.15.8-3.fc38
2
qt5-qtdeclarative
5.15.8-1.fc38
5.15.8-2.fc38
2
vulkan-loader-devel
1.3.231.1-2.fc38
1.3.231.1-3.fc38
2
binutils
2.39-6.fc38
2.39-9.fc38
3
libICE
1.0.10-9.fc37
1.0.10-10.fc38
3
fontconfig
2.14.1-2.fc38
2.14.1-3.fc38
3
mesa-libEGL
22.3.3-1.fc38
22.3.3-2.fc38
3
gpsd-libs
1:3.24-3.fc37
1:3.25-2.fc38
3
woff2
1.0.2-15.fc37
1.0.2-17.fc38
3
libglvnd-glx
1:1.6.0-1.fc38
1:1.6.0-2.fc38
3
marble-astro
1:22.12.1-1.fc38
1:22.12.1-3.fc38
3
libdrm
2.4.114-1.fc38
2.4.114-2.fc38
3
libxkbcommon-x11
1.5.0-1.fc38
1.5.0-2.fc38
3
harfbuzz
6.0.0-2.fc38
6.0.0-3.fc38
3
qt5-qtbase-common
5.15.8-2.fc38
5.15.8-3.fc38
3
libb2
0.98.1-7.fc37
0.98.1-8.fc38
3
libwayland-client
1.21.0-1.fc37
1.21.0-2.fc38
3
perl-Symbol
1.09-494.fc38
1.09-495.fc38
3
perl-Encode
4:3.19-492.fc38
4:3.19-493.fc38
3
perl-Socket
4:2.036-1.fc38
4:2.036-2.fc38
3
libffi
3.4.4-1.fc38
3.4.4-2.fc38
3
perl-Pod-Usage
4:2.03-3.fc37
4:2.03-4.fc38
3
perl-overload
1.35-494.fc38
1.35-495.fc38
3
freetype
2.12.1-3.fc37
2.12.1-4.fc38
3
libtirpc
1.3.3-0.fc37
1.3.3-1.fc38
3
protobuf
3.19.6-1.fc38
3.19.6-2.fc38
3
phonon-qt5
4.11.1-10.fc37
4.11.1-11.fc38
3
perl-Errno
1.36-494.fc38
1.36-495.fc38
3
libpsl
0.21.2-1.fc38
0.21.2-2.fc38
3
openssl-libs
1:3.0.7-3.fc38
1:3.0.7-4.fc38
3
kf5-kxmlgui
5.102.0-1.fc38
5.102.0-2.fc38
3
sqlite-libs
3.40.1-1.fc38
3.40.1-2.fc38
3
kde-settings
37.0-1.fc38
37.0-2.fc38
3
krb5-libs
1.20.1-6.fc38
1.20.1-7.fc38
3
libSM
1.2.3-11.fc37
1.2.3-12.fc38
3
glibc-common
2.36.9000-19.fc38
2.36.9000-23.fc38
3
perl-Scalar-List-Utils
5:1.63-489.fc38
5:1.63-490.fc38
3
openldap
2.6.3-1.fc38
2.6.3-2.fc38
3
glibc-minimal-langpack
2.36.9000-19.fc38
2.36.9000-23.fc38
3
kf5-krunner
5.102.0-1.fc38
5.102.0-2.fc38
3
gdbm-libs
1:1.23-2.fc37
1:1.23-3.fc38
3
gstreamer1-plugins-base
1.20.5-1.fc38
1.22.0-1.fc38
3
mesa-libgbm
22.3.3-1.fc38
22.3.3-2.fc38
3
readline
8.2-2.fc38
8.2-3.fc38
3
libbrotli
1.0.9-9.fc37
1.0.9-11.fc38
3
hyphen
2.8.8-18.fc37
2.8.8-19.fc38
3
perl-Text-ParseWords
3.31-489.fc37
3.31-490.fc38
3
systemd-libs
252.4-598.fc38
252.4-4.fc38
3
kf5-kconfigwidgets
5.102.0-1.fc38
5.102.0-2.fc38
3
libicu
72.1-1.fc38
72.1-2.fc38
3
libinput
1.22.1-1.fc38
1.22.1-2.fc38
3
qt5-qtwebchannel
5.15.8-1.fc38
5.15.8-2.fc38
3
libnghttp2
1.51.0-1.fc38
1.51.0-2.fc38
3
kf5-kparts
5.102.0-1.fc38
5.102.0-2.fc38
3
qt5-qtx11extras
5.15.8-1.fc38
5.15.8-2.fc38
3
glx-utils
8.4.0-14.20210504gi...
8.4.0-15.20210504gi...
3
alternatives
1.21-1.fc38
1.21-2.fc38
3
ncurses-base
6.4-2.20230114.fc38
6.4-3.20230114.fc38
3
perl-File-stat
1.12-494.fc38
1.12-495.fc38
3
qt5-qtwebchannel-devel
5.15.8-1.fc38
5.15.8-2.fc38
3
perl-constant
1.33-490.fc37
1.33-491.fc38
3
libwebp
1.3.0-1.fc38
1.3.0-2.fc38
3
libproxy
0.4.18-5.fc38
3
cups-libs
1:2.4.2-5.fc38
1:2.4.2-7.fc38
3
dbus-libs
1:1.14.4-1.fc38
1:1.14.4-2.fc38
3
double-conversion
3.1.5-8.fc38
3
tzdata
2022g-1.fc38
2022g-2.fc38
3
perl-SelectSaver
1.02-494.fc38
1.02-495.fc38
3
glibc-gconv-extra
2.36.9000-19.fc38
2.36.9000-23.fc38
3
xcb-util-keysyms
0.4.1-1.fc38
0.4.1-2.fc38
3
glib2
2.74.1-2.fc38
2.74.1-3.fc38
3
perl-Fcntl
1.15-494.fc38
1.15-495.fc38
3
marble-widget-data
1:22.12.1-1.fc38
1:22.12.1-3.fc38
3
libgomp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
perl-DynaLoader
1.52-494.fc38
1.52-495.fc38
3
gstreamer1
1.21.90-1.fc38
1.22.0-1.fc38
3
kf5-kio-widgets-libs
5.102.0-1.fc38
5.102.0-2.fc38
3
libxslt
1.1.37-1.fc38
1.1.37-2.fc38
3
libpkgconf
1.8.0-3.fc37
1.8.0-5.fc38
3
libglvnd-gles
1:1.6.0-1.fc38
1:1.6.0-2.fc38
3
qt5-qtsensors
5.15.8-1.fc38
5.15.8-2.fc38
3
cpp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
qt-settings
37.0-1.fc38
37.0-2.fc38
3
mpdecimal
2.5.1-4.fc37
2.5.1-5.fc38
3
qt5-qtserialport
5.15.8-1.fc38
5.15.8-2.fc38
3
libnsl2
2.0.0-4.fc37
2.0.0-5.fc38
3
qt5-qtsvg
5.15.8-1.fc38
5.15.8-2.fc38
3
emacs-filesystem
1:28.2-1.fc38
1:28.2-3.fc38
3
libxml2
2.10.3-2.fc38
2.10.3-3.fc38
3
libglvnd-egl
1:1.6.0-1.fc38
1:1.6.0-2.fc38
3
libxkbcommon
1.5.0-1.fc38
1.5.0-2.fc38
3
xz-libs
5.2.9-1.fc38
5.4.1-1.fc38
3
xcb-util-image
0.4.1-1.fc38
0.4.1-2.fc38
3
libX11-devel
1.8.3-2.fc38
1.8.3-3.fc38
3
basesystem
11-14.fc37
11-15.fc38
3
libxcrypt
4.4.33-5.fc38
4.4.33-6.fc38
3
glibc-devel
2.36.9000-19.fc38
2.36.9000-23.fc38
3
vulkan-loader
1.3.231.1-2.fc38
1.3.231.1-3.fc38
3
perl-vars
1.05-494.fc38
1.05-495.fc38
3
guile22
2.2.7-6.fc37
2.2.7-7.fc38
3
libjpeg-turbo
2.1.4-1.fc38
2.1.4-2.fc38
3
rpm
4.18.0-9.fc38
4.18.0-10.fc38
3
libglvnd
1:1.6.0-1.fc38
1:1.6.0-2.fc38
3
xcb-util-wm
0.4.2-1.fc38
0.4.2-2.fc38
3
perl-Carp
1.52-489.fc37
1.52-490.fc38
3
libX11
1.8.3-2.fc38
1.8.3-3.fc38
3
qt5-qttools-common
5.15.8-1.fc38
5.15.8-2.fc38
3
libpng
2:1.6.37-13.fc37
2:1.6.37-14.fc38
3
python-pip-wheel
22.3.1-1.fc38
22.3.1-2.fc38
3
libX11-xcb
1.8.3-2.fc38
1.8.3-3.fc38
3
lz4-libs
1.9.4-1.fc38
1.9.4-2.fc38
3
shapelib
1.5.0-14.fc37
1.5.0-15.fc38
3
pcre2-utf16
10.42-1.fc38
10.42-1.fc38.1
3
libssh
0.10.4-2.fc38
0.10.4-3.fc38
3
perl-Exporter
5.77-489.fc37
5.77-490.fc38
3
kf5-filesystem
5.102.0-1.fc38
5.102.0-2.fc38
3
xcb-util-renderutil
0.3.10-1.fc38
0.3.10-2.fc38
3
kf5-ki18n
5.102.0-1.fc38
5.102.0-2.fc38
3
libxcb
1.13.1-10.fc37
1.13.1-11.fc38
3
libidn2
2.3.4-1.fc38
2.3.4-2.fc38
3
vulkan-headers
1.3.231.1-1.fc38
1.3.231.1-2.fc38
3
libuuid
2.38.1-3.fc38
2.38.1-4.fc38
3
bzip2-libs
1.0.8-12.fc37
1.0.8-13.fc38
3
qt5-qtwayland
5.15.8-1.fc38
5.15.8-2.fc38
3
filesystem
3.18-2.fc37
3.18-3.fc38
3
libglvnd-core-devel
1:1.6.0-1.fc38
1:1.6.0-2.fc38
3
libglvnd-opengl
1:1.6.0-1.fc38
1:1.6.0-2.fc38
3
ansible-srpm-macros
1-8.1.fc38
1-9.1.fc38
4
libattr
2.5.1-5.fc37
2.5.1-6.fc38
4
libcap
2.48-5.fc37
2.48-6.fc38
4
kf5-kitemviews
5.102.0-1.fc38
5.102.0-2.fc38
4
libcom_err
1.46.5-3.fc37
1.46.5-4.fc38
4
kf5-plasma
5.102.0-1.fc38
5.102.0-2.fc38
4
libpciaccess
0.16-7.fc37
0.16-8.fc38
4
libXext
1.3.5-1.fc38
1.3.5-2.fc38
4
perl-MIME-Base64
3.16-489.fc37
3.16-490.fc38
4
iso-codes
4.12.0-2.fc38
4.12.0-3.fc38
4
rpm-libs
4.18.0-9.fc38
4.18.0-10.fc38
4
gc
8.2.2-1.fc38
8.2.2-3.fc38
4
python-srpm-macros
3.11-7.fc38
3.11-8.fc38
4
graphite2
1.3.14-10.fc37
1.3.14-11.fc38
4
graphene
1.10.6-4.fc37
1.10.6-5.fc38
4
alsa-lib
1.2.8-2.fc38
1.2.8-3.fc38
4
coreutils
9.1-10.fc38
9.1-11.fc38
4
fonts-filesystem
1:2.0.5-10.fc38
1:2.0.5-11.fc38
4
go-srpm-macros
3.2.0-1.fc38
3.2.0-2.fc38
4
perl-parent
1:0.239-1.fc38
1:0.239-2.fc38
4
libXdamage
1.1.5-8.fc37
1.1.5-9.fc38
4
rust-srpm-macros
23-1.fc38
23-2.fc38
4
kf5-kwindowsystem
5.102.0-1.fc38
5.102.0-2.fc38
4
libXv
1.0.11-17.fc37
1.0.11-18.fc38
4
mtdev
1.1.6-4.fc37
1.1.6-5.fc38
4
perl-mro
1.26-494.fc38
1.26-495.fc38
4
grep
3.8-2.fc38
3.8-3.fc38
4
libXfixes
6.0.0-4.fc37
6.0.0-5.fc38
4
pulseaudio-libs
16.1-2.fc38
16.1-3.fc38
4
package-notes-srpm-macros
0.5-6.fc38
0.5-7.fc38
4
xdg-user-dirs
0.18-1.fc38
0.18-2.fc38
4
cairo
1.17.6-2.fc37
1.17.6-3.fc38
4
libxcrypt-devel
4.4.33-5.fc38
4.4.33-6.fc38
4
libtheora
1:1.1.1-32.fc37
1:1.1.1-33.fc38
4
pam
1.5.2-15.fc38
1.5.2-16.fc38
4
breeze-icon-theme
5.102.0-1.fc38
5.102.0-2.fc38
4
fpc-srpm-macros
1.3-6.fc37
1.3-7.fc38
4
perl-overloading
0.02-494.fc38
0.02-495.fc38
4
avahi-libs
0.8-19.fc38
0.8-20.fc38
4
libtool-ltdl
2.4.7-5.fc38
2.4.7-6.fc38
4
orc
0.4.33-1.fc38
0.4.33-2.fc38
4
libwacom
2.4.0-1.fc37
2.6.0-1.fc38
4
kde-filesystem
4-68.fc37
4-69.fc38
4
qt5-srpm-macros
5.15.8-1.fc38
5.15.8-2.fc38
4
libwayland-egl
1.21.0-1.fc37
1.21.0-2.fc38
4
libxshmfence
1.3-11.fc37
1.3-12.fc38
4
mesa-libglapi
22.3.3-1.fc38
22.3.3-2.fc38
4
xcb-util
0.4.1-1.fc38
0.4.1-2.fc38
4
libvpx
1.12.0-2.fc38
1.12.0-3.fc38
4
jansson
2.13.1-5.fc37
2.13.1-6.fc38
4
perl-podlators
1:5.01-1.fc38
1:5.01-2.fc38
4
kf5-kauth
5.102.0-1.fc38
5.102.0-2.fc38
4
sed
4.8-11.fc37
4.8-12.fc38
4
kf5-kio-gui
5.102.0-1.fc38
5.102.0-2.fc38
4
gcc-plugin-annobin
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
4
perl-Class-Struct
0.66-494.fc38
0.66-495.fc38
4
kf5-kiconthemes
5.102.0-1.fc38
5.102.0-2.fc38
4
perl-srpm-macros
1-47.fc38
1-48.fc38
4
kf5-kjobwidgets
5.102.0-1.fc38
5.102.0-2.fc38
4
libverto
0.3.2-4.fc37
0.3.2-5.fc38
4
xml-common
0.6.3-59.fc37
0.6.3-60.fc38
4
zip
3.0-35.fc38
3.0-36.fc38
4
libevent
2.1.12-7.fc37
2.1.12-8.fc38
4
rpmautospec-rpm-macros
0.3.1-1.fc38
0.3.1-2.fc38
4
elfutils-debuginfod-client
0.188-3.fc38
0.188-4.fc38
4
kf5-kio-core-libs
5.102.0-1.fc38
5.102.0-2.fc38
4
nim-srpm-macros
3-7.fc37
3-8.fc38
4
xkeyboard-config
2.36-3.fc38
2.36-4.fc38
4
kernel-srpm-macros
1.0-15.fc37
1.0-16.fc38
4
fonts-srpm-macros
1:2.0.5-10.fc38
1:2.0.5-11.fc38
4
snappy
1.1.9-5.fc37
1.1.9-6.fc38
4
qt5-qttools-libs-designer
5.15.8-1.fc38
5.15.8-2.fc38
4
ocaml-srpm-macros
7-2.fc37
7-3.fc38
4
kf5-solid
5.102.0-1.fc38
5.102.0-2.fc38
4
ghc-srpm-macros
1.5.0-7.fc37
1.6.0-1.fc38
4
pciutils-libs
3.9.0-2.fc38
3.9.0-3.fc38
4
perl-Getopt-Std
1.13-494.fc38
1.13-495.fc38
4
lcms2
2.14-1.fc38
2.14-2.fc38
4
pcre2
10.42-1.fc38
10.42-1.fc38.1
4
popt
1.19-1.fc38
1.19-2.fc38
4
libXrender
0.9.11-1.fc38
0.9.11-2.fc38
4
glibc-headers-x86
2.36.9000-19.fc38
2.36.9000-23.fc38
4
binutils-gold
2.39-6.fc38
2.39-9.fc38
4
libwayland-cursor
1.21.0-1.fc37
1.21.0-2.fc38
4
libXi
1.8-3.fc37
1.8-4.fc38
4
libX11-common
1.8.3-2.fc38
1.8.3-3.fc38
4
pango
1.50.12-2.fc38
1.50.12-3.fc38
4
kf5-kio-file-widgets
5.102.0-1.fc38
5.102.0-2.fc38
4
crypto-policies
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
4
plasma-breeze-common
5.26.5-1.fc38
5.26.90-2.fc38
4
mesa-libGL
22.3.3-1.fc38
22.3.3-2.fc38
4
pulseaudio-libs-glib2
16.1-2.fc38
16.1-3.fc38
4
libevdev
1.13.0-1.fc37
1.13.0-2.fc38
4
gnutls
3.7.8-9.fc38
3.7.8-11.fc38
4
cdparanoia-libs
10.2-40.fc37
10.2-41.fc38
4
dwz
0.15-1.fc38
0.15-2.fc38
4
libmount
2.38.1-3.fc38
2.38.1-4.fc38
4
gawk
5.1.1-4.fc37
5.1.1-5.fc38
4
findutils
1:4.9.0-2.fc37
1:4.9.0-3.fc38
4
libxcb-devel
1.13.1-10.fc37
1.13.1-11.fc38
4
libXrandr
1.5.2-9.fc37
1.5.2-10.fc38
4
publicsuffix-list-dafsa
20221208-1.fc38
20221208-2.fc38
4
langpacks-core-font-en
3.0-27.fc38
3.0-28.fc38
4
efi-srpm-macros
5-6.fc37
5-7.fc38
4
kf5-kio-widgets
5.102.0-1.fc38
5.102.0-2.fc38
4
keyutils-libs
1.6.1-5.fc37
1.6.1-6.fc38
4
libgudev
237-3.fc37
237-4.fc38
4
libogg
2:1.3.5-4.fc37
2:1.3.5-5.fc38
4
openblas-srpm-macros
2-12.fc37
2-13.fc38
4
setup
2.14.3-1.fc38
2.14.3-2.fc38
4
perl-Storable
1:3.26-489.fc37
1:3.26-490.fc38
4
kf5-kcodecs
5.102.0-1.fc38
5.102.0-2.fc38
4
kf5-threadweaver
5.102.0-1.fc38
5.102.0-2.fc38
4
libXcomposite
0.4.5-8.fc37
0.4.5-9.fc38
4
marble-common
1:22.12.1-1.fc38
1:22.12.1-3.fc38
4
libselinux
3.5-0.rc1.1.fc38.1
3.5-0.rc2.1.fc38.1
4
file
5.42-4.fc37
5.42-5.fc38
4
libssh-config
0.10.4-2.fc38
0.10.4-3.fc38
4
xorg-x11-proto-devel
2022.2-2.fc38
2022.2-3.fc38
4
pcre2-syntax
10.42-1.fc38
10.42-1.fc38.1
4
perl-Pod-Perldoc
3.28.01-490.fc37
3.28.01-491.fc38
4
elfutils-libs
0.188-3.fc38
0.188-4.fc38
4
kf5-kservice
5.102.0-1.fc38
5.102.0-2.fc38
4
libvorbis
1:1.3.7-6.fc37
1:1.3.7-7.fc38
4
gnat-srpm-macros
5-1.fc38
6-2.fc38
4
libXau
1.0.11-1.fc38
1.0.11-2.fc38
4
re2
1:20220601-1.fc38
1:20220601-2.fc38
4
lua-srpm-macros
1-7.fc37
1-8.fc38
4
libvisual
1:0.4.0-37.fc38
1:0.4.0-38.fc38
4
kf5-kcompletion
5.102.0-1.fc38
5.102.0-2.fc38
4
libXtst
1.2.4-1.fc38
1.2.4-2.fc38
4
cyrus-sasl-lib
2.1.28-8.fc38
2.1.28-9.fc38
4
libwayland-server
1.21.0-1.fc37
1.21.0-2.fc38
4
kf5-kglobalaccel-libs
5.102.0-1.fc38
5.102.0-2.fc38
4
kf5-kinit
5.102.0-1.fc38
5.102.0-2.fc38
B
libthai
0.1.29-3.fc37
0.1.29-4.fc38
B
libtasn1
4.19.0-1.fc38
4.19.0-2.fc38
B
libXxf86vm
1.1.5-1.fc38
1.1.5-2.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
libsmartcols
2.38.1-3.fc38
2.38.1-4.fc38
B
libusbmuxd
2.0.2-7.fc37
2.0.2-8.fc38
B
util-linux
2.38.1-3.fc38
2.38.1-4.fc38
B
libdb
5.3.28-54.fc38
5.3.28-55.fc38
B
cracklib
2.9.7-30.fc38
2.9.7-31.fc38
B
perl-if
0.61.000-494.fc38
0.61.000-495.fc38
B
qt5-qtquickcontrols2
5.15.8-1.fc38
5.15.8-2.fc38
B
libfdisk
2.38.1-3.fc38
2.38.1-4.fc38
B
kf5-kdbusaddons
5.102.0-1.fc38
5.102.0-2.fc38
B
info
7.0.1-1.fc38
7.0.2-1.fc38
B
patch
2.7.6-17.fc37
2.7.6-18.fc38
B
kf5-karchive
5.102.0-1.fc38
5.102.0-2.fc38
B
perl-Term-ANSIColor
5.01-490.fc37
5.01-491.fc38
B
libwacom-data
2.4.0-1.fc37
2.6.0-1.fc38
B
tar
2:1.34-5.fc38
2:1.34-6.fc38
B
libassuan
2.5.5-5.fc37
2.5.5-6.fc38
B
perl-Text-Tabs+Wrap
2021.0814-489.fc37
2021.0814-490.fc38
B
dbusmenu-qt5
0.9.3-0.29.20160218...
0.9.3-0.30.20160218...
B
p11-kit
0.24.1-5.fc38
0.24.1-6.fc38
B
libgpg-error
1.46-1.fc38
1.46-2.fc38
B
kf5-kcrash
5.102.0-1.fc38
5.102.0-2.fc38
B
kf5-kio-ntlm
5.102.0-1.fc38
5.102.0-2.fc38
B
kf5-kwallet-libs
5.102.0-1.fc38
5.102.0-2.fc38
B
kf5-kirigami2
5.102.0-1.fc38
5.102.0-2.fc38
B
perl-IPC-Open3
1.22-494.fc38
1.22-495.fc38
B
libplist
2.2.0-8.fc37
2.2.0-9.fc38
B
hunspell-filesystem
1.7.2-2.fc38
1.7.2-3.fc38
B
rpm-build
4.18.0-9.fc38
4.18.0-10.fc38
B
gzip
1.12-2.fc37
1.12-3.fc38
B
pam-libs
1.5.2-15.fc38
1.5.2-16.fc38
B
kf5-kglobalaccel
5.102.0-1.fc38
5.102.0-2.fc38
B
file-libs
5.42-4.fc37
5.42-5.fc38
B
libtdb
1.4.8-1.fc38
1.4.7-5.fc38
B
fedora-logos
38.0.0-2.fc38
38.0.0-3.fc38
B
gnupg2
2.4.0-1.fc38
2.4.0-2.fc38
B
kf5-knotifications
5.102.0-1.fc38
5.102.0-2.fc38
B
shadow-utils
2:4.13-3.fc38
2:4.13-4.fc38
B
kf5-kactivities
5.102.0-1.fc38
5.102.0-2.fc38
B
ncurses
6.4-2.20230114.fc38
6.4-3.20230114.fc38
B
kf5-sonnet-ui
5.102.0-1.fc38
5.102.0-2.fc38
B
kf5-kio-core
5.102.0-1.fc38
5.102.0-2.fc38
B
cpio
2.13-13.fc38
2.13-14.fc38
B
libasyncns
0.8-23.fc37
0.8-24.fc38
B
gsm
1.0.22-1.fc37
1.0.22-2.fc38
B
perl-POSIX
2.03-494.fc38
2.03-495.fc38
B
xxhash-libs
0.8.1-3.fc37
0.8.1-4.fc38
B
bzip2
1.0.8-12.fc37
1.0.8-13.fc38
B
util-linux-core
2.38.1-3.fc38
2.38.1-4.fc38
B
audit-libs
3.0.9-2.fc38
3.0.9-3.fc38
B
authselect
1.4.2-1.fc38
1.4.2-2.fc38
B
kf5-kbookmarks
5.102.0-1.fc38
5.102.0-2.fc38
B
docbook-style-xsl
1.79.2-17.fc37
1.79.2-18.fc38
B
libepoxy
1.5.10-2.fc37
1.5.10-3.fc38
B
perl-Pod-Escapes
1:1.07-489.fc37
1:1.07-490.fc38
B
libXft
2.3.6-1.fc38
2.3.6-2.fc38
B
qt5-qtspeech
5.15.8-1.fc38
5.15.8-2.fc38
B
perl-File-Temp
1:0.231.100-489.fc37
1:0.231.100-490.fc38
B
npth
1.6-10.fc38
1.6-12.fc38
B
polkit-qt5-1
0.114.0-4.fc37
0.114.0-5.fc38
B
sgml-common
0.6.3-59.fc37
0.6.3-60.fc38
B
docbook-dtds
1.0-80.fc37
1.0-81.fc38
B
elfutils-libelf
0.188-3.fc38
0.188-4.fc38
B
perl-Term-Cap
1.17-489.fc37
1.17-490.fc38
B
hunspell-en-US
0.20201207-2.fc38
0.20201207-3.fc38
B
hunspell
1.7.2-2.fc38
1.7.2-3.fc38
B
zstd
1.5.2-3.fc37
1.5.2-4.fc38
B
kf5-ktextwidgets
5.102.0-1.fc38
5.102.0-2.fc38
B
elfutils
0.188-3.fc38
0.188-4.fc38
B
qca-qt5
2.3.4-4.fc38
2.3.4-5.fc38
B
authselect-libs
1.4.2-1.fc38
1.4.2-2.fc38
B
xz
5.2.9-1.fc38
5.4.1-1.fc38
B
mpg123-libs
1.31.2-1.fc38
1.31.2-2.fc38
B
libksba
1.6.3-1.fc38
1.6.3-2.fc38
B
libsemanage
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
p11-kit-trust
0.24.1-5.fc38
0.24.1-6.fc38
B
sound-theme-freedesktop
0.8-18.fc37
0.8-19.fc38
B
libgcrypt
1.10.1-6.fc38
1.10.1-7.fc38
B
which
2.21-36.fc38
2.21-37.fc38
B
unzip
6.0-58.fc38
6.0-59.fc38
B
libeconf
0.4.0-4.fc37
0.4.0-5.fc38
B
hwdata
0.366-1.fc38
0.366-2.fc38
B
libpwquality
1.4.5-1.fc38
1.4.5-2.fc38
B
elfutils-default-yama-scope
0.188-3.fc38
0.188-4.fc38
B
libcap-ng
0.8.3-4.fc38
0.8.3-5.fc38
B
libimobiledevice
1.3.0-7.fc37
1.3.0-8.fc38
B
rpm-sequoia
1.2.0-1.fc38
1.2.0-2.fc38
B
libutempter
1.2.1-7.fc37
1.2.1-8.fc38
B
flac-libs
1.4.2-1.fc38
1.4.2-2.fc38
B
libsepol
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
kf5-kdeclarative
5.102.0-1.fc38
5.102.0-2.fc38
B
qt5-qtquickcontrols
5.15.8-1.fc38
5.15.8-2.fc38
B
hicolor-icon-theme
0.17-14.fc37
0.17-15.fc38
B
kf5-kwayland
5.102.0-1.fc38
5.102.0-2.fc38
B
perl-Pod-Simple
1:3.43-490.fc37
1:3.43-491.fc38
B
groff-base
1.22.4-10.fc37
1.22.4-11.fc38
B
perl-Time-Local
2:1.300-489.fc37
2:1.300-490.fc38
B
libXau-devel
1.0.11-1.fc38
1.0.11-2.fc38
B
polkit-libs
122-2.fc38
122-3.fc38
B
ed
1.19-1.fc38
1.19-2.fc38
B
libblkid
2.38.1-3.fc38
2.38.1-4.fc38
B
qt5-qtgraphicaleffects
5.15.8-1.fc38
5.15.8-2.fc38
B
coreutils-common
9.1-10.fc38
9.1-11.fc38
B
pixman
0.40.0-6.fc37
0.40.0-7.fc38
B
crypto-policies-scripts
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
B
kf5-kwallet
5.102.0-1.fc38
5.102.0-2.fc38
B
libsndfile
1.1.0-5.fc38
1.1.0-6.fc38
B
kf5-kio-doc
5.102.0-1.fc38
5.102.0-2.fc38
B
fribidi
1.0.12-2.fc37
1.0.12-3.fc38
B
libsigsegv
2.14-3.fc37
2.14-4.fc38
B
rpm-build-libs
4.18.0-9.fc38
4.18.0-10.fc38
B
perl-HTTP-Tiny
0.082-1.fc37
0.082-2.fc38
B
libcanberra
0.30-30.fc38
0.30-31.fc38
B
kf5-kdoctools
5.102.0-1.fc38
5.102.0-2.fc38
B
lame-libs
3.100-13.fc37
3.100-14.fc38
B
lua-libs
5.4.4-7.fc38
5.4.4-8.fc38
B
kf5-kpackage
5.102.0-1.fc38
5.102.0-2.fc38
B
libdatrie
0.2.13-4.fc37
0.2.13-5.fc38
B
nettle
3.8-2.fc37
3.8-3.fc38
B
kf5-sonnet-core
5.102.0-1.fc38
5.102.0-2.fc38
B
2023-01-24 05:02:56
Package dependencies resolved successfuly
2023-01-23 20:04:15
Package resolution failed
  • Problem: package marble-widget-qt5-devel-1:22.12.1-2.fc38.x86_64 requires marble-widget-qt5(x86-64) = 1:22.12.1-2.fc38, but none of the providers can be installed
    - package marble-widget-qt5-devel-1:22.12.1-2.fc38.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgps.so.291()(64bit) needed by marble-widget-qt5-1:22.12.1-2.fc38.x86_64
cmake
3.25.1-3.fc38
3.25.2-1.fc38
1
gcc-c++
13.0.0-0.9.fc38
13.0.1-0.1.fc38
1
cmake-data
3.25.1-3.fc38
3.25.2-1.fc38
2
libstdc++
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
libcurl
7.87.0-2.fc38
7.87.0-4.fc38
2
cmake-filesystem
3.25.1-3.fc38
3.25.2-1.fc38
2
cmake-rpm-macros
3.25.1-3.fc38
3.25.2-1.fc38
2
libstdc++-devel
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
gcc
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
libgcc
13.0.0-0.9.fc38
13.0.1-0.1.fc38
2
gstreamer1
1.20.5-1.fc38
1.21.90-1.fc38
3
libgomp
13.0.0-0.9.fc38
13.0.1-0.1.fc38
3
krb5-libs
1.20.1-3.fc38
1.20.1-6.fc38
3
vim-filesystem
2:9.0.1182-1.fc38
2:9.0.1221-1.fc38
3
cpp
13.0.0-0.9.fc38
13.0.1-0.1.fc38
3
curl
7.87.0-2.fc38
7.87.0-4.fc38
4
ca-certificates
2022.2.54-5.fc37
2023.2.60-2.fc38
4
fedora-release
38-0.15
38-0.18
B
fedora-release-common
38-0.15
38-0.18
B
libtdb
1.4.7-4.fc38
1.4.8-1.fc38
B
gcc-plugin-annobin
13.0.0-0.9.fc38
13.0.1-0.1.fc38
B
fedora-release-identity-basic
38-0.15
38-0.18
B
Real build: kreport-3.2.0-11.fc38
Dependencies for this build couldn't be processed
make
1:4.3-11.fc37
1:4.4-1.fc38
2
perl-File-Find
1.40-493.fc38
1.40-494.fc38
2
perl-File-Basename
2.85-493.fc38
2.85-494.fc38
2
perl-libs
4:5.36.0-493.fc38
4:5.36.0-494.fc38
2
perl-IO
1.50-493.fc38
1.50-494.fc38
2
perl-interpreter
4:5.36.0-493.fc38
4:5.36.0-494.fc38
2
perl-English
1.11-493.fc38
1.11-494.fc38
2
perl-DynaLoader
1.52-493.fc38
1.52-494.fc38
3
perl-overload
1.35-493.fc38
1.35-494.fc38
3
perl-Errno
1.36-493.fc38
1.36-494.fc38
3
perl-vars
1.05-493.fc38
1.05-494.fc38
3
perl-SelectSaver
1.02-493.fc38
1.02-494.fc38
3
perl-Symbol
1.09-493.fc38
1.09-494.fc38
3
perl-File-stat
1.12-493.fc38
1.12-494.fc38
3
perl-Fcntl
1.15-493.fc38
1.15-494.fc38
3
kernel-headers
6.2.0-0.rc2.git0.1....
6.2.0-0.rc4.git0.1....
4
perl-Class-Struct
0.66-493.fc38
0.66-494.fc38
4
perl-mro
1.26-493.fc38
1.26-494.fc38
4
perl-overloading
0.02-493.fc38
0.02-494.fc38
4
perl-Getopt-Std
1.13-493.fc38
1.13-494.fc38
4
perl-POSIX
2.03-493.fc38
2.03-494.fc38
B
perl-if
0.61.000-493.fc38
0.61.000-494.fc38
B
perl-IPC-Open3
1.22-493.fc38
1.22-494.fc38
B
redhat-rpm-config
244-1.fc38
245-1.fc38
B
gcc-c++
12.2.1-4.fc38
13.0.0-0.9.fc38
1
gcc
12.2.1-4.fc38
13.0.0-0.9.fc38
2
ncurses-libs
6.4-1.20230107.fc38
6.4-2.20230114.fc38
2
libstdc++-devel
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libgcc
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libstdc++
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libgomp
12.2.1-4.fc38
13.0.0-0.9.fc38
3
cpp
12.2.1-4.fc38
13.0.0-0.9.fc38
3
ncurses-base
6.4-1.20230107.fc38
6.4-2.20230114.fc38
3
libtool-ltdl
2.4.7-4.fc38
2.4.7-5.fc38
4
annobin-docs
10.98-1.fc38
11.06-2.fc38
B
redhat-rpm-config
242-1.fc38
244-1.fc38
B
annobin-plugin-gcc
10.98-1.fc38
11.06-2.fc38
B
ncurses
6.4-1.20230107.fc38
6.4-2.20230114.fc38
B
gcc-plugin-annobin
12.2.1-4.fc38
13.0.0-0.9.fc38
B
diffutils
3.8-3.fc37
3.9-1.fc38
B
cmake
3.25.1-2.fc38
3.25.1-3.fc38
1
cmake-filesystem
3.25.1-2.fc38
3.25.1-3.fc38
2
qt5-qtwebengine-devel
5.15.10-6.fc38
5.15.12-1.fc38
2
cmake-data
3.25.1-2.fc38
3.25.1-3.fc38
2
cmake-rpm-macros
3.25.1-2.fc38
3.25.1-3.fc38
2
libX11-xcb
1.8.3-1.fc38
1.8.3-2.fc38
3
libinput
1.22.0-2.fc38
1.22.1-1.fc38
3
qt5-qtwebengine-devtools
5.15.10-6.fc38
5.15.12-1.fc38
3
qt5-qtwebengine
5.15.10-6.fc38
5.15.12-1.fc38
3
libX11-devel
1.8.3-1.fc38
1.8.3-2.fc38
3
libX11
1.8.3-1.fc38
1.8.3-2.fc38
3
pango
1.50.12-1.fc38
1.50.12-2.fc38
4
libX11-common
1.8.3-1.fc38
1.8.3-2.fc38
4
mpg123-libs
1.31.1-3.fc38
1.31.2-1.fc38
B
libcanberra
0.30-29.fc37
0.30-30.fc38
B
Previous history