kosmtik

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-09-04 18:32:59
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-11.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
2019-09-04 14:05:27
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-11.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-millstone-0.6.17-13.fc31.noarch requires (npm(srs) >= 1 with npm(srs) < 2), but none of the providers can be installed
    - package nodejs-srs-1.2.0-7.fc31.noarch requires (npm(gdal) >= 0.9.0 with npm(gdal) < 0.10), but none of the providers can be installed
    - package carto-0.15.3-12.fc31.noarch requires npm(millstone), but none of the providers can be installed
    - package nodejs-gdal-0.9.9-1.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgeotiff.so.2()(64bit) needed by gdal-libs-2.3.2-11.fc32.x86_64
    - nothing provides libogdi.so.3()(64bit) needed by gdal-libs-2.3.2-11.fc32.x86_64
2019-09-04 13:14:25
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-11.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-millstone-0.6.17-13.fc31.noarch requires (npm(srs) >= 1 with npm(srs) < 2), but none of the providers can be installed
    - package nodejs-srs-1.2.0-7.fc31.noarch requires (npm(gdal) >= 0.9.0 with npm(gdal) < 0.10), but none of the providers can be installed
    - package carto-0.15.3-12.fc31.noarch requires npm(millstone), but none of the providers can be installed
    - package nodejs-gdal-0.9.9-1.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libogdi.so.3()(64bit) needed by gdal-libs-2.3.2-11.fc32.x86_64
2019-09-04 12:28:58
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-11.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-srs-1.2.0-7.fc31.noarch requires (npm(gdal) >= 0.9.0 with npm(gdal) < 0.10), but none of the providers can be installed
    - package nodejs-millstone-0.6.17-13.fc31.noarch requires (npm(srs) >= 1 with npm(srs) < 2), but none of the providers can be installed
    - package nodejs-gdal-0.9.9-1.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - package carto-0.15.3-12.fc31.noarch requires npm(millstone), but none of the providers can be installed
    - package gdal-libs-2.3.2-11.fc32.x86_64 requires libogdi.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by ogdi-3.2.1-5.fc31.x86_64
2019-08-23 06:57:49
Package dependencies resolved successfuly
2019-08-09 05:31:10
Package resolution failed
  • Problem: package mocha-2.4.5-13.fc31.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-13.fc31.noarch
2019-08-06 16:38:34
Package dependencies resolved successfuly
2019-08-02 16:50:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs = 1:6.10.0-1.12.7.0.2.fc31 needed by npm-1:6.10.0-1.12.7.0.2.fc31.x86_64
Previous history