kosmtik

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
515
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-09-04 22:23:58
Package dependencies resolved successfuly
2019-09-04 14:00:24
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-11.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-millstone-0.6.17-13.fc31.noarch requires (npm(srs) >= 1 with npm(srs) < 2), but none of the providers can be installed
    - package nodejs-srs-1.2.0-7.fc31.noarch requires (npm(gdal) >= 0.9.0 with npm(gdal) < 0.10), but none of the providers can be installed
    - package carto-0.15.3-12.fc31.noarch requires npm(millstone), but none of the providers can be installed
    - package nodejs-gdal-0.9.9-1.fc31.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgeotiff.so.2()(64bit) needed by gdal-libs-2.3.2-10.fc31.x86_64
    - nothing provides libogdi.so.3()(64bit) needed by gdal-libs-2.3.2-10.fc31.x86_64
2019-09-04 11:08:14
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-11.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-srs-1.2.0-7.fc31.noarch requires (npm(gdal) >= 0.9.0 with npm(gdal) < 0.10), but none of the providers can be installed
    - package nodejs-millstone-0.6.17-13.fc31.noarch requires (npm(srs) >= 1 with npm(srs) < 2), but none of the providers can be installed
    - package nodejs-gdal-0.9.9-1.fc31.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - package carto-0.15.3-12.fc31.noarch requires npm(millstone), but none of the providers can be installed
    - package gdal-libs-2.3.2-10.fc31.x86_64 requires libogdi.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by ogdi-3.2.1-5.fc31.x86_64
2019-08-23 06:57:49
Package dependencies resolved successfuly
Real build: kosmtik-0.0.17-5.fc31
complete
2019-07-28 19:24:19
npm
1:6.9.0-1.12.4.0.1.fc31
1:6.9.0-1.12.6.0.1.fc31
1
nodejs
1:12.4.0-1.fc31
1:12.6.0-1.fc31
2
redhat-rpm-config
140-1.fc31
140-2.fc31
2
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
2
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
nodejs-libs
1:12.4.0-1.fc31
1:12.6.0-1.fc31
3
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
3
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
3
pcre2
10.33-8.fc31
10.33-9.fc31
4
poppler
0.73.0-13.fc31
0.73.0-14.fc31
4
libuuid
2.34-1.fc31
2.34-2.fc31
4
libcurl
7.65.3-1.fc31
7.65.3-2.fc31
4
libmount
2.34-1.fc31
2.34-2.fc31
4
curl
7.65.3-1.fc31
7.65.3-2.fc31
4
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
4
binutils
2.32-17.fc31
2.32-18.fc31
B
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
binutils-gold
2.32-17.fc31
2.32-18.fc31
B
libtasn1
4.13-7.fc30
4.14-1.fc31
B
libblkid
2.34-1.fc31
2.34-2.fc31
B
gawk
5.0.1-3.fc31
5.0.1-4.fc31
B
libidn2
2.2.0-1.fc31
2.2.0-2.fc31
B