konversation

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
255
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

kf5-kdbusaddons-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-knewstuff-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kconfig-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kwindowsystem-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kparts-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-karchive-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kglobalaccel-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
python3-rpm-macros
3.9-38.fc35
3.10-1.fc35
1
kf5-ki18n-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kconfigwidgets-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-knotifyconfig-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kcrash-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kdoctools-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kidletime-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kemoticons-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-knotifications-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
extra-cmake-modules
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-rpm-macros
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kiconthemes-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-sonnet-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kwallet-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kwidgetsaddons-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kio-devel
5.82.0-4.fc35
5.83.0-1.fc35
1
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
1
kf5-solid-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-kbookmarks-devel
5.82.0-1.fc35
5.83.0-1.fc35
1
kf5-knewstuff
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kcodecs-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kiconthemes
5.82.0-1.fc35
5.83.0-1.fc35
2
libuuid
2.37-1.fc35
2.37-2.fc35
2
kf5-kwallet-libs
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kdoctools
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kconfig-core
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kglobalaccel-libs
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-knotifications
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-sonnet
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kwindowsystem
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kio-ntlm
5.82.0-4.fc35
5.83.0-1.fc35
2
kf5-ki18n
5.82.0-1.fc35
5.83.0-1.fc35
2
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
2
kf5-kcrash
5.82.0-1.fc35
5.83.0-1.fc35
2
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
2
kf5-kio-file-widgets
5.82.0-4.fc35
5.83.0-1.fc35
2
kf5-kconfigwidgets
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kbookmarks
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-knotifyconfig
5.82.0-1.fc35
5.83.0-1.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
kf5-kcompletion-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kservice-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
2
kf5-solid
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-sonnet-core
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kitemviews-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kemoticons
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kio-core-libs
5.82.0-4.fc35
5.83.0-1.fc35
2
kf5-kconfig
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kparts
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kidletime
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kio-widgets-libs
5.82.0-4.fc35
5.83.0-1.fc35
2
kf5-attica-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
kf5-kjobwidgets-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kio-gui
5.82.0-4.fc35
5.83.0-1.fc35
2
kf5-kcoreaddons-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
python-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
kf5-kauth-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kwidgetsaddons
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kxmlgui-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kconfig-gui
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-sonnet-ui
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-ktextwidgets-devel
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-karchive
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kdbusaddons
5.82.0-1.fc35
5.83.0-1.fc35
2
kf5-kio
5.82.0-4.fc35
5.83.0-1.fc35
2
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
3
kf5-kjobwidgets
5.82.0-1.fc35
5.83.0-1.fc35
3
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
3
kf5-kauth
5.82.0-1.fc35
5.83.0-1.fc35
3
gpgme
1.15.1-3.fc35
1.15.1-4.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
kf5-kservice
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kpackage
5.82.0-1.fc35
5.83.0-1.fc35
3
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
3
libmount
2.37-1.fc35
2.37-2.fc35
3
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
3
kf5-kcoreaddons
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kio-core
5.82.0-4.fc35
5.83.0-1.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
kf5-filesystem
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kded
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kguiaddons
5.82.0-1.fc35
5.83.0-1.fc35
3
libX11-devel
1.7.0-3.fc34
1.7.2-1.fc35
3
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
3
libX11
1.7.0-3.fc34
1.7.2-1.fc35
3
redhat-rpm-config
186-1.fc35
187-1.fc35
3
kf5-kcompletion
5.82.0-1.fc35
5.83.0-1.fc35
3
gpgmepp
1.15.1-3.fc35
1.15.1-4.fc35
3
kf5-kglobalaccel
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kitemviews
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kxmlgui
5.82.0-1.fc35
5.83.0-1.fc35
3
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
3
kf5-kio-widgets
5.82.0-4.fc35
5.83.0-1.fc35
3
kf5-attica
5.82.0-1.fc35
5.83.0-1.fc35
3
glib-networking
2.68.1-1.fc35
2.68.1-2.fc35
3
kf5-ktextwidgets
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kcodecs
5.82.0-1.fc35
5.83.0-1.fc35
3
kf5-kwallet
5.82.0-1.fc35
5.83.0-1.fc35
3
mpdecimal
2.5.1-1.fc34
3
breeze-icon-theme
5.82.0-1.fc35
5.83.0-1.fc35
4
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
4
coreutils
8.32-26.fc35
8.32-27.fc35
4
rpmautospec-rpm-macros
0.2.2-3.fc35
4
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
4
file
5.40-6.fc35
5.40-8.fc35
4
annobin-plugin-gcc
9.73-2.fc35
9.74-1.fc35
4
libtdb
1.4.3-6.fc34
1.4.3-7.fc35
4
libblkid
2.37-1.fc35
2.37-2.fc35
4
pam
1.5.1-5.fc35
1.5.1-6.fc35
4
kf5-kio-doc
5.82.0-4.fc35
5.83.0-1.fc35
4
vim-filesystem
2:8.2.2932-1.fc35
2:8.2.2956-1.fc35
4
kf5-kinit
5.82.0-1.fc35
5.83.0-1.fc35
4
appstream
0.14.3-2.fc35
libibverbs
35.0-1.fc35
35.0-2.fc35
B
annobin-docs
9.73-2.fc35
9.74-1.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
coreutils-common
8.32-26.fc35
8.32-27.fc35
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
libksba
1.5.1-2.fc35
1.6.0-1.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libyaml
0.2.5-5.fc34
libfdisk
2.37-1.fc35
2.37-2.fc35
B
llvm-libs
12.0.0-7.fc35
12.0.1~rc1-1.fc35
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
lmdb-libs
0.9.29-1.fc35
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
B
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
B
libogg
2:1.3.4-4.fc34
2:1.3.5-1.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
appstream-data
35-1.fc35
nettle
3.7.2-1.fc35
3.7.3-1.fc35
B
kf5-kio-devel
5.82.0-3.fc35
5.82.0-4.fc35
1
kf5-kio
5.82.0-3.fc35
5.82.0-4.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
2
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
kf5-kio-widgets-libs
5.82.0-3.fc35
5.82.0-4.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-English
1.11-477.fc35
1.11-478.fc35
2
cmake
3.20.2-1.fc35
3.20.3-1.fc35
2
libuuid
2.37-0.1.fc35
2.37-1.fc35
2
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
kf5-kio-gui
5.82.0-3.fc35
5.82.0-4.fc35
2
kf5-kio-ntlm
5.82.0-3.fc35
5.82.0-4.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
mesa-libEGL-devel
21.1.1-1.fc35
21.1.1-2.fc35
2
perl-IO
1.46-477.fc35
1.46-478.fc35
2
kf5-kio-file-widgets
5.82.0-3.fc35
5.82.0-4.fc35
2
kf5-kio-core-libs
5.82.0-3.fc35
5.82.0-4.fc35
2
kf5-kio-core
5.82.0-3.fc35
5.82.0-4.fc35
3
perl-Errno
1.33-477.fc35
1.33-478.fc35
3
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
3
gpgme
1.15.1-2.fc34
1.15.1-3.fc35
3
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
3
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
3
perl-vars
1.05-477.fc35
1.05-478.fc35
3
perl-overload
1.33-477.fc35
1.33-478.fc35
3
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
3
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
3
redhat-rpm-config
184-1.fc35
186-1.fc35
3
cmake-rpm-macros
3.20.2-1.fc35
3.20.3-1.fc35
3
libinput
1.17.901-1.fc35
1.18.0-1.fc35
3
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
3
perl-base
2.27-477.fc35
2.27-478.fc35
3
mesa-libgbm
21.1.1-1.fc35
21.1.1-2.fc35
3
mesa-libEGL
21.1.1-1.fc35
21.1.1-2.fc35
3
libmount
2.37-0.1.fc35
2.37-1.fc35
3
gpgmepp
1.15.1-2.fc34
1.15.1-3.fc35
3
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
3
cmake-data
3.20.2-1.fc35
3.20.3-1.fc35
3
expat
2.3.0-1.fc35
2.4.1-1.fc35
3
perl-File-stat
1.09-477.fc35
1.09-478.fc35
3
perl-Symbol
1.09-477.fc35
1.09-478.fc35
3
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
3
gcc
11.1.1-2.fc35
11.1.1-3.fc35
3
qt5-qtdeclarative
5.15.2-4.fc34
5.15.2-5.fc35
3
kf5-kio-widgets
5.82.0-3.fc35
5.82.0-4.fc35
3
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
4
curl
7.76.1-2.fc35
7.77.0-2.fc35
4
libblkid
2.37-0.1.fc35
2.37-1.fc35
4
mesa-libGL
21.1.1-1.fc35
21.1.1-2.fc35
4
perl-mro
1.25-477.fc35
1.25-478.fc35
4
xorg-x11-proto-devel
2021.4-1.fc35
2021.4.99.2-1.fc35
4
gstreamer1
1.18.4-2.fc35
1.19.1-1.fc35
4
alsa-lib
1.2.4-5.fc34
1.2.5-2.fc35
4
kf5-kio-doc
5.82.0-3.fc35
5.82.0-4.fc35
4
binutils
2.36.1-12.fc35
2.36.1-14.fc35
4
openldap
2.4.58-3.fc35
2.4.58-4.fc35
4
libproxy
0.4.15-30.fc34
0.4.17-1.fc35
4
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
4
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
4
mesa-vulkan-drivers
21.1.1-1.fc35
21.1.1-2.fc35
4
vim-filesystem
2:8.2.2879-1.fc35
2:8.2.2932-1.fc35
4
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
4
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
4
perl-overloading
0.02-477.fc35
0.02-478.fc35
4
cpp
11.1.1-2.fc35
11.1.1-3.fc35
4
mesa-libglapi
21.1.1-1.fc35
21.1.1-2.fc35
4
qt5-qtwayland
5.15.2-6.fc35
5.15.2-7.fc35
4
perl-subs
1.04-477.fc35
1.04-478.fc35
B
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
B
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
B
hwdata
0.347-1.fc35
0.348-1.fc35
B
flac-libs
1.3.3-5.fc34
1.3.3-8.fc35
B
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
polkit-libs
0.118-1.fc35
0.118-2.fc35
B
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
B
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
B
perl-B
1.82-477.fc35
1.82-478.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
util-linux-core
2.37-1.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
perl-POSIX
1.97-477.fc35
1.97-478.fc35
B
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
B
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
B
libmetalink
0.1.3-14.fc34
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
perl-generators
1.13-1.fc35
1.13-3.fc35
1
gettext
0.21-6.fc35
0.21-7.fc35
1
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-File-Path
2.18-2.fc34
2.18-477.fc35
2
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
2
perl-PathTools
3.78-459.fc34
3.80-477.fc35
2
perl-macros
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-IO
1.43-475.fc35
1.46-477.fc35
2
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
2
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
gettext-libs
0.21-6.fc35
0.21-7.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
perl-Fedora-VSP
0.001-21.fc34
0.001-23.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
perl-Any-URI-Escape
0.01-23.fc34
0.01-24.fc35
2
perl-English
1.11-475.fc35
1.11-477.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
3
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
3
perl-Symbol
1.08-475.fc35
1.09-477.fc35
3
perl-overload
1.31-475.fc35
1.33-477.fc35
3
perl-base
2.27-475.fc35
2.27-477.fc35
3
perl-URI
5.09-1.fc35
5.09-3.fc35
3
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
3
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
3
perl-File-stat
1.09-475.fc35
1.09-477.fc35
3
libinput
1.17.2-1.fc35
1.17.901-1.fc35
3
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
3
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
3
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
3
perl-Errno
1.30-475.fc35
1.33-477.fc35
3
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
3
perl-vars
1.05-475.fc35
1.05-477.fc35
3
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
3
perl-Carp
1.52-459.fc35
1.52-477.fc35
3
perl-constant
1.33-459.fc34
1.33-478.fc35
3
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
3
perl-Exporter
5.76-1.fc35
5.76-478.fc35
3
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
4
openldap
2.4.58-2.fc35
2.4.58-3.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
4
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
4
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
4
perl-libnet
3.13-2.fc34
3.13-478.fc35
4
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
4
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
4
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
4
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
4
perl-srpm-macros
1-39.fc34
1-41.fc35
4
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
4
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
4
vim-filesystem
2:8.2.2875-1.fc35
2:8.2.2879-1.fc35
4
perl-mro
1.23-475.fc35
1.25-477.fc35
4
perl-overloading
0.02-475.fc35
0.02-477.fc35
4
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
4
kmod-libs
29-1.fc35
29-2.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
libedit
3.1-36.20210419cv...
3.1-37.20210522cv...
B
perl-Digest-MD5
2.58-2.fc34
2.58-477.fc35
B
perl-IO-Socket-IP
0.41-3.fc34
0.41-478.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
perl-B
1.80-475.fc35
1.82-477.fc35
B
perl-Digest
1.19-2.fc34
1.19-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
perl-POSIX
1.94-475.fc35
1.97-477.fc35
B
perl-FileHandle
2.03-475.fc35
2.03-477.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
B
2021-05-25 19:14:24
Package dependencies resolved successfuly
2021-05-25 18:57:52
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kcrash-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kio-devel-5.82.0-3.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-Any-URI-Escape-0.01-24.fc35.noarch requires perl(URI::Escape), but none of the providers can be installed
    - package kf5-kdoctools-devel-5.82.0-1.fc35.x86_64 requires perl(Any::URI::Escape), but none of the providers can be installed
    - package perl-URI-5.09-3.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-knotifications-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-sonnet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-karchive-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kwallet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kemoticons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package kf5-kcodecs-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.82.0-1.fc35.x86_64 requires kf5-kcodecs-devel >= 5.82, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kbookmarks-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kidletime-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-solid-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kconfig-devel-5.82.0-1.fc35.x86_64 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package qca-qt5-devel-2.3.1-6.fc34.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package kf5-kio-devel-5.82.0-3.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kparts-devel-5.82.0-1.fc35.x86_64 requires kf5-kio-devel >= 5.82, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kdbusaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kglobalaccel-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kwidgetsaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 18:21:03
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kcrash-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kio-devel-5.82.0-3.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-knotifications-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-sonnet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-karchive-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kwallet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kemoticons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package kf5-kcodecs-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.82.0-1.fc35.x86_64 requires kf5-kcodecs-devel >= 5.82, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package kf5-kdoctools-devel-5.82.0-1.fc35.x86_64 requires perl(Any::URI::Escape), but none of the providers can be installed
    - package perl-Any-URI-Escape-0.01-24.fc35.noarch requires perl(URI::Escape), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-URI-5.09-1.fc35.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kbookmarks-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kidletime-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-solid-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kconfig-devel-5.82.0-1.fc35.x86_64 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package qca-qt5-devel-2.3.1-6.fc34.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package kf5-kio-devel-5.82.0-3.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kparts-devel-5.82.0-1.fc35.x86_64 requires kf5-kio-devel >= 5.82, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kdbusaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kglobalaccel-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package kf5-kwidgetsaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 16:51:44
Package resolution failed
  • Problem: package kf5-knewstuff-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kconfig-devel-5.82.0-1.fc35.x86_64 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package qca-qt5-devel-2.3.1-6.fc34.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-knotifyconfig-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-solid-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwidgetsaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.82.0-1.fc35.x86_64 requires kf5-kwidgetsaddons-devel >= 5.82, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kdbusaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package kf5-kiconthemes-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kbookmarks-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kidletime-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwallet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-sonnet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kemoticons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwidgetsaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kio-devel-5.82.0-3.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kglobalaccel-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-karchive-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kdoctools-devel-5.82.0-1.fc35.x86_64 requires perl(Any::URI::Escape), but none of the providers can be installed
    - package perl-Any-URI-Escape-0.01-24.fc35.noarch requires perl(URI::Escape), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-URI-5.09-1.fc35.noarch
  • Problem: package kf5-kcrash-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kxmlgui-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package kf5-kparts-devel-5.82.0-1.fc35.x86_64 requires kf5-kxmlgui-devel >= 5.82, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-knotifications-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
2021-05-25 16:49:37
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-knewstuff-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kconfig-devel-5.82.0-1.fc35.x86_64 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package qca-qt5-devel-2.3.1-6.fc34.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-knotifyconfig-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-solid-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwidgetsaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.82.0-1.fc35.x86_64 requires kf5-kwidgetsaddons-devel >= 5.82, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kdbusaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package kf5-kiconthemes-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kdoctools-devel-5.82.0-1.fc35.x86_64 requires perl(Any::URI::Escape), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Any-URI-Escape-0.01-23.fc34.noarch
  • Problem: package kf5-kbookmarks-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kidletime-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwallet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-sonnet-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kemoticons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kwidgetsaddons-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kio-devel-5.82.0-3.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kglobalaccel-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-karchive-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kcrash-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-kxmlgui-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package kf5-kparts-devel-5.82.0-1.fc35.x86_64 requires kf5-kxmlgui-devel >= 5.82, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package kf5-knotifications-devel-5.82.0-1.fc35.x86_64 requires qt5-qtbase-devel, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
Previous history