knot-resolver

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2628
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-devel
1:1.1.1g-8.fc33
1:1.1.1g-9.fc33
1
gnutls-devel
3.6.13-6.fc33
3.6.14-1.fc33
1
libidn2-devel
2.3.0-2.fc32
2
python3-sphinxcontrib-qthelp
1.0.2-8.fc33
1.0.3-1.fc33
2
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
2
python3-sphinxcontrib-serializinghtml
1.1.3-8.fc33
1.1.4-1.fc33
2
openssl-libs
1:1.1.1g-8.fc33
1:1.1.1g-9.fc33
2
python3-sphinxcontrib-htmlhelp
1.0.1-8.fc33
1.0.3-1.fc33
2
python3-sphinxcontrib-devhelp
1.0.1-8.fc33
1.0.2-1.fc33
2
gnutls-dane
3.6.13-6.fc33
3.6.14-1.fc33
2
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
2
gnutls-c++
3.6.13-6.fc33
3.6.14-1.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-8.fc33
1.0.2-1.fc33
2
librsvg2
2.48.6-1.fc33
2.48.7-1.fc33
3
vim-filesystem
2:8.2.869-1.fc33
2:8.2.905-1.fc33
3
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
3
fedora-gpg-keys
33-0.5
33-0.6
B
fedora-release
33-0.8
33-0.9
B
fedora-release-common
33-0.8
33-0.9
B
fedora-repos-rawhide
33-0.5
33-0.6
B
fedora-release-identity-basic
33-0.8
33-0.9
B
fedora-repos
33-0.5
33-0.6
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
popt
1.16-19.fc32
1.18~rc1-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

complete
2020-06-04 05:22:15
systemd-devel
245.6-1.fc33
245.6-2.fc33
1
openssl-devel
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
1
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
2
systemd-libs
245.6-1.fc33
245.6-2.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
systemd-pam
245.6-1.fc33
245.6-2.fc33
2
python3-packaging
20.3-3.fc33
20.4-1.fc33
2
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
2
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
3
vim-filesystem
2:8.2.834-2.fc33
2:8.2.869-1.fc33
3
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
systemd
245.6-1.fc33
245.6-2.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
4
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
4
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
acl
2.2.53-5.fc32
2.2.53-6.fc33
4
lcms2
2.9-7.fc32
2.10-1.fc33
4
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
perl-Errno
1.30-453.fc33
1.30-454.fc33
B
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
redhat-rpm-config
156-1.fc33
160-1.fc33
B
complete
2020-05-31 23:20:25
gnutls-devel
3.6.13-4.fc33
3.6.13-6.fc33
1
systemd-devel
245.5-2.fc33
245.6-1.fc33
1
systemd-libs
245.5-2.fc33
245.6-1.fc33
2
systemd-pam
245.5-2.fc33
245.6-1.fc33
2
gnutls-c++
3.6.13-4.fc33
3.6.13-6.fc33
2
gnutls-dane
3.6.13-4.fc33
3.6.13-6.fc33
2
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
systemd
245.5-2.fc33
245.6-1.fc33
3
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
B
complete
2020-05-30 01:38:19
python3-sphinx_rtd_theme
0.4.3-11.fc33
0.4.3-13.fc33
1
libcap-ng-devel
0.7.10-2.fc32
0.7.10-3.fc33
1
python3-breathe
4.14.2-1.fc33
4.14.2-2.fc33
1
python3-sphinx
1:2.2.2-2.fc32
1:2.2.2-4.fc33
1
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
python3-sphinxcontrib-devhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-sphinxcontrib-serializinghtml
1.1.3-6.fc32
1.1.3-8.fc33
2
python3-sphinx-theme-alabaster
0.7.12-8.fc32
0.7.12-9.fc33
2
python3-requests
2.23.0-1.fc33
2.23.0-3.fc33
2
python3-sphinxcontrib-qthelp
1.0.2-6.fc32
1.0.2-8.fc33
2
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
2
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
2
python3-docutils
0.16-1.fc33
0.16-2.fc33
2
python3-snowballstemmer
1.9.0-5.fc32
1.9.0-6.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-jinja2
2.11.2-3.fc33
2.11.2-5.fc33
2
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
2
python3-packaging
20.3-1.fc33
20.3-3.fc33
2
python3-imagesize
1.1.0-2.fc32
1.1.0-3.fc33
2
python3-sphinxcontrib-htmlhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
python3-sphinxcontrib-jsmath
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
2
python3-idna
2.9-1.fc33
2.9-2.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
3
python3-chardet
3.0.4-15.fc32
3.0.4-17.fc33
3
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
python3-urllib3
1.25.8-1.fc33
1.25.8-3.fc33
3
vim-filesystem
2:8.2.834-1.fc33
2:8.2.834-2.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
unbound-libs
1.10.1-1.fc33
1.10.1-2.fc33
3
python3-pysocks
1.7.1-4.fc32
1.7.1-6.fc33
4
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
libselinux
3.0-4.fc33
3.0-5.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
file-libs
5.38-5.fc33
5.38-6.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
2020-05-29 13:33:21
Package dependencies resolved successfuly
2020-05-29 12:35:39
Package resolution failed
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package python3-sphinx_rtd_theme-0.4.3-13.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package knot-devel-2.9.5-1.fc33.x86_64 requires pkgconfig(gnutls) >= 3.3, but none of the providers can be installed
    - conflicting requests
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package python3-breathe-4.14.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package knot-devel-2.9.5-1.fc33.x86_64 requires pkgconfig(gnutls) >= 3.3, but none of the providers can be installed
    - conflicting requests
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package python3-sphinx-1:2.2.2-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package knot-devel-2.9.5-1.fc33.x86_64 requires pkgconfig(gnutls) >= 3.3, but none of the providers can be installed
    - conflicting requests
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package meson-0.54.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:14:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx_rtd_theme-0.4.3-13.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-breathe-4.14.2-2.fc33.noarch
2020-05-29 09:53:50
Package resolution failed
  • Problem: package python3-breathe-4.14.2-1.fc33.noarch requires python3.8dist(sphinx) >= 2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
complete
2020-05-28 14:52:50
openssl-devel
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
1
doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
2
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
libzstd
1.4.5-2.fc33
1.4.5-3.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
2
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-1.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
zstd
1.4.5-2.fc33
1.4.5-3.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
json-c
0.14-5.fc33
0.14-6.fc33
B
Previous history