kmymoney

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
226
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

kf5-kio-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kconfigwidgets-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-karchive-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kcmutils-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-ktextwidgets-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kholidays-devel
1:5.64.0-1.fc31
1:5.66.0-1.fc31
1
kf5-knotifications-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kcompletion-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kdoctools-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-ki18n-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kiconthemes-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kitemviews-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
extra-cmake-modules
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kservice-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kdewebkit-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kcoreaddons-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kwallet-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kxmlgui-devel
5.64.0-2.fc31
5.66.0-1.fc31
1
kf5-kitemmodels-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-rpm-macros
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kactivities-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kconfig-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kdewebkit
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kjobwidgets-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kconfig-core
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kcompletion
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-solid-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
kf5-karchive
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kiconthemes
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kitemviews
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kwallet-libs
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kconfig
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kio-ntlm
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-sonnet-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kcmutils
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kbookmarks-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kio-core-libs
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kdoctools
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-knotifications
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kio
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kcrash
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kcoreaddons
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kauth-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kio-widgets-libs
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kconfigwidgets
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kwidgetsaddons-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kcodecs-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-ktextwidgets
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kholidays
1:5.64.0-1.fc31
1:5.66.0-1.fc31
2
kf5-kio-gui
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kservice
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kconfig-gui
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kxmlgui
5.64.0-2.fc31
5.66.0-1.fc31
2
kf5-kio-file-widgets
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kitemmodels
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-ki18n
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kactivities
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kwindowsystem
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-sonnet
5.64.0-1.fc31
5.66.0-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
kf5-kparts
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kauth
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-sonnet-ui
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kguiaddons
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-solid
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kio-core
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kdelibs4support-libs
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kwallet
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-sonnet-core
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kio-widgets
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-filesystem
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kdeclarative
5.64.0-2.fc31
5.66.0-1.fc31
3
kf5-kwidgetsaddons
5.64.0-1.fc31
5.66.0-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
kf5-kjobwidgets
5.64.0-1.fc31
5.66.0-1.fc31
3
pcre2-utf16
10.33-16.fc31
10.34-4.fc31
3
kf5-knewstuff
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kcodecs
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kglobalaccel-libs
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kbookmarks
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kdbusaddons
5.64.0-1.fc31
5.66.0-1.fc31
3
libuv
1:1.34.0-1.fc31
1:1.34.1-1.fc31
3
kf5-attica
5.64.0-1.fc31
5.66.0-2.fc31
3
kf5-kemoticons
5.64.0-1.fc31
5.66.0-1.fc31
4
pcre2
10.33-16.fc31
10.34-4.fc31
4
breeze-icon-theme
5.64.0-1.fc31
5.66.0-1.fc31
4
libcom_err-devel
1.45.3-1.fc31
1.45.5-1.fc31
4
kf5-kinit
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kdelibs4support
5.64.0-1.fc31
5.66.0-1.fc31
4
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
4
kf5-syntax-highlighting
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kpackage
5.64.0-1.fc31
5.66.0-1.fc31
4
glibc-devel
2.30-8.fc31
2.30-10.fc31
4
kf5-kglobalaccel
5.64.0-1.fc31
5.66.0-1.fc31
4
pcre2-devel
10.33-16.fc31
10.34-4.fc31
4
kf5-kio-doc
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kded
5.64.0-1.fc31
5.66.0-1.fc31
B
pcre2-utf32
10.33-16.fc31
10.34-4.fc31
B
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
gettext
0.20.1-2.fc31
0.20.1-3.fc31
1
libical-devel
3.0.6-2.fc31
3.0.7-1.fc31
1
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
2
libical
3.0.6-2.fc31
3.0.7-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake
3.16.1-1.fc31
3.16.2-1.fc31
2
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
2
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
3
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
3
appstream-data
31-7.fc31
31-8.fc31
3
perl-encoding
4:2.22-439.fc31
4:2.22-440.fc31
3
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
3
netpbm
10.88.00-1.fc31
10.89.00-1.fc31
4
binutils
2.32-30.fc31
2.32-31.fc31
4
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
4
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
libalkimia-qt5-devel
7.0.2-3.fc31
8.0.2-1.fc31
1
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
1
kf5-akonadi-server-devel
19.04.3-3.fc31
19.04.3-4.fc31
1
qt5-qtsvg-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
kf5-kxmlgui-devel
5.64.0-1.fc31
5.64.0-2.fc31
1
qt5-qtbase-private-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
libalkimia-qt5
7.0.2-3.fc31
8.0.2-1.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-linguist
5.12.5-2.fc31
5.13.2-3.fc31
2
kf5-kxmlgui
5.64.0-1.fc31
5.64.0-2.fc31
2
kf5-akonadi-server
19.04.3-3.fc31
19.04.3-4.fc31
2
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtwebkit-devel
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
qt5-qtwebkit
5.212.0-0.40.alpha3.fc31
5.212.0-0.41.alpha3.fc31
3
qt5-qtdeclarative-devel
5.12.5-4.fc31
5.13.2-1.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
kf5-knewstuff
5.64.0-1.fc31
3
kf5-kdelibs4support-libs
5.64.0-1.fc31
3
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtspeech
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
3
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
3
kf5-kdeclarative
5.64.0-1.fc31
5.64.0-2.fc31
3
qt5-qtwebchannel
5.12.5-1.fc31
5.13.2-1.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
kf5-kdelibs4support
5.64.0-1.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
qt5-qtsensors
5.12.5-1.fc31
5.13.2-1.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
qt5-qtlocation
5.12.5-1.fc31
5.13.2-1.fc31
4
gwenhywfar-gui-qt5
4.20.0-5.fc31
gwenhywfar
4.20.0-5.fc31
xmlsec1-gnutls
1.2.27-3.fc31
gwenhywfar-devel
4.20.0-5.fc31
gwenhywfar-gui-cpp-devel
4.20.0-5.fc31
aqbanking-devel
5.8.2-1.fc31
xmlsec1-gcrypt
1.2.27-3.fc31
python-srpm-macros
3-49.fc31
3-51.fc31
B
xmlsec1
1.2.27-3.fc31
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
gwenhywfar-gui-cpp
4.20.0-5.fc31
qt5-qtscript
5.12.5-1.fc31
5.13.2-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
gwenhywfar-gui-qt5-devel
4.20.0-5.fc31
kf5-kded
5.64.0-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
aqbanking
5.8.2-1.fc31
2019-12-23 07:28:31
Package dependencies resolved successfuly
2019-12-23 07:13:47
Package resolution failed
  • Problem: package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires qt5-qtsvg(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package kf5-akonadi-server-devel-19.04.3-3.fc31.x86_64 requires kf5-akonadi-server(x86-64) = 19.04.3-3.fc31, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.04.3-3.fc31.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.04.3-3.fc31.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.04.3-3.fc31.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.04.3-3.fc31.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.04.3-3.fc31.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.04.3-3.fc31.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.04.3-3.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.04.3-3.fc31.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.04.3-2.fc31.x86_64 requires kf5-kpimtextedit(x86-64) = 19.04.3-2.fc31, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.04.3-2.fc31.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.04.3-2.fc31.x86_64 requires kf5-kpimtextedit-devel, but none of the providers can be installed
    - package kf5-kpimtextedit-19.04.3-2.fc31.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.04.3-2.fc31.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
  • Problem: package kf5-ktextwidgets-devel-5.64.0-1.fc31.x86_64 requires kf5-ktextwidgets(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.64.0-1.fc31.x86_64 requires libKF5TextWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
  • Problem: package kf5-kdewebkit-devel-5.64.0-1.fc31.x86_64 requires kf5-kdewebkit(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-kdewebkit-devel-5.64.0-1.fc31.x86_64 requires libKF5WebKit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdewebkit-5.64.0-1.fc31.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdewebkit-5.64.0-1.fc31.x86_64 requires libQt5WebKit.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-kdewebkit-5.64.0-1.fc31.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdewebkit-5.64.0-1.fc31.x86_64 requires libQt5WebKitWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc31.x86_64
  • Problem: package kf5-kcmutils-5.64.0-1.fc31.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc31.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc31.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package kf5-knotifications-devel-5.64.0-1.fc31.x86_64 requires kf5-knotifications(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-knotifications-devel-5.64.0-1.fc31.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
  • Problem: package kf5-kxmlgui-5.64.0-2.fc31.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-2.fc31.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-2.fc31, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-2.fc31.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package kf5-kwallet-libs-5.64.0-1.fc31.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwallet-devel-5.64.0-1.fc31.x86_64 requires libKF5Wallet.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwallet-devel-5.64.0-1.fc31.x86_64 requires libkwalletbackend5.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwallet-devel-5.64.0-1.fc31.x86_64 requires kf5-kwallet-libs(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
  • Problem: package kf5-kio-widgets-libs-5.64.0-1.fc31.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-devel-5.64.0-1.fc31.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package kdiagram-devel-2.6.1-5.fc31.x86_64 requires kdiagram(x86-64) = 2.6.1-5.fc31, but none of the providers can be installed
    - package kdiagram-devel-2.6.1-5.fc31.x86_64 requires libKChart.so.2()(64bit), but none of the providers can be installed
    - package kdiagram-devel-2.6.1-5.fc31.x86_64 requires libKGantt.so.2()(64bit), but none of the providers can be installed
    - package kdiagram-2.6.1-5.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kdiagram-2.6.1-5.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package kf5-kiconthemes-devel-5.64.0-1.fc31.x86_64 requires kf5-kiconthemes(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.64.0-1.fc31.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
pam
1.3.1-18.fc31
1.3.1-21.fc31
4
systemd
243.4-1.fc31
243.5-1.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
libuuid
2.34-3.fc31
2.34-4.fc31
2
cmake
3.14.5-4.fc31
3.16.1-1.fc31
2
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
libmount
2.34-3.fc31
2.34-4.fc31
3
cmake-data
3.14.5-4.fc31
3.16.1-1.fc31
3
glib-networking
2.62.1-1.fc31
2.62.2-1.fc31
3
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
3
libmount-devel
2.34-3.fc31
2.34-4.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
3
cmake-rpm-macros
3.14.5-4.fc31
3.16.1-1.fc31
3
alsa-lib
1.2.1.2-3.fc31
1.2.1.2-4.fc31
4
libblkid
2.34-3.fc31
2.34-4.fc31
4
netpbm
10.87.00-1.fc31
10.88.00-1.fc31
4
libblkid-devel
2.34-3.fc31
2.34-4.fc31
4
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
libssh
0.9.2-1.fc31
0.9.3-1.fc31
4
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
rust-srpm-macros
11-2.fc31
12-1.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
unbound-libs
1.9.4-1.fc31
1.9.6-1.fc31
B
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
qt5-qtbase-private-devel
5.12.5-1.fc31
5.12.5-2.fc31
1
kf5-kcoreaddons-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kconfigwidgets-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kconfig-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-rpm-macros
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kiconthemes-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kdoctools-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kio-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kxmlgui-devel
5.61.0-2.fc31
5.64.0-1.fc31
1
kf5-kactivities-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kholidays-devel
1:5.61.0-1.fc31
1:5.64.0-1.fc31
1
kf5-kitemviews-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-ktextwidgets-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kcompletion-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
extra-cmake-modules
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-karchive-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
qt5-qtbase-devel
5.12.5-1.fc31
5.12.5-2.fc31
1
kf5-ki18n-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kwallet-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kdewebkit-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kcmutils-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kitemmodels-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kservice-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-knotifications-devel
5.61.0-1.fc31
5.64.0-1.fc31
1
kf5-kconfig
5.61.0-1.fc31
5.64.0-1.fc31
2
qt5-qtbase-gui
5.12.5-1.fc31
5.12.5-2.fc31
2
kf5-kcodecs-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
kf5-kbookmarks-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kio-widgets-libs
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kconfigwidgets
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kservice
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kcoreaddons
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kio
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kitemmodels
5.61.0-1.fc31
5.64.0-1.fc31
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc31
2
qt5-qtbase
5.12.5-1.fc31
5.12.5-2.fc31
2
glibc
2.30-5.fc31
2.30-8.fc31
2
kf5-kcrash
5.61.0-1.fc31
5.64.0-1.fc31
2
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
2
kf5-kconfig-gui
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kauth-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
perl-macros
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
kf5-kconfig-core
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-ki18n
5.61.0-1.fc31
5.64.0-1.fc31
2
perl-open
1.11-448.fc31
1.11-449.fc31
2
perl-IO
1.40-448.fc31
1.40-449.fc31
2
perl-libs
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
kf5-karchive
5.61.0-1.fc31
5.64.0-1.fc31
2
glib2
2.62.2-1.fc31
2.62.3-1.fc31
2
perl-interpreter
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
kf5-kwidgetsaddons-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kio-ntlm
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-solid-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
glib2-devel
2.62.2-1.fc31
2.62.3-1.fc31
2
kf5-knotifications
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kactivities
5.61.0-1.fc31
5.64.0-1.fc31
2
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
2
mesa-libEGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
2
kf5-kholidays
1:5.61.0-1.fc31
1:5.64.0-1.fc31
2
kf5-kitemviews
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-sonnet-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
mesa-libGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
2
kf5-kio-gui
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kwallet-libs
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kdewebkit
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kcmutils
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kdoctools
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kjobwidgets-devel
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-ktextwidgets
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kio-file-widgets
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kcompletion
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kiconthemes
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kio-core-libs
5.61.0-1.fc31
5.64.0-1.fc31
2
kf5-kxmlgui
5.61.0-2.fc31
5.64.0-1.fc31
2
kf5-kdeclarative
5.61.0-2.fc31
5.64.0-1.fc31
3
mesa-libglapi
19.2.4-1.fc31
19.2.7-1.fc31
3
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
3
kf5-sonnet-core
5.61.0-1.fc31
5.64.0-1.fc31
3
pcre2-utf16
10.33-15.fc31
10.33-16.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-8.fc31
3
kf5-kglobalaccel-libs
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kwidgetsaddons
5.61.0-1.fc31
5.64.0-1.fc31
3
perl-Errno
1.30-448.fc31
1.30-449.fc31
3
gnutls-devel
3.6.10-1.fc31
3.6.11-1.fc31
3
libuv
1:1.33.0-2.fc31
1:1.33.1-1.fc31
3
mesa-libGL
19.2.4-1.fc31
19.2.7-1.fc31
3
kf5-kdbusaddons
5.61.0-1.fc31
5.64.0-1.fc31
3
mesa-libEGL
19.2.4-1.fc31
19.2.7-1.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
kf5-kwindowsystem
5.61.0-1.fc31
5.64.0-1.fc31
3
mesa-khr-devel
19.2.4-1.fc31
19.2.7-1.fc31
3
systemd-libs
243-3.gitef67743....
243.4-1.fc31
3
kf5-solid
5.61.0-1.fc31
5.64.0-1.fc31
3
qt5-qtbase-common
5.12.5-1.fc31
5.12.5-2.fc31
3
kf5-kio-core
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kguiaddons
5.61.0-1.fc31
5.64.0-1.fc31
3
librsvg2
2.46.3-1.fc31
2.46.4-1.fc31
3
kf5-kcodecs
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kwallet
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kauth
5.61.0-1.fc31
5.64.0-1.fc31
3
mesa-libgbm
19.2.4-1.fc31
19.2.7-1.fc31
3
kf5-attica
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-sonnet-ui
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kjobwidgets
5.61.0-1.fc31
5.64.0-1.fc31
3
libinput
1.14.3-1.fc31
1.14.3-2.fc31
3
kf5-kbookmarks
5.61.0-1.fc31
5.64.0-1.fc31
3
glibc-common
2.30-5.fc31
2.30-8.fc31
3
kf5-filesystem
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kparts
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-sonnet
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kio-widgets
5.61.0-1.fc31
5.64.0-1.fc31
3
kf5-kglobalaccel
5.61.0-1.fc31
5.64.0-1.fc31
4
kf5-kpackage
5.61.0-1.fc31
5.64.0-1.fc31
4
kf5-kinit
5.61.0-1.fc31
5.64.0-1.fc31
4
alsa-lib
1.2.1-3.fc31
1.2.1.2-3.fc31
4
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
4
kf5-kio-doc
5.61.0-1.fc31
5.64.0-1.fc31
4
systemd
243-3.gitef67743....
243.4-1.fc31
4
pcre2
10.33-15.fc31
10.33-16.fc31
4
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc31
4
gnutls-dane
3.6.10-1.fc31
3.6.11-1.fc31
4
gnupg2
2.2.17-2.fc31
2.2.18-2.fc31
4
breeze-icon-theme
5.61.0-1.fc31
5.64.0-1.fc31
4
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
4
glibc-devel
2.30-5.fc31
2.30-8.fc31
4
gnutls-c++
3.6.10-1.fc31
3.6.11-1.fc31
4
pcre2-devel
10.33-15.fc31
10.33-16.fc31
4
binutils
2.32-26.fc31
2.32-30.fc31
4
gtk-update-icon-cache
3.24.12-3.fc31
3.24.13-1.fc31
4
kf5-kemoticons
5.61.0-1.fc31
5.64.0-1.fc31
4
kf5-syntax-highlighting
5.61.0-1.fc31
5.64.0-1.fc31
4
gdbm
1:1.18.1-1.fc31
pcre2-utf32
10.33-15.fc31
10.33-16.fc31
B
json-c
0.13.1-7.fc31
0.13.1-8.fc31
B
rust-srpm-macros
10-2.fc31
11-2.fc31
B
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
B
binutils-gold
2.32-26.fc31
2.32-30.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
glibc-headers
2.30-5.fc31
2.30-8.fc31
B
systemd-pam
243-3.gitef67743....
243.4-1.fc31
B
python2-libs
2.7.17-1.fc31
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
B
python2
2.7.17-1.fc31
hwdata
0.329-1.fc31
0.330-1.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
Previous history