kmail

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
921
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kf5-pimcommon-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-pimcommon-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
kf5-pimcommon
20.04.0-1.fc33
20.04.1-1.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
3
kf5-mailimporter
20.04.0-1.fc33
20.04.1-1.fc33
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4

Groups

This package is not part of any global group.

Most recent builds

complete
2020-05-29 16:18:29
gpgmepp-devel
1.13.1-7.fc33
1.13.1-8.fc33
1
kf5-akonadi-search-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kcalendarutils-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kmailtransport-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-contacts-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
qgpgme-devel
1.13.1-7.fc33
1.13.1-8.fc33
1
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
1
kf5-libkdepim-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kldap-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-ktnef-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
2
cmake
3.17.2-1.fc33
3.17.3-1.fc33
2
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
kf5-kcalendarutils
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-akonadi-contacts
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-kldap
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-kmailtransport-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
2
gpgme-devel
1.13.1-7.fc33
1.13.1-8.fc33
2
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-libkdepim-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
qgpgme
1.13.1-7.fc33
1.13.1-8.fc33
2
gpgmepp
1.13.1-7.fc33
1.13.1-8.fc33
2
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-akonadi-search
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-libkdepim
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
2
boost
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-ktnef
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
2
kf5-kmailtransport
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
3
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
3
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
3
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
3
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
libaccounts-glib
1.25-1.fc33
1.25-2.fc33
4
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
libselinux-devel
3.0-4.fc33
3.0-5.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
python3-gobject
3.36.1-1.fc33
3.36.1-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-cairo
1.18.2-4.fc32
1.18.2-5.fc33
B
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
python3-gobject-base
3.36.1-1.fc33
3.36.1-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
2020-05-29 12:33:56
Package dependencies resolved successfuly
2020-05-29 12:12:46
Package resolution failed
  • Problem: package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5Purpose.so.5()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5PurposeWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-20.04.0-1.fc33.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
    - package kf5-purpose-5.70.0-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KSieveUi.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KManageSieve.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KSieve.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires kf5-libksieve(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-mailcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kdepim-apps-libs-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-20.04.0-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires kdepim-apps-libs(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-contacts-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-20.04.0-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-contacts(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-libkdepim-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-messagelib-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5Purpose.so.5()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5PurposeWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-20.04.0-1.fc33.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
    - package kf5-purpose-5.70.0-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-devel-20.04.0-1.fc33.x86_64 requires libKF5Gravatar.so.5()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-devel-20.04.0-1.fc33.x86_64 requires kf5-libgravatar(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-kmime-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-search-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-pimcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
2020-05-29 10:12:40
Package resolution failed
  • Problem: package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5Purpose.so.5()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5PurposeWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-20.04.0-1.fc33.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
    - package kf5-purpose-5.70.0-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KSieveUi.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KManageSieve.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KSieve.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires kf5-libksieve(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-mailcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kdepim-apps-libs-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-20.04.0-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires kdepim-apps-libs(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-contacts-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-20.04.0-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-contacts(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-pimcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-kmime-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-messagelib-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-libkdepim-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5Purpose.so.5()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5PurposeWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-20.04.0-1.fc33.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
    - package kf5-purpose-5.70.0-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-devel-20.04.0-1.fc33.x86_64 requires libKF5Gravatar.so.5()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-devel-20.04.0-1.fc33.x86_64 requires kf5-libgravatar(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-search-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
2020-05-29 09:51:40
Package resolution failed
  • Problem: package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5Purpose.so.5()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5PurposeWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-20.04.0-1.fc33.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
    - package kf5-purpose-5.70.0-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KSieveUi.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KManageSieve.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires libKF5KSieve.so.5()(64bit), but none of the providers can be installed
    - package kf5-libksieve-devel-20.04.0-1.fc33.x86_64 requires kf5-libksieve(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-mailcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kdepim-apps-libs-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-20.04.0-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-20.04.0-1.fc33.x86_64 requires kdepim-apps-libs(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-contacts-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-20.04.0-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-contacts(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires kf5-akonadi-server(x86-64) = 20.04.1-1.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires kf5-akonadi-server(x86-64) = 20.04.1-1.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-messagelib-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5Purpose.so.5()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-20.04.0-1.fc33.x86_64 requires libKF5PurposeWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-20.04.0-1.fc33.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
    - package kf5-purpose-5.70.0-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-devel-20.04.0-1.fc33.x86_64 requires libKF5Gravatar.so.5()(64bit), but none of the providers can be installed
    - package kf5-libgravatar-devel-20.04.0-1.fc33.x86_64 requires kf5-libgravatar(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires kf5-akonadi-server(x86-64) = 20.04.1-1.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libkdepim-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-search-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
complete
2020-05-29 00:40:00
kf5-kidentitymanagement-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-libkleo-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-mime-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-mime
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kimap-devel
20.04.0-1.fc33
20.04.1-1.fc33
2
mesa-libEGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
2
kf5-libkleo
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kidentitymanagement
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-grantleetheme
20.04.0-1.fc33
20.04.1-1.fc33
3
kf5-kmbox
20.04.0-1.fc33
20.04.1-1.fc33
3
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
kf5-ksmtp
20.04.0-1.fc33
20.04.1-1.fc33
3
kf5-kimap
20.04.0-1.fc33
20.04.1-1.fc33
3
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
4
crypto-policies
20200527-1.gitb234a47....
20200527-2.gitb234a47....
4
openblas
0.3.9-2.fc33
0.3.9-3.fc33
B
complete
2020-05-27 23:43:31
kf5-kontactinterface-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kmime-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-server-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kpimtextedit-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-server
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kmime
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kpimtextedit
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kontactinterface
20.04.0-1.fc33
20.04.1-1.fc33
2
libkgapi
20.04.0-1.fc33
20.04.1-1.fc33
3
kaccounts-integration
20.04.0-1.fc33
20.04.1-1.fc33
3
complete
2020-05-27 19:16:52
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
binutils
2.34.0-5.fc33
2.34.0-6.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
json-c
0.14-4.fc33
0.14-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
pcre2-devel
10.35-1.fc33
10.35-2.fc33
B
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
B
file
5.38-3.fc33
5.38-5.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
Previous history