kitty

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: kitty-0.18.0-1.fc31
Dependencies for this build couldn't be processed
Real build: kitty-0.17.4-1.fc31
python3-devel
3.7.6-2.fc31
3.7.7-1.fc31
1
cairo
1.16.0-6.fc31
1.16.0-7.fc31
2
python-rpm-macros
3-54.fc31
3-55.fc31
2
python3-libs
3.7.6-2.fc31
3.7.7-1.fc31
2
graphite2-devel
1.3.13-1.fc31
1.3.14-1.fc31
2
python3
3.7.6-2.fc31
3.7.7-1.fc31
2
python3-rpm-macros
3-54.fc31
3-55.fc31
2
cmake-filesystem
3.17.1-1.fc31
3.17.2-1.fc31
2
graphite2
1.3.13-1.fc31
1.3.14-1.fc31
3
libxcrypt
4.4.16-1.fc31
4.4.16-3.fc31
3
cairo-devel
1.16.0-6.fc31
1.16.0-7.fc31
3
cairo-gobject
1.16.0-6.fc31
1.16.0-7.fc31
3
cairo-gobject-devel
1.16.0-6.fc31
1.16.0-7.fc31
3
python-srpm-macros
3-54.fc31
3-55.fc31
3
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
3
kernel-headers
5.5.17-200.fc31
5.6.7-200.fc31
3
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
3
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
3
libxcrypt-devel
4.4.16-1.fc31
4.4.16-3.fc31
3
elfutils-libs
0.179-1.fc31
0.179-2.fc31
4
cups-libs
1:2.2.12-6.fc31
1:2.2.12-8.fc31
4
elfutils
0.179-1.fc31
0.179-2.fc31
B
json-c
0.13.1-8.fc31
0.13.1-11.fc31
B
fedora-release
31-3
31-4
B
rust-srpm-macros
13-1.fc31
14-1.fc31
B
fedora-release-common
31-3
31-4
B
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
B
Real build: kitty-0.17.3-1.fc31
gcc
9.3.1-1.fc31
9.3.1-2.fc31
1
glibc-devel
2.30-10.fc31
2.30-11.fc31
2
cmake-filesystem
3.16.4-1.fc31
3.17.1-1.fc31
2
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
2
gtk3-devel
3.24.13-1.fc31
3.24.13-2.fc31
2
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
python-rpm-macros
3-53.fc31
3-54.fc31
2
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
2
cpp
9.3.1-1.fc31
9.3.1-2.fc31
2
python3-rpm-macros
3-53.fc31
3-54.fc31
2
python-srpm-macros
3-53.fc31
3-54.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
3
gtk3
3.24.13-1.fc31
3.24.13-2.fc31
3
libxcrypt-devel
4.4.15-1.fc31
4.4.16-1.fc31
3
systemd-libs
243.7-1.fc31
243.8-1.fc31
3
glibc-common
2.30-10.fc31
2.30-11.fc31
3
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
3
libxcrypt
4.4.15-1.fc31
4.4.16-1.fc31
3
systemd
243.7-1.fc31
243.8-1.fc31
3
pulseaudio-libs
13.99.1-2.fc31
13.99.1-3.fc31
3
kernel-headers
5.5.9-200.fc31
5.5.17-200.fc31
3
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
3
xz-libs
5.2.5-1.fc31
5.2.4-6.fc31
3
glibc-headers
2.30-10.fc31
2.30-11.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
alsa-lib
1.2.2-1.fc31
1.2.2-2.fc31
3
elfutils-libs
0.178-7.fc31
0.179-1.fc31
4
pcre2
10.34-8.fc31
10.34-9.fc31
4
pcre2-devel
10.34-8.fc31
10.34-9.fc31
4
coreutils-common
8.31-6.fc31
8.31-9.fc31
4
systemd-pam
243.7-1.fc31
243.8-1.fc31
4
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
4
gtk-update-icon-cache
3.24.13-1.fc31
3.24.13-2.fc31
4
gnutls
3.6.12-2.fc31
3.6.13-1.fc31
4
systemd-rpm-macros
243.7-1.fc31
243.8-1.fc31
4
libssh
0.9.3-1.fc31
0.9.4-2.fc31
B
device-mapper-libs
1.02.165-1.fc31
1.02.171-1.fc31
B
pcre2-utf16
10.34-8.fc31
10.34-9.fc31
B
fedora-release
31-2
31-3
B
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
B
fedora-gpg-keys
31-1
31-3
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
device-mapper
1.02.165-1.fc31
1.02.171-1.fc31
B
elfutils
0.178-7.fc31
0.179-1.fc31
B
xz
5.2.5-1.fc31
5.2.4-6.fc31
B
fedora-repos
31-1
31-3
B
pcre2-syntax
10.34-8.fc31
10.34-9.fc31
B
libssh-config
0.9.3-1.fc31
0.9.4-2.fc31
B
fedora-release-common
31-2
31-3
B
annobin
8.78-2.fc31
8.78-4.fc31
B
pcre2-utf32
10.34-8.fc31
10.34-9.fc31
B
hwdata
0.333-1.fc31
0.334-1.fc31
B
Real build: kitty-0.17.2-1.fc31
gcc
9.2.1-1.fc31
9.3.1-1.fc31
1
glib2
2.62.5-1.fc31
2.62.6-1.fc31
2
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
2
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
glib2-devel
2.62.5-1.fc31
2.62.6-1.fc31
2
cpp
9.2.1-1.fc31
9.3.1-1.fc31
2
xz-libs
5.2.4-6.fc31
5.2.5-1.fc31
3
pcre2
10.34-7.fc31
10.34-8.fc31
4
pcre2-devel
10.34-7.fc31
10.34-8.fc31
4
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
4
xz
5.2.4-6.fc31
5.2.5-1.fc31
B
pcre2-utf16
10.34-7.fc31
10.34-8.fc31
B
pcre2-syntax
10.34-8.fc31
B
pcre2-utf32
10.34-7.fc31
10.34-8.fc31
B
Real build: kitty-0.17.1-2.fc31
libsoup
2.68.3-1.fc31
2.68.4-1.fc31
2
pcre-devel
8.43-3.fc31
8.44-1.fc31
3
kernel-headers
5.5.6-200.fc31
5.5.9-200.fc31
3
fonts-filesystem
2.0.3-1.fc31
3
at-spi2-atk-devel
2.34.1-1.fc31
2.34.2-1.fc31
3
pcre
8.43-3.fc31
8.44-1.fc31
3
pulseaudio-libs
13.0-2.fc31
13.99.1-2.fc31
3
pcre-cpp
8.43-3.fc31
8.44-1.fc31
4
pcre-utf16
8.43-3.fc31
8.44-1.fc31
4
cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
4
adwaita-icon-theme
3.34.3-1.fc31
3.34.3-2.fc31
4
at-spi2-atk
2.34.1-1.fc31
2.34.2-1.fc31
4
pcre-utf32
8.43-3.fc31
8.44-1.fc31
4
redhat-rpm-config
142-1.fc31
143-1.fc31
4
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
B
fonts-srpm-macros
2.0.3-1.fc31
B
adwaita-cursor-theme
3.34.3-1.fc31
3.34.3-2.fc31
B
hwdata
0.332-1.fc31
0.333-1.fc31
B
fontpackages-filesystem
1.44-25.fc31
Real build: kitty-0.16.0-3.fc31
No dependency changes
Real build: kitty-0.16.0-1.fc31
Dependencies for this build couldn't be processed