kitty

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
434
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

openssh-clients
8.7p1-41.el9
8.7p1-42.el9
1
python-rpm-macros
3.9-53.el9
3.9-54.el9
2
python3-rpm-macros
3.9-53.el9
3.9-54.el9
2
binutils
2.35.2-43.el9
2.35.2-48.el9
2
openssh
8.7p1-41.el9
8.7p1-42.el9
2
binutils-gold
2.35.2-43.el9
2.35.2-48.el9
3
kernel-headers
5.14.0-467.el9
5.14.0-474.el9
3
mesa-libGL
24.1.0-2.el9
24.1.2-2.el9
3
systemd-libs
252-37.el9
252-38.el9
3
shadow-utils
2:4.9-8.el9
2:4.9-9.el9
3
systemd
252-37.el9
252-38.el9
3
python3-urllib3
1.26.5-5.el9
1.26.5-6.el9
3
filesystem
3.16-2.el9
3.16-5.el9
3
mesa-libEGL
24.1.0-2.el9
24.1.2-2.el9
3
alsa-lib
1.2.10-2.el9
1.2.12-1.el9
3
python-srpm-macros
3.9-53.el9
3.9-54.el9
3
systemd-rpm-macros
252-37.el9
252-38.el9
4
mesa-libgbm
24.1.0-2.el9
24.1.2-2.el9
4
mesa-libglapi
24.1.0-2.el9
24.1.2-2.el9
4
systemd-pam
252-37.el9
252-38.el9
4
cups-libs
1:2.3.3op2-26.el9
1:2.3.3op2-29.el9
4
llvm-libs
17.0.6-5.el9
18.1.6-3.el9
B
rpmautospec-rpm-macros
0.6.3-1.el9
0.6.5-1.el9
B
openssl-devel
1:3.2.2-1.el9
1:3.2.2-2.el9
1
glibc-common
2.34-107.el9
2.34-113.el9
1
golang
1.22.3-2.el9
1.22.4-1.el9
1
python3-devel
3.9.18-3.el9
3.9.19-2.el9
1
glibc
2.34-107.el9
2.34-113.el9
2
golang-bin
1.22.3-2.el9
1.22.4-1.el9
2
glibc-devel
2.34-107.el9
2.34-113.el9
2
python3-libs
3.9.18-3.el9
3.9.19-2.el9
2
golang-src
1.22.3-2.el9
1.22.4-1.el9
2
openssl-libs
1:3.2.2-1.el9
1:3.2.2-2.el9
2
python3
3.9.18-3.el9
3.9.19-2.el9
2
mesa-libGL
23.3.3-1.el9
24.1.0-2.el9
3
kernel-headers
5.14.0-457.el9
5.14.0-467.el9
3
systemd-libs
252-35.el9
252-37.el9
3
glibc-headers
2.34-107.el9
2.34-113.el9
3
systemd
252-35.el9
252-37.el9
3
glibc-minimal-langpack
2.34-107.el9
2.34-113.el9
3
glibc-gconv-extra
2.34-107.el9
2.34-113.el9
3
mesa-libEGL
23.3.3-1.el9
24.1.0-2.el9
3
libtool-ltdl
2.4.6-45.el9
2.4.6-46.el9
3
systemd-rpm-macros
252-35.el9
252-37.el9
4
pam
1.5.1-19.el9
1.5.1-20.el9
4
mesa-libglapi
23.3.3-1.el9
24.1.0-2.el9
4
mesa-libgbm
23.3.3-1.el9
24.1.0-2.el9
4
systemd-pam
252-35.el9
252-37.el9
4
perl-IO-Socket-SSL
2.073-1.el9
2.073-2.el9
B
perl-Net-SSLeay
1.92-2.el9
1.94-1.el9
B
libdb
5.3.28-53.el9
5.3.28-54.el9
B
gdb-minimal
10.2-13.el9
14.2-3.el9
B
libnghttp2
1.43.0-5.el9.1
1.43.0-6.el9
B
openssl
1:3.2.2-1.el9
1:3.2.2-2.el9
B
golang
1.22.2-1.el9
1.22.3-2.el9
1
glibc-common
2.34-105.el9
2.34-107.el9
1
ripgrep
14.1.0-2.el9
14.1.0-3.el9
1
openssl-devel
1:3.2.1-1.el9
1:3.2.2-1.el9
1
openssh-clients
8.7p1-38.el9
8.7p1-41.el9
1
rpm-libs
4.16.1.3-29.el9
4.16.1.3-30.el9
2
glibc
2.34-105.el9
2.34-107.el9
2
xorg-x11-proto-devel
2022.2-1.el9
2024.1-1.el9
2
golang-src
1.22.2-1.el9
1.22.3-2.el9
2
openssh
8.7p1-38.el9
8.7p1-41.el9
2
glibc-devel
2.34-105.el9
2.34-107.el9
2
gtk3-devel
3.24.31-2.el9
3.24.31-4.el9
2
openssl-libs
1:3.2.1-1.el9
1:3.2.2-1.el9
2
golang-bin
1.22.2-1.el9
1.22.3-2.el9
2
glibc-gconv-extra
2.34-105.el9
2.34-107.el9
3
systemd
252-33.el9
252-35.el9
3
kernel-headers
5.14.0-447.el9
5.14.0-457.el9
3
gtk3
3.24.31-2.el9
3.24.31-4.el9
3
glibc-minimal-langpack
2.34-105.el9
2.34-107.el9
3
rpm
4.16.1.3-29.el9
4.16.1.3-30.el9
3
systemd-libs
252-33.el9
252-35.el9
3
glibc-headers
2.34-105.el9
2.34-107.el9
3
libdrm
2.4.117-1.el9
2.4.121-1.el9
4
systemd-pam
252-33.el9
252-35.el9
4
gtk-update-icon-cache
3.24.31-2.el9
3.24.31-4.el9
4
systemd-rpm-macros
252-33.el9
252-35.el9
4
checkpolicy
3.6-1.el9
python3-audit
3.1.2-2.el9
rpm-build
4.16.1.3-29.el9
4.16.1.3-30.el9
B
policycoreutils-python-utils
3.6-2.1.el9
rust-srpm-macros-epel
26.2-1.el9
26.3-1.el9
B
python3-policycoreutils
3.6-2.1.el9
python3-distro
1.5.0-7.el9
rpm-build-libs
4.16.1.3-29.el9
4.16.1.3-30.el9
B
python3-libselinux
3.6-1.el9
openssl
1:3.2.1-1.el9
1:3.2.2-1.el9
B
python3-setools
4.4.4-1.el9
python3-libsemanage
3.6-1.el9
ripgrep
14.1.0-2.el9.next
14.1.0-2.el9
1
glib2
2.68.4-14.el9
2.68.4-15.el9
2
gdk-pixbuf2
2.42.6-3.el9
2.42.6-4.el9
2
glib2-devel
2.68.4-14.el9
2.68.4-15.el9
2
python3-jinja2
2.11.3-5.el9
2.11.3-6.el9
2
kernel-headers
5.14.0-446.el9
5.14.0-447.el9
3
gdk-pixbuf2-devel
2.42.6-3.el9
2.42.6-4.el9
3
elfutils-debuginfod-client
0.190-2.el9
0.191-4.el9
3
libtdb
1.4.9-1.el9
1.4.10-1.el9
3
elfutils-libelf
0.190-2.el9
0.191-4.el9
3
gdk-pixbuf2-modules
2.42.6-3.el9
2.42.6-4.el9
4
elfutils-libs
0.190-2.el9
0.191-4.el9
4
cups-libs
1:2.3.3op2-24.el9
1:2.3.3op2-26.el9
4
elfutils
0.190-2.el9
0.191-4.el9
B
elfutils-default-yama-scope
0.190-2.el9
0.191-4.el9
B
kernel-headers
5.14.0-444.el9
5.14.0-446.el9
3
qt6-srpm-macros
6.6.2-1.el9.next
6.6.2-1.el9
B
2024-05-16 03:30:19
Package dependencies resolved successfuly
2024-05-15 23:07:58
Package dependencies resolved successfuly
libappstream-glib
0.7.18-4.el9
0.7.18-5.el9
1
gnutls
3.8.3-1.el9
3.8.3-4.el9
2
libxml2-devel
2.9.13-5.el9
2.9.13-6.el9
2
libxml2
2.9.13-5.el9
2.9.13-6.el9
2
kernel-headers
5.14.0-437.el9
5.14.0-444.el9
3
systemd
252-32.el9
252-33.el9
3
python3-idna
2.10-7.el9
2.10-7.el9.1
3
systemd-libs
252-32.el9
252-33.el9
3
policycoreutils-python-utils
3.6-2.1.el9
4
libselinux-utils
3.6-1.el9
4
policycoreutils
3.6-2.1.el9
4
systemd-pam
252-32.el9
252-33.el9
4
systemd-rpm-macros
252-32.el9
252-33.el9
4
centos-gpg-keys
9.0-24.el9
9.0-26.el9
B
centos-stream-repos
9.0-24.el9
9.0-26.el9
B
centos-stream-release
9.0-24.el9
9.0-26.el9
B
python3-distro
1.5.0-7.el9
B
python3-libsemanage
3.6-1.el9
B
python3-audit
3.1.2-2.el9
B
python3-libselinux
3.6-1.el9
B
checkpolicy
3.6-1.el9
B
python3-setools
4.4.4-1.el9
B
python3-policycoreutils
3.6-2.1.el9
B
Previous history