kio-ftps

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
28232
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
1
kdelibs-devel
6:4.14.38-45.fc40
6:4.14.38-46.fc41
1
kdelibs
6:4.14.38-45.fc40
6:4.14.38-46.fc41
2
qt-devel
1:4.8.7-76.fc40
1:4.8.7-77.fc41
2
openssl-devel
1:3.2.2-4.fc41
1:3.2.2-5.fc41
2
qt
1:4.8.7-76.fc40
1:4.8.7-77.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
2
libXcomposite-devel
0.4.6-3.fc40
0.4.6-4.fc41
2
libXpm-devel
3.5.17-3.fc40
3.5.17-4.fc41
2
libXv-devel
1.0.12-3.fc40
1.0.12-4.fc41
2
kdelibs-ktexteditor
6:4.14.38-45.fc40
6:4.14.38-46.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
libXScrnSaver-devel
1.2.4-3.fc40
1.2.4-4.fc41
2
libXdamage-devel
1.1.6-3.fc40
1.1.6-4.fc41
2
libxkbfile-devel
1.1.3-1.fc40
1.1.3-2.fc41
2
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
attica-devel
0.4.2-29.fc40
0.4.2-30.fc41
2
libSM-devel
1.2.4-3.fc40
1.2.4-4.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
cmake
3.28.3-6.fc41
3.28.3-7.fc41
2
libXtst-devel
1.2.4-6.fc40
1.2.4-7.fc41
2
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
3
systemd-libs
256.2-1.fc41
256.2-16.fc41
3
expat
2.6.2-1.fc41
2.6.2-2.fc41
3
perl-vars
1.05-509.fc41
1.05-510.fc41
3
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
3
jasper-libs
4.2.3-1.fc41
4.2.3-2.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
libXcursor-devel
1.2.2-1.fc41
1.2.2-2.fc41
3
qt-x11
1:4.8.7-76.fc40
1:4.8.7-77.fc41
3
openexr2-libs
2.5.8-7.fc40
2.5.8-8.fc41
3
libxslt
1.1.42-1.fc41
1.1.42-2.fc41
3
libXt-devel
1.3.0-3.fc40
1.3.0-4.fc41
3
libuuid-devel
2.40.2-1.fc41
2.40.2-4.fc41
3
libXext
1.3.6-1.fc40
1.3.6-2.fc41
3
libICE-devel
1.1.1-3.fc40
1.1.1-4.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
alternatives
1.28-1.fc41
1.28-3.fc41
3
shared-mime-info
2.3-5.fc41
2.3-6.fc41
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
polkit-qt
0.112.0-29.fc40
0.112.0-30.fc41
3
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
3
kdelibs-webkit
6:4.14.38-45.fc40
6:4.14.38-46.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libXrender-devel
0.9.11-6.fc40
0.9.11-7.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
xdg-utils
1.2.1-1.fc41
1.2.1-2.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
libXft-devel
2.3.8-6.fc40
2.3.8-7.fc41
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
libXv
1.0.12-3.fc40
1.0.12-4.fc41
3
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
3
libxkbfile
1.1.3-1.fc40
1.1.3-2.fc41
3
hunspell
1.7.2-7.fc40
1.7.2-8.fc41
3
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
3
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
3
libXi-devel
1.8.1-5.fc40
1.8.1-6.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
redhat-menus
12.0.2-27.fc41
12.0.2-28.fc41
3
kde-settings
40.0-1.fc41
40.0-2.fc41
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
3
qt-common
1:4.8.7-76.fc40
1:4.8.7-77.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
kde-l10n
17.08.3-17.fc40
17.08.3-18.fc41
3
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
3
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
libXrandr-devel
1.5.4-3.fc40
1.5.4-4.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
libXinerama-devel
1.1.5-6.fc40
1.1.5-7.fc41
3
enchant
1:1.6.0-35.fc41
1:1.6.0-36.fc41
3
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
3
qt-settings
40.0-1.fc41
40.0-2.fc41
3
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
3
kdelibs-common
6:4.14.38-45.fc40
6:4.14.38-46.fc41
3
docbook-style-xsl
1.79.2-22.fc40
1.79.2-23.fc41
3
pcre
8.45-1.fc40.6
8.45-1.fc41.7
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
libXt
1.3.0-3.fc40
1.3.0-4.fc41
3
libX11
1.8.9-1.fc41
1.8.9-2.fc41
3
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
3
upower
1.90.4-2.fc41
1.90.4-3.fc41
3
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
3
libglvnd-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libXScrnSaver
1.2.4-3.fc40
1.2.4-4.fc41
3
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
3
libICE
1.1.1-3.fc40
1.1.1-4.fc41
3
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
3
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
3
attica
0.4.2-29.fc40
0.4.2-30.fc41
3
libSM
1.2.4-3.fc40
1.2.4-4.fc41
3
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
3
kde-apps-rpm-macros
6:4.14.38-45.fc40
6:4.14.38-46.fc41
3
kde4-filesystem
5-3.fc40
5-4.fc41
3
giflib
5.2.2-1.fc41
5.2.2-2.fc41
3
libXfixes-devel
6.0.1-3.fc40
6.0.1-4.fc41
3
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
3
dbusmenu-qt
0.9.3-0.34.20160218...
0.9.3-0.35.20160218...
3
docbook-dtds
1.0-85.fc40
1.0-87.fc41
3
libXpm
3.5.17-3.fc40
3.5.17-4.fc41
3
qca
2.2.1-23.fc40
2.2.1-24.fc41
3
libXext-devel
1.3.6-1.fc40
1.3.6-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
rhash
1.4.4-1.fc41
1.4.4-2.fc41
3
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
mesa-libGLU-devel
9.0.3-4.fc40
9.0.3-5.fc41
3
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
4
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
mozilla-filesystem
1.9-33.fc40
1.9-34.fc41
4
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
4
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
4
libffi
3.4.6-1.fc41
3.4.6-2.fc41
4
rpm
4.19.92-2.fc41
4.19.92-5.fc41
4
breeze-icon-theme
6.4.0-1.fc41
6.4.0-2.fc41
4
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
4
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
4
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
4
hunspell-en-US
0.20201207-9.fc40
0.20201207-10.fc41
4
libglvnd-core-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
gstreamer1-plugins-base
1.24.5-1.fc41
1.24.5-2.fc41
4
which
2.21-41.fc40
2.21-42.fc41
4
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
binutils
2.42.50-14.fc41
2.42.50-20.fc41
4
polkit
124-4.fc41
124-5.fc41
4
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
4
mesa-libGLU
9.0.3-4.fc40
9.0.3-5.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
qt-mobility-sensors
1.2.2-0.47.20140317...
1.2.2-0.48.20140317...
4
libXft
2.3.8-6.fc40
2.3.8-7.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
libplist
2.3.0-5.fc41
2.3.0-6.fc41
4
perl-Exporter
5.78-510.fc41
5.78-511.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
4
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
4
libXi
1.8.1-5.fc40
1.8.1-6.fc41
4
libcap
2.70-2.fc41
2.70-4.fc41
4
hunspell-filesystem
1.7.2-7.fc40
1.7.2-8.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
polkit-libs
124-4.fc41
124-5.fc41
4
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
4
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
4
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
4
systemd-udev
256.2-1.fc41
256.2-16.fc41
4
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
4
libatasmart
0.19-28.fc40
0.19-29.fc41
4
libgudev
238-5.fc40
238-6.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
4
libmng
2.0.3-21.fc40
2.0.3-22.fc41
4
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
4
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
4
sgml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
perl-Carp
1.54-510.fc41
1.54-511.fc41
4
upower-libs
1.90.4-2.fc41
1.90.4-3.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
libmount
2.40.2-1.fc41
2.40.2-4.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
pcre2
10.44-1.fc41
10.44-1.fc41.1
4
kde-filesystem
5-3.fc40
5-4.fc41
4
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
pulseaudio-libs
17.0-1.fc41
17.0-2.fc41
4
libimobiledevice
1.3.0^20230705git6fc41f5-4.fc40
1.3.0^20230705git6fc41f5-5.fc41
4
qt-mobility-location
1.2.2-0.47.20140317...
1.2.2-0.48.20140317...
4
desktop-file-utils
0.26-12.fc40
0.27-2.fc41
4
xdg-user-dirs
0.18-4.fc40
0.18-5.fc41
4
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
pulseaudio-libs-glib2
17.0-1.fc41
17.0-2.fc41
4
coreutils
9.5-3.fc41
9.5-7.fc41
4
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
4
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
crypto-policies
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
4
freetype
2.13.2-5.fc40
2.13.2-6.fc41
4
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
4
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
4
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
4
libglvnd-opengl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
4
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
4
perl-PathTools
3.91-510.fc41
3.91-511.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
fontconfig-devel
2.15.0-6.fc41
2.15.0-7.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
4
freetype-devel
2.13.2-5.fc40
2.13.2-6.fc41
4
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
mesa-libglapi
24.1.2-7.fc41
24.1.4-2.fc41
B
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
B
perl-podlators
1:5.01-510.fc41
1:6.0.2-2.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
nss-sysinit
3.101.0-3.fc41
3.101.0-4.fc41
B
systemd-rpm-macros
256.2-1.fc41
256.2-16.fc41
B
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
nss-softokn-freebl
3.101.0-3.fc41
3.101.0-4.fc41
B
fedora-logos
38.1.0-5.fc40
38.1.0-6.fc41
B
npth
1.7-1.fc41
1.7-2.fc41
B
gettext
0.22.5-4.fc41
0.22.5-6.fc41
B
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
bzip2-devel
1.0.8-18.fc40
1.0.8-19.fc41
B
libasyncns
0.8-28.fc40
0.8-29.fc41
B
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
B
perl-locale
1.12-509.fc41
1.12-510.fc41
B
perl-Symbol
1.09-509.fc41
1.09-510.fc41
B
nss-util
3.101.0-3.fc41
3.101.0-4.fc41
B
gettext-libs
0.22.5-4.fc41
0.22.5-6.fc41
B
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
B
tzdata
2024a-8.fc41
2024a-9.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
B
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
lcms2
2.16-3.fc40
2.16-4.fc41
B
readline
8.2-8.fc40
8.2-9.fc41
B
gsm
1.0.22-6.fc40
1.0.22-7.fc41
B
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
B
jansson
2.13.1-9.fc40
2.13.1-10.fc41
B
perl-File-stat
1.14-509.fc41
1.14-510.fc41
B
device-mapper
1.02.199-2.fc41
1.02.199-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libsndfile
1.2.2-2.fc40
1.2.2-4.fc41
B
orc
0.4.38-2.fc41
0.4.38-3.fc41
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
B
gettext-runtime
0.22.5-4.fc41
0.22.5-6.fc41
B
gpgme
1.23.2-4.fc41
1.23.2-5.fc41
B
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
perl-mro
1.29-509.fc41
1.29-510.fc41
B
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
B
graphite2-devel
1.3.14-15.fc40
1.3.14-16.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
perl-Digest
1.20-510.fc41
1.20-511.fc41
B
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
B
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
nettle
3.10-2.fc41
3.10-3.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-3.fc41
B
mdadm
4.3-3.fc41
4.3-4.fc41
B
json-c
0.17-3.fc40
0.17-4.fc41
B
systemd
256.2-1.fc41
256.2-16.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
libbytesize
2.10-4.fc41
2.10-5.fc41
B
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
B
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
duktape
2.7.0-7.fc40
2.7.0-8.fc41
B
perl-libnet
3.15-511.fc41
3.15-512.fc41
B
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
B
perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
B
gobject-introspection
1.80.1-2.fc41
1.80.1-3.fc41
B
libimobiledevice-glue
1.0.0-3.fc40
1.0.0-4.fc41
B
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
libreport-filesystem
2.17.15-2.fc41
2.17.15-3.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
B
python3-packaging
24.1-1.fc41
24.1-2.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
kmod-libs
31-5.fc40
31-7.fc41
B
libXau
1.0.11-6.fc40
1.0.11-7.fc41
B
perl-File-Path
2.18-510.fc41
2.18-511.fc41
B
libicu
74.2-1.fc41
74.2-2.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
B
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
pango
1.54.0-1.fc41
1.54.0-2.fc41
B
e2fsprogs-libs
1.47.1-1.fc41
1.47.1-3.fc41
B
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
B
libvisual
1:0.4.1-4.fc40
1:0.4.1-5.fc41
B
perl-IO
1.55-509.fc41
1.55-510.fc41
B
brotli-devel
1.1.0-4.fc41
1.1.0-5.fc41
B
mesa-libEGL
24.1.2-7.fc41
24.1.4-2.fc41
B
kbd
2.6.4-3.fc40
2.6.4-4.fc41
B
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
B
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
B
libgpg-error
1.50-1.fc41
1.50-2.fc41
B
mesa-libGL
24.1.2-7.fc41
24.1.4-2.fc41
B
libicu-devel
74.2-1.fc41
74.2-2.fc41
B
perl-overload
1.37-509.fc41
1.37-510.fc41
B
crypto-policies-scripts
20240628-1.gitddd11d3....
20240717-2.git154fd4e....
B
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
B
pixman
0.43.4-1.fc41
0.43.4-2.fc41
B
iso-codes
4.16.0-3.fc40
4.16.0-5.fc41
B
libpciaccess
0.16-12.fc40
0.16-13.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
B
cairo-devel
1.18.0-3.fc40
1.18.0-4.fc41
B
sysprof-capture-devel
47~alpha-1.fc41
47~alpha-2.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
B
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
B
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
B
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
B
perl-overloading
0.02-509.fc41
0.02-510.fc41
B
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
B
opus
1.5.1-1.fc41
1.5.1-2.fc41
B
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
B
perl-base
2.27-509.fc41
2.27-510.fc41
B
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
B
libselinux-devel
3.7-3.fc41
3.7-5.fc41
B
coreutils-common
9.5-3.fc41
9.5-7.fc41
B
libmount-devel
2.40.2-1.fc41
2.40.2-4.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
volume_key-libs
0.3.12-22.fc41
0.3.12-23.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
libsepol-devel
3.7-1.fc41
3.7-2.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
graphene
1.10.6-8.fc40
1.10.6-9.fc41
B
libksba
1.6.7-1.fc41
1.6.7-2.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
libthai
0.1.29-8.fc40
0.1.29-9.fc41
B
guile30
3.0.9-1.fc41
nss-softokn
3.101.0-3.fc41
3.101.0-4.fc41
B
cryptsetup-libs
2.7.3-1.fc41
2.7.3-2.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
B
libblkid-devel
2.40.2-1.fc41
2.40.2-4.fc41
B
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
B
brotli
1.1.0-4.fc41
1.1.0-5.fc41
B
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
B
perl-B
1.89-509.fc41
1.89-510.fc41
B
harfbuzz-icu
9.0.0-1.fc41
9.0.0-2.fc41
B
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
B
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
B
pixman-devel
0.43.4-1.fc41
0.43.4-2.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
B
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
B
gc
8.2.6-1.fc41
elfutils
0.191-7.fc41
0.191-8.fc41
B
cdparanoia-libs
10.2-44.fc40
10.2-45.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
kbd-misc
2.6.4-3.fc40
2.6.4-4.fc41
B
nspr
4.35.0-26.fc41
4.35.0-27.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
perl-constant
1.33-511.fc41
1.33-512.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-3.fc41
B
mpg123-libs
1.31.3-4.fc40
1.31.3-5.fc41
B
mesa-libgbm
24.1.2-7.fc41
24.1.4-2.fc41
B
kmod
31-5.fc40
31-7.fc41
B
libgcrypt
1.11.0-1.fc41
1.11.0-2.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
libpng-devel
2:1.6.40-3.fc40
2:1.6.40-4.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
B
qt-mobility-common
1.2.2-0.47.20140317...
1.2.2-0.48.20140317...
B
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
B
libseccomp
2.5.5-1.fc41
2.5.5-2.fc41
B
device-mapper-libs
1.02.199-2.fc41
1.02.199-4.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
gnupg2
2.4.5-1.fc41
2.4.5-3.fc41
B
perl-URI
5.28-1.fc41
5.28-2.fc41
B
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
B
cairo
1.18.0-3.fc40
1.18.0-4.fc41
B
gettext-envsubst
0.22.5-4.fc41
0.22.5-6.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
2.088-2.fc41
B
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
systemd-pam
256.2-1.fc41
256.2-16.fc41
B
libassuan
2.5.7-1.fc41
2.5.7-2.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41.1
B
libusbmuxd
2.0.2^20230620git8d30a55-5.fc40
2.0.2^20230620git8d30a55-6.fc41
B
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
perl-Errno
1.38-509.fc41
1.38-510.fc41
B
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
harfbuzz-devel
9.0.0-1.fc41
9.0.0-2.fc41
B
nss
3.101.0-3.fc41
3.101.0-4.fc41
B
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
lame-libs
3.100-17.fc40
3.100-18.fc41
B
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
B
kbd-legacy
2.6.4-3.fc40
2.6.4-4.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
libtextstyle
0.22.5-4.fc41
0.22.5-6.fc41
B
perl-POSIX
2.20-509.fc41
2.20-510.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
gl-manpages
1.1-31.20190306.fc40
libb2
0.98.1-11.fc40
0.98.1-12.fc41
B
flac-libs
1.4.3-4.fc40
1.4.3-5.fc41
B
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
B

Groups

This package is not part of any global group.

Most recent builds

2024-07-22 20:32:50
Package dependencies resolved successfuly
2024-07-22 20:12:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package kdelibs-devel-6:4.14.38-46.fc41.x86_64 from primary-f41-build-6270268 requires cmake >= 2.8.9, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:58:12
Package resolution failed
  • Problem: package kdelibs-devel-6:4.14.38-46.fc41.x86_64 from primary-f41-build-6270238 requires cmake >= 2.8.9, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:35:23
Package resolution failed
  • Problem: package kdelibs-devel-6:4.14.38-46.fc41.x86_64 from primary-f41-build-6270206 requires cmake >= 2.8.9, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:05:21
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package kdelibs-devel-6:4.14.38-46.fc41.x86_64 from primary-f41-build-6270100 requires cmake >= 2.8.9, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:17:23
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package kdelibs-devel-6:4.14.38-46.fc41.x86_64 from primary-f41-build-6270043 requires cmake >= 2.8.9, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:06:25
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package kdelibs-devel-6:4.14.38-46.fc41.x86_64 from primary-f41-build-6270003 requires cmake >= 2.8.9, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Real build: kio-ftps-0.2-30.fc41
Dependencies for this build couldn't be processed
Previous history