kicad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
88
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

boost-devel
1.69.0-14.fc32
1.69.0-15.fc32
1
perl-interpreter
4:5.30.2-451.fc32
4:5.30.2-452.fc32
2
boost-timer
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-atomic
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-type_erasure
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-system
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-coroutine
1.69.0-14.fc32
1.69.0-15.fc32
2
python-rpm-macros
3-54.fc32
3-55.fc32
2
boost-chrono
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-context
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-locale
1.69.0-14.fc32
1.69.0-15.fc32
2
boost
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-random
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-serialization
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-stacktrace
1.69.0-14.fc32
1.69.0-15.fc32
2
mesa-libGL-devel
20.0.2-1.fc32
20.0.4-1.fc32
2
boost-filesystem
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-iostreams
1.69.0-14.fc32
1.69.0-15.fc32
2
python3-rpm-macros
3-54.fc32
3-55.fc32
2
boost-log
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-wave
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-regex
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-container
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-test
1.69.0-14.fc32
1.69.0-15.fc32
2
perl-IO
1.40-451.fc32
1.40-452.fc32
2
perl-libs
4:5.30.2-451.fc32
4:5.30.2-452.fc32
2
boost-date-time
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-math
1.69.0-14.fc32
1.69.0-15.fc32
2
gtk3-devel
3.24.14-1.fc32
3.24.16-1.fc32
2
boost-graph
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-contract
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-program-options
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-fiber
1.69.0-14.fc32
1.69.0-15.fc32
2
libxcrypt
4.4.15-1.fc32
4.4.16-1.fc32
3
perl-macros
4:5.30.2-451.fc32
4:5.30.2-452.fc32
3
perl-Errno
1.30-451.fc32
1.30-452.fc32
3
mesa-libGL
20.0.2-1.fc32
20.0.4-1.fc32
3
atk-devel
2.35.1-2.fc32
2.36.0-1.fc32
3
librsvg2
2.48.0-1.fc32
2.48.2-1.fc32
3
glib-networking
2.64.0-1.fc32
2.64.1-1.fc32
3
python-srpm-macros
3-54.fc32
3-55.fc32
3
mesa-libglapi
20.0.2-1.fc32
20.0.4-1.fc32
3
atk
2.35.1-2.fc32
2.36.0-1.fc32
3
gtk3
3.24.14-1.fc32
3.24.16-1.fc32
3
boost-thread
1.69.0-14.fc32
1.69.0-15.fc32
3
pcre2
10.34-8.fc32
10.34-9.fc32
4
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
4
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
4
mesa-libOSMesa
20.0.2-1.fc32
20.0.4-1.fc32
4
gtk-update-icon-cache
3.24.14-1.fc32
3.24.16-1.fc32
4
gnutls
3.6.12-2.fc32
3.6.13-1.fc32
4
libxcrypt-devel
4.4.15-1.fc32
4.4.16-1.fc32
4
mesa-libEGL
20.0.2-1.fc32
20.0.4-1.fc32
B
systemd
245.3-1.fc32
245.4-1.fc32
B
pcre2-utf16
10.34-8.fc32
10.34-9.fc32
B
systemd-pam
245.3-1.fc32
245.4-1.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
systemd-rpm-macros
245.3-1.fc32
245.4-1.fc32
B
mesa-libgbm
20.0.2-1.fc32
20.0.4-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
annobin
9.16-2.fc32
9.19-1.fc32
B
pcre2-syntax
10.34-8.fc32
10.34-9.fc32
B
hwdata
0.333-1.fc32
0.334-1.fc32
B
pam
1.3.1-23.fc32
1.3.1-24.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
systemd-libs
245.3-1.fc32
245.4-1.fc32
B
pcre2-utf32
10.34-8.fc32
10.34-9.fc32
B
pcre2-devel
10.34-8.fc32
10.34-9.fc32
B
perl-open
1.11-451.fc32
1.11-452.fc32
B
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
glibc
2.31-1.fc32
2.31-2.fc32
2
vim-filesystem
2:8.2.444-1.fc32
2:8.2.480-1.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libquadmath-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
2
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
2
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
gd
2.2.5-12.fc32
2.3.0-1.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
glibc-devel
2.31-1.fc32
2.31-2.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
gnutls
3.6.12-1.fc32
3.6.12-2.fc32
4
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
4
glibc-headers
2.31-1.fc32
2.31-2.fc32
4
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
netpbm
10.89.00-2.fc32
10.90.00-1.fc32
4
bubblewrap
0.4.0-2.fc32
0.4.1-1.fc32
4
libraqm
0.7.0-5.fc32
4
pcre2-syntax
10.34-8.fc32
B
annobin
9.06-4.fc32
9.16-2.fc32
B
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
B
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
perl-encoding
4:2.22-443.fc32
4:2.22-444.fc32
B
pcre2-devel
10.34-7.fc32
10.34-8.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
pcre2-utf32
10.34-7.fc32
10.34-8.fc32
B
cmake
3.16.4-1.fc32
3.17.0-1.fc32
1
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
2
libxslt
1.1.33-5.fc32
1.1.34-1.fc32
2
cmake-data
3.16.4-1.fc32
3.17.0-1.fc32
2
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
2
cmake-rpm-macros
3.16.4-1.fc32
3.17.0-1.fc32
2
mesa-libGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
2
python3-numpy
1:1.18.1-2.fc32
1:1.18.2-1.fc32
2
vim-filesystem
2:8.2.348-1.fc32
2:8.2.444-1.fc32
2
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
2
webkit2gtk3
2.27.90-2.fc32
2.28.0-8.fc32
3
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
3
fontconfig
2.13.92-7.fc32
2.13.92-8.fc32
3
fontconfig-devel
2.13.92-7.fc32
2.13.92-8.fc32
3
mesa-libglapi
20.0.1-1.fc32
20.0.2-1.fc32
3
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
libgs
9.27-3.fc32
9.50-1.fc32
3
coreutils
8.31-10.fc32
8.32-3.fc32.1
3
mesa-libGL
20.0.1-1.fc32
20.0.2-1.fc32
3
libmount-devel
2.35.1-4.fc32
2.35.1-7.fc32
4
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
4
webkit2gtk3-jsc
2.27.90-2.fc32
2.28.0-8.fc32
4
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
4
mesa-libOSMesa
20.0.1-1.fc32
20.0.2-1.fc32
4
proj
6.2.0-2.fc32
6.3.1-3.fc32
4
systemd
245~rc1-4.fc32
245.3-1.fc32
B
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
llvm-libs
10.0.0-0.1.rc2.fc32
10.0.0-0.2.rc4.fc32
B
libwpe
1.4.0-2.fc32
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
fedora-release
32-0.6
32-0.8
B
mesa-libEGL
20.0.1-1.fc32
20.0.2-1.fc32
B
ModemManager-glib
1.10.8-2.fc32
1.12.8-1.fc32
B
wpebackend-fdo
1.4.1-1.fc32
fedora-release-common
32-0.6
32-0.8
B
systemd-pam
245~rc1-4.fc32
245.3-1.fc32
B
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
B
mesa-libgbm
20.0.1-1.fc32
20.0.2-1.fc32
B
perl-encoding
4:2.22-441.fc32
4:2.22-443.fc32
B
systemd-rpm-macros
245~rc1-4.fc32
245.3-1.fc32
B
libblkid-devel
2.35.1-4.fc32
2.35.1-7.fc32
B
2020-03-26 00:44:59
Package dependencies resolved successfuly
2020-03-25 21:26:40
Package resolution failed
  • Problem: package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencascade-visualization-7.4.0-3.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKMeshVS.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKOpenGl.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKService.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKV3d.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires libTKIVtk.so.7()(64bit), but none of the providers can be installed
    - package opencascade-devel-7.4.0-3.fc32.x86_64 requires opencascade-visualization(x86-64) = 7.4.0-3.fc32, but none of the providers can be installed
    - package vtk-8.2.0-12.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
libcurl-devel
7.68.0-2.fc32
7.69.1-1.fc32
1
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
2
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
2
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-IO
1.40-450.fc32
1.40-451.fc32
2
fribidi-devel
1.0.8-3.fc32
1.0.9-1.fc32
3
fontconfig-devel
2.13.92-6.fc32
2.13.92-7.fc32
3
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
fontconfig
2.13.92-6.fc32
2.13.92-7.fc32
3
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
4
mariadb-connector-c
3.1.7-1.fc32
3.1.7-2.20200316git...
4
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
perl-open
1.11-450.fc32
1.11-451.fc32
B
mariadb-connector-c-config
3.1.7-1.fc32
3.1.7-2.20200316git...
B
gcc-c++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
1
libquadmath-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
mesa-libGL-devel
20.0.0-1.fc32
20.0.1-1.fc32
2
vim-filesystem
2:8.2.236-1.fc32
2:8.2.348-1.fc32
2
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libstdc++-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
mesa-libglapi
20.0.0-1.fc32
20.0.1-1.fc32
3
libglvnd-glx
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
SDL2
2.0.10-3.fc32
2.0.12-1.fc32
3
mesa-libGL
20.0.0-1.fc32
20.0.1-1.fc32
3
libquadmath
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libglvnd-devel
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
3
openblas-threads
0.3.7-2.fc32
0.3.9-1.fc32
3
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
3
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libnotify
0.7.8-4.fc32
0.7.9-1.fc32
4
geoclue2
2.5.5-2.fc32
2.5.6-1.fc32
4
enchant2
2.2.7-2.fc32
2.2.8-1.fc32
4
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
4
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
4
google-droid-sans-fonts
20200215-2.fc32
20200215-3.fc32
4
libglvnd-egl
1:1.3.0-1.fc32
1:1.3.1-1.fc32
4
libglvnd
1:1.3.0-1.fc32
1:1.3.1-1.fc32
4
libglvnd-core-devel
1:1.3.0-1.fc32
1:1.3.1-1.fc32
4
mesa-libOSMesa
20.0.0-1.fc32
20.0.1-1.fc32
4
openblas
0.3.7-2.fc32
0.3.9-1.fc32
4
libglvnd-gles
1:1.3.0-1.fc32
1:1.3.1-1.fc32
4
libglvnd-opengl
1:1.3.0-1.fc32
1:1.3.1-1.fc32
4
libgfortran
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
4
hwdata
0.332-1.fc32
0.333-1.fc32
B
mesa-libgbm
20.0.0-1.fc32
20.0.1-1.fc32
B
llvm9.0-libs
9.0.1-8.fc32
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
B
mesa-libEGL
20.0.0-1.fc32
20.0.1-1.fc32
B
annobin
9.06-1.fc32
9.06-4.fc32
B
pam
1.3.1-22.fc32
1.3.1-23.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
B
llvm-libs
10.0.0-0.1.rc2.fc32
B
glib2
2.64.0-1.fc32
2.64.1-1.fc32
2
libsoup
2.69.90-1.fc32
2.70.0-1.fc32
2
librsvg2
2.46.4-2.fc32
2.48.0-1.fc32
3
glib-networking
2.63.92-1.fc32
2.64.0-1.fc32
3
shared-mime-info
1.15-2.fc32
1.15-3.fc32
3
glib2-devel
2.64.0-1.fc32
2.64.1-1.fc32
3
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc5.git0.1....
4
libsecret
0.20.1-1.fc32
0.20.2-1.fc32
4
adwaita-icon-theme
3.35.92-1.fc32
3.36.0-1.fc32
4
at-spi2-core-devel
2.35.92-1.fc32
2.36.0-1.fc32
4
gsettings-desktop-schemas
3.35.91-1.fc32
3.36.0-1.fc32
4
at-spi2-core
2.35.92-1.fc32
2.36.0-1.fc32
B
llvm9.0-libs
9.0.1-6.fc32
9.0.1-8.fc32
B
adwaita-cursor-theme
3.35.92-1.fc32
3.36.0-1.fc32
B
Previous history