kicad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
748
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rpm-libs
4.15.0-1.fc31
4.15.0-3.fc31
2
rpm
4.15.0-1.fc31
4.15.0-3.fc31
3
kernel-headers
5.3.4-300.fc31
5.3.6-300.fc31
4
systemd-pam
243-2.gitfab6f01....
243-4.gitef67743....
B
systemd-rpm-macros
243-2.gitfab6f01....
243-4.gitef67743....
B
systemd
243-2.gitfab6f01....
243-4.gitef67743....
B
systemd-libs
243-2.gitfab6f01....
243-4.gitef67743....
B
rpm-build
4.15.0-1.fc31
4.15.0-3.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-3.fc31
B

Most recent builds

glib2
2.62.0-1.fc31
2.62.1-1.fc31
2
libsoup
2.68.1-1.fc31
2.68.2-1.fc31
2
gtk3-devel
3.24.11-1.fc31
3.24.12-1.fc31
2
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc31
2
at-spi2-atk-devel
2.34.0-1.fc31
2.34.1-1.fc31
3
glib-networking
2.62.0-1.fc31
2.62.1-1.fc31
3
glib2-devel
2.62.0-1.fc31
2.62.1-1.fc31
3
gdk-pixbuf2-devel
2.39.2-1.fc31
2.40.0-1.fc31
3
librsvg2
2.46.0-2.fc31
2.46.1-1.fc31
3
gtk3
3.24.11-1.fc31
3.24.12-1.fc31
3
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc31
4
gtk-update-icon-cache
3.24.11-1.fc31
3.24.12-1.fc31
4
at-spi2-atk
2.34.0-1.fc31
2.34.1-1.fc31
4
fedora-gpg-keys
31-0.6
31-1
B
fedora-repos
31-0.6
31-1
B
fedora-release-common
31-0.11
31-1
B
fedora-release
31-0.11
31-1
B
libngspice-devel
30-5.fc31
31-2.fc31.respin1
1
libappstream-glib
0.7.15-4.fc31
0.7.16-1.fc31
1
openssl-devel
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
1
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
2
vim-filesystem
2:8.1.1991-2.fc31
2:8.1.2102-1.fc31
2
python3-rpm-macros
3-47.fc31
3-49.fc31
2
libngspice
30-5.fc31
31-2.fc31.respin1
2
python-rpm-macros
3-47.fc31
3-49.fc31
2
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc31
2
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
3
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc31
3
python-srpm-macros
3-47.fc31
3-49.fc31
3
orc
0.4.29-3.fc31
0.4.30-1.fc31
4
geoclue2
2.5.4-1.fc31
2.5.5-1.fc31
4
tzdata
2019b-2.fc31
2019c-1.fc31
4
kernel-headers
5.3.1-100.fc31
5.3.4-300.fc31
4
gnutls
3.6.9-1.fc31
3.6.10-1.fc31
4
hwdata
0.327-1.fc31
0.328-1.fc31
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
B
mesa-libGL-devel
19.2.0~rc3-1.fc31
19.2.0-1.fc31
2
python3-numpy
1:1.17.0-2.fc31
1:1.17.2-1.fc31
2
glibc
2.30-4.fc31
2.30-5.fc31
2
rpm-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
2
librsvg2
2.46.0-1.fc31
2.46.0-2.fc31
3
mesa-libGL
19.2.0~rc3-1.fc31
19.2.0-1.fc31
3
webkit2gtk3
2.26.0-2.fc31
2.26.1-1.fc31
3
glibc-common
2.30-4.fc31
2.30-5.fc31
3
shared-mime-info
1.13.1-1.fc31
1.14-1.fc31
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
3
glibc-devel
2.30-4.fc31
2.30-5.fc31
3
libgs
9.26-6.fc31
9.27-1.fc31
3
krb5-libs
1.17-40.fc31
1.17-45.fc31
3
gstreamer1
1.16.0-2.fc31
1.16.1-1.fc31
3
glibc-minimal-langpack
2.30-4.fc31
2.30-5.fc31
3
rpm
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
3
gstreamer1-plugins-base
1.16.0-2.fc31
1.16.1-1.fc31
3
mesa-libglapi
19.2.0~rc3-1.fc31
19.2.0-1.fc31
3
mesa-khr-devel
19.2.0~rc3-1.fc31
19.2.0-1.fc31
3
pcre2
10.33-13.fc31
10.33-14.fc31
4
libwpe
1.4.0-1.fc31
4
glibc-headers
2.30-4.fc31
2.30-5.fc31
4
geoclue2
2.5.3-2.fc31
2.5.4-1.fc31
4
webkit2gtk3-jsc
2.26.0-2.fc31
2.26.1-1.fc31
4
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.1-100.fc31
4
wpebackend-fdo
1.4.0-2.fc31
4
mesa-libEGL-devel
19.2.0~rc3-1.fc31
19.2.0-1.fc31
4
systemd-rpm-macros
243-1.fc31
243-2.gitfab6f01....
B
rpm-build-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
mesa-libgbm
19.2.0~rc3-1.fc31
19.2.0-1.fc31
B
rpm-build
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
pcre2-devel
10.33-13.fc31
10.33-14.fc31
B
systemd-libs
243-1.fc31
243-2.gitfab6f01....
B
mesa-libEGL
19.2.0~rc3-1.fc31
19.2.0-1.fc31
B
pcre2-utf32
10.33-13.fc31
10.33-14.fc31
B
pcre2-utf16
10.33-13.fc31
10.33-14.fc31
B
systemd
243-1.fc31
243-2.gitfab6f01....
B
ModemManager-glib
1.10.4-2.fc31
1.10.6-2.fc31
B
systemd-pam
243-1.fc31
243-2.gitfab6f01....
B
openssl-devel
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
1
python3-wxpython4
4.0.6-5.fc31
4.0.6-8.fc31
1
libcurl-devel
7.65.3-3.fc31
7.66.0-1.fc31
1
openssl-libs
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
2
libuuid
2.34-2.fc31
2.34-3.fc31
2
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
2
perl-IO
1.40-444.fc31
1.40-446.fc31
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
vim-filesystem
2:8.1.1912-1.fc31
2:8.1.1991-2.fc31
2
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
2
zlib
1.2.11-18.fc31
1.2.11-19.fc31
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
2
expat
2.2.7-2.fc31
2.2.8-1.fc31
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
2
python3-wx-siplib
4.19.18-6.fc31
2
libxcrypt
4.4.9-1.fc31
4.4.10-1.fc31
3
perl-macros
4:5.30.0-444.fc31
4:5.30.0-446.fc31
3
webkit2gtk3
2.26.0-1.fc31
2.26.0-2.fc31
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
3
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
3
zlib-devel
1.2.11-18.fc31
1.2.11-19.fc31
3
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
3
perl-Errno
1.30-444.fc31
1.30-446.fc31
3
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
harfbuzz
2.6.0-1.fc31
2.6.1-2.fc31
3
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
libmount
2.34-2.fc31
2.34-3.fc31
3
webkit2gtk3-jsc
2.26.0-1.fc31
2.26.0-2.fc31
4
enchant2
2.2.5-2.fc31
2.2.7-1.fc31
4
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
libmount-devel
2.34-2.fc31
2.34-3.fc31
4
harfbuzz-devel
2.6.0-1.fc31
2.6.1-2.fc31
4
harfbuzz-icu
2.6.0-1.fc31
2.6.1-2.fc31
4
curl
7.65.3-3.fc31
7.66.0-1.fc31
4
expat-devel
2.2.7-2.fc31
2.2.8-1.fc31
4
libxcrypt-devel
4.4.9-1.fc31
4.4.10-1.fc31
4
libblkid
2.34-2.fc31
2.34-3.fc31
4
cups-libs
1:2.2.12-1.fc31
1:2.2.12-2.fc31
4
xdg-dbus-proxy
0.1.1-3.fc31
0.1.2-1.fc31
4
perl-open
1.11-444.fc31
1.11-446.fc31
B
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
hwdata
0.326-1.fc31
0.327-1.fc31
B
device-mapper-libs
1.02.163-1.fc31
1.02.163-2.fc31
B
libblkid-devel
2.34-2.fc31
2.34-3.fc31
B
device-mapper
1.02.163-1.fc31
1.02.163-2.fc31
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
B
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
B
python3-sip
4.19.18-1.fc31
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
util-linux
2.34-2.fc31
2.34-3.fc31
B
libfdisk
2.34-2.fc31
2.34-3.fc31
B
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
B
libsmartcols
2.34-2.fc31
2.34-3.fc31
B
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
1
libquadmath-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
libsoup
2.67.93-1.fc31
2.68.1-1.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
tbb-devel
2019.6-1.fc31
2019.8-3.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
webkit2gtk3
2.25.92-2.fc31
2.26.0-1.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
3
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
at-spi2-atk-devel
2.33.92-1.fc31
2.34.0-1.fc31
3
glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
3
tbb
2019.6-1.fc31
2019.8-3.fc31
3
librsvg2
2.45.92-1.fc31
2.46.0-1.fc31
3
libquadmath
9.1.1-2.fc31.1
9.2.1-1.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
atk
2.33.3-2.fc31
2.34.1-1.fc31
3
atk-devel
2.33.3-2.fc31
2.34.1-1.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
glib-networking
2.61.92-1.fc31
2.62.0-1.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
at-spi2-atk
2.33.92-1.fc31
2.34.0-1.fc31
4
libgfortran
9.1.1-2.fc31.1
9.2.1-1.fc31
4
pixman-devel
0.38.0-2.fc31
0.38.4-1.fc31
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc31
4
at-spi2-core-devel
2.33.92-1.fc31
2.34.0-1.fc31
4
webkit2gtk3-jsc
2.25.92-2.fc31
2.26.0-1.fc31
4
pixman
0.38.0-2.fc31
0.38.4-1.fc31
4
glibc-headers
2.30-1.fc31
2.30-4.fc31
4
pcre2
10.33-12.fc31
10.33-13.fc31
4
jbig2dec-libs
0.14-6.fc31
0.16-1.fc31
4
libsecret
0.18.8-2.fc31
0.19.1-1.fc31
4
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
4
adwaita-icon-theme
3.32.0-2.fc31
3.34.0-1.fc31
4
at-spi2-core
2.33.92-1.fc31
2.34.0-1.fc31
B
pcre2-utf16
10.33-12.fc31
10.33-13.fc31
B
annobin
8.78-1.fc31
8.78-2.fc31
B
pcre2-utf32
10.33-12.fc31
10.33-13.fc31
B
pcre2-devel
10.33-12.fc31
10.33-13.fc31
B
adwaita-cursor-theme
3.32.0-2.fc31
3.34.0-1.fc31
B
libsoup
2.67.91-1.fc31
2.67.93-1.fc31
2
gtk3-devel
3.24.10-2.fc31
3.24.11-1.fc31
2
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
2
gtk3
3.24.10-2.fc31
3.24.11-1.fc31
3
webkit2gtk3
2.25.4-1.fc31
2.25.92-2.fc31
3
librsvg2
2.45.91-1.fc31
2.45.92-1.fc31
3
at-spi2-atk-devel
2.33.91-1.fc31
2.33.92-1.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
glib-networking
2.61.90-1.fc31
2.61.92-1.fc31
3
pango-devel
1.44.5-1.fc31
1.44.6-1.fc31
3
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
3
pango
1.44.5-1.fc31
1.44.6-1.fc31
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc31
4
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
4
at-spi2-core-devel
2.33.90-1.fc31
2.33.92-1.fc31
4
pcre2
10.33-11.fc31
10.33-12.fc31
4
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
4
at-spi2-atk
2.33.91-1.fc31
2.33.92-1.fc31
4
webkit2gtk3-jsc
2.25.4-1.fc31
2.25.92-2.fc31
4
pcre2-devel
10.33-11.fc31
10.33-12.fc31
B
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
systemd
243~rc2-1.fc31
243-1.fc31
B
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
B
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
B
systemd-libs
243~rc2-1.fc31
243-1.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
at-spi2-core
2.33.90-1.fc31
2.33.92-1.fc31
B
systemd-pam
243~rc2-1.fc31
243-1.fc31
B
swig
4.0.0-5.fc31
4.0.1-1.fc31
1
perl-IO
1.40-443.fc31
1.40-444.fc31
2
xapian-core-libs
1.4.11-2.fc31
1.4.12-1.fc31
2
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
tcl-devel
1:8.6.8-2.fc30
1:8.6.8-2.fc31
2
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
2
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
vim-filesystem
2:8.1.1890-1.fc31
2:8.1.1912-1.fc31
2
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
libepoxy-devel
1.5.3-3.fc31
1.5.3-4.fc31
3
libepoxy
1.5.3-3.fc31
1.5.3-4.fc31
3
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
tcl
1:8.6.8-2.fc30
1:8.6.8-2.fc31
3
perl-Errno
1.30-443.fc31
1.30-444.fc31
3
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
3
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
3
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
4
mesa-libEGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
harfbuzz-devel
2.5.3-3.fc31
2.6.0-1.fc31
4
pixman-devel
0.38.0-1.fc30
0.38.0-2.fc31
4
netpbm
10.86.00-3.fc31
10.87.00-1.fc31
4
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
4
pixman
0.38.0-1.fc30
0.38.0-2.fc31
4
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
B
graphite2-devel
1.3.10-7.fc30
1.3.13-1.fc31
B
fedora-gpg-keys
31-0.5
31-0.6
B
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
B
fedora-repos-rawhide
31-0.5
avahi-glib
0.7-18.fc30
0.7-20.fc31
B
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
B
perl-open
1.11-443.fc31
1.11-444.fc31
B
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
avahi-libs
0.7-18.fc30
0.7-20.fc31
B
fedora-release
31-0.10
31-0.11
B
fedora-release-common
31-0.10
31-0.11
B
systemd
243~rc1-2.fc31
243~rc2-1.fc31
B
fedora-repos
31-0.5
31-0.6
B
2019-08-22 15:44:40
Package dependencies resolved successfuly
Previous history