kf5-mailcommon

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
6089
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-IO
1.40-453.fc33
1.40-454.fc33
2
perl-English
1.10-453.fc33
1.10-454.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
boost-devel
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
3
boost-iostreams
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
boost-math
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-atomic
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-vars
1.05-453.fc33
1.05-454.fc33
3
boost-container
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-test
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
boost-locale
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
boost
1.69.0-22.fc33
1.73.0-3.fc33
3
systemd-libs
245.6-1.fc33
245.6-2.fc33
3
boost-graph
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-system
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-stacktrace
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-log
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-random
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-numpy3
1.69.0-22.fc33
1.73.0-3.fc33
3
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
3
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
boost-chrono
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-contract
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-python3
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-date-time
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-context
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-timer
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-serialization
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-File-stat
1.08-453.fc33
1.08-454.fc33
3
boost-wave
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-coroutine
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-regex
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-type_erasure
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-fiber
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-program-options
1.69.0-22.fc33
1.73.0-3.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
3
boost-filesystem
1.69.0-22.fc33
1.73.0-3.fc33
3
boost-nowide
1.73.0-3.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
4
python3-numpy
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
4
boost-thread
1.69.0-22.fc33
1.73.0-3.fc33
4
nss
3.52.0-2.fc33
3.53.0-1.fc33
4
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
4
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
systemd
245.6-1.fc33
245.6-2.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
4
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
B
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
B
perl-FileHandle
2.03-453.fc33
2.03-454.fc33
B
perl-base
2.27-453.fc33
2.27-454.fc33
B
perl-POSIX
1.88-453.fc33
1.88-454.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
pcre2-devel
10.35-2.fc33
10.35-3.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
systemd-pam
245.6-1.fc33
245.6-2.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
pcre2
10.35-2.fc33
10.35-3.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B

Groups

This package is not part of any global group.

Most recent builds

kf5-kio-devel
5.70.1-1.fc33
5.70.1-2.fc33
1
kf5-messagelib-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kio
5.70.1-1.fc33
5.70.1-2.fc33
2
kf5-messagelib
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kio-core-libs
5.70.1-1.fc33
5.70.1-2.fc33
2
kf5-kio-ntlm
5.70.1-1.fc33
5.70.1-2.fc33
2
kf5-kio-widgets-libs
5.70.1-1.fc33
5.70.1-2.fc33
2
kf5-kio-file-widgets
5.70.1-1.fc33
5.70.1-2.fc33
2
kf5-kio-gui
5.70.1-1.fc33
5.70.1-2.fc33
2
kf5-kio-core
5.70.1-1.fc33
5.70.1-2.fc33
3
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
kf5-kio-widgets
5.70.1-1.fc33
5.70.1-2.fc33
3
systemd
245.5-2.fc33
245.6-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
kf5-kio-doc
5.70.1-1.fc33
5.70.1-2.fc33
4
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
B
systemd-pam
245.5-2.fc33
245.6-1.fc33
B
complete
2020-05-31 02:13:58
kf5-mailimporter-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-pimcommon-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
kf5-pimcommon
20.04.0-1.fc33
20.04.1-1.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
kf5-mailimporter
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-mailimporter-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-pimcommon-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
cmake
3.17.3-1.fc33
3.17.3-2.fc33
2
kf5-libgravatar
20.04.0-1.fc33
20.04.1-1.fc33
3
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
3
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
3
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
3
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
3
kdepim-apps-libs
20.04.0-1.fc33
20.04.1-1.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
B
complete
2020-05-29 21:42:55
kf5-kldap-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kmailtransport-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-mime-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-libkdepim-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
cmake
3.17.2-1.fc33
3.17.3-1.fc33
2
kf5-libkleo-devel
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kidentitymanagement-devel
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kmailtransport-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-libkdepim
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-akonadi-mime
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
kf5-libkdepim-akonadi
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-kmailtransport
20.04.0-1.fc33
20.04.1-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
kf5-kimap-devel
20.04.0-1.fc33
20.04.1-1.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
kf5-kldap
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-akonadi-contacts-devel
20.04.0-1.fc33
20.04.1-1.fc33
2
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
3
qgpgme-devel
1.13.1-7.fc33
1.13.1-8.fc33
3
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
3
qgpgme
1.13.1-7.fc33
1.13.1-8.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
3
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
3
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
3
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
3
gpgmepp
1.13.1-7.fc33
1.13.1-8.fc33
3
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-akonadi-search
20.04.0-1.fc33
20.04.1-1.fc33
3
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
3
clang-libs
10.0.0-1.fc33
10.0.0-3.fc33
3
boost
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-ksmtp
20.04.0-1.fc33
20.04.1-1.fc33
3
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-kidentitymanagement
20.04.0-1.fc33
20.04.1-1.fc33
3
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-grantleetheme
20.04.0-1.fc33
20.04.1-1.fc33
3
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-kmbox
20.04.0-1.fc33
20.04.1-1.fc33
3
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-libkleo
20.04.0-1.fc33
20.04.1-1.fc33
3
gpgmepp-devel
1.13.1-7.fc33
1.13.1-8.fc33
3
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-akonadi-contacts
20.04.0-1.fc33
20.04.1-1.fc33
3
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
3
kf5-kimap
20.04.0-1.fc33
20.04.1-1.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libselinux
3.0-4.fc33
3.0-5.fc33
4
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
4
gpgme-devel
1.13.1-7.fc33
1.13.1-8.fc33
4
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
4
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
4
libaccounts-glib
1.25-1.fc33
1.25-2.fc33
4
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
4
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
B
libselinux-devel
3.0-4.fc33
3.0-5.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
B
python3-cairo
1.18.2-4.fc32
1.18.2-5.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
B
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
B
python3-gobject
3.36.1-1.fc33
3.36.1-2.fc33
B
python3-gobject-base
3.36.1-1.fc33
3.36.1-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
2020-05-29 12:34:02
Package dependencies resolved successfuly
2020-05-29 12:12:50
Package resolution failed
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-libkdepim-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-messagelib-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-kmime-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-pimcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-mailimporter-akonadi-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-mailimporter-devel-20.04.0-1.fc33.x86_64 requires kf5-mailimporter-akonadi(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package kf5-mailimporter-devel-20.04.0-1.fc33.x86_64 requires libKF5MailImporterAkonadi.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
2020-05-29 10:12:45
Package resolution failed
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-pimcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-kmime-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-messagelib-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-libkdepim-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-mailimporter-akonadi-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-mailimporter-devel-20.04.0-1.fc33.x86_64 requires kf5-mailimporter-akonadi(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package kf5-mailimporter-devel-20.04.0-1.fc33.x86_64 requires libKF5MailImporterAkonadi.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
2020-05-29 09:51:45
Package resolution failed
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires kf5-akonadi-server(x86-64) = 20.04.1-1.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-libkdepim-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires kf5-akonadi-server(x86-64) = 20.04.1-1.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-pimcommon-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires kf5-akonadi-server(x86-64) = 20.04.1-1.fc33, but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-20.04.0-1.fc33.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-messagelib-devel-20.04.0-1.fc33.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-20.04.1-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
  • Problem: package kf5-mailimporter-akonadi-20.04.0-1.fc33.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-20.04.1-1.fc33.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-mailimporter-devel-20.04.0-1.fc33.x86_64 requires kf5-mailimporter-akonadi(x86-64) = 20.04.0-1.fc33, but none of the providers can be installed
    - package kf5-mailimporter-devel-20.04.0-1.fc33.x86_64 requires libKF5MailImporterAkonadi.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-1.fc32.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by libaccounts-glib-1.25-2.fc33.x86_64
complete
2020-05-28 16:11:43
kf5-kmime-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-akonadi-server-devel
20.04.0-1.fc33
20.04.1-1.fc33
1
kf5-kmime
20.04.0-1.fc33
20.04.1-1.fc33
2
kf5-akonadi-server
20.04.0-1.fc33
20.04.1-1.fc33
2
mesa-libEGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
2
libkgapi
20.04.0-1.fc33
20.04.1-1.fc33
3
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
kf5-kpimtextedit-devel
20.04.0-1.fc33
20.04.1-1.fc33
3
kf5-kpimtextedit
20.04.0-1.fc33
20.04.1-1.fc33
3
kaccounts-integration
20.04.0-1.fc33
20.04.1-1.fc33
3
crypto-policies
20200527-1.gitb234a47....
20200527-2.gitb234a47....
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
B
openblas
0.3.9-2.fc33
0.3.9-3.fc33
B
Previous history