kf5-libksieve

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2019-12-12 23:35:39
kf5-akonadi-server-devel
19.08.3-1.fc32
19.08.3-2.fc32
1
qt5-qtbase-devel
5.12.5-2.fc32
5.13.2-1.fc32
1
qt5-qtwebengine-devel
5.12.5-2.fc32
5.13.2-1.fc32
1
qt5-qttools-static
5.12.5-1.fc32
5.13.2-1.fc32
1
kf5-rpm-macros
5.64.0-1.fc32
5.64.0-2.fc32
1
extra-cmake-modules
5.64.0-1.fc32
5.64.0-2.fc32
1
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
qt5-qtwebengine
5.12.5-2.fc32
5.13.2-1.fc32
2
qt5-qtdeclarative-devel
5.12.5-4.fc32
5.13.2-1.fc32
2
kf5-akonadi-server
19.08.3-1.fc32
19.08.3-2.fc32
2
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
cmake-filesystem
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
qt5-qtwebchannel-devel
5.12.5-1.fc32
5.13.2-1.fc32
2
qt5-qtbase-gui
5.12.5-2.fc32
5.13.2-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
qt5-qtlocation-devel
5.12.5-3.fc32
5.13.2-1.fc32
2
qt5-linguist
5.12.5-1.fc32
5.13.2-1.fc32
2
qt5-rpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
2
kf5-kxmlgui-devel
5.64.0-1.fc32
5.64.0-2.fc32
2
mesa-libEGL-devel
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
2
qt5-qtbase
5.12.5-2.fc32
5.13.2-1.fc32
2
perl-IO
1.40-448.fc32
1.40-449.fc32
2
cmake
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
qt5-qtwebengine-devtools
5.12.5-2.fc32
5.13.2-1.fc32
2
qt5-qttools-devel
5.12.5-1.fc32
5.13.2-1.fc32
2
appstream
0.12.8-1.fc32
0.12.9-1.fc32
2
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
qt5-designer
5.12.5-1.fc32
5.13.2-1.fc32
3
qt5-qttools-libs-help
5.12.5-1.fc32
5.13.2-1.fc32
3
qt5-qtwebchannel
5.12.5-1.fc32
5.13.2-1.fc32
3
libX11
1.6.9-1.fc32
1.6.9-2.fc32
3
nss-util
3.47.0-3.fc32
3.47.1-4.fc32
3
glib2
2.63.0-1.fc32
2.63.2-1.fc32
3
systemd-libs
243.4-1.fc32
244-1.fc32
3
perl-Errno
1.30-448.fc32
1.30-449.fc32
3
qt5-qttools-libs-designercomponents
5.12.5-1.fc32
5.13.2-1.fc32
3
libX11-devel
1.6.9-1.fc32
1.6.9-2.fc32
3
qt5-qttools
5.12.5-1.fc32
5.13.2-1.fc32
3
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
3
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-3.fc32
3
qt5-qtdeclarative
5.12.5-4.fc32
5.13.2-1.fc32
3
kf5-kxmlgui
5.64.0-1.fc32
5.64.0-2.fc32
3
libuv
1:1.33.0-2.fc32
1:1.34.0-1.fc32
3
libX11-xcb
1.6.9-1.fc32
1.6.9-2.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
kf5-filesystem
5.64.0-1.fc32
5.64.0-2.fc32
3
qt5-qtsvg
5.12.5-1.fc32
5.13.2-1.fc32
3
alsa-lib
1.2.1.1-1.fc32
1.2.1.2-4.fc32
3
qt5-qtbase-common
5.12.5-2.fc32
5.13.2-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
cmake-rpm-macros
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
3
qt5-qtlocation
5.12.5-3.fc32
5.13.2-1.fc32
3
qt5-qtx11extras
5.12.5-1.fc32
5.13.2-1.fc32
3
cmake-data
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
qt5-qttools-libs-designer
5.12.5-1.fc32
5.13.2-1.fc32
3
qt5-doctools
5.12.5-1.fc32
5.13.2-1.fc32
3
qt5-qttools-common
5.12.5-1.fc32
5.13.2-1.fc32
3
libinput
1.14.3-2.fc32
1.14.901-1.fc32
3
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
3
cups-libs
1:2.3.0-1.fc32
1:2.3.0-2.fc32
3
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
3
nss
3.47.0-3.fc32
3.47.1-4.fc32
3
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
3
qt5-qtspeech
5.12.5-1.fc32
5.13.2-1.fc32
3
qt5-qtscript
5.12.5-1.fc32
5.13.2-1.fc32
4
libbrotli
1.0.7-9.fc32
4
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
4
clang-libs
9.0.0-1.fc32
9.0.0-2.fc32
4
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
4
nss-sysinit
3.47.0-3.fc32
3.47.1-4.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
krb5-libs
1.17-52.fc32
1.17.1-1.fc32
4
libmount
2.34-6.fc32
2.35-0.1.fc32
4
kf5-kdeclarative
5.64.0-1.fc32
5.64.0-2.fc32
4
libX11-common
1.6.9-1.fc32
1.6.9-2.fc32
4
nss-softokn
3.47.0-3.fc32
3.47.1-4.fc32
4
libssh
0.9.2-1.fc32
0.9.3-1.fc32
4
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
binutils
2.33.1-8.fc32
2.33.1-10.fc32
4
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
4
libuuid
2.34-6.fc32
2.35-0.1.fc32
4
elfutils
0.177-1.fc32
0.178-6.fc32
B
libblkid
2.34-6.fc32
2.35-0.1.fc32
B
nss-softokn-freebl
3.47.0-3.fc32
3.47.1-4.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
B
iptables-libs
1.8.3-5.fc31
1.8.4-2.fc32
B
systemd
243.4-1.fc32
244-1.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
B
dwz
0.12-11.fc31
0.13-1.fc32
B
qt5-qtgraphicaleffects
5.12.5-1.fc32
5.13.2-1.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.1.fc32
B
kf5-kwayland
5.64.0-1.fc32
5.64.0-2.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
systemd-rpm-macros
243.4-1.fc32
244-1.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
systemd-pam
243.4-1.fc32
244-1.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
json-c
0.13.1-7.fc32
0.13.1-8.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
B
compat-libicu63
63.2-1.fc32
annobin
8.91-1.fc32
8.92-1.fc32
B
qt5-qtquickcontrols
5.12.5-1.fc32
5.13.2-1.fc32
B
util-linux
2.34-6.fc32
2.35-0.1.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
B
brotli
1.0.7-8.fc32
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
B
libfdisk
2.34-6.fc32
2.35-0.1.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
gnupg2
2.2.17-3.fc32
2.2.18-2.fc32
B
libepoxy
1.5.3-5.fc32
1.5.4-1.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
qt5-qtquickcontrols2
5.12.5-1.fc32
5.13.2-1.fc32
B
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
rust-srpm-macros
10-2.fc31
11-2.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-3.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B
elfutils-libs
0.177-1.fc32
0.178-6.fc32
B
2019-12-10 20:02:15
Package dependencies resolved successfuly
2019-12-09 21:57:23
Package resolution failed
  • Problem: package kf5-kmailtransport-19.08.3-1.fc32.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-kmailtransport(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
    - package libkgapi-19.08.3-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package libkgapi-19.08.3-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
2019-12-09 20:38:27
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 19:39:29
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuff.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuffCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires kf5-knewstuff(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knewstuff-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 17:56:05
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuff.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuffCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires kf5-knewstuff(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knewstuff-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qttools-static-5.12.5-1.fc32.x86_64 requires qt5-qttools-devel(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.12.5-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 16:32:17
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires kf5-kiconthemes(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires kf5-kwindowsystem(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuff.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuffCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires kf5-knewstuff(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knewstuff-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-ktextwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5TextWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qttools-static-5.12.5-1.fc32.x86_64 requires qt5-qttools-devel(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.12.5-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 15:18:59
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires kf5-kiconthemes(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires kf5-kwindowsystem(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-ktextwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5TextWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-ktextwidgets-5.64.0-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuff.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires libKF5NewStuffCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-devel-5.64.0-1.fc32.x86_64 requires kf5-knewstuff(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knewstuff-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-knewstuff-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-ki18n-devel-5.64.0-1.fc32.x86_64 requires kf5-ki18n(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-ki18n-devel-5.64.0-1.fc32.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package qt5-qttools-static-5.12.5-1.fc32.x86_64 requires qt5-qttools-devel(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.12.5-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
Previous history