kf5-eventviews

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
138
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

kf5-calendarsupport-devel
22.04.1-1.fc37
22.04.2-1.fc37
1
kf5-calendarsupport
22.04.1-1.fc37
22.04.2-1.fc37
2
kf5-akonadi-notes
22.04.1-1.fc37
22.04.2-1.fc37
3
complete
2022-06-24 13:19:43
kf5-akonadi-calendar-devel
22.04.1-1.fc37
22.04.2-1.fc37
1
kf5-kcalendarutils-devel
22.04.1-1.fc37
22.04.2-1.fc37
1
boost-devel
1.78.0-5.fc37
1.78.0-6.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
kf5-kcalendarutils
22.04.1-1.fc37
22.04.2-1.fc37
2
kf5-akonadi-calendar
22.04.1-1.fc37
22.04.2-1.fc37
2
boost-numpy3
1.78.0-5.fc37
1.78.0-6.fc37
3
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
3
kf5-kmailtransport
22.04.1-1.fc37
22.04.2-1.fc37
3
kf5-pimcommon
22.04.1-1.fc37
22.04.2-1.fc37
3
boost
1.78.0-5.fc37
1.78.0-6.fc37
3
kf5-kmailtransport-akonadi
22.04.1-1.fc37
22.04.2-1.fc37
3
boost-system
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-fiber
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-nowide
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-timer
1.78.0-5.fc37
1.78.0-6.fc37
4
libkgapi
22.04.1-1.fc37
22.04.2-1.fc37
4
boost-stacktrace
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-filesystem
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-chrono
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-type_erasure
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-contract
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-context
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-iostreams
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-regex
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-container
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-graph
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-atomic
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-serialization
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-math
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-python3
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-thread
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-coroutine
1.78.0-5.fc37
1.78.0-6.fc37
4
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
4
boost-test
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-log
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-wave
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-locale
1.78.0-5.fc37
1.78.0-6.fc37
4
kf5-ksmtp
22.04.1-1.fc37
22.04.2-1.fc37
4
boost-random
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-program-options
1.78.0-5.fc37
1.78.0-6.fc37
4
boost-date-time
1.78.0-5.fc37
1.78.0-6.fc37
4
libb2
0.98.1-6.fc37
4
complete
2022-06-24 09:49:15
kf5-kidentitymanagement-devel
22.04.1-1.fc37
22.04.2-1.fc37
1
kf5-libkdepim-devel
22.04.1-1.fc37
22.04.2-1.fc37
1
kf5-kidentitymanagement
22.04.1-1.fc37
22.04.2-1.fc37
2
kf5-akonadi-contacts-devel
22.04.1-1.fc37
22.04.2-1.fc37
2
kf5-libkdepim
22.04.1-1.fc37
22.04.2-1.fc37
2
kf5-akonadi-contacts
22.04.1-1.fc37
22.04.2-1.fc37
3
kf5-akonadi-mime
22.04.1-2.fc37
22.04.2-1.fc37
3
kf5-grantleetheme-devel
22.04.1-1.fc37
22.04.2-1.fc37
3
kf5-grantleetheme
22.04.1-1.fc37
22.04.2-1.fc37
4
fedora-release-common
37-0.5
37-0.6
B
fedora-release-identity-basic
37-0.5
37-0.6
B
fedora-release
37-0.5
37-0.6
B
complete
2022-06-23 16:47:29
kf5-akonadi-server-devel
22.04.1-2.fc37
22.04.2-1.fc37
1
kf5-kmime-devel
22.04.1-1.fc37
22.04.2-1.fc37
1
kf5-akonadi-server
22.04.1-2.fc37
22.04.2-1.fc37
2
kf5-kmime
22.04.1-1.fc37
22.04.2-1.fc37
2
kf5-kpimtextedit-devel
22.04.1-1.fc37
22.04.2-1.fc37
2
boost-devel
1.78.0-4.fc37
1.78.0-5.fc37
2
boost
1.78.0-4.fc37
1.78.0-5.fc37
3
boost-numpy3
1.78.0-4.fc37
1.78.0-5.fc37
3
kf5-kpimtextedit
22.04.1-1.fc37
22.04.2-1.fc37
3
boost-system
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-serialization
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-chrono
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-container
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-wave
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-stacktrace
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-date-time
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-program-options
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-python3
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-type_erasure
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-graph
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-random
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-nowide
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-thread
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-locale
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-fiber
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-contract
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-filesystem
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-timer
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-regex
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-atomic
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-math
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-coroutine
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-test
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-iostreams
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-context
1.78.0-4.fc37
1.78.0-5.fc37
4
boost-log
1.78.0-4.fc37
1.78.0-5.fc37
4
popt
1.19~rc1-1.fc37
1.18-7.fc36
B
complete
2022-06-22 14:45:49
qt5-qtbase-devel
5.15.4-3.fc37
5.15.4-4.fc37
1
qt5-qtbase-gui
5.15.4-3.fc37
5.15.4-4.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
qt5-qtbase
5.15.4-3.fc37
5.15.4-4.fc37
2
boost-devel
1.78.0-3.fc37
1.78.0-4.fc37
2
boost
1.78.0-3.fc37
1.78.0-4.fc37
3
boost-numpy3
1.78.0-3.fc37
1.78.0-4.fc37
3
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
3
qt5-qtbase-common
5.15.4-3.fc37
5.15.4-4.fc37
3
glib2
2.72.2-1.fc37
2.73.1-1.fc37
3
boost-locale
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-date-time
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-contract
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-python3
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-program-options
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-iostreams
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-wave
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-fiber
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-atomic
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-chrono
1.78.0-3.fc37
1.78.0-4.fc37
4
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
4
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
4
boost-type_erasure
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-thread
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-graph
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-coroutine
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-random
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-serialization
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-test
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-stacktrace
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-timer
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-regex
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-context
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-system
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-filesystem
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-container
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-nowide
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-math
1.78.0-3.fc37
1.78.0-4.fc37
4
boost-log
1.78.0-3.fc37
1.78.0-4.fc37
4
redhat-rpm-config
224-1.fc37
226-1.fc37
B
popt
1.18-7.fc36
1.19~rc1-1.fc37
B
gpgme
1.17.1-3.fc37
1.17.0-3.fc37
B
gpgmepp
1.17.1-3.fc37
1.17.0-3.fc37
B
libproxy
0.4.17-6.fc37
0.4.18-1.fc37
B
complete
2022-06-20 16:00:29
boost-devel
1.78.0-2.fc37
1.78.0-3.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
vulkan-loader-devel
1.3.211.0-1.fc37
1.3.216.0-1.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
3
boost
1.78.0-2.fc37
1.78.0-3.fc37
3
vulkan-loader
1.3.211.0-1.fc37
1.3.216.0-1.fc37
3
boost-numpy3
1.78.0-2.fc37
1.78.0-3.fc37
3
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
3
boost-date-time
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-log
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-locale
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-serialization
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-chrono
1.78.0-2.fc37
1.78.0-3.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
boost-stacktrace
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-nowide
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-graph
1.78.0-2.fc37
1.78.0-3.fc37
4
libuuid
2.38-3.fc37
2.38-4.fc37
4
boost-thread
1.78.0-2.fc37
1.78.0-3.fc37
4
python3-numpy
1:1.22.0-4.fc37
1:1.22.0-5.fc37
4
boost-fiber
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-type_erasure
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-contract
1.78.0-2.fc37
1.78.0-3.fc37
4
libwacom
2.2.0-1.fc37
2.3.0-1.fc37
4
boost-timer
1.78.0-2.fc37
1.78.0-3.fc37
4
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
clang-libs
14.0.0-1.fc37
14.0.0-4.fc37
4
libplist
2.2.0-6.fc36
2.2.0-7.fc37
4
boost-atomic
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-wave
1.78.0-2.fc37
1.78.0-3.fc37
4
libmount
2.38-3.fc37
2.38-4.fc37
4
libselinux
3.4-3.fc37
3.4-4.fc37
4
boost-context
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-program-options
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-python3
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-iostreams
1.78.0-2.fc37
1.78.0-3.fc37
4
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
4
boost-regex
1.78.0-2.fc37
1.78.0-3.fc37
4
libaccounts-glib
1.25-8.fc36
1.25-9.fc37
4
boost-filesystem
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-system
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-test
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-math
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-coroutine
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-random
1.78.0-2.fc37
1.78.0-3.fc37
4
boost-container
1.78.0-2.fc37
1.78.0-3.fc37
4
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
4
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
B
python3-gobject-base
3.42.1-1.fc37
3.42.1-2.fc37
B
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
B
alsa-lib
1.2.7-1.fc37
1.2.7.1-1.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
gpgmepp
1.17.0-2.fc37
1.17.1-3.fc37
B
libproxy
0.4.17-5.fc37
0.4.17-6.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
zxing-cpp
1.2.0-4.fc37
1.2.0-5.fc37
B
python3-gobject
3.42.1-1.fc37
3.42.1-2.fc37
B
python3-gobject-base-noarch
3.42.1-1.fc37
3.42.1-2.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
python3-cairo
1.21.0-1.fc37
1.21.0-2.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
gobject-introspection
1.72.0-1.fc37
1.72.0-2.fc37
B
libwacom-data
2.2.0-1.fc37
2.3.0-1.fc37
B
libtdb
1.4.7-1.fc37
1.4.7-2.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
clang-resource-filesystem
14.0.0-1.fc37
14.0.0-4.fc37
B
gpgme
1.17.0-2.fc37
1.17.1-3.fc37
B
2022-06-20 04:35:44
Package dependencies resolved successfuly
2022-06-20 04:24:32
Package resolution failed
  • Problem: package boost-devel-1.78.0-3.fc37.x86_64 requires boost-numpy3(x86-64) = 1.78.0-3.fc37, but none of the providers can be installed
    - package kf5-kmime-devel-22.04.1-1.fc37.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.78.0-3.fc37.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: package kf5-akonadi-calendar-22.04.1-1.fc37.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-calendar-22.04.1-1.fc37.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-22.04.1-2.fc37.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-akonadi-calendar-devel-22.04.1-1.fc37.x86_64 requires kf5-akonadi-calendar(x86-64) = 22.04.1-1.fc37, but none of the providers can be installed
    - package kf5-akonadi-calendar-devel-22.04.1-1.fc37.x86_64 requires libKF5AkonadiCalendar.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-5.fc36.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by libaccounts-glib-1.25-9.fc37.x86_64
  • Problem: package boost-devel-1.78.0-3.fc37.x86_64 requires boost-numpy3(x86-64) = 1.78.0-3.fc37, but none of the providers can be installed
    - package kf5-akonadi-server-devel-22.04.1-2.fc37.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.78.0-3.fc37.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: package kf5-calendarsupport-22.04.1-1.fc37.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-calendarsupport-22.04.1-1.fc37.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-22.04.1-2.fc37.x86_64 requires libaccounts-qt5.so.1()(64bit), but none of the providers can be installed
    - package kf5-calendarsupport-devel-22.04.1-1.fc37.x86_64 requires kf5-calendarsupport(x86-64) = 22.04.1-1.fc37, but none of the providers can be installed
    - package kf5-calendarsupport-devel-22.04.1-1.fc37.x86_64 requires libKF5CalendarSupport.so.5()(64bit), but none of the providers can be installed
    - package libaccounts-qt5-1.16-5.fc36.x86_64 requires libaccounts-glib.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by libaccounts-glib-1.25-9.fc37.x86_64
Previous history