keylime-agent-rust

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-09-29 14:21:44
Package resolution failed
  • No package found for: (crate(clap/default) >= 3.1.18 with crate(clap/default) < 3.2.0~)
  • No package found for: (crate(clap/derive) >= 3.1.18 with crate(clap/derive) < 3.2.0~)
Dependencies for this build couldn't be processed
2022-07-15 10:02:04
Package resolution failed
  • No package found for: (crate(clap/default) >= 3.1.18 with crate(clap/default) < 3.2.0~)
  • No package found for: (crate(clap/derive) >= 3.1.18 with crate(clap/derive) < 3.2.0~)
Dependencies for this build couldn't be processed
rust-serde+default-devel
1.0.137-1.fc36
1.0.138-1.fc36
1
rust-serde_derive+default-devel
1.0.137-1.fc36
1.0.138-1.fc36
1
rust-serde-devel
1.0.137-1.fc36
1.0.138-1.fc36
2
rust-serde+std-devel
1.0.137-1.fc36
1.0.138-1.fc36
2
rust-serde_derive-devel
1.0.137-1.fc36
1.0.138-1.fc36
2
rust-regex+default-devel
1.5.6-1.fc36
1.6.0-1.fc36
3
rust-once_cell+default-devel
1.12.0-2.fc36
1.13.0-1.fc36
3
rust-hyper+runtime-devel
0.14.19-1.fc36
0.14.20-1.fc36
3
rust-hyper+http1-devel
0.14.19-1.fc36
0.14.20-1.fc36
3
rust-hyper+tcp-devel
0.14.19-1.fc36
0.14.20-1.fc36
3
rust-hyper+client-devel
0.14.19-1.fc36
0.14.20-1.fc36
3
rust-hyper+http2-devel
0.14.19-1.fc36
0.14.20-1.fc36
3
rust-serde+derive-devel
1.0.137-1.fc36
1.0.138-1.fc36
3
glibc-devel
2.35-12.fc36
2.35-14.fc36
3
glibc
2.35-12.fc36
2.35-14.fc36
3
glibc-common
2.35-12.fc36
2.35-14.fc36
4
rust-regex+std-devel
1.5.6-1.fc36
1.6.0-1.fc36
4
rust-regex-syntax+default-devel
0.6.26-1.fc36
0.6.27-1.fc36
4
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
4
rust-once_cell-devel
1.12.0-2.fc36
1.13.0-1.fc36
4
rust-regex-devel
1.5.6-1.fc36
1.6.0-1.fc36
4
rust-once_cell+std-devel
1.12.0-2.fc36
1.13.0-1.fc36
4
glibc-headers-x86
2.35-12.fc36
2.35-14.fc36
4
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
4
rust-regex+perf-devel
1.5.6-1.fc36
1.6.0-1.fc36
4
rust-hyper-devel
0.14.19-1.fc36
0.14.20-1.fc36
4
rust-hyper+socket2-devel
0.14.19-1.fc36
0.14.20-1.fc36
4
rust-serde+serde_derive-devel
1.0.137-1.fc36
1.0.138-1.fc36
4
rust-hyper+h2-devel
0.14.19-1.fc36
0.14.20-1.fc36
4
rust-regex+unicode-devel
1.5.6-1.fc36
1.6.0-1.fc36
4
rust-regex+perf-inline-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-tracing-attributes+default-devel
0.1.21-1.fc36
0.1.22-1.fc36
B
rust-regex-syntax+unicode-case-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-tracing-attributes-devel
0.1.21-1.fc36
0.1.22-1.fc36
B
rust-regex+unicode-bool-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-semver-devel
1.0.9-1.fc36
1.0.12-1.fc36
B
rust-regex-syntax+unicode-perl-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex+perf-literal-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-unicode-normalization+std-devel
0.1.19-3.fc36
0.1.21-1.fc36
B
rust-regex+unicode-case-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-regex-syntax+unicode-segment-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex-syntax+unicode-bool-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex+aho-corasick-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-regex+unicode-gencat-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-unicode-normalization+default-devel
0.1.19-3.fc36
0.1.21-1.fc36
B
rust-regex+unicode-script-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-regex-syntax+unicode-age-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex+unicode-perl-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-regex+memchr-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-semver+default-devel
1.0.9-1.fc36
1.0.12-1.fc36
B
rust-semver+std-devel
1.0.9-1.fc36
1.0.12-1.fc36
B
rust-regex-syntax+unicode-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex-syntax-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex+unicode-age-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-once_cell+alloc-devel
1.12.0-2.fc36
1.13.0-1.fc36
B
rust-regex+perf-cache-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-regex+unicode-segment-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-regex-syntax+unicode-gencat-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-unicode-normalization-devel
0.1.19-3.fc36
0.1.21-1.fc36
B
rust-once_cell+race-devel
1.12.0-2.fc36
1.13.0-1.fc36
B
rust-regex-syntax+unicode-script-devel
0.6.26-1.fc36
0.6.27-1.fc36
B
rust-regex+perf-dfa-devel
1.5.6-1.fc36
1.6.0-1.fc36
B
rust-openssl+default-devel
0.10.38-2.fc36
0.10.40-1.fc36
1
rust-openssl-devel
0.10.38-2.fc36
0.10.40-1.fc36
2
rust-openssl-sys+default-devel
0.9.72-2.fc36
0.9.74-1.fc36
3
rust-proc-macro2+default-devel
1.0.38-1.fc36
1.0.40-1.fc36
3
rust-syn+default-devel
1.0.93-1.fc36
1.0.98-1.fc36
3
rust-openssl-macros+default-devel
0.1.0-1.fc36
3
rust-syn+derive-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-syn-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-proc-macro2+proc-macro-devel
1.0.38-1.fc36
1.0.40-1.fc36
4
rust-syn+proc-macro-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-syn+clone-impls-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-syn+printing-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-openssl-sys-devel
0.9.72-2.fc36
0.9.74-1.fc36
4
rust-proc-macro2-devel
1.0.38-1.fc36
1.0.40-1.fc36
4
rust-syn+extra-traits-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-syn+parsing-devel
1.0.93-1.fc36
1.0.98-1.fc36
4
rust-openssl-macros-devel
0.1.0-1.fc36
4
rust-unicode-ident+default-devel
1.0.1-1.fc36
B
rust-unicode-ident-devel
1.0.1-1.fc36
B
rust-syn+full-devel
1.0.93-1.fc36
1.0.98-1.fc36
B
rust-syn+visit-devel
1.0.93-1.fc36
1.0.98-1.fc36
B
rust-syn+visit-mut-devel
1.0.93-1.fc36
1.0.98-1.fc36
B
rust-syn+quote-devel
1.0.93-1.fc36
1.0.98-1.fc36
B
rust-packaging
21-3.fc36
21-4.fc36
1
python3-rust2rpm
21-3.fc36
21-4.fc36
2
rust
1.61.0-2.fc36
1.62.0-1.fc36
2
cargo
1.61.0-2.fc36
1.62.0-1.fc36
2
libcurl
7.82.0-5.fc36
7.82.0-6.fc36
3
rust-std-static
1.61.0-2.fc36
1.62.0-1.fc36
3
openldap
2.6.2-1.fc36
2.6.2-2.fc36
4
libcurl-devel
7.82.0-5.fc36
7.82.0-6.fc36
4
dwz
0.14-2.fc35
0.14-4.fc36
B
curl
7.82.0-5.fc36
7.82.0-6.fc36
B
gc
8.0.6-2.fc36
8.0.6-3.fc36
B
Dependencies for this build couldn't be processed
Previous history