kexi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
373
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

nss
3.60.1-5.fc34
3.62.0-1.fc34
4
nspr
4.29.0-12.fc34
4.29.0-13.fc34
4
nss-util
3.60.1-5.fc34
3.62.0-1.fc34
4
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc34
B

Groups

This package is not part of any global group.

Most recent builds

systemd-libs
247.3-3.fc34
248~rc2-1.fc34
2
mesa-libEGL-devel
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
mesa-libgbm
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
3
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
3
mesa-libGL
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
3
mesa-libEGL
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
3
libinput
1.16.902-1.fc34
1.17.0-1.fc34
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
3
binutils
2.35.1-36.fc34
2.35.1-38.fc34
4
mesa-vulkan-drivers
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
4
python3-lit
0.11.1-3.rc2.fc34
12.0.0-0.2.rc1.fc34
4
vim-filesystem
2:8.2.2529-1.fc34
2:8.2.2541-1.fc34
4
systemd
247.3-3.fc34
248~rc2-1.fc34
4
langpacks-core-font-en
3.0-10.fc34
3.0-12.fc34
4
mesa-libglapi
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
4
systemd-pam
247.3-3.fc34
248~rc2-1.fc34
B
libsndfile
1.0.31-2.fc34
1.0.31-3.fc34
B
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
B
libfido2
1.6.0-2.fc34
systemd-rpm-macros
247.3-3.fc34
248~rc2-1.fc34
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc34
B
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
B
device-mapper
1.02.173-2.fc34
1.02.175-1.fc34
B
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
B
libcbor
0.7.0-3.fc34
annobin
9.60-1.fc34
9.61-1.fc34
B
flac-libs
1.3.3-7.fc34
B
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc34
B
2021-02-23 21:42:27
Package dependencies resolved successfuly
2021-02-23 21:26:06
Package resolution failed
  • Problem: package postgresql-server-devel-13.2-2.fc34.x86_64 requires clang-devel, but none of the providers can be installed
    - package clang-devel-12.0.0-0.1.rc1.fc34.x86_64 requires clang-tools-extra(x86-64) = 12.0.0-0.1.rc1.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-12.so()(64bit) needed by clang-tools-extra-12.0.0-0.1.rc1.fc34.x86_64
    - nothing provides libLLVM-12.so(LLVM_12)(64bit) needed by clang-tools-extra-12.0.0-0.1.rc1.fc34.x86_64
  • Problem: package qt5-qttools-static-5.15.2-5.fc34.x86_64 requires qt5-qttools-devel(x86-64) = 5.15.2-5.fc34, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.2-5.fc34.x86_64 requires qt5-doctools = 5.15.2-5.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclang.so.11.1()(64bit) needed by qt5-doctools-5.15.2-5.fc34.x86_64
    - nothing provides libclang.so.11.1(LLVM_11)(64bit) needed by qt5-doctools-5.15.2-5.fc34.x86_64
marble-widget-qt5-devel
1:20.12.2-4.fc34
1:20.12.2-5.fc34
1
marble-widget-qt5
1:20.12.2-4.fc34
1:20.12.2-5.fc34
2
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
2
mesa-libEGL-devel
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
2
glib2
2.67.3-2.fc34
2.67.4-2.fc34
2
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc34
2
krb5-devel
1.19-2.fc34
1.19.1-1.fc34
2
systemd-libs
247.3-2.fc34
247.3-3.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
pcre2
10.36-3.fc34
10.36-4.fc34
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
marble-widget-data
1:20.12.2-4.fc34
1:20.12.2-5.fc34
3
mesa-libgbm
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
3
make
1:4.3-4.fc34
1:4.3-5.fc34
3
coreutils
8.32-18.fc34
8.32-19.fc34
3
marble-astro
1:20.12.2-4.fc34
1:20.12.2-5.fc34
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
3
glib-networking
2.66.0-2.fc34
2.68~alpha-1.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
libkadm5
1.19-2.fc34
1.19.1-1.fc34
3
mesa-libGL
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
3
mesa-libEGL
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
3
pcre2-devel
10.36-3.fc34
10.36-4.fc34
4
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
4
binutils
2.35.1-34.fc34
2.35.1-36.fc34
4
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
4
mesa-libglapi
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
4
mesa-vulkan-drivers
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
4
marble-common
1:20.12.2-4.fc34
1:20.12.2-5.fc34
4
systemd
247.3-2.fc34
247.3-3.fc34
4
langpacks-core-font-en
3.0-9.fc34
3.0-10.fc34
4
coreutils-common
8.32-18.fc34
8.32-19.fc34
4
systemd-rpm-macros
247.3-2.fc34
247.3-3.fc34
B
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
B
pcre2-utf32
10.36-3.fc34
10.36-4.fc34
B
libusbx
1.0.23-3.fc34
1.0.24-2.fc34
B
systemd-pam
247.3-2.fc34
247.3-3.fc34
B
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
B
dbus-broker
26-2.fc34
27-2.fc34
B
Real build: kexi-3.2.0-1.fc34
libpq-devel
13.2-1.fc34
1
mariadb-connector-c-devel
3.1.11-2.fc34
1
postgresql-server-devel
13.2-2.fc34
1
kreport-devel
3.2.0-5.fc34
3.2.0-7.fc34
1
kreport
3.2.0-5.fc34
3.2.0-7.fc34
2
appstream
0.14.0-1.fc34
0.14.1-1.fc34
2
libicu-devel
67.1-5.fc34
2
clang-devel
11.1.0-0.4.rc2.fc34
2
zlib-devel
1.2.11-24.fc34
2
llvm-devel
11.1.0-0.3.rc2.fc34
2
mariadb-connector-c
3.1.11-2.fc34
2
libpq
13.2-1.fc34
2
krb5-devel
1.19-2.fc34
2
openssl-devel
1:1.1.1i-3.fc34
2
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
3
libedit-devel
3.1-35.20210216cv...
3
keyutils-libs-devel
1.6.1-2.fc34
3
mariadb-connector-c-config
3.1.11-2.fc34
3
clang
11.1.0-0.4.rc2.fc34
3
llvm-test
11.1.0-0.3.rc2.fc34
3
llvm-static
11.1.0-0.3.rc2.fc34
3
libkadm5
1.19-2.fc34
3
libcom_err-devel
1.45.6-5.fc34
3
llvm
11.1.0-0.3.rc2.fc34
3
clang-tools-extra
11.1.0-0.4.rc2.fc34
3
libselinux-devel
3.2-0.rc2.1.fc34
3
libverto-devel
0.3.1-3.fc34
3
gsettings-desktop-schemas
40~alpha-3.20210202git...
40~beta-1.fc34
4
langpacks-core-font-en
3.0-8.fc34
3.0-9.fc34
4
vim-filesystem
2:8.2.2488-1.fc34
2:8.2.2529-1.fc34
4
pcre2-devel
10.36-3.fc34
4
libsepol-devel
3.2-0.rc2.1.fc34
4
ncurses-devel
6.2-4.20200222.fc34
4
python3-lit
0.11.1-3.rc2.fc34
4
pcre2-utf32
10.36-3.fc34
B
ncurses-c++-libs
6.2-4.20200222.fc34
B
python3-setuptools
53.0.0-1.fc34
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
marble-widget-qt5-devel
1:20.12.2-3.fc34
1:20.12.2-4.fc34
1
mesa-libEGL-devel
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
2
marble-widget-qt5
1:20.12.2-3.fc34
1:20.12.2-4.fc34
2
qt5-qtwebengine-devel
5.15.2-8.fc34
2
marble-widget-data
1:20.12.2-3.fc34
1:20.12.2-4.fc34
3
qt5-qtwebchannel-devel
5.15.2-3.fc34
3
qt5-qtlocation-devel
5.15.2-4.fc34
3
qt5-qtwebengine-devtools
5.15.2-8.fc34
3
mesa-libGL
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
3
mesa-libgbm
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
3
marble-astro
1:20.12.2-3.fc34
1:20.12.2-4.fc34
3
mesa-libEGL
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
3
marble-common
1:20.12.2-3.fc34
1:20.12.2-4.fc34
4
mesa-vulkan-drivers
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
4
mesa-libglapi
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
4
kf5-syntax-highlighting-devel
5.79.0-2.fc34
5.79.1-1.fc34
2
systemd-libs
247.3-1.fc34
247.3-2.fc34
2
libcap
2.48-1.fc34
2.48-2.fc34
3
xkeyboard-config
2.31-4.fc34
2.32-1.fc34
3
libinput
1.16.4-2.fc34
1.16.902-1.fc34
3
kf5-syntax-highlighting
5.79.0-2.fc34
5.79.1-1.fc34
3
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
4
systemd
247.3-1.fc34
247.3-2.fc34
4
langpacks-core-font-en
3.0-7.fc34
3.0-8.fc34
4
avahi-libs
0.8-6.fc34
0.8-9.fc34
4
systemd-rpm-macros
247.3-1.fc34
247.3-2.fc34
B
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
B
systemd-pam
247.3-1.fc34
247.3-2.fc34
B
fedora-release
34-0.12
34-0.13
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
B
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
gcc-c++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
audit-libs
3.0-2.fc34
3.0.1-1.fc34
2
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
2
qt-settings
33.0-4.fc34
34.0-2.fc34
3
kde-settings
33.0-4.fc34
34.0-2.fc34
3
gcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libstdc++-devel
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
3
libmount
2.36.1-4.fc34
2.36.2-1.fc34
3
cpp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
4
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
4
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-repos
34-0.12
34-0.13
B
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
B
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-gpg-keys
34-0.12
34-0.13
B
crypto-policies-scripts
20210127-2.gitb21c811....
20210213-1.git5c710c0....
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
Previous history