kernel

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
166
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

expat
2.2.10-2.fc34
2.3.0-1.fc35
2
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
3
2021-04-16 13:19:24
Package dependencies resolved successfuly
2021-04-16 08:26:16
Package resolution failed
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-plugin-devel-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
2
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
2
systemtap-sdt-devel
4.5-0.20210223123...
4.5-0.20210414093...
2
file
5.40-2.fc35
5.40-3.fc35
2
mpfr-devel
4.1.0-5.fc35
4.1.0-6.fc35
2
python3-setuptools
54.1.2-1.fc35
56.0.0-1.fc35
2
curl
7.76.0-1.fc35
7.76.1-1.fc35
3
python-setuptools-wheel
54.1.2-1.fc35
56.0.0-1.fc35
3
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
3
perl-ExtUtils-MakeMaker
2:7.60-1.fc35
2:7.62-1.fc35
3
file-libs
5.40-2.fc35
5.40-3.fc35
3
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
3
perl-ExtUtils-Command
2:7.60-1.fc35
2:7.62-1.fc35
4
dwarves
1.20-1.fc34
1.21-1.fc35
1
libdwarves1
1.20-1.fc34
1.21-1.fc35
2
pam
1.5.1-3.fc34
1.5.1-4.fc35
3
diffutils
3.7-8.fc34
3.7-9.fc35
1
file
5.40-1.fc35
5.40-2.fc35
2
python-srpm-macros
3.9-36.fc35
3.9-37.fc35
2
python3-rpm-macros
3.9-36.fc35
3.9-37.fc35
2
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
2
python-rpm-macros
3.9-36.fc35
3.9-37.fc35
2
coreutils
8.32-21.fc35
8.32-22.fc35
2
libgpg-error
1.42-1.fc35
1.42-2.fc35
3
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
3
coreutils-common
8.32-21.fc35
8.32-22.fc35
3
llvm-libs
12.0.0-0.9.rc4.fc35
12.0.0-0.11.rc5.fc35
3
file-libs
5.40-1.fc35
5.40-2.fc35
3
openldap
2.4.58-1.fc35
2.4.58-2.fc35
3
No dependency changes
python3-rpm-generators
12-4.fc35
12-5.fc35
2
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
3
Previous history